Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 02-06-2017 12:40:30

infirmier28
Membre
Distrib. : Debian GNU/Linux 9.0 (stretch)
Noyau : Linux 4.9.0-3-amd64
(G)UI : MATE
Inscription : 31-05-2017

pb configuration après install debian 8.8 -- suite

Bonjour et merci de ce que vous pourrez faire pour me venir en aide !

Il y a quelques jours j'ai installé debian 8.8 sur un de mes ordi. apt-get update ne voulait pas fonctionner et en rebootant debian me demandait le microcode de la carte wi-fi alors que j'avais indiqué eth0 lors de l'installation ... ("failed to load rt2870.bin") j'ai réussi à configurer la carte réseau en statique : ping -c4 8.8.8.8 était bien reçu mais toujours pas moyen d'installer de package.

En désespoir de cause j'ai voulu réinstaller la distribution et j'ai pu lire le message suivant : "Avertissement de debootstrap
Avertissement : file:///cdrom/dists/jessie/main/binary-amd64/Packages.gz was corrupt" Aie !!! j'ai arrêté.
J'ai remplacé le cable réseau (cat 5) ancien par un cat 7 tout neuf, j'ai gravé a nouveau sur un dvd (dvd1), vérifié la gravure (md5sum /dev/dvd = correspondant à l'image chez debian, et installé à nouveau, pensant que le problème précédent venait d'une gravure défectueuse. après avoir commenté le cdrom en tant que source dans sources.list j'ai voulu "franciser" thunderbird/icedove : root@cabinet:/home/infirmier# apt-get install icedove-l10n-fr
Erreur du busistes de paquets… 1%           Bing !!!
hier j'ai découvert votre forum et me suis dit : "c'est pour les débutants je vais peut-être avoir un coup de main" (même si je pratique linux depuis 1996)
Lorsque j'ai voulu imprimer le mot de passe pour me connecter: refus "Firefox ne peut établir de connexion avec le serveur à l'adresse localhost:631.

    Le site est peut-être temporairement indisponible ou surchargé. Réessayez plus tard ;" auparavant j'avais juste imprimé une page de test qui était ok .

J'ai pensé que le SSD sur lequel je n'avais que /boot et / pouvait présenter des signes de fatigue mais auparavant pas de problèmes de mise à jour avec "wheezy" ... Voilà où j'en suis. Je précise avoir toujours un accès internet

Là je me sens "paumé" C'est grave Docteur ?

Bien cordialement -- Philippe

Hors ligne

#2 02-06-2017 14:30:26

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Strtch 9 + backports
Noyau : Noyau stable
(G)UI : KDE 5.8 - Mate - Lxqt
Inscription : 13-01-2010

Re : pb configuration après install debian 8.8 -- suite

tux12 a écrit :

Bonjour,

Si j'ai bien compris le DVD qui à servi à ré-installer avait déjà servi à effectuer l'installation initiale; de ce fait à mon avis et si c'est bien le cas ça le met hors de cause, il n'était sans doute pas nécessaire d'en graver un autre. D'autant que ça ne semble pas résoudre le problème.

Du coup je pencherais plus pour un problème de lecteur de DVD, ou un problème plus grave lié au vieillissement de la carte mère, de l'alim ou d'une barrette de mémoire. Tu peux lancer quelques passes de memtest86 (dispo de mémoire sur les CD/DVD dans le menu de boot) pour voir si ça détecte soit une erreur à un emplacement précis -auquel cas on peut incriminer une barrette, soit des erreurs à des emplacements aléatoires, auquel cas il faut plutôt regarder du côté de l'alim ou de la CM.
Si aucune erreur n'est trouvée avec minimum 4 passes complètes consécutives de memtest86, il reste à mon avis à tester avec un autre lecteur de DVD.

Si tu as la racine sur un SSD et éventuellement juste un /home séparé alors tout le système se trouve en effet écrit sur le SSD. Mais le message de debootstrap concerne un fichier du périphérique "cdrom".

Hors ligne

#3 04-06-2017 14:23:01

infirmier28
Membre
Distrib. : Debian GNU/Linux 9.0 (stretch)
Noyau : Linux 4.9.0-3-amd64
(G)UI : MATE
Inscription : 31-05-2017

Re : pb configuration après install debian 8.8 -- suite

Bonjour deuchdeb !
memtest86+ 4 passes ----> barettes (2x4 giga corsair vengeance) = ok
Gros problème : température cpu = 97/98° ventilo immobile relancé "à la main" puis temp ~ 60°
Actuellement je suis en live avec AVLinux64 -- j'ai mis le clavier en français en tapant "setxkbmap fr" après l'invite de commande .
Bien cordialement -- Philippe

Hors ligne

#4 04-06-2017 14:31:25

infirmier28
Membre
Distrib. : Debian GNU/Linux 9.0 (stretch)
Noyau : Linux 4.9.0-3-amd64
(G)UI : MATE
Inscription : 31-05-2017

Re : pb configuration après install debian 8.8 -- suite

Rebonjour à toutes et tous ! en live (AVLinux) j'ai pu configurer une imprimante locale et imprimer une page de test via cups (localhost:631/) = ok
Initialement j'avais rajouté à wheezy la sid dans apt/sources.list pour récupérer des photos importantes (pro) prises avec mon Iphone en utilisant libimobiledevice-utils en version 1,20 mais j'ai oublié de commenter la ligne dans apt et avais fait un update/upgrade = cata !
J'ai une "stretch RC4" en DVD prête à installer -- j'ai vu que l'installateur graphique est comparable à celui de debian 8 ...

J'ai aussi un ventirad NOCTUA NH-U9B prêt à être installé ...

Merci de vos commentaires
Philippe

Dernière modification par infirmier28 (04-06-2017 14:50:51)

Hors ligne

#5 04-06-2017 15:13:34

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-2 4.14.7-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : pb configuration après install debian 8.8 -- suite

Bonjour
la priorité c'est ton ventilateur a changer , le Noctua est un trés bon choix  smile
tu a du atteindre la température maximale de ton cpu ,  si tu donne le type de cpu on pourra vérifier.
ensuite "une question égale un post" , plus simple pour te répondre wink
tu veut installer stretch avec le dvd rc4 ?  (ta jessie basculer en sid par erreur est dèja une stretch (actuellement sid subi le gel de stretch)  donc sid = stretch (a quelques paquets prés )

le sources.list a utiliser (/etc/apt/sources.list)


#stretch
deb http://ftp.fr.debian.org/debian/ stretch main contrib non-free
deb http://security.debian.org/ stretch/updates main contrib non-free
deb http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free
deb http://ftp.fr.debian.org/debian/ stretch-backports main contrib non-free
 

Dernière modification par robert2a (04-06-2017 15:15:59)

En ligne

#6 04-06-2017 16:04:42

infirmier28
Membre
Distrib. : Debian GNU/Linux 9.0 (stretch)
Noyau : Linux 4.9.0-3-amd64
(G)UI : MATE
Inscription : 31-05-2017

Re : pb configuration après install debian 8.8 -- suite

Bonjour robert2a
Merci pour tes commentaires !
Le cpu est un Intel i5 2500k / socket 1155

(la Carte mère est une Gigabyte GA-Z68X-UD4-B3
Carte graphique est une Radeon R9 280X le graveur est un LG /blu-ray (nero4 linux)
Alim Corsair AX750 GOLD)
En prime carte SCSI adaptec 2910 (je crois -- depuis le temps)
et lecteur bande Tanberg !
Merci pour tes conseils et le sources.list
Cordialement --Philippe

Hors ligne

#7 05-06-2017 00:06:31

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-2 4.14.7-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : pb configuration après install debian 8.8 -- suite

ce que donne intel pour ce cpu
https://ark.intel.com/fr/products/52210 … o-3_70-GHz


 TCASE 72.6°C

La température du châssis désigne la température maximale autorisée sur le répartiteur de chaleur intégré (IHS) du processeur.
 


tu a remplacé ton système de refroidissement du cpu ?  (je suppose que le IHS est la partie métallique qui recouvre le substrat (la partie métallique ou tu pose le radiateur ))

Dernière modification par robert2a (05-06-2017 00:09:02)

En ligne

#8 05-06-2017 10:27:48

infirmier28
Membre
Distrib. : Debian GNU/Linux 9.0 (stretch)
Noyau : Linux 4.9.0-3-amd64
(G)UI : MATE
Inscription : 31-05-2017

Re : pb configuration après install debian 8.8 -- suite

Merci et bonjour ! la température de 97/98° est celle que je pouvais lire pendant que memstest86 tournait .
Actuellement je suis sous avlinux 64 en live et tout a l'air de fonctionner normalement , mis à part qu'en live je n'ai pas d'accès "root" (précaution sage) et pas non plus possibilité de mettre à jour pour tester .
Je n'ai pas beaucoup de temps compte tenu de mon activité professionnelle, je pense que je vais rencontrer des soucis en démontant le ventirad intel (surface du cpu à nettoyer donc je privilégie une "install party" avec le dvd stretch rc4 ....
A suivre -- bien amicalement -- Philippe

Hors ligne

#9 05-06-2017 13:19:12

infirmier28
Membre
Distrib. : Debian GNU/Linux 9.0 (stretch)
Noyau : Linux 4.9.0-3-amd64
(G)UI : MATE
Inscription : 31-05-2017

Re : pb configuration après install debian 8.8 -- suite

Rebonjour !
root@cabinet:/home/infirmier# uname -a
Linux cabinet 4.9.0-3-amd64 #1 SMP Debian 4.9.25-1 (2017-05-02) x86_64 GNU/Linux
J'ai remplacé le sources.list par celui fourni plus haut . Pour l'installation j'ai changé de lecteur (samsung usb)
J'ai réussi à installer libimobiledevice-utils .
Une ombre au tableau: à un moment mon affichage graphique s'est figé : j'ai eu le temps de lancer "top" pour me rendre compte que la totalité de mes mémoires (swap 8 G à 100%) étaient saturées.
une fois relancé tout à l'air d'aller bien -- je croise les doigts -- à suivre
Bien cordialement -- Philippe

Hors ligne

#10 05-06-2017 14:10:36

tux12
Membre
Lieu : ./
Distrib. : stable
Noyau : celui de la stable
(G)UI : KDE
Inscription : 27-02-2008

Re : pb configuration après install debian 8.8 -- suite

Pour avoir une indication de température qui soit représentative du fonctionnement normal il ne faut pas prendre celle mesurée lors du memtest86 car on est alors dans un mode de fonctionnement du processeur qui ne prend pas en compte les technologies de réduction de la consommation. Il faut se fier à ce que l'on peut mesurer lors du fonctionnement normal du système.

Hors ligne

#11 06-06-2017 13:03:23

infirmier28
Membre
Distrib. : Debian GNU/Linux 9.0 (stretch)
Noyau : Linux 4.9.0-3-amd64
(G)UI : MATE
Inscription : 31-05-2017

Re : pb configuration après install debian 8.8 -- suite

Bonjour et merci pour ces précisions !
97/98 ° ventilateur inactif puis 60 ° ventilo relancé (Intel )
Dès que j'ai un peu de temps je le remplace par le Noctua !
Question: mon tube de pâte noctua date un peu ... préférable d'en commander un neuf ?
Bien cordialement -- Philippe
Ps pour l'instant ça tourne ...

Hors ligne

#12 06-06-2017 20:35:27

tux12
Membre
Lieu : ./
Distrib. : stable
Noyau : celui de la stable
(G)UI : KDE
Inscription : 27-02-2008

Re : pb configuration après install debian 8.8 -- suite

Faut voir si la pâte n'est pas trop sèche, quitte à éclater le tube et aller chercher au centre ce qui reste éventuellement d'utilisable. Il faut qu'elle puisse s'étaler sous la pression de montage, et il faut en mettre le moins possible, elle n'est là que pour boucher les défauts de contact entre le radiateur et le processeur, pas pour tartiner. ;-)

Hors ligne

#13 06-06-2017 21:06:35

infirmier28
Membre
Distrib. : Debian GNU/Linux 9.0 (stretch)
Noyau : Linux 4.9.0-3-amd64
(G)UI : MATE
Inscription : 31-05-2017

Re : pb configuration après install debian 8.8 -- suite

Bonsoir et merci du tuyau ;-)

Hors ligne

#14 07-06-2017 00:52:50

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-2 4.14.7-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : pb configuration après install debian 8.8 -- suite

le Noctua est livré avec la pate thermique (pas un tube de dentifrice tongue  ) a moins que ce soit une occasion .
sous memtest ou sous GNULinux , la température est trop haute tu va griller ton cpu . (aucun lien avec la gestion d'énergie )
j'ai précisé que le la priorité c est le radiateur du processeur a changer  roll

nota : donne la référence de ton Noctua si possible , tu va etre bien en dessous des 60 degrés je pense . (un ventilo 90 ou 120 mm ou plus tongue  )

Dernière modification par robert2a (07-06-2017 00:58:35)

En ligne

Pied de page des forums