Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 04-06-2017 23:48:38

raleur
Membre
Inscription : 03-10-2014

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

robert2a a écrit :

si tu enlève Ubuntu ça risque pas de poser problème pour Grub ? (pour les mises a jours )


Ça va surtout poser problème pour le démarrage si une partie de GRUB est dans /boot/grub dans la partition d'Ubuntu comme avec Debian.

Hors ligne

#27 04-06-2017 23:53:32

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

non non touche a rien , toute manière jessie a mouru  tongue
il est très bien ton sources.list de Sid et il est complet

tu est déja en stretch sur Sid , donc au passage a stable de stretch , tu n'aura que les mises a jours de sid avec ce que cela implique .
donc non garde Sid (comme tu n'utilise pas les noms , mais "stable","testing" et "sid" c'est parfait )

en fait je voulais juste comprendre pourquoi tu a fait une migration de jessie (vers stretch) , mais "stable" , "testing" et "sid" dans ton sources.list c'est parfait pour une Sid  smile

je suis curieux  wink

Hors ligne

#28 05-06-2017 00:24:24

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Stretch
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

@raleur,
Je pourrais tester et voir ce qui se passe en déconnectant le disque dur sur lequel est Ubuntu. Par curiosité. Qu'est ce que je risque ?

Hors ligne

#29 05-06-2017 00:33:42

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Stretch
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

@robert2a
Moi aussi je suis curieux. C'est pour ça que je tiens à ma tour que je bricole comme je veux. Avec mes 3 disques durs j'évite de partitionner ! Plus simple pour moi car j'ai peu de connaissances en informatique. J'ai upgradé ma Jessie par curiosité et aussi parce que j'avais envie de savoir si cela allait marcher. En fait comme je suis débordé par mon rucher, mon jardin et un projet de construction de maison ça me libère l'esprit et en même temps j'apprends. Tout fonctionnait trop bien depuis des mois et je risquais de ne plus être au minimum dans le bain.
merci.gif

Hors ligne

#30 05-06-2017 08:08:18

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

ce matin une belle mise a jour sur sid , meme le noyau de 4.9.25 en 4.9.30


Linux debian21 4.9.0-3-amd64 #1 SMP Debian 4.9.30-1 (2017-06-04) x86_64 GNU/Linux
 


tout ça va entrer dans stretch si pas de problème (ils parlent de 10 jours environ dans sid avant de migrer dans stretch (pour la période de gel ) ).

Hors ligne

#31 05-06-2017 09:10:42

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Stretch
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

@robert2a
Le mouvement c'est la vie ! Une belle mise à jour et un événement au niveau du noyau. Debian est dans la créativité et fait partie de notre environnement.  Au rucher aussi il y a de la vie. Hier soir j'ai pu observer la reine occupée à pondre dans les alvéoles de cire. C'est possible avec une ruchette d'observation à un seul cadre.
Ta Sid est plus performante que la mienne. J'ai fait la mise à jour mais le noyau est resté en 4.1.0.2. Je vais surveiller ça.

Dernière modification par avinash (05-06-2017 09:15:52)

Hors ligne

#32 05-06-2017 11:59:52

raleur
Membre
Inscription : 03-10-2014

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

avinash a écrit :

Je pourrais tester et voir ce qui se passe en déconnectant le disque dur sur lequel est Ubuntu. Par curiosité. Qu'est ce que je risque ?


Avec certains firmwares UEFI, tu risques que l'entrée d'amorçage EFI associée à Ubuntu soit automatiquement supprimée, le chargeur d'Ubuntu n'étant plus présent. C'est pratique pour effacer automatiquement les entrées d'amorçage EFI obsolètes, mais embêtant quand on bricole en permutant les disques.

Hors ligne

#33 05-06-2017 13:07:54

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Stretch
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

@raleur,

Oui, ces ordinateurs du marché nous compliquent la vie. C'est de la vente liée. J'ai eu la chance de trouver un artisan habitué à monter du matériel pour Linux.  Donc je n'ai jamais eu de problèmes depuis mon achat en 2011.
Merci pour le conseil !

Hors ligne

#34 05-06-2017 22:33:55

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Stretch
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

Il me reste à finaliser l'installation. Actuellement il ne m'est pas possible de lire les vidéos de Pluzz.fr.
Le terminal me renvoie ceci:

# apt-get install flashplugin-nonfree
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
Aucune version du paquet flashplugin-nonfree n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'
il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « flashplugin-nonfree » n'a pas de version susceptible d'être installée
 



Avez-vous trouvé une solution. Ma version de Sid les lit sans difficultés.

bloc à supprimer si la commande n’affiche rien

Hors ligne

#35 06-06-2017 14:43:48

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Stretch
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

Manque dans mon sources.list:

" stretch-proposed-updates main contrib non-free "

Est-il nécessaire de rajouter cette ligne ?

Merci.

Hors ligne

#36 06-06-2017 14:52:41

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 16-03-2012
Site Web

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

pour flash, passe par un dépôt tiers (deb-multimdia ?) ou installation à la main.

pour le sources.list, non mais je te laisse regarder la doc https://debian-facile.org/doc:systeme:a … ist#depots

Hors ligne

#37 06-06-2017 15:13:44

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Stretch
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

J'ai fait une bêtise !
Et maintenant le terminal me renvoie cela:

root@jeanpierre-h67a-ud3h-b3:/home/jean-pierre# apt update && apt upgrade
E: Le type « Lecture » est inconnu sur la ligne 1 dans la liste des sources /etc/apt/sources.list.d/multimedia.list
E: La liste des sources ne peut être lue.
root@jeanpierre-h67a-ud3h-b3:/home/jean-pierre#

 



Je ne sais pas si on peut arranger ça !!! Saperlipopette ! J'étais fatigué et j'aurais mieux fait de m'arrêter...

bloc à supprimer si la commande n’affiche rien

Hors ligne

#38 06-06-2017 16:15:36

mksmn
Membre
Lieu : Ile de France
Distrib. : Debian Gnu-Linux Stretch 9.x & Backports
Noyau : Noyau Linux 4.9.0-3-amd64
(G)UI : Gnome Version 3.22.2
Inscription : 30-06-2008

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

salut,

tu as modifié ton sources.list ?

Debian, c'est bien.
Adhérent APRIL 9141
Fan de Norah Jones, depuis toujours et pour toujours.

Hors ligne

#39 06-06-2017 16:32:35

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Stretch
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

@mksmn,
Bonjour,
Je n'ai pas modifié mon sources list aujourd'hui mais je l'ai modiflé hier pour une mise à niveau de Jessie vers Stretch . Tout s'est bien passé et les MAJ n'ont pas posé de problèmes. La seule certitude: aujourd'hui j'ai utilisé le terminal en root pour résoudre mon problème de vidéos que je n'arrive plus à lire ( france infos et pluzz.fr ) alors que je les lis sans difficultés sur Sid . Bon, je sèche. J'aurai dû noter au fur et à mesure ce que je tapais en root dans le terminal. Je sais que c'était en rapport avec multimedia et que l'une des lignes commençait par "echo".

Dernière modification par avinash (06-06-2017 16:33:14)

Hors ligne

#40 06-06-2017 17:00:19

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

pour le sources.list efface tout et fait un copier/coller de celui ci  (pour le multimédia tu ajoutera la ligne aprés)


#debian stretch 9
deb http://ftp.fr.debian.org/debian/ stretch main contrib non-free
deb http://security.debian.org/ stretch/updates main contrib non-free
deb http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free
deb http://ftp.fr.debian.org/debian/ stretch-backports main contrib non-free


tu fais


apt-get update
 


tu met le bon noyau


apt-get install linux-image-amd64 linux-headers-amd64
 


un reboot
puis une vérification


apt-get update
 



apt-get upgrade
 



apt-get dist-upgrade
 


maintenant tu dois etre a jour
peut etre un reboot nécessaire (si grosse mise a jour)
il te reste plus qu'a ajouter la ligne multimédia pour ce qui ne fonctionne pas
soit tu regarde dans sid , soit tu demande ce qu il faut faire exactement

nota : utilise "apt-get" plutôt qu autre chose , c'est la commande officielle pour un "dist-upgrade"

ton noyau doit ressembler a ceci


uname -a
 


retour


Linux debian21 4.9.0-3-amd64 #1 SMP Debian 4.9.30-1 (2017-06-04) x86_64 GNU/Linux
 


meme chose pour sid pour la version de ton noyau (au dessus c'est la version actuelle de sid en 4.9.0-3 identique a stretch )
pour la stable utiliser le nom => stretch (donc "stretch" qui remplace "jessie" dans le sources.list)  pour sid ce que tu m'a posté est correct

Dernière modification par robert2a (06-06-2017 17:08:37)

Hors ligne

#41 06-06-2017 17:50:39

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Stretch
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

@robert2a,

#debian stretch 9
deb http://ftp.fr.debian.org/debian/ stretch main contrib non-free
deb http://security.debian.org/ stretch/updates main contrib non-free
deb http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free
deb http://ftp.fr.debian.org/debian/ stretch-backports main contrib non-free













Erreur lors de l'écriture de /atc/apt/sources.list : Aucun fichier ou dossier de


bloc à supprimer si la commande n’affiche rien



J'obtiens cette ligne après avoir enregistré avec Ctrl+o : Erreur lors de l'écriture de /etc/apt/sources.list. Aucun fichier de ce type.

Et le terminal me renvoie:

root@jeanpierre-h67a-ud3h-b3:/home/jean-pierre# apt update
E: Le type « Lecture » est inconnu sur la ligne 1 dans la liste des sources /etc/apt/sources.list.d/multimedia.list
E: La liste des sources ne peut être lue.
root@jeanpierre-h67a-ud3h-b3:/home/jean-pierre# nano /etc/apt/sources.list
root@jeanpierre-h67a-ud3h-b3:/home/jean-pierre# apt-get update
E: Le type « Lecture » est inconnu sur la ligne 1 dans la liste des sources /etc/apt/sources.list.d/multimedia.list
E: La liste des sources ne peut être lue.
 


bloc à supprimer si la commande n’affiche rien



J'obtiens plus d'informations avec Gedit:

root@jeanpierre-h67a-ud3h-b3:/home/jean-pierre# gedit /etc/apt/sources.list

(gedit:1730): GLib-GIO-CRITICAL **: g_dbus_proxy_new_sync: assertion 'G_IS_DBUS_CONNECTION (connection)' failed

(gedit:1730): GLib-GIO-CRITICAL **: g_dbus_proxy_get_name_owner: assertion 'G_IS_DBUS_PROXY (proxy)' failed

(gedit:1730): dconf-WARNING **: failed to commit changes to dconf: La connexion est fermée

(gedit:1730): dconf-WARNING **: failed to commit changes to dconf: La connexion est fermée
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)

(gedit:1730): dconf-WARNING **: failed to commit changes to dconf: La connexion est fermée

(gedit:1730): dconf-WARNING **: failed to commit changes to dconf: La connexion est fermée

(gedit:1730): dconf-WARNING **: failed to commit changes to dconf: La connexion est fermée

 


bloc à supprimer si la commande n’affiche rien

Dernière modification par avinash (06-06-2017 18:06:55)

Hors ligne

#42 06-06-2017 18:19:19

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Gnome
Inscription : 16-03-2012
Site Web

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

avec nano tu essaie de modifier " /atc/apt/sources.list" qui n'existe pas  c'est "/etc/..."

tu peux lancer à la place:

apt edit-sources



sinon donne le retour de

cat /etc/apt/sources.list

Hors ligne

#43 06-06-2017 19:24:21

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Stretch
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

apt edit-sources


E: Le type « Lecture » est inconnu sur la ligne 1 dans la liste des sources /etc/apt/sources.list.d/multimedia.list
E: La liste des sources ne peut être lue.
Impossible de lire /etc/apt/sources.list. Faut-il l'éditer à nouveau ? [O/n] o
E: Le type « Lecture » est inconnu sur la ligne 1 dans la liste des sources /etc/apt/sources.list.d/multimedia.list
E: La liste des sources ne peut être lue.
Impossible de lire /etc/apt/sources.list. Faut-il l'éditer à nouveau ? [O/n]



Donc pas de changements.

avec cat /etc/apt/sources.list :

cat /etc/apt/sources.list


#debian stretch 9
deb http://ftp.fr.debian.org/debian/ stretch main contrib non-free
deb http://security.debian.org/ stretch/updates main contrib non-free
deb http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free
deb http://ftp.fr.debian.org/debian/ stretch-backports main contrib non-free


root@jeanpierre-h67a-ud3h-b3:/home/jean-pierre#

Dernière modification par avinash (06-06-2017 19:29:42)

Hors ligne

#44 06-06-2017 21:25:05

mksmn
Membre
Lieu : Ile de France
Distrib. : Debian Gnu-Linux Stretch 9.x & Backports
Noyau : Noyau Linux 4.9.0-3-amd64
(G)UI : Gnome Version 3.22.2
Inscription : 30-06-2008

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

salut,

le message d'erreur indique un dépot multimedia, or dans ton source.list pour stretch il n'y en a pas.

d'ou vient ce dépot multimedia ?

Debian, c'est bien.
Adhérent APRIL 9141
Fan de Norah Jones, depuis toujours et pour toujours.

Hors ligne

#45 06-06-2017 21:33:30

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Stretch
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

Bonjour,
Je cherchais une solution  pour résoudre mon problème multimédia et j'ai tapé plusieurs requêtes dans Google . Et malheureusement j'ai fait un copié/collé dans le terminal d'une ligne qui est la cause du problème.

Hors ligne

#46 06-06-2017 23:57:24

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

tu peut regarder dans /etc/apt/sources.list.d/   si des fichiers


cd /etc/apt/sources.list.d/
 




ls
 



si des fichiers les renomer


mv /etc/apt/sources.list.d/lenomdufichier /etc/apt/sources.list.d/lenomdufichier.back
 


et tu refais


apt-get update
 



nota : tu peu regarder dans  " /etc/apt/preferences.d/ " , pour un sources.list pour stable (stretch) il devrait etre vide

aprés je vois quel autre fichier pourrait donner cette erreur "ligne 1"  hmm

PS : ton post #43 donne la solution il me semble


E: Le type « Lecture » est inconnu sur la ligne 1 dans la liste des sources /etc/apt/sources.list.d/multimedia.list
 



déplacer le fichier dans le meme dossier sous un autre nom


mv /etc/apt/sources.list.d/multimedia.list /etc/apt/sources.list.d/multimedia.list.back
 



quand la mise a niveau est finit (stretch a jour et la bonne version du noyau )  tu pourra t' occuper de ce fichier , ou le supprimer .

tu reprends mon post en #40 pour les commandes , pour le mutimédia c'est pas mon tuc je laisse faire les experts wink

Dernière modification par robert2a (07-06-2017 00:16:56)

Hors ligne

#47 07-06-2017 00:19:31

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Stretch
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

@robert2a
Tout d'abord, je te remercie de prendre le temps de m'aider.
Je viens d'obtenir des informations avec ceci:

# gedit /etc/apt/sources.list.d/

(gedit:2062): GLib-GIO-CRITICAL **: g_dbus_proxy_new_sync: assertion 'G_IS_DBUS_CONNECTION (connection)' failed

(gedit:2062): GLib-GIO-CRITICAL **: g_dbus_proxy_get_name_owner: assertion 'G_IS_DBUS_PROXY (proxy)' failed

(gedit:2062): dconf-WARNING **: failed to commit changes to dconf: La connexion est fermée

(gedit:2062): dconf-WARNING **: failed to commit changes to dconf: La connexion est fermée
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)

(gedit:2062): dconf-WARNING **: failed to commit changes to dconf: La connexion est fermée

(gedit:2062): dconf-WARNING **: failed to commit changes to dconf: La connexion est fermée

(gedit:2062): dconf-WARNING **: failed to commit changes to dconf: La connexion est fermée

** (gedit:2062): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-position n'est pas prise en charge

** (gedit:2062): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-position n'est pas prise en charge

(gedit:2062): dconf-WARNING **: failed to commit changes to dconf: La connexion est fermée
root@jeanpierre-h67a-ud3h-b3:/home/jean-pierre#
 


bloc à supprimer si la commande n’affiche rien

Dernière modification par avinash (07-06-2017 00:22:03)

Hors ligne

#48 07-06-2017 00:22:08

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

tu a pas fais les commandes en console ?

moi sur mate j' ouvre le dossier avec caja (avec ton explorateur de fichier )
mais pas avec gedit

si tu fais en console , tu renomme le vilain fichier "multimedia.list" ou tu l'efface  (en root]

une commande qui va bien (mai j 'utilise "nano" plutot pour ouvrir et modifier en console )
ouvrir un editeur graphique en root pas vraiment bien hmm
donc a ne PAS FAIRE


gedit /etc/apt/sources.list.d/multimedia.list
 


tu a des erreurs parce que tu veut ouvrir un "dossier" avec un editeur de texte tongue et en plus en "root" en console graphique sur une application "graphique" du bureau "gedit"  neutral

Dernière modification par robert2a (07-06-2017 00:41:59)

Hors ligne

#49 07-06-2017 00:29:36

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian Stretch
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

C'est nouveau pour moi. Jusqu'à présent je n'utilise que le terminal pour taper mes commandes, mais tu attires mon attention sur le fait qu'il existe une autre solution que je ne connais pas.

Hors ligne

#50 07-06-2017 00:32:38

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : [ Résolu ] Mise à niveau depuis Debian 8 Jessie vers Stretch

la méthode expeditive  roll  en console root


rm /etc/apt/sources.list.d/multimedia.list
 


te trompe pas , efface pas debian tongue  roll

Dernière modification par robert2a (07-06-2017 00:34:43)

Hors ligne

Pied de page des forums