Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-06-2017 14:06:57

Varok
Membre
Inscription : 13-06-2017

Question choix Version

Bonjour, je suis actuellement en stage et pour ma dernière semaine j'ai décidé d'installer un serveur proxy.

Je voudrai donc installer SQUID. Mais je ne sais pas quelle version de linux prendre. Je voulais donc prendre la plus simple pour moi étant donnée que j'en ai déjà installé qui est une Debian 8.1.
Je voulais savoir si squid est bien compatible avec une debian 8.1.
Si oui avez-vous déjà installer une débian sous Hyper-V sur un serveur Windows 2012 ?

Merci de vos réponse

Hors ligne

#2 16-06-2017 08:34:58

Hauru
Membre
Inscription : 15-06-2017

Re : Question choix Version

Bonjour,

Squid est compatible avec Debian 8.x donc pas de souci normalement. Après la différence entre installé une 8.1 et une 8.8 n'est pas forcément très grande ...

Concernant l'installation sous hyper v : non désolé ^^ Cependant on est quand même avec Hyper V qui est une des références dans la virtualisation et debian qui est du grand classique en termes d'OS donc à mon avis c'est tout à fait possible, et il doit y avoir un grand nombre de tutoriels à ce sujet

Dernière modification par Hauru (16-06-2017 08:36:49)

Hors ligne

Pied de page des forums