Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-06-2017 07:38:41

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

[RESOLU] VLC ne se lance pas

bonjour,
sur une jessie qui fonctionne bien, VLC ne se lance plus. ai désinstallé puis réinstallé. idem. quand je clique sur un fichier vidéo, rien ne bouge. pas moyen non plus de l'ouvrir via le menu.
quand je lance depuis le terminal, voici ce que j'obtiens :

$ vlc
VLC media player 2.2.5 Weatherwax (revision 2.2.5-0-g9275f0fefa)
Erreur de segmentation
 


une piste ?

Dernière modification par jeanmarc1 (15-06-2017 19:56:52)


"Being is not doing"

Hors ligne

#2 15-06-2017 07:39:58

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : [RESOLU] VLC ne se lance pas

Salut,
La présence des dépôts deb-multimedia peut causer ce genre de problème.
Tu n'as pas deb-multimedia dans ton sources.list ?
Si tu l'as, que donne

aptitude search '~i?origin(Unofficial Multimedia Packages)'


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 15-06-2017 07:43:56

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] VLC ne se lance pas

merci pour ta réponse. a priori, non, pas de deb-multimedia.
ici le sources.list :

deb-src http://security.debian.org/ jessie/updates main

deb http://http.debian.net/debian/ jessie main contrib non-free

deb http://http.debian.net/debian/ jessie-backports main contrib non-free

# jessie-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ jessie-updates main
deb-src http://ftp.fr.debian.org/debian/ jessie-updates main

# kompozer
# deb http://ftp.fr.debian.org/debian/ squeeze main contrib non-free

# multisystem
deb http://liveusb.info/multisystem/depot all main
 


"Being is not doing"

Hors ligne

#4 15-06-2017 07:58:30

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : [RESOLU] VLC ne se lance pas

Ça a pourtant l'air bien sain tout ça. Il y a quand même un dépôt externe et des traces de squeeze.
On peut vérifier trois choses:

  1. que le système est à jour

    apt update

    apt list --upgradable

  2. que les paquets installés sont bien d'origine debian :

    aptitude search '~i!?origin(debian)'

  3. que les paquets installés ne sont pas obsolètes :

    aptitude search '~i~o'


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#5 15-06-2017 08:07:34

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] VLC ne se lance pas

merci pour ton attention.
après un apt update ok, on obtient cela :

$ apt list --upgradable
En train de lister... Fait
firefox-esr/stable 52.2.0esr-1~deb8u1 amd64 [upgradable from: 45.9.0esr-1~deb8u1]
firefox-esr-l10n-fr/stable 52.2.0esr-1~deb8u1 all [upgradable from: 45.9.0esr-1~deb8u1]
iceweasel/stable 52.2.0esr-1~deb8u1 all [upgradable from: 45.9.0esr-1~deb8u1]
iceweasel-l10n-fr/stable 1:52.2.0esr-1~deb8u1 all [upgradable from: 1:45.9.0esr-1~deb8u1]
libgcrypt20/stable 1.6.3-2+deb8u3 amd64 [upgradable from: 1.6.3-2+deb8u2]
opera-stable/stable 45.0.2552.898 amd64 [upgradable from: 45.0.2552.888]
 




$ aptitude search '~i!?origin(debian)'
i   bluegriffon                                      - BlueGriffon                                                
i   caja-dropbox                                     - Dropbox integration for Caja                              
i   dropbox                                          - cloud synchronization engine - CLI and Nautilus extension  
i A gtkdialog                                        - GUI-creation command-line utility based on GTK+ library    
i   kompozer                                         - complete Web Authoring System                              
i   kompozer-data                                    - kompozer data files                                        
i   multisystem                                      - Avec MultiSystem Créez votre LiveUSB MultiBoot simplement,
i   opera-stable                                     - Fast and secure web browser                                
i   skypeforlinux                                    - Skype keeps the world talking, for free.                  
i   vivaldi-stable                                   - A new browser for our friends            
 



~$ aptitude search '~i~o'
i   bluegriffon                                      - BlueGriffon                                                
i   caja-dropbox                                     - Dropbox integration for Caja                              
i   kompozer                                         - complete Web Authoring System                              
i   kompozer-data                                    - kompozer data files      


"Being is not doing"

Hors ligne

#6 15-06-2017 08:11:10

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : [RESOLU] VLC ne se lance pas

Ok, merci.
Bon, rien n'a l'air lié à la vidéo dans les paquets cités. Pense à faire un upgrade, une faille de sécurité a été corrigée dans firefox smile Tu peux virer les paquets iceweasel, qui ne servent à rien.

Mais cela ne résout pas le problème… Est-ce que la lecture fonctionne avec un autre player vidéo, comme mpv (du paquet mpv) par exemple ?

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#7 15-06-2017 08:11:52

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] VLC ne se lance pas

je reviens dans l'ap midi, car je n'ai plus accès à la machine pour la matinée.

"Being is not doing"

Hors ligne

#8 15-06-2017 15:19:36

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] VLC ne se lance pas

captnfab a écrit :

Ok, merci.
Bon, rien n'a l'air lié à la vidéo dans les paquets cités. Pense à faire un upgrade, une faille de sécurité a été corrigée dans firefox :) Tu peux virer les paquets iceweasel, qui ne servent à rien.
Mais cela ne résout pas le problème… Est-ce que la lecture fonctionne avec un autre player vidéo, comme mpv (du paquet mpv) par exemple ?



upgrade fait. a en effet mis à jour firefox. iceweasel désinstallé.
oui, la lecture avec mpv fonctionne tout à fait bien. vlc continue à ne pas se lancer.
merci à toi.


"Being is not doing"

Hors ligne

#9 15-06-2017 15:51:18

golgot200
Membre
Inscription : 05-08-2007

Re : [RESOLU] VLC ne se lance pas

Bonjour,

donc si je comprend bien, il a eu fonctionné ?
Tu as peut-être choisi une sortie vidéo dans ses paramètres qu'il n'a pas aimé. Et maintenant, il ne se lance plus comme ça mais arrivé avec celui-ci.
Je te dirais bien de virer dans ton home le dossier vlc qui se trouve normalement dans .conf et je crois qu'il y en a un deuxieme mais pas sûr.
Et tu relance vlc par une commande terminal. wink

Hors ligne

#10 15-06-2017 16:07:07

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] VLC ne se lance pas

golgot200 a écrit :

Bonjour,
donc si je comprend bien, il a eu fonctionné ?
Tu as peut-être choisi une sortie vidéo dans ses paramètres qu'il n'a pas aimé. Et maintenant, il ne se lance plus comme ça mais arrivé avec celui-ci.
Je te dirais bien de virer dans ton home le dossier vlc qui se trouve normalement dans .conf et je crois qu'il y en a un deuxieme mais pas sûr.
Et tu relance vlc par une commande terminal. wink



oui, sauf erreur de mémoire, vlc fonctionnait bien. non, je n'ai modifié aucun de ses paramètres de sortie. j'ai supprimé le dossier /home/.config/vlc, mais vlc ne se lance toujours pas, même après un reboot. merci pour ton attention.

Dernière modification par jeanmarc1 (15-06-2017 16:08:58)


"Being is not doing"

Hors ligne

#11 15-06-2017 16:07:47

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : [RESOLU] VLC ne se lance pas

Bon, en m'y replongeant maintenant, je vois que vlc refuse de se lancer même sans qu'on lui donne de fichier vidéo à manger. Du coup, je doute que ce soit un problème de sortie audio/vidéo ou de codec.

Ça vient peut-être d'un fichier sur le disque qui serait corrompu. Tu as essayé de réinstaller vlc, c'est bien. Est-ce que tu as essayé de réinstaller touts ces dépendances ? Voici une liste de paquets qu'apt propose de m'installer si je lui demande d'installer vlc. Tu peux commencer par la commande ci-dessous qui devrait réinstaller tout ça, et corriger le pb si c'était bien un pb de fichier corrompu.

apt-get install --reinstall liba52-0.7.4 libbasicusageenvironment1 libcddb2 libdca0 libdirectfb-1.2-9 libdvbpsi10 libebml4v5 libgles1-mesa libgles2-mesa libgroupsock8 libkate1 liblivemedia57 libmatroska6v5 libmpeg2-4 libopenmpt-modplug1 libproxy-tools libresid-builder0c2a libsdl-image1.2 libsidplay2 libusageenvironment3 libvcdinfo0 libvlc-bin libvlc5 libvlccore8 libxcb-xv0 vlc-bin vlc-data vlc-l10n vlc-plugin-base vlc-plugin-notify vlc-plugin-qt vlc-plugin-samba vlc-plugin-skins2 vlc-plugin-video-output vlc-plugin-video-splitter vlc-plugin-visualization


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#12 15-06-2017 16:13:17

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] VLC ne se lance pas

captnfab a écrit :

Bon, en m'y replongeant maintenant, je vois que vlc refuse de se lancer même sans qu'on lui donne de fichier vidéo à manger. Du coup, je doute que ce soit un problème de sortie audio/vidéo ou de codec.

Ça vient peut-être d'un fichier sur le disque qui serait corrompu. Tu as essayé de réinstaller vlc, c'est bien. Est-ce que tu as essayé de réinstaller touts ces dépendances ? Voici une liste de paquets qu'apt propose de m'installer si je lui demande d'installer vlc. Tu peux commencer par la commande ci-dessous qui devrait réinstaller tout ça, et corriger le pb si c'était bien un pb de fichier corrompu.

apt-get install --reinstall liba52-0.7.4 libbasicusageenvironment1 libcddb2 libdca0 libdirectfb-1.2-9 libdvbpsi10 libebml4v5 libgles1-mesa libgles2-mesa libgroupsock8 libkate1 liblivemedia57 libmatroska6v5 libmpeg2-4 libopenmpt-modplug1 libproxy-tools libresid-builder0c2a libsdl-image1.2 libsidplay2 libusageenvironment3 libvcdinfo0 libvlc-bin libvlc5 libvlccore8 libxcb-xv0 vlc-bin vlc-data vlc-l10n vlc-plugin-base vlc-plugin-notify vlc-plugin-qt vlc-plugin-samba vlc-plugin-skins2 vlc-plugin-video-output vlc-plugin-video-splitter vlc-plugin-visualization



merci du conseil.

voici ce qu'on obtient dans le terminal :

~$ sudo apt-get install --reinstall liba52-0.7.4 libbasicusageenvironment1 libcddb2 libdca0 libdirectfb-1.2-9 libdvbpsi10 libebml4v5 libgles1-mesa libgles2-mesa libgroupsock8 libkate1 liblivemedia57 libmatroska6v5 libmpeg2-4 libopenmpt-modplug1 libproxy-tools libresid-builder0c2a libsdl-image1.2 libsidplay2 libusageenvironment3 libvcdinfo0 libvlc-bin libvlc5 libvlccore8 libxcb-xv0 vlc-bin vlc-data vlc-l10n vlc-plugin-base vlc-plugin-notify vlc-plugin-qt vlc-plugin-samba vlc-plugin-skins2 vlc-plugin-video-output vlc-plugin-video-splitter vlc-plugin-visualization
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet libbasicusageenvironment1
E: Impossible de trouver le paquet libdvbpsi10
E: Impossible de trouver le paquet libebml4v5
E: Impossible de trouver le paquet libgroupsock8
E: Impossible de trouver le paquet liblivemedia57
E: Impossible de trouver le paquet libmatroska6v5
E: Impossible de trouver le paquet libopenmpt-modplug1
E: Impossible de trouver le paquet libusageenvironment3
E: Impossible de trouver le paquet libvlc-bin
E: Impossible de trouver le paquet vlc-bin
E: Impossible de trouver le paquet vlc-l10n
E: Impossible de trouver le paquet vlc-plugin-base
E: Impossible de trouver le paquet vlc-plugin-qt
E: Impossible de trouver le paquet vlc-plugin-skins2
E: Impossible de trouver le paquet vlc-plugin-video-output
E: Impossible de trouver le paquet vlc-plugin-video-splitter
E: Impossible de trouver le paquet vlc-plugin-visualization
 


"Being is not doing"

Hors ligne

#13 15-06-2017 16:16:50

golgot200
Membre
Inscription : 05-08-2007

Re : [RESOLU] VLC ne se lance pas

Je te laisse faire avec captnfab pour la réinstall. wink

Si ça ne marche toujours pas, tu pourrais essayer à tout hasard un :

cvlc TA_VIDEO



après.

EDIT :

https://superuser.com/questions/1213340 … tion-fault

Dernière modification par golgot200 (15-06-2017 16:18:29)

Hors ligne

#14 15-06-2017 16:27:21

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : [RESOLU] VLC ne se lance pas

jeanmarc1 a écrit :

E: Impossible de trouver le paquet libbasicusageenvironment1
E: Impossible de trouver le paquet libdvbpsi10
E: Impossible de trouver le paquet libebml4v5
E: Impossible de trouver le paquet libgroupsock8
E: Impossible de trouver le paquet liblivemedia57
E: Impossible de trouver le paquet libmatroska6v5
E: Impossible de trouver le paquet libopenmpt-modplug1
E: Impossible de trouver le paquet libusageenvironment3
E: Impossible de trouver le paquet libvlc-bin
E: Impossible de trouver le paquet vlc-bin
E: Impossible de trouver le paquet vlc-l10n
E: Impossible de trouver le paquet vlc-plugin-base
E: Impossible de trouver le paquet vlc-plugin-qt
E: Impossible de trouver le paquet vlc-plugin-skins2
E: Impossible de trouver le paquet vlc-plugin-video-output
E: Impossible de trouver le paquet vlc-plugin-video-splitter
E: Impossible de trouver le paquet vlc-plugin-visualization
 



Ah, pardon, je t'ai donné la liste pour stretch et non-pas pour jessie. Donc, sur une autre machine sous Jessie (sans paquet multimédia d'installé), apt me propose d'installer tout un tas de paquet, je je te propose de réinstaller :

apt-get install --reinstall fonts-freefont-ttf liba52-0.7.4 libaa1 libass5 libavc1394-0 libavcodec56 libavformat56 libavresample2 libavutil54 libbasicusageenvironment0 libbluray1 libcaca0 libcddb2 libcdio13 libchromaprint0 libcrystalhd3 libdc1394-22 libdca0 libdirectfb-1.2-9 libdrm-nouveau2 libdrm-radeon1 libdrm2 libdvbpsi9 libdvdnav4 libdvdread4 libebml4 libegl1-mesa libelf1 libenca0 libfaad2 libflac8 libfreerdp-cache1.1 libfreerdp-client1.1 libfreerdp-codec1.1 libfreerdp-common1.1.0 libfreerdp-core1.1 libfreerdp-crypto1.1 libfreerdp-gdi1.1 libfreerdp-locale1.1 libfreerdp-primitives1.1 libfreerdp-rail1.1 libfreerdp-utils1.1 libfribidi0 libgbm1 libgl1-mesa-glx libglapi-mesa libgles1-mesa libgles2-mesa libgraphite2-3 libgroupsock1 libgsm1 libharfbuzz0b libiso9660-8 libkate1 liblircclient0 liblivemedia23 libllvm3.5 libmad0 libmatroska6 libmodplug1 libmp3lame0 libmpcdec6 libmpeg2-4 libmtp-common libmtp9 libogg0 libopus0 liborc-0.4-0 libpostproc52 libproxy-tools libproxy1 libpulse0 libraw1394-11 libresid-builder0c2a libsamplerate0 libschroedinger-1.0-0 libsdl-image1.2 libsdl1.2debian libshine3 libshout3 libsidplay2 libsndfile1 libspeex1 libspeexdsp1 libswscale3 libtag1-vanilla libtag1c2a libtheora0 libtwolame0 libupnp6 libusageenvironment1 libusb-1.0-0 libva-drm1 libva-x11-1 libva1 libvcdinfo0 libvlc5 libvlccore8 libvncclient0 libvorbis0a libvorbisenc2 libwayland-client0 libwayland-server0 libwinpr-crt0.1 libwinpr-crypto0.1 libwinpr-dsparse0.1 libwinpr-environment0.1 libwinpr-file0.1 libwinpr-handle0.1 libwinpr-heap0.1 libwinpr-input0.1 libwinpr-interlocked0.1 libwinpr-library0.1 libwinpr-path0.1 libwinpr-pool0.1 libwinpr-registry0.1 libwinpr-rpc0.1 libwinpr-sspi0.1 libwinpr-synch0.1 libwinpr-sysinfo0.1 libwinpr-thread0.1 libwinpr-utils0.1 libx11-xcb1 libx264-142 libxcb-composite0 libxcb-dri2-0 libxcb-dri3-0 libxcb-glx0 libxcb-keysyms1 libxcb-present0 libxcb-randr0 libxcb-shape0 libxcb-sync1 libxcb-xfixes0 libxcb-xv0 libxdamage1 libxfixes3 libxi6 libxinerama1 libxkbfile1 libxshmfence1 libxtst6 libxvidcore4 libxxf86vm1 libzvbi-common libzvbi0 vlc-data vlc-nox



Sinon, tu pourras effectivement regarder du côté des versions des paquets, comme te l'indique golgot200. J'ai vu qu'il y avait différentes versions dans les archives de Jessie (dont une version plus ancienne dans security).

Autre possibilité, regarder avec la version des backports.


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#15 15-06-2017 19:55:34

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] VLC ne se lance pas

captnfab a écrit :


Ah, pardon, je t'ai donné la liste pour stretch et non-pas pour jessie. Donc, sur une autre machine sous Jessie (sans paquet multimédia d'installé), apt me propose d'installer tout un tas de paquet, je je te propose de réinstaller :

apt-get install --reinstall fonts-freefont-ttf liba52-0.7.4 libaa1 libass5 libavc1394-0 libavcodec56 libavformat56 libavresample2 libavutil54 libbasicusageenvironment0 libbluray1 libcaca0 libcddb2 libcdio13 libchromaprint0 libcrystalhd3 libdc1394-22 libdca0 libdirectfb-1.2-9 libdrm-nouveau2 libdrm-radeon1 libdrm2 libdvbpsi9 libdvdnav4 libdvdread4 libebml4 libegl1-mesa libelf1 libenca0 libfaad2 libflac8 libfreerdp-cache1.1 libfreerdp-client1.1 libfreerdp-codec1.1 libfreerdp-common1.1.0 libfreerdp-core1.1 libfreerdp-crypto1.1 libfreerdp-gdi1.1 libfreerdp-locale1.1 libfreerdp-primitives1.1 libfreerdp-rail1.1 libfreerdp-utils1.1 libfribidi0 libgbm1 libgl1-mesa-glx libglapi-mesa libgles1-mesa libgles2-mesa libgraphite2-3 libgroupsock1 libgsm1 libharfbuzz0b libiso9660-8 libkate1 liblircclient0 liblivemedia23 libllvm3.5 libmad0 libmatroska6 libmodplug1 libmp3lame0 libmpcdec6 libmpeg2-4 libmtp-common libmtp9 libogg0 libopus0 liborc-0.4-0 libpostproc52 libproxy-tools libproxy1 libpulse0 libraw1394-11 libresid-builder0c2a libsamplerate0 libschroedinger-1.0-0 libsdl-image1.2 libsdl1.2debian libshine3 libshout3 libsidplay2 libsndfile1 libspeex1 libspeexdsp1 libswscale3 libtag1-vanilla libtag1c2a libtheora0 libtwolame0 libupnp6 libusageenvironment1 libusb-1.0-0 libva-drm1 libva-x11-1 libva1 libvcdinfo0 libvlc5 libvlccore8 libvncclient0 libvorbis0a libvorbisenc2 libwayland-client0 libwayland-server0 libwinpr-crt0.1 libwinpr-crypto0.1 libwinpr-dsparse0.1 libwinpr-environment0.1 libwinpr-file0.1 libwinpr-handle0.1 libwinpr-heap0.1 libwinpr-input0.1 libwinpr-interlocked0.1 libwinpr-library0.1 libwinpr-path0.1 libwinpr-pool0.1 libwinpr-registry0.1 libwinpr-rpc0.1 libwinpr-sspi0.1 libwinpr-synch0.1 libwinpr-sysinfo0.1 libwinpr-thread0.1 libwinpr-utils0.1 libx11-xcb1 libx264-142 libxcb-composite0 libxcb-dri2-0 libxcb-dri3-0 libxcb-glx0 libxcb-keysyms1 libxcb-present0 libxcb-randr0 libxcb-shape0 libxcb-sync1 libxcb-xfixes0 libxcb-xv0 libxdamage1 libxfixes3 libxi6 libxinerama1 libxkbfile1 libxshmfence1 libxtst6 libxvidcore4 libxxf86vm1 libzvbi-common libzvbi0 vlc-data vlc-nox



cette fois, c'est la bonne. cela fonctionne. vlc se lance bien. un grand merci.


"Being is not doing"

Hors ligne

#16 15-06-2017 19:56:13

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] VLC ne se lance pas

golgot200 a écrit :

Je te laisse faire avec captnfab pour la réinstall. wink
Si ça ne marche toujours pas, tu pourrais essayer à tout hasard un :

cvlc TA_VIDEO


après.
EDIT :
https://superuser.com/questions/1213340 … tion-fault



merci aussi pour ton aide et ton attention.


"Being is not doing"

Hors ligne

#17 15-06-2017 19:58:22

otyugh
Membre
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016

Re : [RESOLU] VLC ne se lance pas

[résolu]Titre  <- pour les générations futures

EDIT : hééé, grillé. Gg yikes

Dernière modification par otyugh (15-06-2017 19:58:55)


Agenda du libre : se faire dépanner/dépanner IRL ! Le libre n'est pas qu'un phénomène internet.
Framapad sur les balados : Emissions audio pro/amateur, votre radio sur-mesure !

Hors ligne

#18 15-06-2017 21:28:10

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : [RESOLU] VLC ne se lance pas

Bien, reste qu'un de tes fichiers était endommagé, et ça, c'est pas forcément bon signe. Soit ça vient d'un *très* mauvais arrêt de ta machine à un *très* mauvais moment, soit c'est ton disque qui commence à rendre l'âme.
Tes sauvegardes sont prêtes au cas où ? smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#19 16-06-2017 05:48:14

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] VLC ne se lance pas

captnfab a écrit :

Bien, reste qu'un de tes fichiers était endommagé, et ça, c'est pas forcément bon signe. Soit ça vient d'un *très* mauvais arrêt de ta machine à un *très* mauvais moment, soit c'est ton disque qui commence à rendre l'âme.
Tes sauvegardes sont prêtes au cas où ? smile



il est vrai que, dans mon système, avec Jessie mate, installé sur un vieux portable dell precision, pas d'autre moyen que d'utiliser les touches "magiques" imp+alt+o ou+b pour éteindre ou rallumer la machine. peut-être que ces extinctions brutales ont corrompu vlc.


"Being is not doing"

Hors ligne

#20 16-06-2017 08:50:06

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Buster/Sid/Rc-Buggy
Noyau : Linux (≥ 4.12)
(G)UI : i3-wm (≥ 4.13)
Inscription : 07-07-2008
Site Web

Re : [RESOLU] VLC ne se lance pas

Si tu veux rebooter avec les touches magiques, il faut faire

  1. [alt+impr+s] (écrire sur les disques les données en cache)

  2. [alt+impr+u] (remonter les partitions en lecture seule)

  3. [alt+impr+b] (rebooter) ou [alt+impr+o] (éteindre)


Ne pas oublier les deux premières combinaisons qui permettent justement d'éviter de corrompre son système de fichier en éteignant la machine trop brutalement.

Ceci-dit, un ordi qui refuse de s'éteindre, ça mérite probablement un sujet… Tu as un fil de discussion ouvert à ce sujet ?


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#21 16-06-2017 10:14:03

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] VLC ne se lance pas

captnfab a écrit :

Si tu veux rebooter avec les touches magiques, il faut faire

  1. [alt+impr+s] (écrire sur les disques les données en cache)

  2. [alt+impr+u] (remonter les partitions en lecture seule)

  3. [alt+impr+b] (rebooter) ou [alt+impr+o] (éteindre)


Ne pas oublier les deux premières combinaisons qui permettent justement d'éviter de corrompre son système de fichier en éteignant la machine trop brutalement.



merci, car je ne connaissais pas les deux premières commandes.

captnfab a écrit :


Ceci-dit, un ordi qui refuse de s'éteindre, ça mérite probablement un sujet… Tu as un fil de discussion ouvert à ce sujet ?



je crois que j'ai déjà eu ce même problème avec un autre dell precision. de mémoire, l'extinction se faisait avec gnome classic, mais pas avec mate. je verrai éventuellement à ouvrir un fil de discussion pour approfondir la question. merci.


"Being is not doing"

Hors ligne

Pied de page des forums