Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-06-2017 23:55:41

AdumiFr
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-3-amd64
(G)UI : gnome 3
Inscription : 25-06-2017

[RESOLU]Erreur keyring apt update

Bonsoir !

Après une installation fraîche de Stretch j'ai une erreur lors d'un

apt update


Mais j'ai des erreurs qui en sortent :


All packages are up to date.
W: http://security.debian.org/dists/stretch/updates/InRelease: The key(s) in the keyring /etc/apt/trusted.gpg are ignored as the file is not readable by user '_apt' executing apt-key.
W: http://deb.debian.org/debian/dists/stretch-updates/InRelease: The key(s) in the keyring /etc/apt/trusted.gpg are ignored as the file is not readable by user '_apt' executing apt-key.
W: http://deb.debian.org/debian/dists/stretch/Release.gpg: The key(s) in the keyring /etc/apt/trusted.gpg are ignored as the file is not readable by user '_apt' executing apt-key.
 



mon source.list


# deb cdrom:[Debian GNU/Linux 9.0.0 _Stretch_ - Official amd64 DVD Binary-1 20170617-13:08]/ stretch main
# deb cdrom:[Debian GNU/Linux 9.0.0 _Stretch_ - Official amd64 DVD Binary-1 20170617-13:08]/ stretch main

deb [url]http://deb.debian.org/debian/[/url] stretch main contrib
# deb-src [url]http://deb.debian.org/debian/[/url] stretch main non-free contrib

# deb [url]http://deb.debian.org/debian/[/url] stretch/updates main non-free contrib
# deb-src [url]http://deb.debian.org/debian/[/url] stretch/updates main non-free contrib

# stretch-updates, previously known as 'volatile'
deb [url]http://deb.debian.org/debian/[/url] stretch-updates main contrib
deb [url]http://security.debian.org/[/url] stretch/updates contrib main
# deb-src [url]http://deb.debian.org/debian/[/url] stretch-updates main non-free contrib



Merci à vous de m'aider wink

EDIT : une préférence sur le forum au niveau des balises à utiliser ? j'avais vu un lien quelque part mais impossible de le retrouver donc j'alterne entre citation et code..
Trouvé https://debian-facile.org/:atelier:colo … syntaxique je me mets à l'oeuvre.

Dernière modification par AdumiFr (26-06-2017 07:49:47)

Hors ligne

#2 26-06-2017 06:31:18

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [RESOLU]Erreur keyring apt update

Bonjour smile
Il semble que ce soit le même problème que dans ce fil résolu : https://debian-facile.org/viewtopic.php … 64#p225664

Hors ligne

#3 26-06-2017 07:49:22

AdumiFr
Membre
Distrib. : Debian Stretch
Noyau : 4.9.0-3-amd64
(G)UI : gnome 3
Inscription : 25-06-2017

Re : [RESOLU]Erreur keyring apt update

Effectivement, je passe en résolu j'avais regardé mais le nom du sujet ne me parlait pas tant que ça en rapport avec moi.

Je supprime du coup les copies du fichier que j'avais (comme avant toute manip..) et tout est bon.

Hors ligne

Pied de page des forums