Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 30-06-2017 07:05:46

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

[RESOLU] kompozer dans stretch

bonjour,
dans jessie, j'utilisais ces commandes pour installer kompozer, un éditeur web wysiwyg.
l'installation ne fonctionne pas dans stretch.
il manque des paquets :


E: Le paquet « libidl0 » n'a pas de version susceptible d'être installée
E: Le paquet « libpng12-0 » n'a pas de version susceptible d'être installée
 



une idée pour corriger cela, ou bien une autre voie pour installer kompozer ?
merci par avance.

Dernière modification par jeanmarc1 (04-07-2017 06:11:38)


"Being is not doing"

Hors ligne

#2 30-06-2017 07:48:02

lagrenouille
Adhérent(e)
Lieu : dans mes rêves
Distrib. : jessie/stretch/buster
Noyau : linux-4.9.0-2-amd64
(G)UI : env- i3-weechat-w3m-clavier bépo
Inscription : 28-03-2012
Site Web

Re : [RESOLU] kompozer dans stretch

salut
eh oui  komposer  est obsolète sous stretch

regarde si ça te va

je crois  tinymce  c'est un éditeur comme tu le veux

apt-cache search tinymce
tinymce - éditeur WYSIWYG multiplate-forme basé sur Javascript/HTML



rmadison tinymce
tinymce    | 3.4.8+dfsg0-1 | oldoldstable       | source, all
tinymce    | 3.4.8+dfsg0-1 | oldstable          | source, all
tinymce    | 3.4.8+dfsg0-1 | oldstable-kfreebsd | source, all
tinymce    | 3.4.8+dfsg0-1 | stable             | source, all
tinymce    | 3.4.8+dfsg0-1 | testing            | source, all
tinymce    | 3.4.8+dfsg0-1 | unstable           | source, all



apt-cache madison tinymce
   tinymce | 3.4.8+dfsg0-1 | http://ftp.fr.debian.org/debian stretch/main amd64 Packages
   tinymce | 3.4.8+dfsg0-1 | http://ftp.fr.debian.org/debian stretch/main Sources

 



voir aussi

apt-cache search bluefish
bluefish - éditeur de texte évolué en GTK+ pour le développement web et logiciel
bluefish-data - éditeur de texte évolué en Gtk+ − données
bluefish-plugins - éditeur de texte évolué en Gtk+ − greffons
 

Dernière modification par lagrenouille (30-06-2017 07:53:10)


L'opinion que l'on suppose d'un être n'est souvent que le miroir de notre propre ignorance à la limiter

Hors ligne

#3 30-06-2017 08:12:34

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] kompozer dans stretch

merci du conseil. je ne connais pas tinymce. je vais regarder. j'essaie actuellement d'apprendre l'usage de bluefish, mais cela prendra du temps. pour l'instant, je me débrouille avec bluegriffon, mais l'utilisation non payante est limitée, on ne peut pas par exemple modifier la couleur des polices dans la version gratuite. le passage entre un wysiwyg type kompozer et un éditeur web type bluefish n'est pas facile. il faut du temps pour se familiariser avec les commandes.

Dernière modification par jeanmarc1 (30-06-2017 08:14:44)


"Being is not doing"

Hors ligne

#4 03-07-2017 09:57:20

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] kompozer dans stretch

auparavant on pouvait récupérer kompozer dans les dépôts de squeeze. ne serait il pas possible de faire pareil dans stretch, pour le récupérer et l'installer ?

"Being is not doing"

Hors ligne

#5 03-07-2017 10:01:03

lagrenouille
Adhérent(e)
Lieu : dans mes rêves
Distrib. : jessie/stretch/buster
Noyau : linux-4.9.0-2-amd64
(G)UI : env- i3-weechat-w3m-clavier bépo
Inscription : 28-03-2012
Site Web

Re : [RESOLU] kompozer dans stretch

http://www.linuxpedia.fr/doku.php/dev/i … e_kompozer

ça marche plus, il semble que seul cette adresse est valable, mais le logiciel l'est-il ?

http://www.clubic.com/lancer-le-telecha … pozer.html

Dernière modification par lagrenouille (03-07-2017 10:06:13)


L'opinion que l'on suppose d'un être n'est souvent que le miroir de notre propre ignorance à la limiter

Hors ligne

#6 03-07-2017 10:12:03

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] kompozer dans stretch

lagrenouille a écrit :

http://www.linuxpedia.fr/doku.php/dev/i … e_kompozer
ça marche plus, il semble que seul cette adresse est valable, mais le logiciel l'est-il ?



non, la version 0.7 est une ancienne version. c'est la 0.8b3 la bonne.



là, on peut récupérer le bon fichier tar.gz. comment fait on pour installer le logiciel à partir d'un tel tar.gz ?
a priori, dans le dossier décompressé, aucun fichier disponible n'arrive à lancer kompozer. et pas d'instructions d'installation spécifiques.

Dernière modification par jeanmarc1 (03-07-2017 10:20:41)


"Being is not doing"

Hors ligne

#7 03-07-2017 10:19:15

lagrenouille
Adhérent(e)
Lieu : dans mes rêves
Distrib. : jessie/stretch/buster
Noyau : linux-4.9.0-2-amd64
(G)UI : env- i3-weechat-w3m-clavier bépo
Inscription : 28-03-2012
Site Web

Re : [RESOLU] kompozer dans stretch

paquet deb ici
installation avec
dpkg -i paquet

http://telecharger.cnet.com/KompoZer-fo … 19243.html

L'opinion que l'on suppose d'un être n'est souvent que le miroir de notre propre ignorance à la limiter

Hors ligne

#8 03-07-2017 10:23:08

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] kompozer dans stretch

lagrenouille a écrit :

paquet deb ici
installation avec
dpkg -i paquet
http://telecharger.cnet.com/KompoZer-fo … 19243.html



merci, mais c'est l'ancienne version 0.7.


"Being is not doing"

Hors ligne

#9 03-07-2017 10:25:19

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [RESOLU] kompozer dans stretch

la commande dpkg est là :
https://debian-facile.org/doc:systeme:apt:dpkg

Juste pour faire le malin...

Miowww... black_cat_2.gif

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#10 03-07-2017 10:40:06

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] kompozer dans stretch

smolski a écrit :

la commande dpkg est là :
https://debian-facile.org/doc:systeme:apt:dpkg
Juste pour faire le malin...
Miowww... https://arpinux.org/images/gifs/black_cat_2.gif



oui, merci. toujours bien de le rappeler.


"Being is not doing"

Hors ligne

#11 03-07-2017 10:48:13

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [RESOLU] kompozer dans stretch

Tu n'as pas un fichier texte dans l'archive qui explique comment installer ?

Hors ligne

#12 03-07-2017 10:49:36

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] kompozer dans stretch

on peut récupérer ici des fichiers .deb de la version 0.8, mais l'installation est refusée du fait de l'absence d'un paquet libpng12-0.

"Being is not doing"

Hors ligne

#13 03-07-2017 10:54:48

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] kompozer dans stretch

ici on peut télécharger le paquet libpng12-0. une fois ce paquet installé, on peut installer le fichier kompozer 0.8 .deb. on le retrouve dans le menu, applications/internet/kompozer, mais il ne se lance pas... probablement, il manque des paquets.

"Being is not doing"

Hors ligne

#14 03-07-2017 10:56:43

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] kompozer dans stretch

chalu a écrit :

Tu n'as pas un fichier texte dans l'archive qui explique comment installer ?



non, aucun fichier explicatif pour l'installation.


"Being is not doing"

Hors ligne

#15 03-07-2017 11:10:35

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] kompozer dans stretch

quand je tape kompozer en ligne de commande user, pas de message d'erreur, mais rien ne bouge.

ici plus d'infos pour comprendre pourquoi kompozer ne se lance pas :

 apt-cache policy kompozer kompozer-data


kompozer:
  Installé : 1:0.8~b3.dfsg.1-0.1ubuntu2
  Candidat : 1:0.8~b3.dfsg.1-0.1ubuntu2
 Table de version :
 *** 1:0.8~b3.dfsg.1-0.1ubuntu2 100
        100 /var/lib/dpkg/status


$

dpkg -l | grep kompozer
ii  kompozer                                                    1:0.8~b3.dfsg.1-0.1ubuntu2        amd64        complete Web Authoring System
ii  kompozer-data                                               1:0.8~b3.dfsg.1-0.1ubuntu2        all          kompozer data files
 


$

dpkg -L kompozer


/./usr
/usr/share
/usr/share/doc
/usr/share/doc/kompozer
/usr/share/doc/kompozer/README.txt.gz
/usr/share/doc/kompozer/copyright
/usr/share/doc/kompozer/changelog.Debian.gz
/usr/share/pixmaps
/usr/share/menu
/usr/share/menu/kompozer
/usr/share/man
/usr/share/man/man1
/usr/share/man/man1/kompozer.1.gz
/usr/share/applications
/usr/share/applications/kompozer.desktop
/usr/bin
/usr/bin/kompozer
/usr/lib
/usr/lib/kompozer
/usr/lib/kompozer/libgtkxtbin.so
/usr/lib/kompozer/libmozjs.so
/usr/lib/kompozer/components
/usr/lib/kompozer/components/chrome.xpt
/usr/lib/kompozer/components/layout_printing.xpt
/usr/lib/kompozer/components/libjar50.so
/usr/lib/kompozer/components/libhtmlpars.so
/usr/lib/kompozer/components/necko_strconv.xpt
/usr/lib/kompozer/components/xuldoc.xpt
/usr/lib/kompozer/components/saxparser.xpt
/usr/lib/kompozer/components/libappcomps.so
/usr/lib/kompozer/components/nsURLFormatter.js
/usr/lib/kompozer/components/libchrome.so
/usr/lib/kompozer/components/necko_ftp.xpt
/usr/lib/kompozer/components/docshell.xpt
/usr/lib/kompozer/components/embed_base.xpt
/usr/lib/kompozer/components/necko_http.xpt
/usr/lib/kompozer/components/xpautocomplete.xpt
/usr/lib/kompozer/components/libcaps.so
/usr/lib/kompozer/components/dom_views.xpt
/usr/lib/kompozer/components/necko_file.xpt
/usr/lib/kompozer/components/mozfind.xpt
/usr/lib/kompozer/components/history.xpt
/usr/lib/kompozer/components/libpref.so
/usr/lib/kompozer/components/progressDlg.xpt
/usr/lib/kompozer/components/xpcom_xpti.xpt
/usr/lib/kompozer/components/chardet.xpt
/usr/lib/kompozer/components/libeditor.so
/usr/lib/kompozer/components/xpcom_ds.xpt
/usr/lib/kompozer/components/dom_traversal.xpt
/usr/lib/kompozer/components/commandlines.xpt
/usr/lib/kompozer/components/uriloader.xpt
/usr/lib/kompozer/components/htmlparser.xpt
/usr/lib/kompozer/components/extensions.xpt
/usr/lib/kompozer/components/libmozfind.so
/usr/lib/kompozer/components/prefetch.xpt
/usr/lib/kompozer/components/libfileview.so
/usr/lib/kompozer/components/libuconv.so
/usr/lib/kompozer/components/toolkitprofile.xpt
/usr/lib/kompozer/components/nsDefaultCLH.js
/usr/lib/kompozer/components/necko_cache.xpt
/usr/lib/kompozer/components/content_html.xpt
/usr/lib/kompozer/components/imglib2.xpt
/usr/lib/kompozer/components/xpcom_threads.xpt
/usr/lib/kompozer/components/libgfxps.so
/usr/lib/kompozer/components/pippki.xpt
/usr/lib/kompozer/components/content_xslt.xpt
/usr/lib/kompozer/components/storage.xpt
/usr/lib/kompozer/components/shistory.xpt
/usr/lib/kompozer/components/libgfx_gtk.so
/usr/lib/kompozer/components/content_base.xpt
/usr/lib/kompozer/components/editor.xpt
/usr/lib/kompozer/components/txtsvc.xpt
/usr/lib/kompozer/components/content_xtf.xpt
/usr/lib/kompozer/components/passwordmgr.xpt
/usr/lib/kompozer/components/necko_dns.xpt
/usr/lib/kompozer/components/windowds.xpt
/usr/lib/kompozer/components/libimglib2.so
/usr/lib/kompozer/components/profile.xpt
/usr/lib/kompozer/components/webBrowser_core.xpt
/usr/lib/kompozer/components/proxyObjInst.xpt
/usr/lib/kompozer/components/dom.xpt
/usr/lib/kompozer/components/libpipboot.so
/usr/lib/kompozer/components/xpcom_base.xpt
/usr/lib/kompozer/components/necko_socket.xpt
/usr/lib/kompozer/components/dom_loadsave.xpt
/usr/lib/kompozer/components/composer.xpt
/usr/lib/kompozer/components/layout_xul.xpt
/usr/lib/kompozer/components/phpStreamConverter.js
/usr/lib/kompozer/components/locale.xpt
/usr/lib/kompozer/components/libtoolkitcomps.so
/usr/lib/kompozer/components/unicharutil.xpt
/usr/lib/kompozer/components/uconv.xpt
/usr/lib/kompozer/components/find.xpt
/usr/lib/kompozer/components/mozbrwsr.xpt
/usr/lib/kompozer/components/caps.xpt
/usr/lib/kompozer/components/libembedcomponents.so
/usr/lib/kompozer/components/libpippki.so
/usr/lib/kompozer/components/xpcom_components.xpt
/usr/lib/kompozer/components/layout_xul_tree.xpt
/usr/lib/kompozer/components/libwidget_gtk2.so
/usr/lib/kompozer/components/mozgnome.xpt
/usr/lib/kompozer/components/libremoteservice.so
/usr/lib/kompozer/components/libmork.so
/usr/lib/kompozer/components/content_xmldoc.xpt
/usr/lib/kompozer/components/gksvgrenderer.xpt
/usr/lib/kompozer/components/libnecko2.so
/usr/lib/kompozer/components/necko_res.xpt
/usr/lib/kompozer/components/fastfind.xpt
/usr/lib/kompozer/components/dom_range.xpt
/usr/lib/kompozer/components/pref.xpt
/usr/lib/kompozer/components/dom_xbl.xpt
/usr/lib/kompozer/components/jsdservice.xpt
/usr/lib/kompozer/components/libaccessibility.so
/usr/lib/kompozer/components/urlformatter.xpt
/usr/lib/kompozer/components/libgklayout.so
/usr/lib/kompozer/components/oji.xpt
/usr/lib/kompozer/components/widget.xpt
/usr/lib/kompozer/components/librdf.so
/usr/lib/kompozer/components/liboji.so
/usr/lib/kompozer/components/dom_canvas.xpt
/usr/lib/kompozer/components/webbrowserpersist.xpt
/usr/lib/kompozer/components/libgkplugin.so
/usr/lib/kompozer/components/nsCloseAllWindows.js
/usr/lib/kompozer/components/accessibility.xpt
/usr/lib/kompozer/components/dom_base.xpt
/usr/lib/kompozer/components/mimetype.xpt
/usr/lib/kompozer/components/libxpinstall.so
/usr/lib/kompozer/components/toolkitremote.xpt
/usr/lib/kompozer/components/libjsd.so
/usr/lib/kompozer/components/appstartup.xpt
/usr/lib/kompozer/components/libcommandlines.so
/usr/lib/kompozer/components/dom_storage.xpt
/usr/lib/kompozer/components/libi18n.so
/usr/lib/kompozer/components/libnsappshell.so
/usr/lib/kompozer/components/appshell.xpt
/usr/lib/kompozer/components/webshell_idls.xpt
/usr/lib/kompozer/components/content_htmldoc.xpt
/usr/lib/kompozer/components/jar.xpt
/usr/lib/kompozer/components/dom_xpath.xpt
/usr/lib/kompozer/components/dom_svg.xpt
/usr/lib/kompozer/components/libwebbrwsr.so
/usr/lib/kompozer/components/libxpconnect.so
/usr/lib/kompozer/components/bookmarks.xpt
/usr/lib/kompozer/components/necko_data.xpt
/usr/lib/kompozer/components/dom_events.xpt
/usr/lib/kompozer/components/commandhandler.xpt
/usr/lib/kompozer/components/rdf.xpt
/usr/lib/kompozer/components/inspector.xpt
/usr/lib/kompozer/components/nsHelperAppDlg.js
/usr/lib/kompozer/components/exthandler.xpt
/usr/lib/kompozer/components/necko_cookie.xpt
/usr/lib/kompozer/components/feeds.xpt
/usr/lib/kompozer/components/xpconnect.xpt
/usr/lib/kompozer/components/nsExtensionManager.js
/usr/lib/kompozer/components/layout_base.xpt
/usr/lib/kompozer/components/dom_stylesheets.xpt
/usr/lib/kompozer/components/filepicker.xpt
/usr/lib/kompozer/components/pipnss.xpt
/usr/lib/kompozer/components/necko_viewsource.xpt
/usr/lib/kompozer/components/dom_core.xpt
/usr/lib/kompozer/components/xpcom_obsolete.xpt
/usr/lib/kompozer/components/libxpcom_compat_c.so
/usr/lib/kompozer/components/necko.xpt
/usr/lib/kompozer/components/necko_about.xpt
/usr/lib/kompozer/components/libtxmgr.so
/usr/lib/kompozer/components/alerts.xpt
/usr/lib/kompozer/components/nsUpdateService.js
/usr/lib/kompozer/components/plugin.xpt
/usr/lib/kompozer/components/pipboot.xpt
/usr/lib/kompozer/components/satchel.xpt
/usr/lib/kompozer/components/libucvmath.so
/usr/lib/kompozer/components/libdocshell.so
/usr/lib/kompozer/components/libnecko.so
/usr/lib/kompozer/components/downloads.xpt
/usr/lib/kompozer/components/xpcom_io.xpt
/usr/lib/kompozer/components/dom_css.xpt
/usr/lib/kompozer/components/xultmpl.xpt
/usr/lib/kompozer/components/FeedProcessor.js
/usr/lib/kompozer/components/jsconsole-clhandler.js
/usr/lib/kompozer/components/autocomplete.xpt
/usr/lib/kompozer/components/libstoragecomps.so
/usr/lib/kompozer/components/xulapp.xpt
/usr/lib/kompozer/components/intl.xpt
/usr/lib/kompozer/components/nsFilePicker.js
/usr/lib/kompozer/components/txmgr.xpt
/usr/lib/kompozer/components/dom_xul.xpt
/usr/lib/kompozer/components/gfx.xpt
/usr/lib/kompozer/components/dom_html.xpt
/usr/lib/kompozer/components/nsProgressDialog.js
/usr/lib/kompozer/components/update.xpt
/usr/lib/kompozer/components/libcomposer.so
/usr/lib/kompozer/components/accessibility-atk.xpt
/usr/lib/kompozer/components/dom_sidebar.xpt
/usr/lib/kompozer/components/nsProxyAutoConfig.js
/usr/lib/kompozer/components/xpinstall.xpt
/usr/lib/kompozer/components/libpipnss.so
/usr/lib/kompozer/components/windowwatcher.xpt
/usr/lib/kompozer/components/jsconsole.xpt
/usr/lib/kompozer/components/lwbrk.xpt
/usr/lib/kompozer/xpicleanup
/usr/lib/kompozer/libjsj.so
/usr/lib/kompozer/xpidl
/usr/lib/kompozer/extensions
/usr/lib/kompozer/extensions/Extensions.rdf
/usr/lib/kompozer/extensions/installed-extensions-processed.txt
/usr/lib/kompozer/kompozer-bin
/usr/lib/kompozer/libxpistub.so
/usr/lib/kompozer/libxpcom_core.so
/usr/lib/kompozer/xpt_link
/usr/lib/kompozer/libxpcom_compat.so
/usr/lib/kompozer/xpt_dump
/usr/lib/kompozer/libxpcom.so
/usr/lib/kompozer/regxpcom
/usr/lib/kompozer/xpcshell
/usr/lib/kompozer/run-mozilla.sh
/usr/lib/kompozer/mozilla-xremote-client
/usr/lib/kompozer/libgkgfx.so
/usr/lib/kompozer/libgtkembedmoz.so
/usr/lib/kompozer/libgfxpsshar.so
/usr/lib/kompozer/TestGtkEmbed
/usr/share/pixmaps/kompozer.xpm
/usr/share/pixmaps/kompozer.png
/usr/lib/kompozer/res
/usr/lib/kompozer/components/myspell
/usr/lib/kompozer/chrome
/usr/lib/kompozer/greprefs
/usr/lib/kompozer/defaults
/usr/lib/kompozer/icons



Edit à toto :

Séparé la Commande de son retour.

Dernière modification par jeanmarc1 (03-07-2017 11:12:24)


"Being is not doing"

Hors ligne

#16 03-07-2017 11:29:19

lagrenouille
Adhérent(e)
Lieu : dans mes rêves
Distrib. : jessie/stretch/buster
Noyau : linux-4.9.0-2-amd64
(G)UI : env- i3-weechat-w3m-clavier bépo
Inscription : 28-03-2012
Site Web

Re : [RESOLU] kompozer dans stretch

tu as vu qu'il demande multiarch, je crois que c'est, 


apt-get install multiarch-support




mais cherche confirmation


L'opinion que l'on suppose d'un être n'est souvent que le miroir de notre propre ignorance à la limiter

Hors ligne

#17 03-07-2017 11:29:55

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : [RESOLU] kompozer dans stretch

Bonjour
j'ai fais une recherche rapide
On peux récupérer l'archive pour Kompozer en fr sur sourceforge.net
https://sourceforge.net/projects/kompoz … irror=kent
Extraction de l'archive puis double clique sur le script shell Kompozer et l'application se lance
pas d'installation apparement
J'ai pas poussé plus loin car je ne connait pas cette application mais du moins elle se lance

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#18 03-07-2017 11:59:06

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] kompozer dans stretch

Croutons a écrit :

Bonjour
j'ai fais une recherche rapide
On peux récupérer l'archive pour Kompozer en fr sur sourceforge.net
https://sourceforge.net/projects/kompoz … irror=kent
Extraction de l'archive puis double clique sur le script shell Kompozer et l'application se lance
pas d'installation apparement
J'ai pas poussé plus loin car je ne connait pas cette application mais du moins elle se lance



merci pour le lien. dans mon système (stretch), le script shell kompozer ne se lance pas, alors qu'il a bien la permission d'être exécuté.


"Being is not doing"

Hors ligne

#19 03-07-2017 12:00:14

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] kompozer dans stretch

lagrenouille a écrit :

tu as vu qu'il demande multiarch, je crois que c'est, 


apt-get install multiarch-support


mais cherche confirmation



apparemment, le paquet est déjà installé :

multiarch-support is already the newest version (2.24-11+deb9u1).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
 


"Being is not doing"

Hors ligne

#20 03-07-2017 12:01:18

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] kompozer dans stretch

Croutons a écrit :

Bonjour
j'ai fais une recherche rapide
On peux récupérer l'archive pour Kompozer en fr sur sourceforge.net
https://sourceforge.net/projects/kompoz … irror=kent
Extraction de l'archive puis double clique sur le script shell Kompozer et l'application se lance
pas d'installation apparement
J'ai pas poussé plus loin car je ne connait pas cette application mais du moins elle se lance



je vois que ta distrib utilise debian 8. dans jessie, on pouvait bien installer kompozer, mais pas dans la version 9 (stretch).


"Being is not doing"

Hors ligne

#21 03-07-2017 12:01:28

lagrenouille
Adhérent(e)
Lieu : dans mes rêves
Distrib. : jessie/stretch/buster
Noyau : linux-4.9.0-2-amd64
(G)UI : env- i3-weechat-w3m-clavier bépo
Inscription : 28-03-2012
Site Web

Re : [RESOLU] kompozer dans stretch

ah bas là je donne ma langue aux chats de partout ..
je sors

L'opinion que l'on suppose d'un être n'est souvent que le miroir de notre propre ignorance à la limiter

Hors ligne

#22 03-07-2017 12:12:28

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] kompozer dans stretch

lagrenouille a écrit :

ah bas là je donne ma langue aux chats de partout ..
je sors



ok. merci pour ton aide en tout cas.


"Being is not doing"

Hors ligne

#23 03-07-2017 12:12:48

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [RESOLU] kompozer dans stretch

Faire un pinning en ajoutant simplement jessie dans les sources et forcer l'installation de kompozer avec l'option -t pourrait alors le faire ?
https://debian-facile.org/doc:systeme:apt:pinning

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#24 03-07-2017 13:31:26

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Stretch en dual-boot sur portables Dell
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] kompozer dans stretch

smolski a écrit :

Faire un pinning en ajoutant simplement jessie dans les sources et forcer l'installation de kompozer avec l'option -t pourrait alors le faire ?
https://debian-facile.org/doc:systeme:apt:pinning



merci pour ta suggestion.
j'ai ajouté cette ligne au sources.list :

deb http://deb.debian.org/debian/ jessie main



et un fichier /etc/apt/preferences.d/40stretch-et-jessie :

    Package: *
    Pin: release n=jessie
    Pin-Priority: 100
 



puis un apt-get update

mais quand je lance

sudo apt-get install -t jessie kompozer
 

, il ne trouve pas kompozer, car kompozer était présent dans squeeze, mais non dans jessie.

dans jessie, j'utilisais ce mode d'installation, mais il manque des paquets dans stretch pour le faire fonctionner.


"Being is not doing"

Hors ligne

#25 03-07-2017 13:35:54

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [RESOLU] kompozer dans stretch

Mets les sources squeeze alors, c'est le même principe et surveille les dépendances en choisissant d'installer avec simulation (option -s) par sécurité.

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

Pied de page des forums