Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-10-2009 01:07:11

damien
Modo / Rédacteur Wiki
Lieu : St Etienne
Distrib. : Debian Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome3
Inscription : 22-09-2008
Site Web

[Résolu] Comment désactiver compiz fusion au démarrage

Voilà j'ai fait une mise à jour de debian en version squeeze et je n'arrive pas à me connecter en temps que utilisateur.
Il m'affiche un écran blanc et il bloque dessus...
Comment accèder au paramètre de session de l'utilisateur pour désactiver compiz.fusion ?

logo_3dminfographie_signature.png

Hors ligne

#2 22-10-2009 03:04:59

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [Résolu] Comment désactiver compiz fusion au démarrage

Salut

Es-tu bien certain que le problème provient de compiz ou de KDE ? Dans le gestionnaire de connexion, si tu peux bien choisir ton nom et taper ton mot de passe, est-ce que tu peux choisir une autre session pour voir si tout est OK ? Si le problème vient vraiment de KDE, une méthode bourrin consiste à déplacer (au lieu d'effacer carrément) le ou les dossiers cachés qui ont rapport à KDE, ou à compiz si il existe (je n'utilise plus KDE depuis un bon bout alors je ne sais pas s'il y a des dossiers spécifiques à compiz) pour repartir à zéro.

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

#3 22-10-2009 17:44:59

damien
Modo / Rédacteur Wiki
Lieu : St Etienne
Distrib. : Debian Jessie 8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome3
Inscription : 22-09-2008
Site Web

Re : [Résolu] Comment désactiver compiz fusion au démarrage

Merci martin

Oui le problème venait de compiz.
martin je suis sous gnome et pas KDE.
J'ai ouvert une session de secours sur gnome et désinstallé compiz.

aptitude remove compiz compiz-gnome compizconfig-settings-manager fusion-icon


Et tout est redevenu normal.


logo_3dminfographie_signature.png

Hors ligne

Pied de page des forums