Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-09-2017 15:38:44

franck_le_cantalou 2
Membre
Lieu : monde france auvergne cantal
Distrib. : Debian GNU/Linux 9 (stretch) 64 bits
Noyau : Linux 4.9.0-3-amd64
(G)UI : ?
Inscription : 10-09-2017

[résolu]STEAM ,question sur wiki instalation .

bonjour comme dit dans le titre

première étape: architecture  c fait

deuxième: carte graphique c fait

troisième : installation

apt-get update && apt-get install steam
Ign:1 http://ftp.fr.debian.org/debian stretch InRelease
Atteint:2 http://ftp.fr.debian.org/debian stretch-updates InRelease
Atteint:3 http://security.debian.org/debian-security stretch/updates InRelease
Atteint:4 http://ftp.fr.debian.org/debian stretch Release                      
Lecture des listes de paquets... Fait


E: Impossible d'obtenir le verrou /var/lib/dpkg/lock - open (11: Ressource temporairement non disponible)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Il est possible qu'un autre processus l'utilise.
 




je ne comprend pas  le message .
pouvez vous m'aider s.v.p

Dernière modification par franck_le_cantalou 2 (23-10-2017 21:45:37)


débutant confirmer , avec beaucoup de mal a l'écrit . ne c'est pas lire l’anglais

Hors ligne

#2 17-09-2017 18:42:16

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [résolu]STEAM ,question sur wiki instalation .

Bonjour,
C'est le genre de message que l'on a lorsque l'on utilise en même deux outils d'administration du système, par exemple Synaptic est ouvert et on lance une commande d'installation dans un terminal.
Si c'est ça, il suffit de fermer Synaptic et de refaire la commande.

Hors ligne

#3 17-09-2017 20:19:34

franck_le_cantalou 2
Membre
Lieu : monde france auvergne cantal
Distrib. : Debian GNU/Linux 9 (stretch) 64 bits
Noyau : Linux 4.9.0-3-amd64
(G)UI : ?
Inscription : 10-09-2017

Re : [résolu]STEAM ,question sur wiki instalation .

bonsoir chalu
du coup j’aie ce message


E: dpkg a été interrompu. Il est nécessaire d'utiliser « dpkg --configure -a » pour corriger le problème.


débutant confirmer , avec beaucoup de mal a l'écrit . ne c'est pas lire l’anglais

Hors ligne

#4 17-09-2017 20:38:34

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [résolu]STEAM ,question sur wiki instalation .

Dans le terminal, tu fais la commande indiquée :

dpkg --configure -a


ensuite

apt update && apt install steam

Hors ligne

#5 17-09-2017 20:52:58

Tristan07
Membre
Distrib. : Debian 9, Stretch
Noyau : Linux 4.9.0-4-amd64
(G)UI : Gnome
Inscription : 21-05-2016
Site Web

Re : [résolu]STEAM ,question sur wiki instalation .

Salut,

tapes la commande indiquée :

dpkg --configure -a


bloc à supprimer si la commande n’affiche rien


Cela devrait réglé ton problème
https://wiki.mdl29.net/doku.php?id=proj … management

Tu peux aussi faire un peu de ménage par la suite ;

apt update && apt dist-upgrade
apt autoremove
apt clean
apt autoclean

https://doc.ubuntu-fr.org/apt-get

Dernière modification par Tristan07 (17-09-2017 20:53:40)

Hors ligne

#6 17-09-2017 21:12:31

franck_le_cantalou 2
Membre
Lieu : monde france auvergne cantal
Distrib. : Debian GNU/Linux 9 (stretch) 64 bits
Noyau : Linux 4.9.0-3-amd64
(G)UI : ?
Inscription : 10-09-2017

Re : [résolu]STEAM ,question sur wiki instalation .

ok merci a vous mais la dans mon terminal voila ce qui sa fiche

┌─────────────────┤ Configuration de nvidia-legacy-check ├──────────────────┐
│                                                                           │
│ This system has a graphics card which is no longer handled by the NVIDIA   
│ driver (package nvidia-driver). You may wish to keep the package           
│ installed - for instance to drive some other card - but the card with       
│ the following chipset won't be usable:                                     
│                                                                             
│ 02:00.0 VGA compatible controller [0300]: NVIDIA Corporation C77           
│ [GeForce 8200] [10de:084b] (rev a2)                                         
│                                                                             
│ The above card requires either the non-free legacy NVIDIA driver           
│ (package nvidia-legacy-340xx-driver) or the free Nouveau driver (package   
│ xserver-xorg-video-nouveau).                                               
│                                                                             
│ Use the update-glx command to switch between different installed           
│                                                                             
│                                  <Ok>

je suis nul en anglais c'est un problème de carte graphique , mise a jour ?

de plus steam ne devrait pas être installer ?

débutant confirmer , avec beaucoup de mal a l'écrit . ne c'est pas lire l’anglais

Hors ligne

#7 17-09-2017 21:15:56

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [résolu]STEAM ,question sur wiki instalation .

Tu as eu ce message après quelle commande ?

Hors ligne

#8 17-09-2017 21:23:30

franck_le_cantalou 2
Membre
Lieu : monde france auvergne cantal
Distrib. : Debian GNU/Linux 9 (stretch) 64 bits
Noyau : Linux 4.9.0-3-amd64
(G)UI : ?
Inscription : 10-09-2017

Re : [résolu]STEAM ,question sur wiki instalation .

apt update && apt install steam


bloc à supprimer si la commande n’affiche rien


débutant confirmer , avec beaucoup de mal a l'écrit . ne c'est pas lire l’anglais

Hors ligne

#9 17-09-2017 21:29:47

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [résolu]STEAM ,question sur wiki instalation .

Il faut donc que tu installes le driver pour ta carte pour que ça fonctionne avec steam.
Tu as installé un driver pour elle ?

Hors ligne

#10 17-09-2017 21:34:25

franck_le_cantalou 2
Membre
Lieu : monde france auvergne cantal
Distrib. : Debian GNU/Linux 9 (stretch) 64 bits
Noyau : Linux 4.9.0-3-amd64
(G)UI : ?
Inscription : 10-09-2017

Re : [résolu]STEAM ,question sur wiki instalation .

non

débutant confirmer , avec beaucoup de mal a l'écrit . ne c'est pas lire l’anglais

Hors ligne

#11 17-09-2017 21:39:39

franck_le_cantalou 2
Membre
Lieu : monde france auvergne cantal
Distrib. : Debian GNU/Linux 9 (stretch) 64 bits
Noyau : Linux 4.9.0-3-amd64
(G)UI : ?
Inscription : 10-09-2017

Re : [résolu]STEAM ,question sur wiki instalation .

la commande

apt update && apt install


c'est pour installer un logiciel ?

Dernière modification par franck_le_cantalou 2 (17-09-2017 21:40:52)


débutant confirmer , avec beaucoup de mal a l'écrit . ne c'est pas lire l’anglais

Hors ligne

#12 17-09-2017 22:44:43

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [résolu]STEAM ,question sur wiki instalation .

apt update c'est pour mettre à jour la liste des paquets
apt install nomdupaquet c'est pour installer un paquet.
Pour ta carte graphique, le wiki est ici : https://debian-facile.org/doc:materiel: … ia:accueil
Tu utilises d'abord nvidia-detect et ensuite tu installes les drivers Nvidia qui t'ont été indiqués, je pense que tu auras l'indication avec les legacy 304xxx
Utilises la méthode avec dkms, c'est celle que conseille toujours robert2a me semble-t-il

Hors ligne

#13 18-09-2017 07:18:05

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.14.0-1 4.14.2-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : [résolu]STEAM ,question sur wiki instalation .

Bonjour

avant d'installer steam donner le retour de la commande lspci


lspci
 



nota : une machine de bureau ou un portable ?

en #6  je vois ceci  =>   02:00.0 VGA compatible controller [0300]: NVIDIA Corporation C77  │ [GeForce 8200] [10de:084b] (rev a2) 

confirmer quel type de carte graphique tu a .

Hors ligne

#14 18-09-2017 14:44:41

franck_le_cantalou 2
Membre
Lieu : monde france auvergne cantal
Distrib. : Debian GNU/Linux 9 (stretch) 64 bits
Noyau : Linux 4.9.0-3-amd64
(G)UI : ?
Inscription : 10-09-2017

Re : [résolu]STEAM ,question sur wiki instalation .

robert2a a écrit :

Bonjour

avant d'installer steam donner le retour de la commande lspci


lspci
 



nota : une machine de bureau ou un portable ?

en #6  je vois ceci  =>   02:00.0 VGA compatible controller [0300]: NVIDIA Corporation C77  │ [GeForce 8200] [10de:084b] (rev a2) 

confirmer quel type de carte graphique tu a .




franck@Franck-PC:~$ lspci
00:00.0 RAM memory: NVIDIA Corporation MCP78S [GeForce 8200] Memory Controller (rev a2)
00:01.0 ISA bridge: NVIDIA Corporation MCP78S [GeForce 8200] LPC Bridge (rev a2)
00:01.1 SMBus: NVIDIA Corporation MCP78S [GeForce 8200] SMBus (rev a1)
00:01.2 RAM memory: NVIDIA Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
00:01.3 Co-processor: NVIDIA Corporation MCP78S [GeForce 8200] Co-Processor (rev a2)
00:01.4 RAM memory: NVIDIA Corporation MCP78S [GeForce 8200] Memory Controller (rev a1)
00:02.0 USB controller: NVIDIA Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
00:02.1 USB controller: NVIDIA Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
00:04.0 USB controller: NVIDIA Corporation MCP78S [GeForce 8200] OHCI USB 1.1 Controller (rev a1)
00:04.1 USB controller: NVIDIA Corporation MCP78S [GeForce 8200] EHCI USB 2.0 Controller (rev a1)
00:07.0 Audio device: NVIDIA Corporation MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio (rev a1)
00:08.0 PCI bridge: NVIDIA Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:09.0 SATA controller: NVIDIA Corporation MCP78S [GeForce 8200] AHCI Controller (rev a2)
00:0a.0 Ethernet controller: NVIDIA Corporation MCP77 Ethernet (rev a2)
00:0b.0 PCI bridge: NVIDIA Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
00:10.0 PCI bridge: NVIDIA Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
00:12.0 PCI bridge: NVIDIA Corporation MCP78S [GeForce 8200] PCI Express Bridge (rev a1)
00:13.0 PCI bridge: NVIDIA Corporation MCP78S [GeForce 8200] PCI Bridge (rev a1)
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices, Inc. [AMD] Family 10h Processor Link Control
02:00.0 VGA compatible controller: NVIDIA Corporation C77 [GeForce 8200] (rev a2)
 



ma machine c'est une tour , la  carte c'est cette ligne  : 02:00.0 VGA compatible controller: NVIDIA Corporation C77 [GeForce 8200] (rev a2)


débutant confirmer , avec beaucoup de mal a l'écrit . ne c'est pas lire l’anglais

Hors ligne

#15 18-09-2017 19:42:41

franck_le_cantalou 2
Membre
Lieu : monde france auvergne cantal
Distrib. : Debian GNU/Linux 9 (stretch) 64 bits
Noyau : Linux 4.9.0-3-amd64
(G)UI : ?
Inscription : 10-09-2017

Re : [résolu]STEAM ,question sur wiki instalation .

chalu a écrit :

apt update c'est pour mettre à jour la liste des paquets
apt install nomdupaquet c'est pour installer un paquet.
Pour ta carte graphique, le wiki est ici : https://debian-facile.org/doc:materiel: … ia:accueil
Tu utilises d'abord nvidia-detect et ensuite tu installes les drivers Nvidia qui t'ont été indiqués, je pense que tu auras l'indication avec les legacy 304xxx
Utilises la méthode avec dkms, c'est celle que conseille toujours robert2a me semble-t-il




bonsoir , j attend le retour de robert2a avant de toucher quoi que ce sois .


débutant confirmer , avec beaucoup de mal a l'écrit . ne c'est pas lire l’anglais

Hors ligne

#16 19-09-2017 15:07:49

Tristan07
Membre
Distrib. : Debian 9, Stretch
Noyau : Linux 4.9.0-4-amd64
(G)UI : Gnome
Inscription : 21-05-2016
Site Web

Re : [résolu]STEAM ,question sur wiki instalation .

bonsoir , j attend le retour de robert2a avant de toucher quoi que ce sois .


Tu peux, mais la démarche décrite par chalu est parfaite également, cela pointe vers la doc officielle ou Debian facile.

Utilises la méthode avec dkms, c'est celle que conseille toujours robert2a me semble-t-il


J'ai une gtx 460, c'est également celle que j'utilise. Après c'est clair que rober2a et chalu en savent bien plus que moi...
robert2a te demande confirmer ta carte, le peux-tu ?
merci

Hors ligne

#17 19-09-2017 15:38:11

franck_le_cantalou 2
Membre
Lieu : monde france auvergne cantal
Distrib. : Debian GNU/Linux 9 (stretch) 64 bits
Noyau : Linux 4.9.0-3-amd64
(G)UI : ?
Inscription : 10-09-2017

Re : [résolu]STEAM ,question sur wiki instalation .

Tristan07 a écrit :

bonsoir , j attend le retour de robert2a avant de toucher quoi que ce sois .


Tu peux, mais la démarche décrite par chalu est parfaite également, cela pointe vers la doc officielle ou Debian facile.

Utilises la méthode avec dkms, c'est celle que conseille toujours robert2a me semble-t-il


J'ai une gtx 460, c'est également celle que j'utilise. Après c'est clair que rober2a et chalu en savent bien plus que moi...
robert2a te demande confirmer ta carte, le peux-tu ?
merci



bonjour , j'ai fait comme dit en #13 réponse en #14 du coup j'en sais pas plus , j'ai bien une idée changer pour un truc simple qui s'ouvre pour prendre l'aire  tongue .


débutant confirmer , avec beaucoup de mal a l'écrit . ne c'est pas lire l’anglais

Hors ligne

#18 19-09-2017 17:33:18

Tristan07
Membre
Distrib. : Debian 9, Stretch
Noyau : Linux 4.9.0-4-amd64
(G)UI : Gnome
Inscription : 21-05-2016
Site Web

Re : [résolu]STEAM ,question sur wiki instalation .

Suis le wiki de Debian facile, version dkms :
https://debian-facile.org/doc:materiel: … ia:accueil

Sauvegarde tes données personnelles avant si tu crains une mauvaise manipulation, mais si tu fais comme la doc l'indique, ça devrait passer wink

Hors ligne

#19 23-10-2017 21:44:28

franck_le_cantalou 2
Membre
Lieu : monde france auvergne cantal
Distrib. : Debian GNU/Linux 9 (stretch) 64 bits
Noyau : Linux 4.9.0-3-amd64
(G)UI : ?
Inscription : 10-09-2017

Re : [résolu]STEAM ,question sur wiki instalation .

bon du coup j’ai regarder dans le  gestionnaire  de paquet synaptique steam télécharger le paquet steam et voila .

merci a vous pour votre aide .

débutant confirmer , avec beaucoup de mal a l'écrit . ne c'est pas lire l’anglais

Hors ligne

Pied de page des forums