Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 28-09-2017 19:06:14

Severian
Membre
Distrib. : Debian GNU/Linux 8.7 (jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-4
Inscription : 13-12-2014

Re : [résolu] à propos du pinning

c'est la version multimedia qui est installé
j'ai l'impression que si tu force l'installation avec l'option -t buster c'est les paquets de multimedia qui sont installés neutral

"il est urgent d'attendre" (bendia)
ob3-de10.pngbanner98x30.png

Hors ligne

#27 28-09-2017 19:37:04

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : [résolu] à propos du pinning

qu'est ce qui te fais dire ça , severian ?

apparemment , tu as raison :

une recherche avec : " Installé : 1:2.2.6-dmo6 "

donne : https://deb-multimedia.org/dists/unstab … ackage/vlc

donc apparemment " dmo " voudrait dire " Deb-Multimedia.Org " d'où : d-m-o et donc :

release 1 version 2.2.6 du dépôt  multimedia no 6 (-dmo6)

je dois pas être très loin ...

pour ce qui te fais dire que " -t buster " installe par  défaut les paquets de deb-multimédia.org , je pense que tu fais référence à ceci par exemple dans le cas de avidemux :

Inst mjpegtools (2:2.1.0-dmo9 Unofficial Multimedia Packages:0.0/testing [amd64])



reste à faire des tests pour vérifier avec sid et éclipse peut être ? :

pour éclipse , autre son de cloche . pas vraiment différent du comportement précédent si on réfléchit bien :
tout fonctionne impec dès le départ . sid semble être sélectionné par défaut et semble bien charger les paquets .
là il n'y a pas  d'erreur de dépendances .

$ sudo apt -s install eclipse



[sudo] Mot de passe de alain-buster : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
The following additional packages will be installed:
  binfmt-support default-jdk default-jdk-headless eclipse-jdt eclipse-pde
  eclipse-platform eclipse-platform-data eclipse-rcp fastjar jarwrapper junit
  junit4 libasm-java libasm3-java libcglib-java libcommons-beanutils-java
  libcommons-cli-java libcommons-compress-java libcommons-dbcp-java
  libcommons-digester-java libcommons-httpclient-java libcommons-pool-java
  libdb-java libdb-je-java libdb5.3-java libdb5.3-java-jni libeasymock-java
  libecj-java libequinox-osgi-java libfelix-bundlerepository-java
  libfelix-gogo-command-java libfelix-gogo-runtime-java
  libfelix-gogo-shell-java libfelix-osgi-obr-java libfelix-shell-java
  libfelix-utils-java libhamcrest-java libice-dev libicu4j-4.2-java
  libicu4j-49-java libjetty9-java libjline-java libjsch-java libjtidy-java
  libjzlib-java libkxml2-java liblucene2-java libobjenesis-java
  libosgi-annotation-java libosgi-compendium-java libosgi-core-java
  libpthread-stubs0-dev libregexp-java libsm-dev libswt-cairo-gtk-3-jni
  libswt-glx-gtk-3-jni libswt-gnome-gtk-3-jni libswt-gtk-3-java
  libswt-gtk-3-jni libswt-webkit-gtk-3-jni libtomcat8-java libx11-dev
  libx11-doc libxau-dev libxcb1-dev libxdmcp-dev libxt-dev openjdk-8-jdk
  openjdk-8-jdk-headless sat4j x11proto-core-dev x11proto-input-dev
  x11proto-kb-dev xorg-sgml-doctools xtrans-dev
Paquets suggérés :
  junit-doc libcommons-beanutils-java-doc libxz-java libcommons-dbcp-java-doc
  libgeronimo-jta-1.1-spec-java libcommons-digester-java-doc
  libcommons-httpclient-java-doc libeasymock-java-doc testng ecj
  libecj-java-gcj libfelix-bundlerepository-java-doc
  libfelix-gogo-command-java-doc libfelix-gogo-runtime-java-doc
  libfelix-gogo-shell-java-doc libfelix-osgi-obr-java-doc
  libfelix-shell-java-doc libfelix-utils-java-doc libice-doc jetty9
  libjline-java-doc libjtidy-java-doc libobjenesis-java-doc
  libosgi-annotation-java-doc libosgi-compendium-java-doc
  libosgi-core-java-doc libsm-doc tomcat8 libxcb-doc libxt-doc openjdk-8-demo
  openjdk-8-source visualvm
Les NOUVEAUX paquets suivants seront installés :
  binfmt-support default-jdk default-jdk-headless eclipse eclipse-jdt
  eclipse-pde eclipse-platform eclipse-platform-data eclipse-rcp fastjar
  jarwrapper junit junit4 libasm-java libasm3-java libcglib-java
  libcommons-beanutils-java libcommons-cli-java libcommons-compress-java
  libcommons-dbcp-java libcommons-digester-java libcommons-httpclient-java
  libcommons-pool-java libdb-java libdb-je-java libdb5.3-java
  libdb5.3-java-jni libeasymock-java libecj-java libequinox-osgi-java
  libfelix-bundlerepository-java libfelix-gogo-command-java
  libfelix-gogo-runtime-java libfelix-gogo-shell-java libfelix-osgi-obr-java
  libfelix-shell-java libfelix-utils-java libhamcrest-java libice-dev
  libicu4j-4.2-java libicu4j-49-java libjetty9-java libjline-java libjsch-java
  libjtidy-java libjzlib-java libkxml2-java liblucene2-java libobjenesis-java
  libosgi-annotation-java libosgi-compendium-java libosgi-core-java
  libpthread-stubs0-dev libregexp-java libsm-dev libswt-cairo-gtk-3-jni
  libswt-glx-gtk-3-jni libswt-gnome-gtk-3-jni libswt-gtk-3-java
  libswt-gtk-3-jni libswt-webkit-gtk-3-jni libtomcat8-java libx11-dev
  libx11-doc libxau-dev libxcb1-dev libxdmcp-dev libxt-dev openjdk-8-jdk
  openjdk-8-jdk-headless sat4j x11proto-core-dev x11proto-input-dev
  x11proto-kb-dev xorg-sgml-doctools xtrans-dev
0 mis à jour, 76 nouvellement installés, 0 à enlever et 0 non mis à jour.
Inst libdb5.3-java-jni (5.3.28-13.1 Debian:testing, Debian:unstable [amd64])
Inst libdb5.3-java (5.3.28-13.1 Debian:testing, Debian:unstable [all])
Inst binfmt-support (2.1.8-1 Debian:testing, Debian:unstable [amd64])
Inst openjdk-8-jdk-headless (8u144-b01-1 Debian:testing, Debian:unstable [amd64])
Inst default-jdk-headless (2:1.8-59 Debian:testing, Debian:unstable [amd64])
Inst openjdk-8-jdk (8u144-b01-1 Debian:testing, Debian:unstable [amd64])
Inst default-jdk (2:1.8-59 Debian:testing, Debian:unstable [amd64])
Inst libecj-java (3.11.1-2 Debian:testing, Debian:unstable [all])
Inst libtomcat8-java (8.5.21-1 Debian:testing, Debian:unstable [all])
Inst eclipse-platform-data (3.8.1-10 Debian:testing, Debian:unstable [all])
Inst libequinox-osgi-java (3.8.1-10 Debian:testing, Debian:unstable [all])
Inst libasm-java (6.0~alpha-1 Debian:testing, Debian:unstable [all])
Inst libcglib-java (3.2.5-1 Debian:testing, Debian:unstable [all])
Inst libobjenesis-java (2.6-1 Debian:testing, Debian:unstable [all])
Inst libeasymock-java (3.5+ds-1 Debian:testing, Debian:unstable [all])
Inst libosgi-annotation-java (6.0.0-2 Debian:testing, Debian:unstable [all])
Inst libosgi-core-java (6.0.0-1 Debian:testing, Debian:unstable [all])
Inst libfelix-bundlerepository-java (2.0.10-2 Debian:testing, Debian:unstable [all])
Inst libfelix-gogo-runtime-java (0.16.2-1 Debian:testing, Debian:unstable [all])
Inst libosgi-compendium-java (5.0.0-5 Debian:testing, Debian:unstable [all])
Inst libfelix-gogo-command-java (0.14.0-2 Debian:testing, Debian:unstable [all])
Inst libfelix-gogo-shell-java (0.12.0-1 Debian:testing, Debian:unstable [all])
Inst libicu4j-49-java (49.1-2 Debian:testing, Debian:unstable [all])
Inst libswt-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libswt-gtk-3-java (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libswt-cairo-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libswt-webkit-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst eclipse-rcp (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Inst libcommons-httpclient-java (3.1-13 Debian:testing, Debian:unstable [all])
Inst libjetty9-java (9.2.22-2 Debian:testing, Debian:unstable [all])
Inst libjzlib-java (1.1.3-1 Debian:testing, Debian:unstable [all])
Inst libjsch-java (0.1.54-1 Debian:testing, Debian:unstable [all])
Inst liblucene2-java (2.9.4+ds1-6 Debian:testing, Debian:unstable [all])
Inst fastjar (2:0.98-6+b1 Debian:testing, Debian:unstable [amd64])
Inst jarwrapper (0.61 Debian:testing, Debian:unstable [all])
Inst libcommons-cli-java (1.4-1 Debian:testing, Debian:unstable [all])
Inst sat4j (2.3.5-0.2 Debian:testing, Debian:unstable [all])
Inst eclipse-platform (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Inst junit (3.8.2-8 Debian:testing, Debian:unstable [all])
Inst libhamcrest-java (1.3-6 Debian:testing, Debian:unstable [all])
Inst junit4 (4.12-5 Debian:testing, Debian:unstable [all])
Inst eclipse-jdt (3.8.1-10 Debian:testing, Debian:unstable [all])
Inst libasm3-java (3.3.2-3 Debian:testing, Debian:unstable [all])
Inst eclipse-pde (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Inst eclipse (3.8.1-10 Debian:testing, Debian:unstable [all])
Inst libcommons-beanutils-java (1.9.3-1 Debian:testing, Debian:unstable [all])
Inst libcommons-compress-java (1.13-1 Debian:testing, Debian:unstable [all])
Inst libcommons-pool-java (1.6-3 Debian:testing, Debian:unstable [all])
Inst libcommons-dbcp-java (1.4-5 Debian:testing, Debian:unstable [all])
Inst libcommons-digester-java (1.8.1-4 Debian:testing, Debian:unstable [all])
Inst libdb-java (5.3.1 Debian:testing, Debian:unstable [all])
Inst libdb-je-java (3.3.98-1 Debian:testing, Debian:unstable [all])
Inst libfelix-osgi-obr-java (1.0.2-3 Debian:testing, Debian:unstable [all])
Inst libfelix-shell-java (1.4.3-1 Debian:testing, Debian:unstable [all])
Inst libfelix-utils-java (1.8.6-1 Debian:testing, Debian:unstable [all])
Inst xorg-sgml-doctools (1:1.11-1 Debian:testing, Debian:unstable [all])
Inst x11proto-core-dev (7.0.31-1 Debian:testing, Debian:unstable [all])
Inst libice-dev (2:1.0.9-2 Debian:testing, Debian:unstable [amd64])
Inst libicu4j-4.2-java (4.2.1.1-5 Debian:testing, Debian:unstable [all])
Inst libjline-java (1.0-2 Debian:testing, Debian:unstable [all])
Inst libjtidy-java (7+svn20110807-4 Debian:testing, Debian:unstable [all])
Inst libkxml2-java (2.3.0+ds1-2 Debian:testing, Debian:unstable [all])
Inst libpthread-stubs0-dev (0.3-4 Debian:testing, Debian:unstable [amd64])
Inst libregexp-java (1.5-3 Debian:testing, Debian:unstable [all])
Inst libsm-dev (2:1.2.2-1+b3 Debian:testing, Debian:unstable [amd64])
Inst libswt-glx-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libswt-gnome-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libxau-dev (1:1.0.8-1+b2 Debian:testing, Debian:unstable [amd64])
Inst libxdmcp-dev (1:1.1.2-3 Debian:testing, Debian:unstable [amd64])
Inst x11proto-input-dev (2.3.2-1 Debian:testing, Debian:unstable [all])
Inst x11proto-kb-dev (1.0.7-1 Debian:testing, Debian:unstable [all])
Inst xtrans-dev (1.3.5-1 Debian:testing, Debian:unstable [all])
Inst libxcb1-dev (1.12-1 Debian:testing, Debian:unstable [amd64])
Inst libx11-dev (2:1.6.4-3 Debian:testing, Debian:unstable [amd64])
Inst libx11-doc (2:1.6.4-3 Debian:testing, Debian:unstable [all])
Inst libxt-dev (1:1.1.5-1 Debian:testing, Debian:unstable [amd64])
Conf libdb5.3-java-jni (5.3.28-13.1 Debian:testing, Debian:unstable [amd64])
Conf libdb5.3-java (5.3.28-13.1 Debian:testing, Debian:unstable [all])
Conf binfmt-support (2.1.8-1 Debian:testing, Debian:unstable [amd64])
Conf openjdk-8-jdk-headless (8u144-b01-1 Debian:testing, Debian:unstable [amd64])
Conf default-jdk-headless (2:1.8-59 Debian:testing, Debian:unstable [amd64])
Conf openjdk-8-jdk (8u144-b01-1 Debian:testing, Debian:unstable [amd64])
Conf default-jdk (2:1.8-59 Debian:testing, Debian:unstable [amd64])
Conf libecj-java (3.11.1-2 Debian:testing, Debian:unstable [all])
Conf libtomcat8-java (8.5.21-1 Debian:testing, Debian:unstable [all])
Conf eclipse-platform-data (3.8.1-10 Debian:testing, Debian:unstable [all])
Conf libequinox-osgi-java (3.8.1-10 Debian:testing, Debian:unstable [all])
Conf libasm-java (6.0~alpha-1 Debian:testing, Debian:unstable [all])
Conf libcglib-java (3.2.5-1 Debian:testing, Debian:unstable [all])
Conf libobjenesis-java (2.6-1 Debian:testing, Debian:unstable [all])
Conf libeasymock-java (3.5+ds-1 Debian:testing, Debian:unstable [all])
Conf libosgi-annotation-java (6.0.0-2 Debian:testing, Debian:unstable [all])
Conf libosgi-core-java (6.0.0-1 Debian:testing, Debian:unstable [all])
Conf libfelix-bundlerepository-java (2.0.10-2 Debian:testing, Debian:unstable [all])
Conf libfelix-gogo-runtime-java (0.16.2-1 Debian:testing, Debian:unstable [all])
Conf libosgi-compendium-java (5.0.0-5 Debian:testing, Debian:unstable [all])
Conf libfelix-gogo-command-java (0.14.0-2 Debian:testing, Debian:unstable [all])
Conf libfelix-gogo-shell-java (0.12.0-1 Debian:testing, Debian:unstable [all])
Conf libicu4j-49-java (49.1-2 Debian:testing, Debian:unstable [all])
Conf libswt-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libswt-gtk-3-java (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libswt-cairo-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libswt-webkit-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf eclipse-rcp (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Conf libcommons-httpclient-java (3.1-13 Debian:testing, Debian:unstable [all])
Conf libjetty9-java (9.2.22-2 Debian:testing, Debian:unstable [all])
Conf libjzlib-java (1.1.3-1 Debian:testing, Debian:unstable [all])
Conf libjsch-java (0.1.54-1 Debian:testing, Debian:unstable [all])
Conf liblucene2-java (2.9.4+ds1-6 Debian:testing, Debian:unstable [all])
Conf fastjar (2:0.98-6+b1 Debian:testing, Debian:unstable [amd64])
Conf jarwrapper (0.61 Debian:testing, Debian:unstable [all])
Conf libcommons-cli-java (1.4-1 Debian:testing, Debian:unstable [all])
Conf sat4j (2.3.5-0.2 Debian:testing, Debian:unstable [all])
Conf eclipse-platform (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Conf junit (3.8.2-8 Debian:testing, Debian:unstable [all])
Conf libhamcrest-java (1.3-6 Debian:testing, Debian:unstable [all])
Conf junit4 (4.12-5 Debian:testing, Debian:unstable [all])
Conf eclipse-jdt (3.8.1-10 Debian:testing, Debian:unstable [all])
Conf libasm3-java (3.3.2-3 Debian:testing, Debian:unstable [all])
Conf eclipse-pde (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Conf eclipse (3.8.1-10 Debian:testing, Debian:unstable [all])
Conf libcommons-beanutils-java (1.9.3-1 Debian:testing, Debian:unstable [all])
Conf libcommons-compress-java (1.13-1 Debian:testing, Debian:unstable [all])
Conf libcommons-pool-java (1.6-3 Debian:testing, Debian:unstable [all])
Conf libcommons-dbcp-java (1.4-5 Debian:testing, Debian:unstable [all])
Conf libcommons-digester-java (1.8.1-4 Debian:testing, Debian:unstable [all])
Conf libdb-java (5.3.1 Debian:testing, Debian:unstable [all])
Conf libdb-je-java (3.3.98-1 Debian:testing, Debian:unstable [all])
Conf libfelix-osgi-obr-java (1.0.2-3 Debian:testing, Debian:unstable [all])
Conf libfelix-shell-java (1.4.3-1 Debian:testing, Debian:unstable [all])
Conf libfelix-utils-java (1.8.6-1 Debian:testing, Debian:unstable [all])
Conf xorg-sgml-doctools (1:1.11-1 Debian:testing, Debian:unstable [all])
Conf x11proto-core-dev (7.0.31-1 Debian:testing, Debian:unstable [all])
Conf libice-dev (2:1.0.9-2 Debian:testing, Debian:unstable [amd64])
Conf libicu4j-4.2-java (4.2.1.1-5 Debian:testing, Debian:unstable [all])
Conf libjline-java (1.0-2 Debian:testing, Debian:unstable [all])
Conf libjtidy-java (7+svn20110807-4 Debian:testing, Debian:unstable [all])
Conf libkxml2-java (2.3.0+ds1-2 Debian:testing, Debian:unstable [all])
Conf libpthread-stubs0-dev (0.3-4 Debian:testing, Debian:unstable [amd64])
Conf libregexp-java (1.5-3 Debian:testing, Debian:unstable [all])
Conf libsm-dev (2:1.2.2-1+b3 Debian:testing, Debian:unstable [amd64])
Conf libswt-glx-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libswt-gnome-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libxau-dev (1:1.0.8-1+b2 Debian:testing, Debian:unstable [amd64])
Conf libxdmcp-dev (1:1.1.2-3 Debian:testing, Debian:unstable [amd64])
Conf x11proto-input-dev (2.3.2-1 Debian:testing, Debian:unstable [all])
Conf x11proto-kb-dev (1.0.7-1 Debian:testing, Debian:unstable [all])
Conf xtrans-dev (1.3.5-1 Debian:testing, Debian:unstable [all])
Conf libxcb1-dev (1.12-1 Debian:testing, Debian:unstable [amd64])
Conf libx11-dev (2:1.6.4-3 Debian:testing, Debian:unstable [amd64])
Conf libx11-doc (2:1.6.4-3 Debian:testing, Debian:unstable [all])
Conf libxt-dev (1:1.1.5-1 Debian:testing, Debian:unstable [amd64])
 



$ sudo apt -t buster -s install eclipse



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
The following additional packages will be installed:
  binfmt-support default-jdk default-jdk-headless eclipse-jdt eclipse-pde eclipse-platform
  eclipse-platform-data eclipse-rcp fastjar jarwrapper junit junit4 libasm-java
  libasm3-java libcglib-java libcommons-beanutils-java libcommons-cli-java
  libcommons-compress-java libcommons-dbcp-java libcommons-digester-java
  libcommons-httpclient-java libcommons-pool-java libdb-java libdb-je-java libdb5.3-java
  libdb5.3-java-jni libeasymock-java libecj-java libequinox-osgi-java
  libfelix-bundlerepository-java libfelix-gogo-command-java libfelix-gogo-runtime-java
  libfelix-gogo-shell-java libfelix-osgi-obr-java libfelix-shell-java libfelix-utils-java
  libhamcrest-java libice-dev libicu4j-4.2-java libicu4j-49-java libjetty9-java
  libjline-java libjsch-java libjtidy-java libjzlib-java libkxml2-java liblucene2-java
  libobjenesis-java libosgi-annotation-java libosgi-compendium-java libosgi-core-java
  libpthread-stubs0-dev libregexp-java libsm-dev libswt-cairo-gtk-3-jni
  libswt-glx-gtk-3-jni libswt-gnome-gtk-3-jni libswt-gtk-3-java libswt-gtk-3-jni
  libswt-webkit-gtk-3-jni libtomcat8-java libx11-dev libx11-doc libxau-dev libxcb1-dev
  libxdmcp-dev libxt-dev openjdk-8-jdk openjdk-8-jdk-headless sat4j x11proto-core-dev
  x11proto-input-dev x11proto-kb-dev xorg-sgml-doctools xtrans-dev
Paquets suggérés :
  junit-doc libcommons-beanutils-java-doc libxz-java libcommons-dbcp-java-doc
  libgeronimo-jta-1.1-spec-java libcommons-digester-java-doc
  libcommons-httpclient-java-doc libeasymock-java-doc testng ecj libecj-java-gcj
  libfelix-bundlerepository-java-doc libfelix-gogo-command-java-doc
  libfelix-gogo-runtime-java-doc libfelix-gogo-shell-java-doc libfelix-osgi-obr-java-doc
  libfelix-shell-java-doc libfelix-utils-java-doc libice-doc jetty9 libjline-java-doc
  libjtidy-java-doc libobjenesis-java-doc libosgi-annotation-java-doc
  libosgi-compendium-java-doc libosgi-core-java-doc libsm-doc tomcat8 libxcb-doc libxt-doc
  openjdk-8-demo openjdk-8-source visualvm
Les NOUVEAUX paquets suivants seront installés :
  binfmt-support default-jdk default-jdk-headless eclipse eclipse-jdt eclipse-pde
  eclipse-platform eclipse-platform-data eclipse-rcp fastjar jarwrapper junit junit4
  libasm-java libasm3-java libcglib-java libcommons-beanutils-java libcommons-cli-java
  libcommons-compress-java libcommons-dbcp-java libcommons-digester-java
  libcommons-httpclient-java libcommons-pool-java libdb-java libdb-je-java libdb5.3-java
  libdb5.3-java-jni libeasymock-java libecj-java libequinox-osgi-java
  libfelix-bundlerepository-java libfelix-gogo-command-java libfelix-gogo-runtime-java
  libfelix-gogo-shell-java libfelix-osgi-obr-java libfelix-shell-java libfelix-utils-java
  libhamcrest-java libice-dev libicu4j-4.2-java libicu4j-49-java libjetty9-java
  libjline-java libjsch-java libjtidy-java libjzlib-java libkxml2-java liblucene2-java
  libobjenesis-java libosgi-annotation-java libosgi-compendium-java libosgi-core-java
  libpthread-stubs0-dev libregexp-java libsm-dev libswt-cairo-gtk-3-jni
  libswt-glx-gtk-3-jni libswt-gnome-gtk-3-jni libswt-gtk-3-java libswt-gtk-3-jni
  libswt-webkit-gtk-3-jni libtomcat8-java libx11-dev libx11-doc libxau-dev libxcb1-dev
  libxdmcp-dev libxt-dev openjdk-8-jdk openjdk-8-jdk-headless sat4j x11proto-core-dev
  x11proto-input-dev x11proto-kb-dev xorg-sgml-doctools xtrans-dev
0 mis à jour, 76 nouvellement installés, 0 à enlever et 0 non mis à jour.
Inst libdb5.3-java-jni (5.3.28-13.1 Debian:testing, Debian:unstable [amd64])
Inst libdb5.3-java (5.3.28-13.1 Debian:testing, Debian:unstable [all])
Inst binfmt-support (2.1.8-1 Debian:testing, Debian:unstable [amd64])
Inst openjdk-8-jdk-headless (8u144-b01-1 Debian:testing, Debian:unstable [amd64])
Inst default-jdk-headless (2:1.8-59 Debian:testing, Debian:unstable [amd64])
Inst openjdk-8-jdk (8u144-b01-1 Debian:testing, Debian:unstable [amd64])
Inst default-jdk (2:1.8-59 Debian:testing, Debian:unstable [amd64])
Inst libecj-java (3.11.1-2 Debian:testing, Debian:unstable [all])
Inst libtomcat8-java (8.5.21-1 Debian:testing, Debian:unstable [all])
Inst eclipse-platform-data (3.8.1-10 Debian:testing, Debian:unstable [all])
Inst libequinox-osgi-java (3.8.1-10 Debian:testing, Debian:unstable [all])
Inst libasm-java (6.0~alpha-1 Debian:testing, Debian:unstable [all])
Inst libcglib-java (3.2.5-1 Debian:testing, Debian:unstable [all])
Inst libobjenesis-java (2.6-1 Debian:testing, Debian:unstable [all])
Inst libeasymock-java (3.5+ds-1 Debian:testing, Debian:unstable [all])
Inst libosgi-annotation-java (6.0.0-2 Debian:testing, Debian:unstable [all])
Inst libosgi-core-java (6.0.0-1 Debian:testing, Debian:unstable [all])
Inst libfelix-bundlerepository-java (2.0.10-2 Debian:testing, Debian:unstable [all])
Inst libfelix-gogo-runtime-java (0.16.2-1 Debian:testing, Debian:unstable [all])
Inst libosgi-compendium-java (5.0.0-5 Debian:testing, Debian:unstable [all])
Inst libfelix-gogo-command-java (0.14.0-2 Debian:testing, Debian:unstable [all])
Inst libfelix-gogo-shell-java (0.12.0-1 Debian:testing, Debian:unstable [all])
Inst libicu4j-49-java (49.1-2 Debian:testing, Debian:unstable [all])
Inst libswt-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libswt-gtk-3-java (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libswt-cairo-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libswt-webkit-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst eclipse-rcp (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Inst libcommons-httpclient-java (3.1-13 Debian:testing, Debian:unstable [all])
Inst libjetty9-java (9.2.22-2 Debian:testing, Debian:unstable [all])
Inst libjzlib-java (1.1.3-1 Debian:testing, Debian:unstable [all])
Inst libjsch-java (0.1.54-1 Debian:testing, Debian:unstable [all])
Inst liblucene2-java (2.9.4+ds1-6 Debian:testing, Debian:unstable [all])
Inst fastjar (2:0.98-6+b1 Debian:testing, Debian:unstable [amd64])
Inst jarwrapper (0.61 Debian:testing, Debian:unstable [all])
Inst libcommons-cli-java (1.4-1 Debian:testing, Debian:unstable [all])
Inst sat4j (2.3.5-0.2 Debian:testing, Debian:unstable [all])
Inst eclipse-platform (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Inst junit (3.8.2-8 Debian:testing, Debian:unstable [all])
Inst libhamcrest-java (1.3-6 Debian:testing, Debian:unstable [all])
Inst junit4 (4.12-5 Debian:testing, Debian:unstable [all])
Inst eclipse-jdt (3.8.1-10 Debian:testing, Debian:unstable [all])
Inst libasm3-java (3.3.2-3 Debian:testing, Debian:unstable [all])
Inst eclipse-pde (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Inst eclipse (3.8.1-10 Debian:testing, Debian:unstable [all])
Inst libcommons-beanutils-java (1.9.3-1 Debian:testing, Debian:unstable [all])
Inst libcommons-compress-java (1.13-1 Debian:testing, Debian:unstable [all])
Inst libcommons-pool-java (1.6-3 Debian:testing, Debian:unstable [all])
Inst libcommons-dbcp-java (1.4-5 Debian:testing, Debian:unstable [all])
Inst libcommons-digester-java (1.8.1-4 Debian:testing, Debian:unstable [all])
Inst libdb-java (5.3.1 Debian:testing, Debian:unstable [all])
Inst libdb-je-java (3.3.98-1 Debian:testing, Debian:unstable [all])
Inst libfelix-osgi-obr-java (1.0.2-3 Debian:testing, Debian:unstable [all])
Inst libfelix-shell-java (1.4.3-1 Debian:testing, Debian:unstable [all])
Inst libfelix-utils-java (1.8.6-1 Debian:testing, Debian:unstable [all])
Inst xorg-sgml-doctools (1:1.11-1 Debian:testing, Debian:unstable [all])
Inst x11proto-core-dev (7.0.31-1 Debian:testing, Debian:unstable [all])
Inst libice-dev (2:1.0.9-2 Debian:testing, Debian:unstable [amd64])
Inst libicu4j-4.2-java (4.2.1.1-5 Debian:testing, Debian:unstable [all])
Inst libjline-java (1.0-2 Debian:testing, Debian:unstable [all])
Inst libjtidy-java (7+svn20110807-4 Debian:testing, Debian:unstable [all])
Inst libkxml2-java (2.3.0+ds1-2 Debian:testing, Debian:unstable [all])
Inst libpthread-stubs0-dev (0.3-4 Debian:testing, Debian:unstable [amd64])
Inst libregexp-java (1.5-3 Debian:testing, Debian:unstable [all])
Inst libsm-dev (2:1.2.2-1+b3 Debian:testing, Debian:unstable [amd64])
Inst libswt-glx-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libswt-gnome-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libxau-dev (1:1.0.8-1+b2 Debian:testing, Debian:unstable [amd64])
Inst libxdmcp-dev (1:1.1.2-3 Debian:testing, Debian:unstable [amd64])
Inst x11proto-input-dev (2.3.2-1 Debian:testing, Debian:unstable [all])
Inst x11proto-kb-dev (1.0.7-1 Debian:testing, Debian:unstable [all])
Inst xtrans-dev (1.3.5-1 Debian:testing, Debian:unstable [all])
Inst libxcb1-dev (1.12-1 Debian:testing, Debian:unstable [amd64])
Inst libx11-dev (2:1.6.4-3 Debian:testing, Debian:unstable [amd64])
Inst libx11-doc (2:1.6.4-3 Debian:testing, Debian:unstable [all])
Inst libxt-dev (1:1.1.5-1 Debian:testing, Debian:unstable [amd64])
Conf libdb5.3-java-jni (5.3.28-13.1 Debian:testing, Debian:unstable [amd64])
Conf libdb5.3-java (5.3.28-13.1 Debian:testing, Debian:unstable [all])
Conf binfmt-support (2.1.8-1 Debian:testing, Debian:unstable [amd64])
Conf openjdk-8-jdk-headless (8u144-b01-1 Debian:testing, Debian:unstable [amd64])
Conf default-jdk-headless (2:1.8-59 Debian:testing, Debian:unstable [amd64])
Conf openjdk-8-jdk (8u144-b01-1 Debian:testing, Debian:unstable [amd64])
Conf default-jdk (2:1.8-59 Debian:testing, Debian:unstable [amd64])
Conf libecj-java (3.11.1-2 Debian:testing, Debian:unstable [all])
Conf libtomcat8-java (8.5.21-1 Debian:testing, Debian:unstable [all])
Conf eclipse-platform-data (3.8.1-10 Debian:testing, Debian:unstable [all])
Conf libequinox-osgi-java (3.8.1-10 Debian:testing, Debian:unstable [all])
Conf libasm-java (6.0~alpha-1 Debian:testing, Debian:unstable [all])
Conf libcglib-java (3.2.5-1 Debian:testing, Debian:unstable [all])
Conf libobjenesis-java (2.6-1 Debian:testing, Debian:unstable [all])
Conf libeasymock-java (3.5+ds-1 Debian:testing, Debian:unstable [all])
Conf libosgi-annotation-java (6.0.0-2 Debian:testing, Debian:unstable [all])
Conf libosgi-core-java (6.0.0-1 Debian:testing, Debian:unstable [all])
Conf libfelix-bundlerepository-java (2.0.10-2 Debian:testing, Debian:unstable [all])
Conf libfelix-gogo-runtime-java (0.16.2-1 Debian:testing, Debian:unstable [all])
Conf libosgi-compendium-java (5.0.0-5 Debian:testing, Debian:unstable [all])
Conf libfelix-gogo-command-java (0.14.0-2 Debian:testing, Debian:unstable [all])
Conf libfelix-gogo-shell-java (0.12.0-1 Debian:testing, Debian:unstable [all])
Conf libicu4j-49-java (49.1-2 Debian:testing, Debian:unstable [all])
Conf libswt-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libswt-gtk-3-java (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libswt-cairo-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libswt-webkit-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf eclipse-rcp (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Conf libcommons-httpclient-java (3.1-13 Debian:testing, Debian:unstable [all])
Conf libjetty9-java (9.2.22-2 Debian:testing, Debian:unstable [all])
Conf libjzlib-java (1.1.3-1 Debian:testing, Debian:unstable [all])
Conf libjsch-java (0.1.54-1 Debian:testing, Debian:unstable [all])
Conf liblucene2-java (2.9.4+ds1-6 Debian:testing, Debian:unstable [all])
Conf fastjar (2:0.98-6+b1 Debian:testing, Debian:unstable [amd64])
Conf jarwrapper (0.61 Debian:testing, Debian:unstable [all])
Conf libcommons-cli-java (1.4-1 Debian:testing, Debian:unstable [all])
Conf sat4j (2.3.5-0.2 Debian:testing, Debian:unstable [all])
Conf eclipse-platform (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Conf junit (3.8.2-8 Debian:testing, Debian:unstable [all])
Conf libhamcrest-java (1.3-6 Debian:testing, Debian:unstable [all])
Conf junit4 (4.12-5 Debian:testing, Debian:unstable [all])
Conf eclipse-jdt (3.8.1-10 Debian:testing, Debian:unstable [all])
Conf libasm3-java (3.3.2-3 Debian:testing, Debian:unstable [all])
Conf eclipse-pde (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Conf eclipse (3.8.1-10 Debian:testing, Debian:unstable [all])
Conf libcommons-beanutils-java (1.9.3-1 Debian:testing, Debian:unstable [all])
Conf libcommons-compress-java (1.13-1 Debian:testing, Debian:unstable [all])
Conf libcommons-pool-java (1.6-3 Debian:testing, Debian:unstable [all])
Conf libcommons-dbcp-java (1.4-5 Debian:testing, Debian:unstable [all])
Conf libcommons-digester-java (1.8.1-4 Debian:testing, Debian:unstable [all])
Conf libdb-java (5.3.1 Debian:testing, Debian:unstable [all])
Conf libdb-je-java (3.3.98-1 Debian:testing, Debian:unstable [all])
Conf libfelix-osgi-obr-java (1.0.2-3 Debian:testing, Debian:unstable [all])
Conf libfelix-shell-java (1.4.3-1 Debian:testing, Debian:unstable [all])
Conf libfelix-utils-java (1.8.6-1 Debian:testing, Debian:unstable [all])
Conf xorg-sgml-doctools (1:1.11-1 Debian:testing, Debian:unstable [all])
Conf x11proto-core-dev (7.0.31-1 Debian:testing, Debian:unstable [all])
Conf libice-dev (2:1.0.9-2 Debian:testing, Debian:unstable [amd64])
Conf libicu4j-4.2-java (4.2.1.1-5 Debian:testing, Debian:unstable [all])
Conf libjline-java (1.0-2 Debian:testing, Debian:unstable [all])
Conf libjtidy-java (7+svn20110807-4 Debian:testing, Debian:unstable [all])
Conf libkxml2-java (2.3.0+ds1-2 Debian:testing, Debian:unstable [all])
Conf libpthread-stubs0-dev (0.3-4 Debian:testing, Debian:unstable [amd64])
Conf libregexp-java (1.5-3 Debian:testing, Debian:unstable [all])
Conf libsm-dev (2:1.2.2-1+b3 Debian:testing, Debian:unstable [amd64])
Conf libswt-glx-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libswt-gnome-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libxau-dev (1:1.0.8-1+b2 Debian:testing, Debian:unstable [amd64])
Conf libxdmcp-dev (1:1.1.2-3 Debian:testing, Debian:unstable [amd64])
Conf x11proto-input-dev (2.3.2-1 Debian:testing, Debian:unstable [all])
Conf x11proto-kb-dev (1.0.7-1 Debian:testing, Debian:unstable [all])
Conf xtrans-dev (1.3.5-1 Debian:testing, Debian:unstable [all])
Conf libxcb1-dev (1.12-1 Debian:testing, Debian:unstable [amd64])
Conf libx11-dev (2:1.6.4-3 Debian:testing, Debian:unstable [amd64])
Conf libx11-doc (2:1.6.4-3 Debian:testing, Debian:unstable [all])
Conf libxt-dev (1:1.1.5-1 Debian:testing, Debian:unstable [amd64])
 



$ sudo apt -t sid -s install eclipse



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
The following additional packages will be installed:
  binfmt-support default-jdk default-jdk-headless eclipse-jdt eclipse-pde eclipse-platform
  eclipse-platform-data eclipse-rcp fastjar jarwrapper junit junit4 libasm-java
  libasm3-java libcglib-java libcommons-beanutils-java libcommons-cli-java
  libcommons-compress-java libcommons-dbcp-java libcommons-digester-java
  libcommons-httpclient-java libcommons-pool-java libdb-java libdb-je-java libdb5.3-java
  libdb5.3-java-jni libeasymock-java libecj-java libequinox-osgi-java
  libfelix-bundlerepository-java libfelix-gogo-command-java libfelix-gogo-runtime-java
  libfelix-gogo-shell-java libfelix-osgi-obr-java libfelix-shell-java libfelix-utils-java
  libhamcrest-java libice-dev libicu4j-4.2-java libicu4j-49-java libjetty9-java
  libjline-java libjsch-java libjtidy-java libjzlib-java libkxml2-java liblucene2-java
  libobjenesis-java libosgi-annotation-java libosgi-compendium-java libosgi-core-java
  libpthread-stubs0-dev libregexp-java libsm-dev libswt-cairo-gtk-3-jni
  libswt-glx-gtk-3-jni libswt-gnome-gtk-3-jni libswt-gtk-3-java libswt-gtk-3-jni
  libswt-webkit-gtk-3-jni libtomcat8-java libx11-dev libx11-doc libxau-dev libxcb1-dev
  libxdmcp-dev libxt-dev openjdk-8-jdk openjdk-8-jdk-headless sat4j x11proto-core-dev
  x11proto-input-dev x11proto-kb-dev xorg-sgml-doctools xtrans-dev
Paquets suggérés :
  junit-doc libcommons-beanutils-java-doc libxz-java libcommons-dbcp-java-doc
  libgeronimo-jta-1.1-spec-java libcommons-digester-java-doc
  libcommons-httpclient-java-doc libeasymock-java-doc testng ecj libecj-java-gcj
  libfelix-bundlerepository-java-doc libfelix-gogo-command-java-doc
  libfelix-gogo-runtime-java-doc libfelix-gogo-shell-java-doc libfelix-osgi-obr-java-doc
  libfelix-shell-java-doc libfelix-utils-java-doc libice-doc jetty9 libjline-java-doc
  libjtidy-java-doc libobjenesis-java-doc libosgi-annotation-java-doc
  libosgi-compendium-java-doc libosgi-core-java-doc libsm-doc tomcat8 libxcb-doc libxt-doc
  openjdk-8-demo openjdk-8-source visualvm
Les NOUVEAUX paquets suivants seront installés :
  binfmt-support default-jdk default-jdk-headless eclipse eclipse-jdt eclipse-pde
  eclipse-platform eclipse-platform-data eclipse-rcp fastjar jarwrapper junit junit4
  libasm-java libasm3-java libcglib-java libcommons-beanutils-java libcommons-cli-java
  libcommons-compress-java libcommons-dbcp-java libcommons-digester-java
  libcommons-httpclient-java libcommons-pool-java libdb-java libdb-je-java libdb5.3-java
  libdb5.3-java-jni libeasymock-java libecj-java libequinox-osgi-java
  libfelix-bundlerepository-java libfelix-gogo-command-java libfelix-gogo-runtime-java
  libfelix-gogo-shell-java libfelix-osgi-obr-java libfelix-shell-java libfelix-utils-java
  libhamcrest-java libice-dev libicu4j-4.2-java libicu4j-49-java libjetty9-java
  libjline-java libjsch-java libjtidy-java libjzlib-java libkxml2-java liblucene2-java
  libobjenesis-java libosgi-annotation-java libosgi-compendium-java libosgi-core-java
  libpthread-stubs0-dev libregexp-java libsm-dev libswt-cairo-gtk-3-jni
  libswt-glx-gtk-3-jni libswt-gnome-gtk-3-jni libswt-gtk-3-java libswt-gtk-3-jni
  libswt-webkit-gtk-3-jni libtomcat8-java libx11-dev libx11-doc libxau-dev libxcb1-dev
  libxdmcp-dev libxt-dev openjdk-8-jdk openjdk-8-jdk-headless sat4j x11proto-core-dev
  x11proto-input-dev x11proto-kb-dev xorg-sgml-doctools xtrans-dev
0 mis à jour, 76 nouvellement installés, 0 à enlever et 72 non mis à jour.
Inst libdb5.3-java-jni (5.3.28-13.1 Debian:testing, Debian:unstable [amd64])
Inst libdb5.3-java (5.3.28-13.1 Debian:testing, Debian:unstable [all])
Inst binfmt-support (2.1.8-1 Debian:testing, Debian:unstable [amd64])
Inst openjdk-8-jdk-headless (8u144-b01-1 Debian:testing, Debian:unstable [amd64])
Inst default-jdk-headless (2:1.8-59 Debian:testing, Debian:unstable [amd64])
Inst openjdk-8-jdk (8u144-b01-1 Debian:testing, Debian:unstable [amd64])
Inst default-jdk (2:1.8-59 Debian:testing, Debian:unstable [amd64])
Inst libecj-java (3.11.1-2 Debian:testing, Debian:unstable [all])
Inst libtomcat8-java (8.5.21-1 Debian:testing, Debian:unstable [all])
Inst eclipse-platform-data (3.8.1-10 Debian:testing, Debian:unstable [all])
Inst libequinox-osgi-java (3.8.1-10 Debian:testing, Debian:unstable [all])
Inst libasm-java (6.0~alpha-1 Debian:testing, Debian:unstable [all])
Inst libcglib-java (3.2.5-1 Debian:testing, Debian:unstable [all])
Inst libobjenesis-java (2.6-1 Debian:testing, Debian:unstable [all])
Inst libeasymock-java (3.5+ds-1 Debian:testing, Debian:unstable [all])
Inst libosgi-annotation-java (6.0.0-2 Debian:testing, Debian:unstable [all])
Inst libosgi-core-java (6.0.0-1 Debian:testing, Debian:unstable [all])
Inst libfelix-bundlerepository-java (2.0.10-2 Debian:testing, Debian:unstable [all])
Inst libfelix-gogo-runtime-java (0.16.2-1 Debian:testing, Debian:unstable [all])
Inst libosgi-compendium-java (5.0.0-5 Debian:testing, Debian:unstable [all])
Inst libfelix-gogo-command-java (0.14.0-2 Debian:testing, Debian:unstable [all])
Inst libfelix-gogo-shell-java (0.12.0-1 Debian:testing, Debian:unstable [all])
Inst libicu4j-49-java (49.1-2 Debian:testing, Debian:unstable [all])
Inst libswt-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libswt-gtk-3-java (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libswt-cairo-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libswt-webkit-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst eclipse-rcp (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Inst libcommons-httpclient-java (3.1-13 Debian:testing, Debian:unstable [all])
Inst libjetty9-java (9.2.22-2 Debian:testing, Debian:unstable [all])
Inst libjzlib-java (1.1.3-1 Debian:testing, Debian:unstable [all])
Inst libjsch-java (0.1.54-1 Debian:testing, Debian:unstable [all])
Inst liblucene2-java (2.9.4+ds1-6 Debian:testing, Debian:unstable [all])
Inst fastjar (2:0.98-6+b1 Debian:testing, Debian:unstable [amd64])
Inst jarwrapper (0.61 Debian:testing, Debian:unstable [all])
Inst libcommons-cli-java (1.4-1 Debian:testing, Debian:unstable [all])
Inst sat4j (2.3.5-0.2 Debian:testing, Debian:unstable [all])
Inst eclipse-platform (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Inst junit (3.8.2-8 Debian:testing, Debian:unstable [all])
Inst libhamcrest-java (1.3-6 Debian:testing, Debian:unstable [all])
Inst junit4 (4.12-5 Debian:testing, Debian:unstable [all])
Inst eclipse-jdt (3.8.1-10 Debian:testing, Debian:unstable [all])
Inst libasm3-java (3.3.2-3 Debian:testing, Debian:unstable [all])
Inst eclipse-pde (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Inst eclipse (3.8.1-10 Debian:testing, Debian:unstable [all])
Inst libcommons-beanutils-java (1.9.3-1 Debian:testing, Debian:unstable [all])
Inst libcommons-compress-java (1.13-1 Debian:testing, Debian:unstable [all])
Inst libcommons-pool-java (1.6-3 Debian:testing, Debian:unstable [all])
Inst libcommons-dbcp-java (1.4-5 Debian:testing, Debian:unstable [all])
Inst libcommons-digester-java (1.8.1-4 Debian:testing, Debian:unstable [all])
Inst libdb-java (5.3.1 Debian:testing, Debian:unstable [all])
Inst libdb-je-java (3.3.98-1 Debian:testing, Debian:unstable [all])
Inst libfelix-osgi-obr-java (1.0.2-3 Debian:testing, Debian:unstable [all])
Inst libfelix-shell-java (1.4.3-1 Debian:testing, Debian:unstable [all])
Inst libfelix-utils-java (1.8.6-1 Debian:testing, Debian:unstable [all])
Inst xorg-sgml-doctools (1:1.11-1 Debian:testing, Debian:unstable [all])
Inst x11proto-core-dev (7.0.31-1 Debian:testing, Debian:unstable [all])
Inst libice-dev (2:1.0.9-2 Debian:testing, Debian:unstable [amd64])
Inst libicu4j-4.2-java (4.2.1.1-5 Debian:testing, Debian:unstable [all])
Inst libjline-java (1.0-2 Debian:testing, Debian:unstable [all])
Inst libjtidy-java (7+svn20110807-4 Debian:testing, Debian:unstable [all])
Inst libkxml2-java (2.3.0+ds1-2 Debian:testing, Debian:unstable [all])
Inst libpthread-stubs0-dev (0.3-4 Debian:testing, Debian:unstable [amd64])
Inst libregexp-java (1.5-3 Debian:testing, Debian:unstable [all])
Inst libsm-dev (2:1.2.2-1+b3 Debian:testing, Debian:unstable [amd64])
Inst libswt-glx-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libswt-gnome-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Inst libxau-dev (1:1.0.8-1+b2 Debian:testing, Debian:unstable [amd64])
Inst libxdmcp-dev (1:1.1.2-3 Debian:testing, Debian:unstable [amd64])
Inst x11proto-input-dev (2.3.2-1 Debian:testing, Debian:unstable [all])
Inst x11proto-kb-dev (1.0.7-1 Debian:testing, Debian:unstable [all])
Inst xtrans-dev (1.3.5-1 Debian:testing, Debian:unstable [all])
Inst libxcb1-dev (1.12-1 Debian:testing, Debian:unstable [amd64])
Inst libx11-dev (2:1.6.4-3 Debian:testing, Debian:unstable [amd64])
Inst libx11-doc (2:1.6.4-3 Debian:testing, Debian:unstable [all])
Inst libxt-dev (1:1.1.5-1 Debian:testing, Debian:unstable [amd64])
Conf libdb5.3-java-jni (5.3.28-13.1 Debian:testing, Debian:unstable [amd64])
Conf libdb5.3-java (5.3.28-13.1 Debian:testing, Debian:unstable [all])
Conf binfmt-support (2.1.8-1 Debian:testing, Debian:unstable [amd64])
Conf openjdk-8-jdk-headless (8u144-b01-1 Debian:testing, Debian:unstable [amd64])
Conf default-jdk-headless (2:1.8-59 Debian:testing, Debian:unstable [amd64])
Conf openjdk-8-jdk (8u144-b01-1 Debian:testing, Debian:unstable [amd64])
Conf default-jdk (2:1.8-59 Debian:testing, Debian:unstable [amd64])
Conf libecj-java (3.11.1-2 Debian:testing, Debian:unstable [all])
Conf libtomcat8-java (8.5.21-1 Debian:testing, Debian:unstable [all])
Conf eclipse-platform-data (3.8.1-10 Debian:testing, Debian:unstable [all])
Conf libequinox-osgi-java (3.8.1-10 Debian:testing, Debian:unstable [all])
Conf libasm-java (6.0~alpha-1 Debian:testing, Debian:unstable [all])
Conf libcglib-java (3.2.5-1 Debian:testing, Debian:unstable [all])
Conf libobjenesis-java (2.6-1 Debian:testing, Debian:unstable [all])
Conf libeasymock-java (3.5+ds-1 Debian:testing, Debian:unstable [all])
Conf libosgi-annotation-java (6.0.0-2 Debian:testing, Debian:unstable [all])
Conf libosgi-core-java (6.0.0-1 Debian:testing, Debian:unstable [all])
Conf libfelix-bundlerepository-java (2.0.10-2 Debian:testing, Debian:unstable [all])
Conf libfelix-gogo-runtime-java (0.16.2-1 Debian:testing, Debian:unstable [all])
Conf libosgi-compendium-java (5.0.0-5 Debian:testing, Debian:unstable [all])
Conf libfelix-gogo-command-java (0.14.0-2 Debian:testing, Debian:unstable [all])
Conf libfelix-gogo-shell-java (0.12.0-1 Debian:testing, Debian:unstable [all])
Conf libicu4j-49-java (49.1-2 Debian:testing, Debian:unstable [all])
Conf libswt-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libswt-gtk-3-java (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libswt-cairo-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libswt-webkit-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf eclipse-rcp (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Conf libcommons-httpclient-java (3.1-13 Debian:testing, Debian:unstable [all])
Conf libjetty9-java (9.2.22-2 Debian:testing, Debian:unstable [all])
Conf libjzlib-java (1.1.3-1 Debian:testing, Debian:unstable [all])
Conf libjsch-java (0.1.54-1 Debian:testing, Debian:unstable [all])
Conf liblucene2-java (2.9.4+ds1-6 Debian:testing, Debian:unstable [all])
Conf fastjar (2:0.98-6+b1 Debian:testing, Debian:unstable [amd64])
Conf jarwrapper (0.61 Debian:testing, Debian:unstable [all])
Conf libcommons-cli-java (1.4-1 Debian:testing, Debian:unstable [all])
Conf sat4j (2.3.5-0.2 Debian:testing, Debian:unstable [all])
Conf eclipse-platform (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Conf junit (3.8.2-8 Debian:testing, Debian:unstable [all])
Conf libhamcrest-java (1.3-6 Debian:testing, Debian:unstable [all])
Conf junit4 (4.12-5 Debian:testing, Debian:unstable [all])
Conf eclipse-jdt (3.8.1-10 Debian:testing, Debian:unstable [all])
Conf libasm3-java (3.3.2-3 Debian:testing, Debian:unstable [all])
Conf eclipse-pde (3.8.1-10 Debian:testing, Debian:unstable [amd64])
Conf eclipse (3.8.1-10 Debian:testing, Debian:unstable [all])
Conf libcommons-beanutils-java (1.9.3-1 Debian:testing, Debian:unstable [all])
Conf libcommons-compress-java (1.13-1 Debian:testing, Debian:unstable [all])
Conf libcommons-pool-java (1.6-3 Debian:testing, Debian:unstable [all])
Conf libcommons-dbcp-java (1.4-5 Debian:testing, Debian:unstable [all])
Conf libcommons-digester-java (1.8.1-4 Debian:testing, Debian:unstable [all])
Conf libdb-java (5.3.1 Debian:testing, Debian:unstable [all])
Conf libdb-je-java (3.3.98-1 Debian:testing, Debian:unstable [all])
Conf libfelix-osgi-obr-java (1.0.2-3 Debian:testing, Debian:unstable [all])
Conf libfelix-shell-java (1.4.3-1 Debian:testing, Debian:unstable [all])
Conf libfelix-utils-java (1.8.6-1 Debian:testing, Debian:unstable [all])
Conf xorg-sgml-doctools (1:1.11-1 Debian:testing, Debian:unstable [all])
Conf x11proto-core-dev (7.0.31-1 Debian:testing, Debian:unstable [all])
Conf libice-dev (2:1.0.9-2 Debian:testing, Debian:unstable [amd64])
Conf libicu4j-4.2-java (4.2.1.1-5 Debian:testing, Debian:unstable [all])
Conf libjline-java (1.0-2 Debian:testing, Debian:unstable [all])
Conf libjtidy-java (7+svn20110807-4 Debian:testing, Debian:unstable [all])
Conf libkxml2-java (2.3.0+ds1-2 Debian:testing, Debian:unstable [all])
Conf libpthread-stubs0-dev (0.3-4 Debian:testing, Debian:unstable [amd64])
Conf libregexp-java (1.5-3 Debian:testing, Debian:unstable [all])
Conf libsm-dev (2:1.2.2-1+b3 Debian:testing, Debian:unstable [amd64])
Conf libswt-glx-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libswt-gnome-gtk-3-jni (3.8.2-4 Debian:testing, Debian:unstable [amd64])
Conf libxau-dev (1:1.0.8-1+b2 Debian:testing, Debian:unstable [amd64])
Conf libxdmcp-dev (1:1.1.2-3 Debian:testing, Debian:unstable [amd64])
Conf x11proto-input-dev (2.3.2-1 Debian:testing, Debian:unstable [all])
Conf x11proto-kb-dev (1.0.7-1 Debian:testing, Debian:unstable [all])
Conf xtrans-dev (1.3.5-1 Debian:testing, Debian:unstable [all])
Conf libxcb1-dev (1.12-1 Debian:testing, Debian:unstable [amd64])
Conf libx11-dev (2:1.6.4-3 Debian:testing, Debian:unstable [amd64])
Conf libx11-doc (2:1.6.4-3 Debian:testing, Debian:unstable [all])
Conf libxt-dev (1:1.1.5-1 Debian:testing, Debian:unstable [amd64])
 



ici , apparemment , que ce soit 

$ sudo apt -s install eclipse


ou

$ sudo apt -t buster -s install eclipse


ou

$ sudo apt -t sid -s install eclipse



debian télécharge par  défaut dans buster . très bien . c'est ce que je voulais .

il me faudrait maintenant un programme spécifique à sid . mais là , je sèche .... pffffff  pas  évident .

prenons , par exemple , dkms :

$ sudo apt -s install dkms



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 dkms : Dépend: gcc mais ne sera pas installé
        Recommande: linux-headers-686-pae mais il n'est pas installable ou
                    linux-headers-amd64 mais ne sera pas installé ou
                    linux-headers-generic mais il n'est pas installable ou
                    linux-headers mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 



$ sudo apt -t buster -s install dkms



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 dkms : Dépend: gcc mais ne sera pas installé
        Recommande: linux-headers-686-pae mais il n'est pas installable ou
                    linux-headers-amd64 mais ne sera pas installé ou
                    linux-headers-generic mais il n'est pas installable ou
                    linux-headers mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 



$ sudo apt -t sid -s install dkms



[sudo] Mot de passe de alain-buster : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
The following additional packages will be installed:
  cpp-6 fakeroot gcc gcc-6 gcc-7 libasan3 libasan4 libatomic1 libc-dev-bin
  libc6-dev libcc1-0 libcilkrts5 libfakeroot libgcc-6-dev libgcc-7-dev libitm1
  liblsan0 libmpx2 libtsan0 libubsan0 linux-compiler-gcc-6-x86
  linux-headers-4.12.0-2-amd64 linux-headers-4.12.0-2-common
  linux-headers-amd64 linux-kbuild-4.12 linux-libc-dev make manpages-dev
Paquets suggérés :
  gcc-6-locales python3-apport gcc-multilib autoconf automake libtool flex
  bison gcc-doc gcc-6-multilib gcc-6-doc libgcc1-dbg libgomp1-dbg libitm1-dbg
  libatomic1-dbg libasan3-dbg liblsan0-dbg libtsan0-dbg libubsan0-dbg
  libcilkrts5-dbg libmpx2-dbg libquadmath0-dbg gcc-7-multilib gcc-7-doc
  gcc-7-locales libasan4-dbg glibc-doc make-doc
Les NOUVEAUX paquets suivants seront installés :
  cpp-6 dkms fakeroot gcc gcc-6 gcc-7 libasan3 libasan4 libatomic1
  libc-dev-bin libc6-dev libcc1-0 libcilkrts5 libfakeroot libgcc-6-dev
  libgcc-7-dev libitm1 liblsan0 libmpx2 libtsan0 libubsan0
  linux-compiler-gcc-6-x86 linux-headers-4.12.0-2-amd64
  linux-headers-4.12.0-2-common linux-headers-amd64 linux-kbuild-4.12
  linux-libc-dev make manpages-dev
0 mis à jour, 29 nouvellement installés, 0 à enlever et 72 non mis à jour.
Inst cpp-6 (6.4.0-7 Debian:unstable [amd64])
Inst libcc1-0 (7.2.0-7 Debian:unstable [amd64])
Inst libitm1 (7.2.0-7 Debian:unstable [amd64])
Inst libatomic1 (7.2.0-7 Debian:unstable [amd64])
Inst libasan4 (7.2.0-7 Debian:unstable [amd64])
Inst liblsan0 (7.2.0-7 Debian:unstable [amd64])
Inst libtsan0 (7.2.0-7 Debian:unstable [amd64])
Inst libubsan0 (7.2.0-7 Debian:unstable [amd64])
Inst libcilkrts5 (7.2.0-7 Debian:unstable [amd64])
Inst libmpx2 (7.2.0-7 Debian:unstable [amd64])
Inst libgcc-7-dev (7.2.0-7 Debian:unstable [amd64])
Inst gcc-7 (7.2.0-7 Debian:unstable [amd64])
Inst gcc (4:7.2.0-1d1 Debian:testing, Debian:unstable [amd64])
Inst make (4.1-9.1 Debian:testing, Debian:unstable [amd64])
Inst dkms (2.3-3 Debian:testing, Debian:unstable [all])
Inst libfakeroot (1.22-1 Debian:testing, Debian:unstable [amd64])
Inst fakeroot (1.22-1 Debian:testing, Debian:unstable [amd64])
Inst libasan3 (6.4.0-7 Debian:unstable [amd64])
Inst libgcc-6-dev (6.4.0-7 Debian:unstable [amd64])
Inst gcc-6 (6.4.0-7 Debian:unstable [amd64])
Inst libc-dev-bin (2.24-17 Debian:testing, Debian:unstable [amd64])
Inst linux-libc-dev (4.12.13-1 Debian:testing, Debian:unstable [amd64])
Inst libc6-dev (2.24-17 Debian:testing, Debian:unstable [amd64])
Inst linux-compiler-gcc-6-x86 (4.12.13-1 Debian:testing, Debian:unstable [amd64])
Inst linux-headers-4.12.0-2-common (4.12.13-1 Debian:testing, Debian:unstable [all])
Inst linux-kbuild-4.12 (4.12.13-1 Debian:testing, Debian:unstable [amd64])
Inst linux-headers-4.12.0-2-amd64 (4.12.13-1 Debian:testing, Debian:unstable [amd64])
Inst linux-headers-amd64 (4.12+85 Debian:testing, Debian:unstable [amd64])
Inst manpages-dev (4.13-3 Debian:testing, Debian:unstable [all])
Conf cpp-6 (6.4.0-7 Debian:unstable [amd64])
Conf libcc1-0 (7.2.0-7 Debian:unstable [amd64])
Conf libitm1 (7.2.0-7 Debian:unstable [amd64])
Conf libatomic1 (7.2.0-7 Debian:unstable [amd64])
Conf libasan4 (7.2.0-7 Debian:unstable [amd64])
Conf liblsan0 (7.2.0-7 Debian:unstable [amd64])
Conf libtsan0 (7.2.0-7 Debian:unstable [amd64])
Conf libubsan0 (7.2.0-7 Debian:unstable [amd64])
Conf libcilkrts5 (7.2.0-7 Debian:unstable [amd64])
Conf libmpx2 (7.2.0-7 Debian:unstable [amd64])
Conf libgcc-7-dev (7.2.0-7 Debian:unstable [amd64])
Conf gcc-7 (7.2.0-7 Debian:unstable [amd64])
Conf gcc (4:7.2.0-1d1 Debian:testing, Debian:unstable [amd64])
Conf make (4.1-9.1 Debian:testing, Debian:unstable [amd64])
Conf dkms (2.3-3 Debian:testing, Debian:unstable [all])
Conf libfakeroot (1.22-1 Debian:testing, Debian:unstable [amd64])
Conf fakeroot (1.22-1 Debian:testing, Debian:unstable [amd64])
Conf libasan3 (6.4.0-7 Debian:unstable [amd64])
Conf libgcc-6-dev (6.4.0-7 Debian:unstable [amd64])
Conf gcc-6 (6.4.0-7 Debian:unstable [amd64])
Conf libc-dev-bin (2.24-17 Debian:testing, Debian:unstable [amd64])
Conf linux-libc-dev (4.12.13-1 Debian:testing, Debian:unstable [amd64])
Conf libc6-dev (2.24-17 Debian:testing, Debian:unstable [amd64])
Conf linux-compiler-gcc-6-x86 (4.12.13-1 Debian:testing, Debian:unstable [amd64])
Conf linux-headers-4.12.0-2-common (4.12.13-1 Debian:testing, Debian:unstable [all])
Conf linux-kbuild-4.12 (4.12.13-1 Debian:testing, Debian:unstable [amd64])
Conf linux-headers-4.12.0-2-amd64 (4.12.13-1 Debian:testing, Debian:unstable [amd64])
Conf linux-headers-amd64 (4.12+85 Debian:testing, Debian:unstable [amd64])
Conf manpages-dev (4.13-3 Debian:testing, Debian:unstable [all])
 



ici , ni

$ sudo apt -t buster -s install dkms


ni

$ sudo apt -s install dkms


ne fonctionnent .

par contre

$ sudo apt -t sid -s install dkms


donne un résultat plus que satifaisant .

j'aurai préféré que le choix de sid soit automatique mais , à défaut , c'est satisfaisant là aussi .

buster prioritaire , sid en roue de secours , pareil pour deb-multimédia  : c'est ce que j'ai configuré . ok .

Dernière modification par Debian Alain (28-09-2017 22:09:02)


1498826560.jpg 1498812139.jpg Bip ! Bip !

En ligne

#28 28-09-2017 20:01:33

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [résolu] à propos du pinning

Je parlais de ce retour du post #2

Debian Alain a écrit :

par contre , curieusement :

$ sudo apt-get -s install vlc




[sudo] Mot de passe de alain-buster :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 vlc : Dépend: vlc-bin (= 2.2.6-6) mais ne sera pas installé
       Dépend: vlc-plugin-base (= 2.2.6-6) mais ne sera pas installé
       Dépend: vlc-plugin-qt (= 2.2.6-6) mais ne sera pas installé
       Dépend: vlc-plugin-video-output (= 2.2.6-6) mais ne sera pas installé
       Recommande: vlc-plugin-notify (= 2.2.6-6) mais ne sera pas installé
       Recommande: vlc-plugin-samba (= 2.2.6-6) mais ne sera pas installé
       Recommande: vlc-plugin-skins2 (= 2.2.6-6) mais ne sera pas installé
       Recommande: vlc-plugin-video-splitter (= 2.2.6-6) mais ne sera pas installé
       Recommande: vlc-plugin-visualization (= 2.2.6-6) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».


mais bon si c'est ok maintenant

Hors ligne

#29 28-09-2017 20:22:40

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : [résolu] à propos du pinning

ben oui chalu , en téléchargeant depuis les dépots multimédia , ça va de suite mieux .

soit " apt -t 0.0 -s install vlc "
soit " apt -t buster -s install vlc "

dans mon cas ( avec mes fichiers  /etc/apt/préférences.d/*.pref )

Dernière modification par Debian Alain (28-09-2017 20:28:48)


1498826560.jpg 1498812139.jpg Bip ! Bip !

En ligne

#30 28-09-2017 21:53:32

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [résolu] à propos du pinning

Vlc étant dispo dans les dépôts officiels je persiste à ne pas comprendre pourquoi le paquet ne voulait pas s'installer.
Enfin si tu as sans doute un nombre de paquets du Système qui viennent du dépôt multimédia ou de sid ce qui doit expliquer les blocages.

Hors ligne

#31 28-09-2017 22:04:57

Severian
Membre
Distrib. : Debian GNU/Linux 8.7 (jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-4
Inscription : 13-12-2014

Re : [résolu] à propos du pinning

chalu a écrit :

Vlc étant dispo dans les dépôts officiels je persiste à ne pas comprendre pourquoi le paquet ne voulait pas s'installer.
Enfin si tu as sans doute un nombre de paquets du Système qui viennent du dépôt multimédia ou de sid ce qui doit expliquer les blocages.


à mon avis c'est plus du coté des dépendances qu'ils faut regarder, c'est là qu'il doit y avoir le plus de conflits, ce qui pourrait expliquer le refus d'installer tel ou tel version de paquets...


"il est urgent d'attendre" (bendia)
ob3-de10.pngbanner98x30.png

Hors ligne

#32 28-09-2017 22:40:02

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [résolu] à propos du pinning

Oui bien sûr vlc n'était pas installé et ne pouvait pas car une ou plusieurs dépendances ne pouvaient s'installer d'après le message.

Hors ligne

#33 29-09-2017 09:28:54

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : [résolu] à propos du pinning

au post #27 , j'ai vu que , aparemment , ma config est la  suivante :

buster priorittaire , sid et  deb-multimedia en roue de  secours .

c'est très bien , c'est ce que je voulais au départ .

mais , j'aurai bien aimé que le téléchargement de sid et de deb-multimédia soit automatique (mais non prioritaire) .

je supose que ce sont là des idées contradictoires .

non ?

vu que déjà , pour apt update , il va chercher automatiquement dans  sid ....

$ sudo apt update



[sudo] Mot de passe de alain-buster : 
Atteint:1 http://ftp.fr.debian.org/debian buster InRelease
Atteint:2 http://ftp.deb-multimedia.org buster InRelease                      
Atteint:3 http://ftp.fr.debian.org/debian buster-updates InRelease            
Atteint:4 http://security.debian.org/debian-security buster/updates InRelease  
Atteint:5 http://ftp.fr.debian.org/debian sid InRelease                    
Lecture des listes de paquets... Fait                                      
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
1 package can be upgraded. Run 'apt list --upgradable' to see it.
 

Dernière modification par Debian Alain (29-09-2017 09:34:54)


1498826560.jpg 1498812139.jpg Bip ! Bip !

En ligne

#34 29-09-2017 10:33:07

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [résolu] à propos du pinning

apt update met à jour la liste des paquets de tous les dépôts que tu as dans ton sources.list

Hors ligne

#35 29-09-2017 10:36:45

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : [résolu] à propos du pinning

merci chalu

1498826560.jpg 1498812139.jpg Bip ! Bip !

En ligne

Pied de page des forums