Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-10-2017 15:59:01

H4X0R
Membre
Distrib. : Debian GNU/Linux 9.2 (stretch)
Noyau : Linux 4.9.0-3-amd64
(G)UI : Xfce4
Inscription : 14-09-2017

[Résolu] mondo rescue

Bonjour je n'arrive pas a installer mondo rescue

apt-get install mondo


E: Impossible de trouver le paquet mondo



j'ai suivi la doc mais elle semble daté https://debian-facile.org/doc:systeme:mondorescue

Dernière modification par H4X0R (18-10-2017 13:42:16)

Hors ligne

#2 17-10-2017 20:14:42

èfpé
Membre
Inscription : 10-07-2016

Re : [Résolu] mondo rescue

Bonsoir,

Quand bien même tu aurais extrapolé (et fort pertinemment complété) la doc existante, avec :

nano /etc/apt/sources.list.d/mondorescue.list

deb ftp://ftp.mondorescue.org//debian 9 contrib
#deb-src ftp://ftp.mondorescue.org//debian 9 contrib


apt-key adv --keyserver hkp://keys.gnupg.net --recv-keys 6BA8C2D220EBFB0E

Executing: /tmp/apt-key-gpghome.**********/gpg.1.sh --keyserver hkp://keys.gnupg.net --recv-keys 6BA8C2D220EBFB0E
gpg: key 6BA8C2D220EBFB0E: public key "Bruno Cornec (FLOSS & Early Music) <bruno@victoria.frmug.org>" imported
gpg: Total number processed: 1
gpg:               imported: 1


Afin de t'éviter un fort désagréable et toujours angoissant désagrément du genre :

apt-get update

Ign:1 http://deb.debian.org/debian stretch InRelease
Atteint:2 http://security.debian.org stretch/updates InRelease
Atteint:3 http://deb.debian.org/debian stretch-updates InRelease                    
Atteint:4 http://deb.debian.org/debian stretch-backports InRelease                  
Atteint:5 http://deb.debian.org/debian stretch Release                              
Réception de:6 ftp://ftp.mondorescue.org//debian 9 InRelease                        
Ign:6 ftp://ftp.mondorescue.org//debian 9 InRelease
Réception de:7 ftp://ftp.mondorescue.org//debian 9 Release [5 901 B]
Réception de:9 ftp://ftp.mondorescue.org//debian 9 Release.gpg [931 B]
Ign:9 ftp://ftp.mondorescue.org//debian 9 Release.gpg
Atteint:10 ftp://ftp.mondorescue.org//debian 9/contrib all Packages
Ign:10 ftp://ftp.mondorescue.org//debian 9/contrib all Packages
Atteint:11 ftp://ftp.mondorescue.org//debian 9/contrib amd64 Packages
Ign:11 ftp://ftp.mondorescue.org//debian 9/contrib amd64 Packages
Atteint:10 ftp://ftp.mondorescue.org//debian 9/contrib all Packages
Atteint:11 ftp://ftp.mondorescue.org//debian 9/contrib amd64 Packages
6 832 o réceptionnés en 1s (4 557 o/s)
Lecture des listes de paquets... Fait
W: Erreur de GPG : ftp://ftp.mondorescue.org//debian 9 Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 6BA8C2D220EBFB0E
W: The repository 'ftp://ftp.mondorescue.org//debian 9 Release' is not signed.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
 


Tu n'aurais pas installé Mondo Rescue, les paquets Debian 9 n'étant pas actualisés.

Dernière modification par èfpé (20-10-2017 09:14:42)

Hors ligne

#3 18-10-2017 12:43:28

H4X0R
Membre
Distrib. : Debian GNU/Linux 9.2 (stretch)
Noyau : Linux 4.9.0-3-amd64
(G)UI : Xfce4
Inscription : 14-09-2017

Re : [Résolu] mondo rescue

j'ai fais sa 

nano /etc/apt/sources.list.d/mondorescue.list



j'ai mis sa dedans

deb ftp://ftp.mondorescue.org//debian 9 contrib
#deb-src ftp://ftp.mondorescue.org//debian 9 contrib


apt-key adv --keyserver hkp://keys.gnupg.net --recv-keys 6BA8C2D220EBFB0E


qui me donne sa

 Executing: /tmp/apt-key-gpghome.chc7gwMIPy/gpg.1.sh --keyserver hkp://keys.gnupg.net --recv-keys 6BA8C2D220EBFB0E
gpg: key 6BA8C2D220EBFB0E: "Bruno Cornec (FLOSS & Early Music) <bruno@victoria.frmug.org>" not changed
gpg: Total number processed: 1
gpg:              unchanged: 1


apt-get update


Ign:1 http://ftp.fr.debian.org/debian stretch InRelease                                
Atteint:2 http://security.debian.org/debian-security stretch/updates InRelease          
Atteint:3 http://downloads.metasploit.com/data/releases/metasploit-framework/apt lucid InRelease
Atteint:4 http://download.virtualbox.org/virtualbox/debian stretch InRelease            
Ign:5 https://dl.bintray.com/resin-io/debian stable InRelease                          
Atteint:6 https://dl.bintray.com/resin-io/debian stable Release        
Réception de:7 ftp://ftp.mondorescue.org//debian 9 InRelease
Atteint:8 https://deb.opera.com/opera-stable stable InRelease
Réception de:9 https://dl.bintray.com/resin-io/debian stable Release.gpg [821 B]
Atteint:10 http://ftp.fr.debian.org/debian stretch-updates InRelease                  
Ign:9 https://dl.bintray.com/resin-io/debian stable Release.gpg                    
Atteint:11 https://deb.i2p2.de stretch-testing InRelease                                
Ign:7 ftp://ftp.mondorescue.org//debian 9 InRelease                                    
Atteint:12 http://ftp.fr.debian.org/debian stretch Release                              
Réception de:15 ftp://ftp.mondorescue.org//debian 9 Release.gpg [931 B]
Ign:16 http://dl.google.com/linux/chrome/deb stable InRelease                          
Atteint:17 http://dl.google.com/linux/chrome/deb stable Release                        
18,4 Eo réceptionnés en 7s (2 315 Po/s)                                                
Lecture des listes de paquets... Fait
N: Skipping acquire of configured file 'main/binary-x/Packages' as repository 'http://security.debian.org/debian-security stretch/updates InRelease' doesn't support architecture 'x'
N: Skipping acquire of configured file 'main/binary-64/Packages' as repository 'http://security.debian.org/debian-security stretch/updates InRelease' doesn't support architecture '64'
N: Skipping acquire of configured file 'contrib/binary-x/Packages' as repository 'http://security.debian.org/debian-security stretch/updates InRelease' doesn't support architecture 'x'
N: Skipping acquire of configured file 'contrib/binary-64/Packages' as repository 'http://security.debian.org/debian-security stretch/updates InRelease' doesn't support architecture '64'
N: Skipping acquire of configured file 'non-free/binary-x/Packages' as repository 'http://security.debian.org/debian-security stretch/updates InRelease' doesn't support architecture 'x'
N: Skipping acquire of configured file 'non-free/binary-64/Packages' as repository 'http://security.debian.org/debian-security stretch/updates InRelease' doesn't support architecture '64'
N: Skipping acquire of configured file 'main/binary-64/Packages' as repository 'http://downloads.metasploit.com/data/releases/metasploit-framework/apt lucid InRelease' doesn't support architecture '64'
N: Skipping acquire of configured file 'main/binary-x/Packages' as repository 'http://downloads.metasploit.com/data/releases/metasploit-framework/apt lucid InRelease' doesn't support architecture 'x'
N: Skipping acquire of configured file 'contrib/binary-64/Packages' as repository 'http://download.virtualbox.org/virtualbox/debian stretch InRelease' doesn't support architecture '64'
N: Skipping acquire of configured file 'contrib/binary-x/Packages' as repository 'http://download.virtualbox.org/virtualbox/debian stretch InRelease' doesn't support architecture 'x'
N: Skipping acquire of configured file 'non-free/binary-64/Packages' as repository 'https://deb.opera.com/opera-stable stable InRelease' doesn't support architecture '64'
N: Skipping acquire of configured file 'non-free/binary-x/Packages' as repository 'https://deb.opera.com/opera-stable stable InRelease' doesn't support architecture 'x'
W: Erreur de GPG : https://dl.bintray.com/resin-io/debian stable Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 379CE192D401AB61
W: The repository 'https://dl.bintray.com/resin-io/debian stable Release' is not signed.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
N: Skipping acquire of configured file 'etcher/binary-64/Packages' as repository 'https://dl.bintray.com/resin-io/debian stable InRelease' doesn't support architecture '64'
N: Skipping acquire of configured file 'etcher/binary-x/Packages' as repository 'https://dl.bintray.com/resin-io/debian stable InRelease' doesn't support architecture 'x'
N: Skipping acquire of configured file 'main/binary-64/Packages' as repository 'http://ftp.fr.debian.org/debian stretch-updates InRelease' doesn't support architecture '64'
N: Skipping acquire of configured file 'main/binary-x/Packages' as repository 'http://ftp.fr.debian.org/debian stretch-updates InRelease' doesn't support architecture 'x'
N: Skipping acquire of configured file 'contrib/binary-x/Packages' as repository 'http://ftp.fr.debian.org/debian stretch-updates InRelease' doesn't support architecture 'x'
N: Skipping acquire of configured file 'contrib/binary-64/Packages' as repository 'http://ftp.fr.debian.org/debian stretch-updates InRelease' doesn't support architecture '64'
N: Skipping acquire of configured file 'non-free/binary-x/Packages' as repository 'http://ftp.fr.debian.org/debian stretch-updates InRelease' doesn't support architecture 'x'
N: Skipping acquire of configured file 'non-free/binary-64/Packages' as repository 'http://ftp.fr.debian.org/debian stretch-updates InRelease' doesn't support architecture '64'
N: Skipping acquire of configured file 'main/binary-x/Packages' as repository 'https://deb.i2p2.de stretch-testing InRelease' doesn't support architecture 'x'
N: Skipping acquire of configured file 'main/binary-64/Packages' as repository 'https://deb.i2p2.de stretch-testing InRelease' doesn't support architecture '64'
N: Skipping acquire of configured file 'main/binary-64/Packages' as repository 'http://ftp.fr.debian.org/debian stretch InRelease' doesn't support architecture '64'
N: Skipping acquire of configured file 'main/binary-x/Packages' as repository 'http://ftp.fr.debian.org/debian stretch InRelease' doesn't support architecture 'x'
N: Skipping acquire of configured file 'non-free/binary-x/Packages' as repository 'http://ftp.fr.debian.org/debian stretch InRelease' doesn't support architecture 'x'
N: Skipping acquire of configured file 'non-free/binary-64/Packages' as repository 'http://ftp.fr.debian.org/debian stretch InRelease' doesn't support architecture '64'
N: Skipping acquire of configured file 'contrib/binary-64/Packages' as repository 'http://ftp.fr.debian.org/debian stretch InRelease' doesn't support architecture '64'
N: Skipping acquire of configured file 'contrib/binary-x/Packages' as repository 'http://ftp.fr.debian.org/debian stretch InRelease' doesn't support architecture 'x'
E: Impossible de récupérer ftp://ftp.mondorescue.org//debian/dists/9/InRelease  Impossible de trouver l'entrée « contrib/binary-x/Packages » attendue dans le fichier « Release » : ligne non valable dans sources.list ou fichier corrompu
E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Dernière modification par H4X0R (18-10-2017 12:49:56)

Hors ligne

#4 18-10-2017 12:59:47

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-7-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : [Résolu] mondo rescue

bonjour
Le message de èfpé est clair pourtant cthulhu.gif

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#5 18-10-2017 13:41:19

H4X0R
Membre
Distrib. : Debian GNU/Linux 9.2 (stretch)
Noyau : Linux 4.9.0-3-amd64
(G)UI : Xfce4
Inscription : 14-09-2017

Re : [Résolu] mondo rescue

désolé, je montrais se que cela affichais chez moi, et en effet se n'est pas possible.
Et merci pour vos réponse.yes.gif

Hors ligne

#6 18-10-2017 15:22:46

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-7-amd64
(G)UI : Mate 1.20
Inscription : 11-03-2016

Re : [Résolu] mondo rescue

Bonjour smile
Merci à toi d'avoir mis le doigt sur un tuto obsolète
Le paquet mondo a été supprimé des dépôts, même ceux de sid

Hors ligne

#7 18-10-2017 17:10:42

èfpé
Membre
Inscription : 10-07-2016

Re : [Résolu] mondo rescue

Re-,

@H4X0R : ce sont plutôt/surtout les retours des commandes suivantes :

apt-cache policy mondo

N: Impossible de trouver le paquet mondo

et/ou

apt-get install mondo

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet mondo


Qui auraient montré que le paquet est indisponible sur Stretch !

Enfin, j'imagine que tu as importé la clé 379CE192D401AB61 ?

Dernière modification par èfpé (19-10-2017 18:10:42)

Hors ligne

#8 19-10-2017 17:18:42

èfpé
Membre
Inscription : 10-07-2016

Re : [Résolu] mondo rescue

Up !

@H4X0R : alors, juste pour le fun, j'ai testé l'installation de la version Debian 8, en live Debian 9 ;

sudo nano /etc/apt/sources.list.d/mondorescue.list

deb ftp://ftp.mondorescue.org//debian 8 contrib


sudo apt-get update


sudo apt-get install mondo

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
The following additional packages will be installed:
  afio buffer dvd+rw-tools exim4-base exim4-config exim4-daemon-light guile-2.0-libs libgsasl7 libio-interface-perl libkyotocabinet16v5
  libmailutils5 libmodule-scandeps-perl libmondorescue-perl libntlm0 libprojectbuilder-perl lzop mailutils mailutils-common mdadm mindi
  mindi-busybox mtools syslinux syslinux-common
Paquets suggérés :
  cdrskin eximon4 exim4-doc-html | exim4-doc-info spf-tools-perl swaks liblinux-sysinfo-perl libsys-cpu-perl mailutils-mh mailutils-doc
  mondo-doc ntfsprogs floppyd
Paquets recommandés :
  ntfsprogs
Les NOUVEAUX paquets suivants seront installés :
  afio buffer dvd+rw-tools exim4-base exim4-config exim4-daemon-light guile-2.0-libs libgsasl7 libio-interface-perl libkyotocabinet16v5
  libmailutils5 libmodule-scandeps-perl libmondorescue-perl libntlm0 libprojectbuilder-perl lzop mailutils mailutils-common mdadm mindi
  mindi-busybox mondo mtools syslinux syslinux-common
0 mis à jour, 25 nouvellement installés, 0 à enlever et 22 non mis à jour.
Il est nécessaire de prendre 10,2 Mo dans les archives.
Après cette opération, 32,2 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://deb.debian.org/debian stretch/non-free amd64 afio amd64 2.5.1.20160103+gitc8e4317-1 [78,8 kB]
Réception de:2 http://deb.debian.org/debian stretch/main amd64 buffer amd64 1.19-12+b1 [15,3 kB]
Réception de:3 http://deb.debian.org/debian stretch/main amd64 dvd+rw-tools amd64 7.1-11.1 [86,1 kB]
Réception de:4 ftp://ftp.mondorescue.org//debian 8/contrib amd64 libprojectbuilder-perl all 0.14.6-1 [130 kB]
Réception de:5 http://deb.debian.org/debian stretch/main amd64 exim4-config all 4.89-2+deb9u1 [377 kB]
Réception de:6 http://deb.debian.org/debian stretch/main amd64 exim4-base amd64 4.89-2+deb9u1 [1 093 kB]
Réception de:7 ftp://ftp.mondorescue.org//debian 8/contrib amd64 libmondorescue-perl all 3.2.2-1 [66,4 kB]
Réception de:8 ftp://ftp.mondorescue.org//debian 8/contrib amd64 mindi-busybox amd64 1.21.1-1 [226 kB]
Réception de:9 http://deb.debian.org/debian stretch/main amd64 exim4-daemon-light amd64 4.89-2+deb9u1 [541 kB]
Réception de:10 http://deb.debian.org/debian stretch/main amd64 guile-2.0-libs amd64 2.0.13+1-4 [2 232 kB]
Réception de:11 ftp://ftp.mondorescue.org//debian 8/contrib amd64 mindi amd64 3.0.2-1 [262 kB]
Réception de:12 ftp://ftp.mondorescue.org//debian 8/contrib amd64 mondo amd64 3.2.2-1 [437 kB]
Réception de:13 http://deb.debian.org/debian stretch/main amd64 libntlm0 amd64 1.4-8 [20,9 kB]                                            
Réception de:14 http://deb.debian.org/debian stretch/main amd64 libgsasl7 amd64 1.8.0-8+b2 [207 kB]                                        
Réception de:15 http://deb.debian.org/debian stretch/main amd64 libio-interface-perl amd64 1.09-1+b2 [27,3 kB]                            
Réception de:16 http://deb.debian.org/debian stretch/main amd64 libkyotocabinet16v5 amd64 1.2.76-4.2+b1 [298 kB]                          
Réception de:17 http://deb.debian.org/debian stretch/main amd64 mailutils-common all 1:3.1.1-1 [642 kB]                                    
Réception de:18 http://deb.debian.org/debian stretch/main amd64 libmailutils5 amd64 1:3.1.1-1 [817 kB]                                    
Réception de:19 http://deb.debian.org/debian stretch/main amd64 libmodule-scandeps-perl all 1.23-1 [42,9 kB]                              
Réception de:20 http://deb.debian.org/debian stretch/main amd64 lzop amd64 1.03-4+b1 [41,8 kB]                                            
Réception de:21 http://deb.debian.org/debian stretch/main amd64 mailutils amd64 1:3.1.1-1 [573 kB]                                        
Réception de:22 http://deb.debian.org/debian stretch/main amd64 mdadm amd64 3.4-4+b1 [430 kB]                                              
Réception de:23 http://deb.debian.org/debian stretch/main amd64 mtools amd64 4.0.18-2+b1 [181 kB]                                          
Réception de:24 http://deb.debian.org/debian stretch/main amd64 syslinux amd64 3:6.03+dfsg-14.1 [191 kB]                                  
Réception de:25 http://deb.debian.org/debian stretch/main amd64 syslinux-common all 3:6.03+dfsg-14.1 [1 224 kB]                            
10,2 Mo réceptionnés en 12s (848 ko/s)                                                                                                    
Préconfiguration des paquets...
Sélection du paquet afio précédemment désélectionné.
(Lecture de la base de données... 175584 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-afio_2.5.1.20160103+gitc8e4317-1_amd64.deb ...
Dépaquetage de afio (2.5.1.20160103+gitc8e4317-1) ...
Sélection du paquet buffer précédemment désélectionné.
Préparation du dépaquetage de .../01-buffer_1.19-12+b1_amd64.deb ...
Dépaquetage de buffer (1.19-12+b1) ...
Sélection du paquet dvd+rw-tools précédemment désélectionné.
Préparation du dépaquetage de .../02-dvd+rw-tools_7.1-11.1_amd64.deb ...
Dépaquetage de dvd+rw-tools (7.1-11.1) ...
Sélection du paquet exim4-config précédemment désélectionné.
Préparation du dépaquetage de .../03-exim4-config_4.89-2+deb9u1_all.deb ...
Dépaquetage de exim4-config (4.89-2+deb9u1) ...
Sélection du paquet exim4-base précédemment désélectionné.
Préparation du dépaquetage de .../04-exim4-base_4.89-2+deb9u1_amd64.deb ...
Dépaquetage de exim4-base (4.89-2+deb9u1) ...
Sélection du paquet exim4-daemon-light précédemment désélectionné.
Préparation du dépaquetage de .../05-exim4-daemon-light_4.89-2+deb9u1_amd64.deb ...
Dépaquetage de exim4-daemon-light (4.89-2+deb9u1) ...
Sélection du paquet guile-2.0-libs:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../06-guile-2.0-libs_2.0.13+1-4_amd64.deb ...
Dépaquetage de guile-2.0-libs:amd64 (2.0.13+1-4) ...
Sélection du paquet libntlm0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../07-libntlm0_1.4-8_amd64.deb ...
Dépaquetage de libntlm0:amd64 (1.4-8) ...
Sélection du paquet libgsasl7 précédemment désélectionné.
Préparation du dépaquetage de .../08-libgsasl7_1.8.0-8+b2_amd64.deb ...
Dépaquetage de libgsasl7 (1.8.0-8+b2) ...
Sélection du paquet libio-interface-perl précédemment désélectionné.
Préparation du dépaquetage de .../09-libio-interface-perl_1.09-1+b2_amd64.deb ...
Dépaquetage de libio-interface-perl (1.09-1+b2) ...
Sélection du paquet libkyotocabinet16v5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../10-libkyotocabinet16v5_1.2.76-4.2+b1_amd64.deb ...
Dépaquetage de libkyotocabinet16v5:amd64 (1.2.76-4.2+b1) ...
Sélection du paquet mailutils-common précédemment désélectionné.
Préparation du dépaquetage de .../11-mailutils-common_1%3a3.1.1-1_all.deb ...
Dépaquetage de mailutils-common (1:3.1.1-1) ...
Sélection du paquet libmailutils5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../12-libmailutils5_1%3a3.1.1-1_amd64.deb ...
Dépaquetage de libmailutils5:amd64 (1:3.1.1-1) ...
Sélection du paquet libmodule-scandeps-perl précédemment désélectionné.
Préparation du dépaquetage de .../13-libmodule-scandeps-perl_1.23-1_all.deb ...
Dépaquetage de libmodule-scandeps-perl (1.23-1) ...
Sélection du paquet libprojectbuilder-perl précédemment désélectionné.
Préparation du dépaquetage de .../14-libprojectbuilder-perl_0.14.6-1_all.deb ...
Dépaquetage de libprojectbuilder-perl (0.14.6-1) ...
Sélection du paquet libmondorescue-perl précédemment désélectionné.
Préparation du dépaquetage de .../15-libmondorescue-perl_3.2.2-1_all.deb ...
Dépaquetage de libmondorescue-perl (3.2.2-1) ...
Sélection du paquet lzop précédemment désélectionné.
Préparation du dépaquetage de .../16-lzop_1.03-4+b1_amd64.deb ...
Dépaquetage de lzop (1.03-4+b1) ...
Sélection du paquet mailutils précédemment désélectionné.
Préparation du dépaquetage de .../17-mailutils_1%3a3.1.1-1_amd64.deb ...
Dépaquetage de mailutils (1:3.1.1-1) ...
Sélection du paquet mdadm précédemment désélectionné.
Préparation du dépaquetage de .../18-mdadm_3.4-4+b1_amd64.deb ...
Dépaquetage de mdadm (3.4-4+b1) ...
Sélection du paquet mtools précédemment désélectionné.
Préparation du dépaquetage de .../19-mtools_4.0.18-2+b1_amd64.deb ...
Dépaquetage de mtools (4.0.18-2+b1) ...
Sélection du paquet syslinux précédemment désélectionné.
Préparation du dépaquetage de .../20-syslinux_3%3a6.03+dfsg-14.1_amd64.deb ...
Dépaquetage de syslinux (3:6.03+dfsg-14.1) ...
Sélection du paquet mindi-busybox précédemment désélectionné.
Préparation du dépaquetage de .../21-mindi-busybox_1.21.1-1_amd64.deb ...
Dépaquetage de mindi-busybox (1.21.1-1) ...
Sélection du paquet mindi précédemment désélectionné.
Préparation du dépaquetage de .../22-mindi_3.0.2-1_amd64.deb ...
Dépaquetage de mindi (3.0.2-1) ...
Sélection du paquet mondo précédemment désélectionné.
Préparation du dépaquetage de .../23-mondo_3.2.2-1_amd64.deb ...
Dépaquetage de mondo (3.2.2-1) ...
Sélection du paquet syslinux-common précédemment désélectionné.
Préparation du dépaquetage de .../24-syslinux-common_3%3a6.03+dfsg-14.1_all.deb ...
Dépaquetage de syslinux-common (3:6.03+dfsg-14.1) ...
Paramétrage de libprojectbuilder-perl (0.14.6-1) ...
Paramétrage de dvd+rw-tools (7.1-11.1) ...
Paramétrage de exim4-config (4.89-2+deb9u1) ...
Adding system-user for exim (v4)
Paramétrage de lzop (1.03-4+b1) ...
Paramétrage de buffer (1.19-12+b1) ...
Paramétrage de afio (2.5.1.20160103+gitc8e4317-1) ...
Paramétrage de libmodule-scandeps-perl (1.23-1) ...
Paramétrage de syslinux-common (3:6.03+dfsg-14.1) ...
Paramétrage de exim4-base (4.89-2+deb9u1) ...
exim: DB upgrade, deleting hints-db
Paramétrage de mdadm (3.4-4+b1) ...
Generating mdadm.conf... done.
I: update-initramfs is disabled (live system is running on read-only media).
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
invoke-rc.d: policy-rc.d denied execution of start.
Paramétrage de libntlm0:amd64 (1.4-8) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u1) ...
Paramétrage de mtools (4.0.18-2+b1) ...
Paramétrage de guile-2.0-libs:amd64 (2.0.13+1-4) ...
Traitement des actions différées (« triggers ») pour systemd (232-25+deb9u1) ...
Paramétrage de libmondorescue-perl (3.2.2-1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...
Paramétrage de exim4-daemon-light (4.89-2+deb9u1) ...
invoke-rc.d: policy-rc.d denied execution of start.
Initializing GnuTLS DH parameter file
Paramétrage de libkyotocabinet16v5:amd64 (1.2.76-4.2+b1) ...
Paramétrage de libio-interface-perl (1.09-1+b2) ...
Paramétrage de mindi-busybox (1.21.1-1) ...
Paramétrage de mailutils-common (1:3.1.1-1) ...
Paramétrage de libgsasl7 (1.8.0-8+b2) ...
Paramétrage de libmailutils5:amd64 (1:3.1.1-1) ...
Paramétrage de syslinux (3:6.03+dfsg-14.1) ...
Paramétrage de mailutils (1:3.1.1-1) ...
update-alternatives: utilisation de « /usr/bin/frm.mailutils » pour fournir « /usr/bin/frm » (frm) en mode automatique
update-alternatives: utilisation de « /usr/bin/from.mailutils » pour fournir « /usr/bin/from » (from) en mode automatique
update-alternatives: utilisation de « /usr/bin/messages.mailutils » pour fournir « /usr/bin/messages » (messages) en mode automatique
update-alternatives: utilisation de « /usr/bin/movemail.mailutils » pour fournir « /usr/bin/movemail » (movemail) en mode automatique
update-alternatives: utilisation de « /usr/bin/readmsg.mailutils » pour fournir « /usr/bin/readmsg » (readmsg) en mode automatique
update-alternatives: utilisation de « /usr/bin/dotlock.mailutils » pour fournir « /usr/bin/dotlock » (dotlock) en mode automatique
update-alternatives: utilisation de « /usr/bin/mail.mailutils » pour fournir « /usr/bin/mailx » (mailx) en mode automatique
Paramétrage de mindi (3.0.2-1) ...
Paramétrage de mondo (3.2.2-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u1) ...
 


Pas de souci de dépendances ou autre... et le machin semble s'exécuter normalement :

1508423881.png

Je ne suis pas allé plus loin, tant il est vrai qu'il ne faut pas abuser des bonnes choses.

Hors ligne

Pied de page des forums