Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-10-2017 21:24:13

deb4en1
Membre
Inscription : 24-10-2017

Pas la bonne résolution àpres passage sur debian 9 [ RESOLU ]

Bonsoir,

Sur Sony VAIO ref:  VGN-FW11L

Sous Ubuntu 16.xx tout était ok j'étais en 1600x900, affichage nikel,  net, rapide, contraste auto, lumineux. RAS

maintenant sous

Debian 9 et bien... écran fade, contraste très moyen et impossible de passer à plus de 1152 x 864,
l'écran est déformé et je ne trouve pas comment le régler.
je vais dans "matériel" "affichage"et la résolution est déjà au maxi.
les polices de caractères sont  floutées, bref pas joli.

Bug ou problème de paquet ? Je ne sais pas.

Je préviens je suis vraiment tout nouveau.

J'ai conservé une partition avec la ubuntu 16, le temps de la transition.
je me dis qu'il doit y avoir un truc qui manque, ou qui c'est mal paramétré.

Si vous avez une idée....Merci smile

Dernière modification par deb4en1 (28-10-2017 11:45:16)

Hors ligne

#2 24-10-2017 22:28:42

èfpé
Membre
Inscription : 10-07-2016

Re : Pas la bonne résolution àpres passage sur debian 9 [ RESOLU ]

Bonsoir deb4en1 et bienvenue,

Il doit effectivement te manquer un paquet de firmwares non libre, genre firmware-amd-graphics, puisque l'on part, semble-t-il, sur de l'ATI Radeon HD (R600/RV620) :

lspci | grep VGA

01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV620/M82 [Mobility Radeon HD 3450/3470]


Tu peux faire le tour des autres firmwares éventuellement manquants, avec :

dmesg | grep firmware


Ce retour est bon pour la comprenette... mais confirme la carte graphique smile

Dernière modification par èfpé (25-10-2017 15:48:42)

Hors ligne

#3 25-10-2017 06:07:37

Walker29
Membre
Lieu : Bretagne (Finistère)
Distrib. : Debian 9.2 (Stretch)
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Xfce 4.12
Inscription : 23-04-2016

Re : Pas la bonne résolution àpres passage sur debian 9 [ RESOLU ]

Bonjour,

Efpé t'as tout dit ci-dessus... Je pense également que c'est un problème de pilote non-free. Tu peux aussi regarder par ici https://debian-facile.org/doc:materiel: … -graphique si tu veux mieux comprendre. En espérant que cela règle ton problème... wink

- La logique vous conduira d'un point A à un point B, l'imagination et l'audace vous conduiront où vous le désirez ! (A. Einstein)
- Quelle époque terrible que celle ou des idiots dirigent des aveugles ! (W. Shakespeare)
- Si vous ne faites pas aujourd'hui ce que vous avez dans la tête, demain vous l'aurez dans le c... (Coluche) big_smile

Hors ligne

#4 27-10-2017 11:52:09

deb4en1
Membre
Inscription : 24-10-2017

Re : Pas la bonne résolution àpres passage sur debian 9 [ RESOLU ]

Merci, éfpé .
Merci Walker29,

de mon coté, j'ai pu mieux identifier certains points.

à l'interrogation  : lspci | grep VGA
réponse
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV620/M82 [Mobility Radeon HD 3450/3470]

à l'interrogation :
dmesg | grep firmware
la réponse est :

[    2.763185] iwlwifi 0000:06:00.0: firmware: failed to load iwlwifi-5000-5.ucode (-2)
[    2.763249] iwlwifi 0000:06:00.0: Direct firmware load for iwlwifi-5000-5.ucode failed with error -2
[    2.763268] iwlwifi 0000:06:00.0: firmware: failed to load iwlwifi-5000-4.ucode (-2)
[    2.763325] iwlwifi 0000:06:00.0: Direct firmware load for iwlwifi-5000-4.ucode failed with error -2
[    2.763336] iwlwifi 0000:06:00.0: firmware: failed to load iwlwifi-5000-3.ucode (-2)
[    2.763390] iwlwifi 0000:06:00.0: Direct firmware load for iwlwifi-5000-3.ucode failed with error -2
[    2.763400] iwlwifi 0000:06:00.0: firmware: failed to load iwlwifi-5000-2.ucode (-2)
[    2.763454] iwlwifi 0000:06:00.0: Direct firmware load for iwlwifi-5000-2.ucode failed with error -2
[    2.763463] iwlwifi 0000:06:00.0: firmware: failed to load iwlwifi-5000-1.ucode (-2)
[    2.763518] iwlwifi 0000:06:00.0: Direct firmware load for iwlwifi-5000-1.ucode failed with error -2
[    2.885148] [drm:radeon_pci_probe [radeon]] *ERROR* radeon kernel modesetting for R600 or later requires firmware-amd-graphics.

Je confirme la carte, c'est bien une AMD/ATI RV620 /M82 ( Mobility Radeon HD 3450/3470)
Résolution 1600 x 900

Sous la version Ubuntu les seul paquets installés sont
xserver-xorg-xvideo-ati...
et
xserver-xorg-xvideo-rad...

ces mêmes paquets sont installés sur la présente version debian 9
MAIS avec une multitude d'autres, il doit y avoir confit cela me semble confirmé par la résultlat
de dmesg | grep firmware.

je ne sais que faire.
L'idée serait de supprimer les paquets inutiles qui sont dans Debian 9 et de refaire une configuration forcée.
dans la méthode  décrite ici

https://debian-facile.org/doc:materiel: … ue:ati:ati

en suivant le lien de Walker29

Hors ligne

#5 27-10-2017 12:10:43

èfpé
Membre
Inscription : 10-07-2016

Re : Pas la bonne résolution àpres passage sur debian 9 [ RESOLU ]

Re-,

OK ; on ne peut pourtant pas dire que le retour de 'dmesg' n'est pas clair :

dmesg | grep firmware

[    2.885148] [drm:radeon_pci_probe [radeon]] *ERROR* radeon kernel modesetting for R600 or later requires firmware-amd-graphics.


apt-get install firmware-amd-graphics firmware-iwlwifi


Serait sans doute prendre le souci par le bon bout de la raison wink

Dernière modification par èfpé (27-10-2017 22:50:43)

Hors ligne

#6 28-10-2017 11:41:48

deb4en1
Membre
Inscription : 24-10-2017

Re : Pas la bonne résolution àpres passage sur debian 9 [ RESOLU ]

Le problème vient de l'interface entre la machine et mon cerveau ....il manque des données.

dmesg | grep firmware
[    2.679407] iwlwifi 0000:06:00.0: firmware: failed to load iwlwifi-5000-5.ucode (-2)
[    2.679470] iwlwifi 0000:06:00.0: Direct firmware load for iwlwifi-5000-5.ucode failed with error -2
[    2.679487] iwlwifi 0000:06:00.0: firmware: failed to load iwlwifi-5000-4.ucode (-2)
[    2.679543] iwlwifi 0000:06:00.0: Direct firmware load for iwlwifi-5000-4.ucode failed with error -2
[    2.679553] iwlwifi 0000:06:00.0: firmware: failed to load iwlwifi-5000-3.ucode (-2)
[    2.679608] iwlwifi 0000:06:00.0: Direct firmware load for iwlwifi-5000-3.ucode failed with error -2
[    2.679618] iwlwifi 0000:06:00.0: firmware: failed to load iwlwifi-5000-2.ucode (-2)
[    2.679677] iwlwifi 0000:06:00.0: Direct firmware load for iwlwifi-5000-2.ucode failed with error -2
[    2.679687] iwlwifi 0000:06:00.0: firmware: failed to load iwlwifi-5000-1.ucode (-2)
[    2.679744] iwlwifi 0000:06:00.0: Direct firmware load for iwlwifi-5000-1.ucode failed with error -2
[    2.718883] [drm:radeon_pci_probe [radeon]] *ERROR* radeon kernel modesetting for R600 or later requires firmware-amd-graphics.

Puis

apt-get install firmware-amd-graphics firmware-iwlwifi
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet firmware-amd-graphics n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

Aucune version du paquet firmware-iwlwifi n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « firmware-amd-graphics » n'a pas de version susceptible d'être installée
E: Le paquet « firmware-iwlwifi » n'a pas de version susceptible d'être installée

J'ai téléchargé et installé
firmware-iwlwifi_0.36+wheezy.1_all.deb
et
firmware-amd-graphics_20161130-3_all.deb

apt-get install firmware-amd-graphics firmware-iwlwifi
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
firmware-amd-graphics is already the newest version (20161130-3).
firmware-iwlwifi is already the newest version (0.36+wheezy.1).
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  ant ant-optional ca-certificates-java coinor-libcbc3 coinor-libcgl1 coinor-libclp1 coinor-libcoinmp1v5
  coinor-libcoinutils3v5 coinor-libosi1v5 debconf-kde-data default-java-plugin default-jre default-jre-headless
  festival festival-freebsoft-utils festlex-cmu festlex-poslex fonts-crosextra-caladea fonts-crosextra-carlito
  fonts-linuxlibertine fonts-opensymbol fonts-sil-gentium fonts-sil-gentium-basic gcj-6-jre-lib
  icedtea-8-plugin icedtea-netx icedtea-netx-common ieee-data java-common kaccessible kde-icons-mono
  libabw-0.1-1 libapache-poi-java libapache-pom-java libatk-wrapper-java libatk-wrapper-java-jni libbase-java
  libbcmail-java libbcpkix-java libbcprov-java libboost-date-time1.62.0 libbsh-java libcdr-0.1-1
  libclucene-contribs1v5 libcmis-0.5-5v5 libcommons-codec-java libcommons-collections3-java
  libcommons-logging-java libcommons-parent-java libdebconf-kde1 libdom4j-java libe-book-0.1-1 libehcache-java
  libeot0 libestools2.4 libetonyek-0.1-1 libexttextcat-2.0-0 libexttextcat-data libflute-java libfonts-java
  libformula-java libfreehand-0.1-1 libgcj-bc libgcj-common libgcj17 libgltf-0.0-0v5 libhsqldb1.8.0-java
  libisorelax-java libitext-java libjaxen-java libjcommon-java libjdom1-java liblangtag-common liblangtag1
  liblayout-java liblimba0 libloader-java liblog4j1.2-java libmail-java libmspub-0.1-1 libmsv-java
  libmwaw-0.3-3 libmythes-1.2-0 libodfgen-0.1-1 liborcus-0.11-0 libpagemaker-0.0-0
  libpentaho-reporting-flow-engine-java libpixie-java libpq5 librelaxng-datatype-java librepository-java
  librevenge-0.0-0 libsac-java libsac-java-gcj libsaxonhe-java libserializer-java libservlet3.1-java
  libvisio-0.1-1 libwpd-0.10-10 libwpg-0.3-3 libwps-0.4-4 libxerces2-java libxml-commons-external-java
  libxml-commons-resolver1.1-java libxml-java libxmlbeans-java libxom-java libxpp2-java libxpp3-java lp-solve
  openjdk-8-jre openjdk-8-jre-headless python3-pyqt5 python3-sip software-properties-kde uno-libs3 ure
Veuillez utiliser « apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 5 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Paramétrage de opera-stable (48.0.2685.50) ...
dpkg: erreur de traitement du paquet opera-stable (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
opera-stable
E: Sub-process /usr/bin/dpkg returned an error code (1)

apt autoremove
apt autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  ant ant-optional ca-certificates-java coinor-libcbc3 coinor-libcgl1 coinor-libclp1 coinor-libcoinmp1v5
  coinor-libcoinutils3v5 coinor-libosi1v5 debconf-kde-data default-java-plugin default-jre default-jre-headless
  festival festival-freebsoft-utils festlex-cmu festlex-poslex fonts-crosextra-caladea fonts-crosextra-carlito
  fonts-linuxlibertine fonts-opensymbol fonts-sil-gentium fonts-sil-gentium-basic gcj-6-jre-lib
  icedtea-8-plugin icedtea-netx icedtea-netx-common ieee-data java-common kaccessible kde-icons-mono
  libabw-0.1-1 libapache-poi-java libapache-pom-java libatk-wrapper-java libatk-wrapper-java-jni libbase-java
  libbcmail-java libbcpkix-java libbcprov-java libboost-date-time1.62.0 libbsh-java libcdr-0.1-1
  libclucene-contribs1v5 libcmis-0.5-5v5 libcommons-codec-java libcommons-collections3-java
  libcommons-logging-java libcommons-parent-java libdebconf-kde1 libdom4j-java libe-book-0.1-1 libehcache-java
  libeot0 libestools2.4 libetonyek-0.1-1 libexttextcat-2.0-0 libexttextcat-data libflute-java libfonts-java
  libformula-java libfreehand-0.1-1 libgcj-bc libgcj-common libgcj17 libgltf-0.0-0v5 libhsqldb1.8.0-java
  libisorelax-java libitext-java libjaxen-java libjcommon-java libjdom1-java liblangtag-common liblangtag1
  liblayout-java liblimba0 libloader-java liblog4j1.2-java libmail-java libmspub-0.1-1 libmsv-java
  libmwaw-0.3-3 libmythes-1.2-0 libodfgen-0.1-1 liborcus-0.11-0 libpagemaker-0.0-0
  libpentaho-reporting-flow-engine-java libpixie-java libpq5 librelaxng-datatype-java librepository-java
  librevenge-0.0-0 libsac-java libsac-java-gcj libsaxonhe-java libserializer-java libservlet3.1-java
  libvisio-0.1-1 libwpd-0.10-10 libwpg-0.3-3 libwps-0.4-4 libxerces2-java libxml-commons-external-java
  libxml-commons-resolver1.1-java libxml-java libxmlbeans-java libxom-java libxpp2-java libxpp3-java lp-solve
  openjdk-8-jre openjdk-8-jre-headless python3-pyqt5 python3-sip software-properties-kde uno-libs3 ure
0 mis à jour, 0 nouvellement installés, 117 à enlever et 5 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 313 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 257208 fichiers et répertoires déjà installés.)
Suppression de libpentaho-reporting-flow-engine-java (0.9.4-4) ...
Suppression de liblayout-java (0.2.10-2) ...
Suppression de libapache-poi-java (3.10.1-3) ...
Suppression de libxmlbeans-java (2.6.0+dfsg-1) ...
Suppression de libsaxonhe-java (9.5.1.1+dfsg-2) ...
Suppression de libdom4j-java (1.6.1+dfsg.3-2) ...
Suppression de libmsv-java (2009.1+dfsg1-5) ...
Suppression de ant-optional (1.9.9-1) ...
Suppression de ant (1.9.9-1) ...
Suppression de default-java-plugin (2:1.8-58) ...
Suppression de default-jre (2:1.8-58) ...
Suppression de icedtea-8-plugin:amd64 (1.6.2-3.1) ...
Suppression de icedtea-netx:amd64 (1.6.2-3.1) ...
update-alternatives: suppression de l'alternative sélectionnée manuellement - bascule de javaws vers le mode automatique
update-alternatives: suppression de l'alternative sélectionnée manuellement - bascule de itweb-settings vers le mode automatique
update-alternatives: suppression de l'alternative sélectionnée manuellement - bascule de policyeditor vers le mode automatique
Suppression de openjdk-8-jre:amd64 (8u141-b15-1~deb9u1) ...
Suppression de default-jre-headless (2:1.8-58) ...
Suppression de coinor-libcoinmp1v5:amd64 (1.7.6+dfsg1-2) ...
Suppression de coinor-libcbc3 (2.8.12-1+b2) ...
Suppression de coinor-libcgl1 (0.58.9-1+b1) ...
Suppression de coinor-libclp1 (1.15.10-3+b1) ...
Suppression de coinor-libosi1v5 (0.106.9-2+b1) ...
Suppression de coinor-libcoinutils3v5 (2.9.15-4) ...
Suppression de libdebconf-kde1:amd64 (1.0.2-1+b1) ...
Suppression de debconf-kde-data (1.0.2-1) ...
Suppression de festlex-poslex (1.4.0-6) ...
Suppression de festlex-cmu (1.4.0-8) ...
Suppression de festival-freebsoft-utils (0.10-5) ...
Suppression de fonts-crosextra-caladea (20130214-1) ...
Suppression de fonts-crosextra-carlito (20130920-1) ...
Suppression de fonts-linuxlibertine (5.3.0-2) ...
Suppression de fonts-opensymbol (2:102.7+LibO5.2.7-1) ...
Suppression de fonts-sil-gentium (20081126:1.03-1) ...
Suppression de fonts-sil-gentium-basic (1.1-7) ...
Suppression de gcj-6-jre-lib (6.3.0-18) ...
Suppression de icedtea-netx-common (1.6.2-3.1) ...
Suppression de ieee-data (20160613.1) ...
Suppression de kaccessible (4:16.08.0-1+b1) ...
Suppression de kde-icons-mono (4:15.08.3-2) ...
Suppression de libabw-0.1-1:amd64 (0.1.1-4) ...
Suppression de libpixie-java (1:1.1.6-3) ...
Suppression de libxml-java (1.1.6.dfsg-3) ...
Suppression de libatk-wrapper-java-jni:amd64 (0.33.3-13) ...
Suppression de libatk-wrapper-java (0.33.3-13) ...
Suppression de libitext-java (2.1.7-11) ...
Suppression de libbcmail-java (1.56-1) ...
Suppression de libbcpkix-java (1.56-1) ...
Suppression de libbcprov-java (1.56-1) ...
Suppression de libcmis-0.5-5v5 (0.5.1+git20160603-3+b1) ...
Suppression de libboost-date-time1.62.0:amd64 (1.62.0+dfsg-4) ...
Suppression de libbsh-java (2.0b4-18) ...
Suppression de libcdr-0.1-1:amd64 (0.1.3-3+b1) ...
Suppression de libclucene-contribs1v5:amd64 (2.3.3.4+dfsg-1) ...
Suppression de libcommons-codec-java (1.10-1) ...
Suppression de libehcache-java (2.6.11-3) ...
Suppression de libcommons-collections3-java (3.2.2-1) ...
Suppression de libe-book-0.1-1:amd64 (0.1.2-4) ...
Suppression de libeot0:amd64 (0.01-4+b1) ...
Suppression de libetonyek-0.1-1:amd64 (0.1.6-5) ...
Suppression de libexttextcat-2.0-0:amd64 (3.4.4-2+b1) ...
Suppression de libexttextcat-data (3.4.4-2) ...
Suppression de libflute-java (1:1.1.6-3) ...
Suppression de libfonts-java (1.1.6.dfsg-3) ...
Suppression de libformula-java (1.1.7.dfsg-2) ...
Suppression de libfreehand-0.1-1 (0.1.1-2) ...
Suppression de libsac-java-gcj (1.3+dfsg-2) ...
Suppression de libgcj-bc:amd64 (6.3.0-4) ...
Suppression de libgcj17:amd64 (6.3.0-18) ...
Suppression de libgcj-common (1:6.3-4) ...
Suppression de libgltf-0.0-0v5:amd64 (0.0.2-5) ...
Suppression de libhsqldb1.8.0-java (1.8.0.10+dfsg-7) ...
Suppression de libisorelax-java (20041111-9) ...
Suppression de libxom-java (1.2.10-1) ...
Suppression de libjdom1-java (1.1.3-1) ...
Suppression de libjaxen-java (1.1.6-1) ...
Suppression de librepository-java (1.1.6-3) ...
Suppression de liblangtag1:amd64 (0.6.2-1) ...
Suppression de liblangtag-common (0.6.2-1) ...
Suppression de liblimba0:amd64 (0.5.6-2+b2) ...
Suppression de liblog4j1.2-java (1.2.17-7) ...
Suppression de libmail-java (1.5.6-2) ...
Suppression de libmspub-0.1-1:amd64 (0.1.2-4+b1) ...
Suppression de libmwaw-0.3-3:amd64 (0.3.9-2) ...
Suppression de libmythes-1.2-0:amd64 (2:1.2.4-3) ...
Suppression de libodfgen-0.1-1:amd64 (0.1.6-2) ...
Suppression de liborcus-0.11-0:amd64 (0.11.2-3+b1) ...
Suppression de libpagemaker-0.0-0:amd64 (0.0.3-2) ...
Suppression de libpq5:amd64 (9.6.4-0+deb9u1) ...
Suppression de librelaxng-datatype-java (1.0+ds1-3) ...
Suppression de libwps-0.4-4:amd64 (0.4.5-1) ...
Suppression de libwpg-0.3-3:amd64 (0.3.1-3) ...
Suppression de libsac-java (1.3+dfsg-2) ...
Suppression de libserializer-java (1.1.6-4) ...
Suppression de libservlet3.1-java (8.5.14-1+deb9u2) ...
Suppression de libvisio-0.1-1:amd64 (0.1.5-4+b1) ...
Suppression de libwpd-0.10-10:amd64 (0.10.1-5+deb9u1) ...
Suppression de libxerces2-java (2.11.0-7) ...
Suppression de libxml-commons-external-java (1.4.01-2) ...
Suppression de libxml-commons-resolver1.1-java (1.2-7) ...
Suppression de libxpp2-java (2.1.10-7) ...
Suppression de libxpp3-java (1.1.4c-2) ...
Suppression de lp-solve (5.5.0.15-4+b1) ...
Suppression de software-properties-kde (0.96.20.2-1) ...
Suppression de python3-pyqt5 (5.7+dfsg-5) ...
Suppression de python3-sip (4.18.1+dfsg-2) ...
Suppression de ure (5.2.7-1) ...
Suppression de uno-libs3 (5.2.7-1) ...
Suppression de festival (1:2.4~release-3+b1) ...
Suppression de libloader-java (1.1.6.dfsg-4) ...
Suppression de libbase-java (1.1.6-2) ...
Suppression de libestools2.4:amd64 (1:2.4~release-5+b3) ...
Suppression de libjcommon-java (1.0.23-1) ...
Suppression de librevenge-0.0-0:amd64 (0.0.4-6) ...
Suppression de libcommons-logging-java (1.2-1) ...
Suppression de libcommons-parent-java (39-3) ...
Suppression de libapache-pom-java (10-2) ...
Suppression de ca-certificates-java (20170531+nmu1) ...
Suppression de openjdk-8-jre-headless:amd64 (8u141-b15-1~deb9u1) ...
Suppression de java-common (0.58) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1) ...
Traitement des actions différées (« triggers ») pour install-info (6.3.0.dfsg.1-1+b2) ...
Paramétrage de opera-stable (48.0.2685.50) ...
dpkg: erreur de traitement du paquet opera-stable (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Traitement des actions différées (« triggers ») pour sgml-base (1.29) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3-2) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u1) ...
Traitement des actions différées (« triggers ») pour doc-base (0.10.7) ...
Traitement de 2 fichiers de documentation supprimés…
Enregistrement des documents avec dwww…
Enregistrement des documents avec scrollkeeper…
Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...
Traitement des actions différées (« triggers ») pour ca-certificates (20161130+nmu1) ...
Updating certificates in /etc/ssl/certs...
0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d...

updates of cacerts keystore disabled.
done.
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-1) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.11.0-6.7+b1) ...
Des erreurs ont été rencontrées pendant l'exécution :
opera-stable
E: Sub-process /usr/bin/dpkg returned an error code (1)

Yess !! Purée quel bonheur de retrouver son écran au max de sa résolution. On croyrait un rétina big_smile:D

Merci à vous deux de m'avoir permis de comprendre un peu plus de chose et d'avoir résolu mon problème d'affichage. Vidéo nikel et fluide wink Merciii

Hors ligne

Pied de page des forums