Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-10-2017 11:28:41

crpStnQvVn
Membre
Inscription : 28-10-2016

Hub usb reconnu mais pas mes clés que je branche dessus ???

Bonjour à tous,

J'ai acheté ce hub usb 3, lorsque je fais lsusb il est reconnu mais lorsque je mets mes clés dessus, elles n'apparaissent pas dans l'explorateur de fichier???

Est-ce que quelqu'un aurait une explication et pourrait m'aider svp smile

Merci à+


la commande

lsusb


renvoie avec le hub (avec ou sans clés) :

Bus 004 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 004: ID 05e3:0612 Genesys Logic, Inc.
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 010: ID 05e3:0610 Genesys Logic, Inc. 4-port hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub



Edit à toto :
Mis la commande lsusb en Commande user du forum.

Hors ligne

#2 25-10-2017 11:37:42

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Hub usb reconnu mais pas mes clés que je branche dessus ???

@crpStnQvVn Peux-tu renseigner ton Profil que nous puissions mieux t'aider :
Voir le tuto : Trop cool d'indiquer son installation dans son profil ! smile

Sinon, ton hub est-il alimenté par le pc ou par une alimentation externe ?

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#3 25-10-2017 12:26:27

crpStnQvVn
Membre
Inscription : 28-10-2016

Re : Hub usb reconnu mais pas mes clés que je branche dessus ???

merci de ta réponse smolski,

j'ai debian jessie, j'ai acheté un hub alimenté par un transfo mais je ne savais pas qu'il fallait brancher le transfo en permanence pour que le uhb fonctionne.
Du coup ça me fait une prise de courant en + avec un fil en +, ça n'est pas très portable sad
je vais devoir en acheter un autre, c'est juste pour brancher des clés usb smile

Dernière modification par crpStnQvVn (25-10-2017 12:27:49)

Hors ligne

#4 25-10-2017 13:58:05

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Hub usb reconnu mais pas mes clés que je branche dessus ???

crpStnQvVn a écrit :

je ne savais pas qu'il fallait brancher le transfo en permanence


Je ne le sais pas mais il y a eu un post résolu ainsi dernièrement, de mémoire...
As-tu testé avec son alimentation seulement ?


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

Pied de page des forums