Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#101 04-11-2017 00:29:23

Vince99
Membre
Inscription : 23-05-2017

Re : Erreur de mise à jours

Il me semble que ça s'est bien passé, je poste juste la fin de ce qui s'est affiché, pour voir si ça vous parait normal:

Paramétrage de xfwm4 (4.12.4-1) ...
Paramétrage de xscreensaver (5.36-1) ...
Paramétrage de xkb-data (2.19-1+deb9u1) ...
Paramétrage de xserver-common (2:1.19.2-1+deb9u2) ...
Paramétrage de liblouis-data (3.0.0-3) ...
Paramétrage de liblouis12:amd64 (3.0.0-3+b1) ...
Paramétrage de liblouisutdml-data (2.6.0-3) ...
Paramétrage de liblouisutdml7:amd64 (2.6.0-3+b2) ...
Paramétrage de liblouisutdml-bin (2.6.0-3+b2) ...
Paramétrage de libopenjp2-7:amd64 (2.1.2-1.1+deb9u2) ...
Paramétrage de libpeas-1.0-0:amd64 (1.20.0-1+b1) ...
Paramétrage de libreoffice-nlpsolver (0.9+LibO5.2.7-1) ...
Paramétrage de publicsuffix (20170424.0717-1) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.11.0-6.7+b1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u1) ...
Traitement des actions différées (« triggers ») pour systemd (232-25+deb9u1) ...
Traitement des actions différées (« triggers ») pour dbus (1.10.22-0+deb9u1) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.130) ...
update-initramfs: Generating /boot/initrd.img-3.16.0-4-amd64
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-4+b1) ...
Traitement des actions différées (« triggers ») pour libreoffice-common (1:4.3.3-2+deb8u7) ...
root@packard:~#
 

Hors ligne

#102 04-11-2017 13:17:03

Vince99
Membre
Inscription : 23-05-2017

Re : Erreur de mise à jours

Bonjour à tous,

Ce matin j'ai redémarré et j'ai fait les mises à jour proposées. Tout a bien marché, j'ai redémarré firefox qui s'est mis à jour aussi (j'étais resté à la version 45.0 et il est passé à la 52.4).
J'ai envie de dire que c'est résolu mais j'attends votre avis pour confirmer.

En tout cas un immense merci smolski, Croutons et les autres pour votre aide précieuse!

Hors ligne

#103 04-11-2017 13:49:30

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Erreur de mise à jours

Merci à toi Vince99 pour ce post qui pourra faire référence et pour ton opiniâtreté à le résoudre.

À bientôt donc pour de nouvelles z 'aventures ! lol

Dernière modification par smolski (04-11-2017 13:49:49)


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#104 05-11-2017 12:10:47

Vince99
Membre
Inscription : 23-05-2017

Re : Erreur de mise à jours

A la bonne heure si ça peut aider d'autres découvreurs de Debian.
Je vais encore faire appel à vos lumières si c'est possible, en effet tout se passe bien jusqu'ici, sauf un petit détail, l’icône de réglage du son a disparu suite à la migration (c'était bien une migration au fait? vers stretch?), est-ce que ça vous dit quelque chose?
Merci, bon we...

Hors ligne

#105 05-11-2017 12:14:22

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Erreur de mise à jours

Bonjour,
Installe le paquet xfce4-pulseaudio-plugin (nouveau paquet à partir de stretch)

apt install xfce4-pulseaudio-plugin


S’il est déjà installé alors il suffit d’ajouter le greffon au tableau de bord

Hors ligne

#106 05-11-2017 12:28:28

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Erreur de mise à jours

Bonjour
Oui normalement il est la car je ne me souviens pas l'avoir installé après ma migration

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#107 05-11-2017 13:02:45

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Erreur de mise à jours

Oui mais ici, je me demande s’il y a eu un dist-upgrade ? Je n’ai pas tout relu, 5 pages quand même wink , mais je n’ai vu page 5 et fin de page 4 qu’un upgrade.
De toute façon s’il est installé la commande le dira et ensuite il doit suffire de l’ajouter.

Hors ligne

#108 05-11-2017 13:26:38

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Erreur de mise à jours

Pour résumer, les sources étaient elles de jessie avec des sources dflinux et videolan dans le répertoire sources.list.d/ ces deux dernières ont été supprimées et les sources jessie modifiées en strech puis dist-upgradées.
Donc il y a bien eu migration.

smile

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#109 05-11-2017 14:10:26

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Erreur de mise à jours

Merci pour le résumé smile
J’ai vu que le sources.list est avec stretch, par contre il ne me semblait pas évident qu’il y ait eu la commande dist-upgrade, bon ça ne change pas grand chose, on verra avec le retour de commande.

Hors ligne

#110 05-11-2017 14:15:48

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Erreur de mise à jours


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#111 05-11-2017 14:20:55

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Erreur de mise à jours

Ah oui page 2 , j’ai pas lu lol
Par contre, la commande n’aboutit pas mais il a sans doute recommencé depuis après la résolution des problèmes de dépendances smile

Hors ligne

#112 05-11-2017 14:34:37

Vince99
Membre
Inscription : 23-05-2017

Re : Erreur de mise à jours

Bonjour, je viens de rentrer et d'essayer la soluce de chalu, mais ça me donne un résultat que je ne comprends pas trop bien sur smile

root@packard:~# apt install xfce4-pulseaudio-plugin
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
xfce4-pulseaudio-plugin is already the newest version (0.2.4-1).
xfce4-pulseaudio-plugin passé en « installé manuellement ».
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  dmz-cursor-theme firebird2.5-common firebird2.5-common-doc
  firebird2.5-server-common firebird3.0-common firebird3.0-common-doc
  geoclue-2.0 gir1.2-vte-2.90 gstreamer0.10-gnomevfs hardening-includes
  iceowl-extension iio-sensor-proxy imagemagick-common libalgorithm-c3-perl
  libamd2.3.1 libarchive-extract-perl libavcodec56 libavformat56
  libavresample2 libavutil54 libb-hooks-endofscope-perl libbind9-90
  libbonoboui2-0 libboost-system1.55.0 libcamd2.3.1 libccolamd2.8.0
  libcholmod2.1.2 libchromaprint0 libclass-c3-perl libclass-c3-xs-perl
  libclass-method-modifiers-perl libclass-xsaccessor-perl libcolamd2.8.0
  libconfig-file-perl libcpan-changes-perl libcpan-meta-perl
  libdata-optlist-perl libdata-perl-perl libdata-section-perl libdbus-1-dev
  libdevel-caller-perl libdevel-globaldestruction-perl libdevel-lexalias-perl
  libdirectfb-1.2-9 libdns100 libegl1-mesa-drivers libelfg0 libenca0
  libept1.4.12 libexiv2-13 libfbclient2 libfbembed2.5 libfile-slurp-perl
  libgconf2-4 libgeoclue-2-0 libgetopt-long-descriptive-perl libgif4
  libglew1.10 libgnome2-0 libgnomeui-0 libgnomeui-common libgphoto2-port10
  libgtkglext1 libgtop2-7 libhunspell-1.3-0 libical1a libilmbase6
  libimobiledevice4 libimport-into-perl libio-stringy-perl libisc95 libisccc90
  libisccfg90 libjasper1 libjavascriptcoregtk-3.0-0 libjim0.75
  libjpeg-turbo-progs liblinear1 liblirc-client0 liblircclient0 libllvm3.5
  liblog-message-perl liblog-message-simple-perl liblwres90 libmariadbclient18
  libmimic0 libmodule-build-perl libmodule-implementation-perl
  libmodule-load-conditional-perl libmodule-pluggable-perl
  libmodule-runtime-perl libmodule-signature-perl libmoo-perl
  libmoox-handlesvia-perl libmro-compat-perl libmysqlclient18
  libnamespace-autoclean-perl libnamespace-clean-perl libnl-route-3-200
  libnm-glib-vpn1 libnm-glib4 libnm-gtk-common libnm-gtk0 libnm-util2 libntdb1
  libopenexr6 libopenjpeg5 libopenvg1-mesa liborcus-0.8-0
  libpackage-constants-perl libpackage-stash-perl libpackage-stash-xs-perl
  libpadwalker-perl libparams-classify-perl libparams-util-perl
  libparams-validate-perl libpath-tiny-perl libplist2 libpng12-0
  libpod-latex-perl libpod-markdown-perl libpod-readme-perl libpoppler46
  libpostproc52 libpth20 libqmi-glib1 libqpdf13 libqt4-declarative
  libqt4-designer libqt4-help libqt4-network libqt4-opengl libqt4-script
  libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-svg libqt4-test
  libqt4-xmlpatterns libqtassistantclient4 libqtwebkit4 libquvi-scripts
  libquvi7 libregexp-common-perl libreoffice-sdbc-firebird librole-tiny-perl
  libschroedinger-1.0-0 libsctp1 libsoftware-license-perl libsoundtouch0
  libstrictures-perl libsub-exporter-perl libsub-exporter-progressive-perl
  libsub-identify-perl libsub-install-perl libswscale3 libterm-ui-perl
  libtext-soundex-perl libtommath1 libtry-tiny-perl libturbojpeg0
  libturbojpeg1 libtype-tiny-perl libtype-tiny-xs-perl libumfpack5.6.2
  libunicode-utf8-perl libusbmuxd2 libuuid-perl libvariable-magic-perl libvpx1
  libvte-2.90-9 libvte-2.90-common libvte-common libvte9 libwebkitgtk-3.0-0
  libwebp5 libwebpdemux1 libwebpmux1 libwildmidi1 libwps-0.3-3 libx264-142
  libxapian22 libxfce4util6 libxfcegui4-4 lksctp-tools mysql-common pkg-config
  python-cddb python-cffi python-cups python-dbus-dev python-ecdsa
  python-imaging python-musicbrainz2 python-ndg-httpsclient python-notify
  python-ntdb python-pexpect python-pil python-ply python-ptyprocess
  python-pycparser python-pycurl python-qt4 python-qt4-dbus python-renderpm
  python-reportlab python-reportlab-accel python-sip python-smbc
  python-support unoconv xfce-keyboard-shortcuts xscreensaver
  xscreensaver-data
Veuillez utiliser « apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 4 non mis à jour.
root@packard:~#
 

Hors ligne

#113 05-11-2017 14:44:57

Vince99
Membre
Inscription : 23-05-2017

Re : Erreur de mise à jours

Et merci smolski pour l'explication, et c'est normal qu'il y ait plusieurs types de sources dans le répertoire sources.list? est-ce que le problème de dépendances venait de là?

Hors ligne

#114 05-11-2017 15:16:42

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Erreur de mise à jours

Clique droite sur ton tableau de bord , puis ajouter de nouveaux éléments des éléments
la tu ajoutes le plugin audio qui est dans la liste
Je ne sais pas comment quel apparence a ton bureau n'y combien tu as de tableau de bord
Tu peux aussi accéder depuis tout les paramètres
Menu ...paramètres...gestionnaire de paramètre
ou raccourci l'icone en forme d'interrupteur quand tu ouvre le menu wisker

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#115 05-11-2017 15:40:40

Vince99
Membre
Inscription : 23-05-2017

Re : Erreur de mise à jours

Merci Croutons, super, c'est revenu.

Hors ligne

#116 05-11-2017 15:51:27

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Erreur de mise à jours

Vince99 a écrit :

c'est normal qu'il y ait plusieurs types de sources dans le répertoire sources.list?


Oui.
Le mieux est que tu consultes le tuto concernant les sources là :
https://debian-facile.org/doc:systeme:apt:sources.list

wink


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#117 05-11-2017 23:12:14

Vince99
Membre
Inscription : 23-05-2017

Re : Erreur de mise à jours

Ok, vu, je comprends un peu mieux ce monde étrange debian.png. Merci wink

Hors ligne

Pied de page des forums