Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-11-2017 21:23:04

matelas 4
Membre
Distrib. : 9.2
Noyau : Linux 4.9.0-4-amd64
(G)UI : Gnome 3.22.2
Inscription : 04-11-2017

[Résolu] problème mise à jour

Bonjour,
je découvre debian, et j'ai un problème pour faire mes mises à jour. Ci dessous le résultat de mon apt update.
Quelqu'un peut il m'aider, je suis novice en la matière. Mais j'ai envie de progresser. Merci

matelas4@debian:~$ su
Mot de passe :
root@debian:/home/matelas4# sudo 

apt update


Ign:1 http://download.videolan.org/pub/debian/stable  InRelease
Atteint:2 http://download.videolan.org/pub/debian/stable  Release
Ign:3 http://debian.polytech-lille.fr/debian stretch InRelease      
Ign:5 http://debian.polytech-lille.fr/debian stretch/updates InRelease
Réception de:6 http://debian.polytech-lille.fr/debian stretch-updates InRelease [91,0 kB]
Atteint:7 http://debian.polytech-lille.fr/debian stretch Release
Err:8 http://debian.polytech-lille.fr/debian stretch/updates Release
  404  Not Found [IP : 2001:660:4401:6002:226:55ff:fee8:8e01 80]
Lecture des listes de paquets... Fait
E: The repository 'http://debian.polytech-lille.fr/debian stretch/updates Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.


root@debian:/home/matelas4#
root@debian:/home/matelas4#

Edit à toto :
Mis la commande root en Commande root des balises du forum.

Dernière modification par matelas 4 (12-11-2017 09:27:01)

Hors ligne

#2 09-11-2017 23:05:16

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [Résolu] problème mise à jour

Salut matelas 4 et bienvenue sur df !

Que retourne la commande :

ls /etc/apt/sources.list.d/


Il me semble que tes sources sont assez exotiques, je te propose des les sauvegarder et de te créer des sources debian d'après ce tuto là pour comprendre :
https://debian-facile.org/doc:systeme:apt:sources.list

Puis de celui-ci pour les copier :
https://debian-facile.org/doc:systeme:a … -non-libre


Force et courage


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#3 10-11-2017 10:29:35

matelas 4
Membre
Distrib. : 9.2
Noyau : Linux 4.9.0-4-amd64
(G)UI : Gnome 3.22.2
Inscription : 04-11-2017

Re : [Résolu] problème mise à jour

merci smolski de me répondre,
quand je tape sodu voici le résultat, il ne me demande pas de mot de passe, étrange, non ?

matelas4@debian:~$ sudo
usage: sudo -h | -K | -k | -V
usage: sudo -v [-AknS] [-g group] [-h host] [-p prompt] [-u user]
usage: sudo -l [-AknS] [-g group] [-h host] [-p prompt] [-U user] [-u user]
            [command]
usage: sudo [-AbEHknPS] [-r role] [-t type] [-C num] [-g group] [-h host] [-p
            prompt] [-u user] [VAR=value] [-i|-s] [<command>]
usage: sudo -e [-AknS] [-r role] [-t type] [-C num] [-g group] [-h host] [-p
            prompt] [-u user] file ...
matelas4@debian:~$

Donc je ne peux pas te donner le retour de commande ls /etc/apt/sources.list.d/
Que dois je faire ?
Merci

Hors ligne

#4 10-11-2017 11:08:31

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [Résolu] problème mise à jour

Ne tape pas sudo, tu tapes et valide juste la commande :

ls /etc/apt/sources.list.d/


Car comme il est indiqué dans la balise, c'est une commande avec les droits user, pas besoi de passer par root donc.
Utilises uniquement la souris pour la recopie sur le forum et la balise Autre code du forum pour mettre uniquement le résultat en valeur.

Allez, recommence encore une fois... wink

Dernière modification par smolski (10-11-2017 11:09:52)


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#5 10-11-2017 13:40:00

matelas 4
Membre
Distrib. : 9.2
Noyau : Linux 4.9.0-4-amd64
(G)UI : Gnome 3.22.2
Inscription : 04-11-2017

Re : [Résolu] problème mise à jour

smolsky, j'ai fait comme tu me dis, et ça ne donne rien.

matelas4@debian:~$ ls /etc/apt/sources.list.d/
matelas4@debian:~$

Hors ligne

#6 10-11-2017 13:45:58

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [Résolu] problème mise à jour

Ok, tu n'as donc pas de sources hétéroclites.
passons à la lecture de tes sources maintenant, que renvoie la commande :

cat /etc/apt/sources.list



Hop ! smile

Dernière modification par smolski (10-11-2017 13:46:14)


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#7 10-11-2017 15:17:05

matelas 4
Membre
Distrib. : 9.2
Noyau : Linux 4.9.0-4-amd64
(G)UI : Gnome 3.22.2
Inscription : 04-11-2017

Re : [Résolu] problème mise à jour

Ceci
matelas4@debian:~$

cat /etc/apt/sources.list


deb http://download.videolan.org/pub/debian/stable/ /
#

# deb cdrom:[Debian GNU/Linux 9.1.0 _Stretch_ - Official amd64 NETINST 20170722-11:28]/ stretch main

# deb cdrom:[Debian GNU/Linux 9.1.0 _Stretch_ - Official amd64 NETINST 20170722-11:28]/ stretch main

deb http://debian.polytech-lille.fr/debian/ stretch main
deb-src http://debian.polytech-lille.fr/debian/ stretch main

deb http://debian.polytech-lille.fr/debian/ stretch/updates main
deb-src http://debian.polytech-lille.fr/debian/ stretch/updates main

# stretch-updates, previously known as 'volatile'
deb http://debian.polytech-lille.fr/debian/ stretch-updates main
deb-src http://debian.polytech-lille.fr/debian/ stretch-updates main


matelas4@debian:~$

Edit à toto :

Mis la commande user et son retour en utilisant les balises Commande user du forum.

Hors ligne

#8 10-11-2017 15:45:21

Severian
Membre
Distrib. : Debian GNU/Linux 8.7 (jessie)
Noyau : Linux 4.9.0-0.bpo.1-amd64
(G)UI : Openbox 3.6.1-4
Inscription : 13-12-2014

Re : [Résolu] problème mise à jour

erreur dans ces lignes

deb http://debian.polytech-lille.fr/debian/ stretch/updates main
deb-src http://debian.polytech-lille.fr/debian/ stretch/updates main


tu dois remplacer
http://debian.polytech-lille.fr/debian/
par
http://security.debian.org/


"il est urgent d'attendre" (bendia)
ob3-de10.pngbanner98x30.png

Hors ligne

#9 10-11-2017 15:47:28

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [Résolu] problème mise à jour

Bien.
Nous allons sauvegarder tes sources actuelles dans ton home/user ainsi :
il te faut d'abord passer en superutilisateur pour déplacer tes sources actuelles :

mv /etc/apt/s/etc/apt/sources.list ~/sources.sav


Puis mettre les sources debian ainsi :

cat > /etc/apt/sources.list <<EOF
    # Debian Stretch, dépôt principal + paquets non libres
    deb http://deb.debian.org/debian/ stretch main contrib non-free
    # Debian Stretch, mises à jour de sécurité + paquets non libres
    deb http://security.debian.org/ stretch/updates main contrib non-free
    # Debian Stretch, mises à jour "volatiles" + paquets non libres
    deb http://deb.debian.org/debian/ stretch-updates main contrib non-free
EOF


Et tu nous renvoies le résultat :

cat /etc/apt/sources.list


avant de poursuivre smile


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#10 10-11-2017 15:49:22

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [Résolu] problème mise à jour

ou faire ce que suggère severian...
Je te propose d'ajouter les dépots non libre de debian, lui pas, c'est tout. smile

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#11 10-11-2017 16:12:38

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : [Résolu] problème mise à jour

Bonjour
@smolski .../toi en train d'écrire des bêtises comme moi hier tongue.gif
si tu utilises ~ en étant en root tu sauvegardes tes sources sous /root
Je soupçonne que c'était pas trop l'idée big_smile

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#12 10-11-2017 16:29:29

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [Résolu] problème mise à jour

Oui, tu as raison croutons, mais là c'est juste une sauvegarde avant de la supprimer... smile
Bon, je file à ce soir...

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#13 10-11-2017 17:12:38

matelas 4
Membre
Distrib. : 9.2
Noyau : Linux 4.9.0-4-amd64
(G)UI : Gnome 3.22.2
Inscription : 04-11-2017

Re : [Résolu] problème mise à jour

je veux bien faire tout ce que vous me dites.
je suis par hyper calé avec un terminal, merci d'utiliser des termes parlant.
Mais je vais y arriver.

Mais comment faire pour remplacer :

http://debian.polytech-lille.fr/debian/
par
http://security.debian.org/

Merci pour votre aide

Hors ligne

#14 10-11-2017 17:26:24

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : [Résolu] problème mise à jour

comme dis smolski dans son message #9
Tu copies/colles la commande suivante dans ton terminale puis seulement apres tu valides, ce qui va te créer le fichier sources.list

cat > /etc/apt/sources.list <<EOF
# Debian Stretch, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ stretch main contrib non-free
# Debian Stretch, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free
# Debian Stretch, dépôt de rétroportages ("backports")
deb http://deb.debian.org/debian/ stretch-backports main contrib non-free
EOF



apres tu recharges la liste des paquets

apt update



puis mise à jour

apt full-upgrade


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#15 10-11-2017 19:11:39

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] problème mise à jour

Je déplace vers la bonne rubrique, je n'avais pas vu qu'on était dans "Présentations" wink

Hors ligne

#16 10-11-2017 22:01:31

matelas 4
Membre
Distrib. : 9.2
Noyau : Linux 4.9.0-4-amd64
(G)UI : Gnome 3.22.2
Inscription : 04-11-2017

Re : [Résolu] problème mise à jour

Je fais comme tu dis, mais il ne se passe rien, le curseur clignote et rien d'autre.

matelas4@debian:~$ su
Mot de passe :
root@debian:/home/matelas4# cat > /etc/apt/sources.list

Hors ligne

#17 10-11-2017 23:43:41

matelas 4
Membre
Distrib. : 9.2
Noyau : Linux 4.9.0-4-amd64
(G)UI : Gnome 3.22.2
Inscription : 04-11-2017

Re : [Résolu] problème mise à jour

Tout semble rentré dans l'ordre. Merci à vous

matelas4@debian:~$

su


Mot de passe :


root@debian:/home/matelas4#

apt update



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
All packages are up to date.
root@debian:/home/matelas4# apt full upgrade
E: L'opération full n'est pas valable
root@debian:/home/matelas4# apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  bogofilter bogofilter-bdb bogofilter-common browser-plugin-evince
  epiphany-browser-data evolution-common libcryptui0a libevolution
  libgnome-autoar-gtk-0-0 libpst4 libytnef0 seahorse-daemon
Veuillez utiliser « apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.


root@debian:/home/matelas4#

apt autoremove


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  bogofilter bogofilter-bdb bogofilter-common browser-plugin-evince
  epiphany-browser-data evolution-common libcryptui0a libevolution
  libgnome-autoar-gtk-0-0 libpst4 libytnef0 seahorse-daemon
0 mis à jour, 0 nouvellement installés, 12 à enlever et 0 non mis à jour.
Après cette opération, 77,2 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n]
(Lecture de la base de données... 194132 fichiers et répertoires déjà installés.)
Suppression de bogofilter (1.2.4+dfsg1-9) ...
Suppression de bogofilter-bdb (1.2.4+dfsg1-9) ...
Suppression de bogofilter-common (1.2.4+dfsg1-9) ...
Suppression de browser-plugin-evince (3.22.1-3+deb9u1) ...
Suppression de epiphany-browser-data (3.22.7-1) ...
Suppression de libevolution (3.22.6-1+deb9u1) ...
Suppression de evolution-common (3.22.6-1+deb9u1) ...
Suppression de libcryptui0a:amd64 (3.12.2-3) ...
Suppression de libgnome-autoar-gtk-0-0:amd64 (0.1.1-4+b1) ...
Suppression de libpst4:amd64 (0.6.59-1+b1) ...
Suppression de libytnef0:amd64 (1.9.2-2) ...
Suppression de seahorse-daemon (3.12.2-3) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.50.3-2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-1) ...


root@debian:/home/matelas4#

apt full-upgrade


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.


root@debian:/home/matelas4#

Edit à toto : Mis les commandes sous les balises Commandes root ou user du forum.

Hors ligne

#18 11-11-2017 18:11:48

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] problème mise à jour

Bonjour smile
Je trouve très court ton retour pour la commande

apt update


Pour toi :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait


Pour moi :

Ign:1 http://deb.debian.org/debian stretch InRelease
Atteint:2 http://security.debian.org stretch/updates InRelease
Atteint:3 http://deb.debian.org/debian stretch-updates InRelease
Atteint:4 http://deb.debian.org/debian stretch-backports InRelease
Atteint:5 http://deb.debian.org/debian stretch Release        
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
All packages are up to date.


Soit tu n'as pas recopié dans ton message la consultation des dépôts, soit ton sources.list n'est pas correct.
Si tu es dans ce dernier cas, donne le retour de :

cat /etc/apt/sources.list


Je crains que ton sources.list soit vide ou inexistant

ls /etc/apt/

Hors ligne

#19 11-11-2017 18:52:59

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : [Résolu] problème mise à jour

Bonjour
Oui me semble bien la commande cat envoyé mais sans le texte entre les deux OEF

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#20 11-11-2017 19:03:05

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] problème mise à jour

Ah oui bien vu Croutons
Alors matelas 4 :
Tu édites ton sources.list dans un terminal

nano /etc/apt/sources.list


Et tu fais un copier coller de ce qui suit

# Debian Stretch, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ stretch main contrib non-free
# Debian Stretch, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free


Tu enregistres avec Ctrl O et touche Entrée puis tu quittes Ctrl X
Ensuite

apt update


qui devrait te donner un retour plus conforme smile

Hors ligne

#21 11-11-2017 20:02:38

matelas 4
Membre
Distrib. : 9.2
Noyau : Linux 4.9.0-4-amd64
(G)UI : Gnome 3.22.2
Inscription : 04-11-2017

Re : [Résolu] problème mise à jour

Bonsoir, j'ai suivi vos commandes à la lettre. Voici le résultat.

matelas4@debian:~$ SU
bash: SU : commande introuvable
matelas4@debian:~$ su
Mot de passe :
root@debian:/home/matelas4#

apt update


Ign:1 [url]http://deb.debian.org/debian[/url] stretch InRelease
Réception de:2 [url]http://deb.debian.org/debian[/url] stretch-updates InRelease [91,0 kB]
Réception de:3 [url]http://security.debian.org[/url] stretch/updates InRelease [63,0 kB]
Réception de:4 [url]http://deb.debian.org/debian[/url] stretch Release [118 kB]
Réception de:5 [url]http://deb.debian.org/debian[/url] stretch Release.gpg [2 479 B]
Réception de:6 [url]http://deb.debian.org/debian[/url] stretch-updates/main amd64 Packages [5 976 B]
Réception de:7 [url]http://deb.debian.org/debian[/url] stretch-updates/main Translation-en [3 583 B]
Réception de:8 [url]http://security.debian.org[/url] stretch/updates/main amd64 Packages [223 kB]
Réception de:9 [url]http://deb.debian.org/debian[/url] stretch/main amd64 Packages [7 097 kB]
Réception de:10 [url]http://security.debian.org[/url] stretch/updates/main Translation-en [92,9 kB]
Réception de:11 [url]http://security.debian.org[/url] stretch/updates/contrib amd64 Packages [1 348 B]
Réception de:12 [url]http://security.debian.org[/url] stretch/updates/contrib Translation-en [1 023 B]
Réception de:13 [url]http://security.debian.org[/url] stretch/updates/non-free amd64 Packages [1 276 B]
Réception de:14 [url]http://security.debian.org[/url] stretch/updates/non-free Translation-en [481 B]
Réception de:15 [url]http://deb.debian.org/debian[/url] stretch/main Translation-fr [1 894 kB]
Réception de:16 [url]http://deb.debian.org/debian[/url] stretch/main Translation-en [5 395 kB]
Réception de:17 [url]http://deb.debian.org/debian[/url] stretch/main amd64 DEP-11 Metadata [3 066 kB]
Réception de:18 [url]http://deb.debian.org/debian[/url] stretch/main DEP-11 64x64 Icons [6 804 kB]
Réception de:19 [url]http://deb.debian.org/debian[/url] stretch/contrib amd64 Packages [50,9 kB]
Réception de:20 [url]http://deb.debian.org/debian[/url] stretch/contrib Translation-en [45,9 kB]
Réception de:21 [url]http://deb.debian.org/debian[/url] stretch/contrib amd64 DEP-11 Metadata [7 308 B]
Réception de:22 [url]http://deb.debian.org/debian[/url] stretch/contrib DEP-11 64x64 Icons [100 kB]
Réception de:23 [url]http://deb.debian.org/debian[/url] stretch/non-free amd64 Packages [78,0 kB]
Réception de:24 [url]http://deb.debian.org/debian[/url] stretch/non-free Translation-en [79,2 kB]
Réception de:25 [url]http://deb.debian.org/debian[/url] stretch/non-free amd64 DEP-11 Metadata [7 180 B]
Réception de:26 [url]http://deb.debian.org/debian[/url] stretch/non-free DEP-11 64x64 Icons [30,0 kB]
25,3 Mo réceptionnés en 24s (1 017 ko/s)                                      
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
13 packages can be upgraded. Run 'apt list --upgradable' to see them.


root@debian:/home/matelas4#

apt list --upgradable



En train de lister... Fait
chromium/stable 62.0.3202.89-1~deb9u1 amd64 [upgradable from: 61.0.3163.100-1~deb9u1]
curl/stable 7.52.1-5+deb9u2 amd64 [upgradable from: 7.52.1-5]
imagemagick/stable 8:6.9.7.4+dfsg-11+deb9u2 amd64 [upgradable from: 8:6.9.7.4+dfsg-11+deb9u1]
imagemagick-6-common/stable 8:6.9.7.4+dfsg-11+deb9u2 all [upgradable from: 8:6.9.7.4+dfsg-11+deb9u1]
imagemagick-6.q16/stable 8:6.9.7.4+dfsg-11+deb9u2 amd64 [upgradable from: 8:6.9.7.4+dfsg-11+deb9u1]
libcurl3/stable 7.52.1-5+deb9u2 amd64 [upgradable from: 7.52.1-5]
libimage-magick-perl/stable 8:6.9.7.4+dfsg-11+deb9u2 all [upgradable from: 8:6.9.7.4+dfsg-11+deb9u1]
libimage-magick-q16-perl/stable 8:6.9.7.4+dfsg-11+deb9u2 amd64 [upgradable from: 8:6.9.7.4+dfsg-11+deb9u1]
libmagick++-6.q16-7/stable 8:6.9.7.4+dfsg-11+deb9u2 amd64 [upgradable from: 8:6.9.7.4+dfsg-11+deb9u1]
libmagickcore-6.q16-3/stable 8:6.9.7.4+dfsg-11+deb9u2 amd64 [upgradable from: 8:6.9.7.4+dfsg-11+deb9u1]
libmagickcore-6.q16-3-extra/stable 8:6.9.7.4+dfsg-11+deb9u2 amd64 [upgradable from: 8:6.9.7.4+dfsg-11+deb9u1]
libmagickwand-6.q16-3/stable 8:6.9.7.4+dfsg-11+deb9u2 amd64 [upgradable from: 8:6.9.7.4+dfsg-11+deb9u1]
libpq5/stable 9.6.6-0+deb9u1 amd64 [upgradable from: 9.6.4-0+deb9u1]


root@debian:/home/matelas4#

apt upgrade



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  chromium curl imagemagick imagemagick-6-common imagemagick-6.q16 libcurl3
  libimage-magick-perl libimage-magick-q16-perl libmagick++-6.q16-7
  libmagickcore-6.q16-3 libmagickcore-6.q16-3-extra libmagickwand-6.q16-3
  libpq5
13 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 55,7 Mo dans les archives.
Après cette opération, 3 589 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
Réception de:1 [url]http://security.debian.org[/url] stretch/updates/main amd64 libimage-magick-q16-perl amd64 8:6.9.7.4+dfsg-11+deb9u2 [224 kB]
Réception de:2 [url]http://security.debian.org[/url] stretch/updates/main amd64 libimage-magick-perl all 8:6.9.7.4+dfsg-11+deb9u2 [53,3 kB]
Réception de:3 [url]http://security.debian.org[/url] stretch/updates/main amd64 imagemagick-6-common all 8:6.9.7.4+dfsg-11+deb9u2 [184 kB]
Réception de:4 [url]http://security.debian.org[/url] stretch/updates/main amd64 libmagickcore-6.q16-3 amd64 8:6.9.7.4+dfsg-11+deb9u2 [1 742 kB]
Réception de:5 [url]http://security.debian.org[/url] stretch/updates/main amd64 libmagickwand-6.q16-3 amd64 8:6.9.7.4+dfsg-11+deb9u2 [423 kB]
Réception de:6 [url]http://security.debian.org[/url] stretch/updates/main amd64 chromium amd64 62.0.3202.89-1~deb9u1 [51,3 MB]
Réception de:7 [url]http://security.debian.org[/url] stretch/updates/main amd64 curl amd64 7.52.1-5+deb9u2 [227 kB]
Réception de:8 [url]http://security.debian.org[/url] stretch/updates/main amd64 libcurl3 amd64 7.52.1-5+deb9u2 [291 kB]
Réception de:9 [url]http://security.debian.org[/url] stretch/updates/main amd64 imagemagick-6.q16 amd64 8:6.9.7.4+dfsg-11+deb9u2 [562 kB]
Réception de:10 [url]http://security.debian.org[/url] stretch/updates/main amd64 imagemagick amd64 8:6.9.7.4+dfsg-11+deb9u2 [141 kB]
Réception de:11 [url]http://security.debian.org[/url] stretch/updates/main amd64 libmagick++-6.q16-7 amd64 8:6.9.7.4+dfsg-11+deb9u2 [272 kB]
Réception de:12 [url]http://security.debian.org[/url] stretch/updates/main amd64 libmagickcore-6.q16-3-extra amd64 8:6.9.7.4+dfsg-11+deb9u2 [190 kB]
Réception de:13 [url]http://security.debian.org[/url] stretch/updates/main amd64 libpq5 amd64 9.6.6-0+deb9u1 [131 kB]
55,7 Mo réceptionnés en 51s (1 088 ko/s)                                      
Lecture des fichiers de modifications (« changelog »)... Terminé
(Lecture de la base de données... 188543 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-libimage-magick-q16-perl_8%3a6.9.7.4+dfsg-11+deb9u2_amd64.deb ...
Dépaquetage de libimage-magick-q16-perl (8:6.9.7.4+dfsg-11+deb9u2) sur (8:6.9.7.4+dfsg-11+deb9u1) ...
Préparation du dépaquetage de .../01-libimage-magick-perl_8%3a6.9.7.4+dfsg-11+deb9u2_all.deb ...
Dépaquetage de libimage-magick-perl (8:6.9.7.4+dfsg-11+deb9u2) sur (8:6.9.7.4+dfsg-11+deb9u1) ...
Préparation du dépaquetage de .../02-imagemagick-6-common_8%3a6.9.7.4+dfsg-11+deb9u2_all.deb ...
Dépaquetage de imagemagick-6-common (8:6.9.7.4+dfsg-11+deb9u2) sur (8:6.9.7.4+dfsg-11+deb9u1) ...
Préparation du dépaquetage de .../03-libmagickcore-6.q16-3_8%3a6.9.7.4+dfsg-11+deb9u2_amd64.deb ...
Dépaquetage de libmagickcore-6.q16-3:amd64 (8:6.9.7.4+dfsg-11+deb9u2) sur (8:6.9.7.4+dfsg-11+deb9u1) ...
Préparation du dépaquetage de .../04-libmagickwand-6.q16-3_8%3a6.9.7.4+dfsg-11+deb9u2_amd64.deb ...
Dépaquetage de libmagickwand-6.q16-3:amd64 (8:6.9.7.4+dfsg-11+deb9u2) sur (8:6.9.7.4+dfsg-11+deb9u1) ...
Préparation du dépaquetage de .../05-chromium_62.0.3202.89-1~deb9u1_amd64.deb ...
Dépaquetage de chromium (62.0.3202.89-1~deb9u1) sur (61.0.3163.100-1~deb9u1) ...
Préparation du dépaquetage de .../06-curl_7.52.1-5+deb9u2_amd64.deb ...
Dépaquetage de curl (7.52.1-5+deb9u2) sur (7.52.1-5) ...
Préparation du dépaquetage de .../07-libcurl3_7.52.1-5+deb9u2_amd64.deb ...
Dépaquetage de libcurl3:amd64 (7.52.1-5+deb9u2) sur (7.52.1-5) ...
Préparation du dépaquetage de .../08-imagemagick-6.q16_8%3a6.9.7.4+dfsg-11+deb9u2_amd64.deb ...
Dépaquetage de imagemagick-6.q16 (8:6.9.7.4+dfsg-11+deb9u2) sur (8:6.9.7.4+dfsg-11+deb9u1) ...
Préparation du dépaquetage de .../09-imagemagick_8%3a6.9.7.4+dfsg-11+deb9u2_amd64.deb ...
Dépaquetage de imagemagick (8:6.9.7.4+dfsg-11+deb9u2) sur (8:6.9.7.4+dfsg-11+deb9u1) ...
Préparation du dépaquetage de .../10-libmagick++-6.q16-7_8%3a6.9.7.4+dfsg-11+deb9u2_amd64.deb ...
Dépaquetage de libmagick++-6.q16-7:amd64 (8:6.9.7.4+dfsg-11+deb9u2) sur (8:6.9.7.4+dfsg-11+deb9u1) ...
Préparation du dépaquetage de .../11-libmagickcore-6.q16-3-extra_8%3a6.9.7.4+dfsg-11+deb9u2_amd64.deb ...
Dépaquetage de libmagickcore-6.q16-3-extra:amd64 (8:6.9.7.4+dfsg-11+deb9u2) sur (8:6.9.7.4+dfsg-11+deb9u1) ...
Préparation du dépaquetage de .../12-libpq5_9.6.6-0+deb9u1_amd64.deb ...
Dépaquetage de libpq5:amd64 (9.6.6-0+deb9u1) sur (9.6.4-0+deb9u1) ...
Paramétrage de imagemagick-6-common (8:6.9.7.4+dfsg-11+deb9u2) ...
Paramétrage de libmagickcore-6.q16-3:amd64 (8:6.9.7.4+dfsg-11+deb9u2) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1) ...
Paramétrage de libcurl3:amd64 (7.52.1-5+deb9u2) ...
Paramétrage de libpq5:amd64 (9.6.6-0+deb9u1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u1) ...
Paramétrage de libmagickwand-6.q16-3:amd64 (8:6.9.7.4+dfsg-11+deb9u2) ...
Paramétrage de chromium (62.0.3202.89-1~deb9u1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-9) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-1) ...
Paramétrage de libimage-magick-q16-perl (8:6.9.7.4+dfsg-11+deb9u2) ...
Paramétrage de curl (7.52.1-5+deb9u2) ...
Paramétrage de imagemagick-6.q16 (8:6.9.7.4+dfsg-11+deb9u2) ...
Paramétrage de libmagick++-6.q16-7:amd64 (8:6.9.7.4+dfsg-11+deb9u2) ...
Paramétrage de libmagickcore-6.q16-3-extra:amd64 (8:6.9.7.4+dfsg-11+deb9u2) ...
Paramétrage de imagemagick (8:6.9.7.4+dfsg-11+deb9u2) ...
Paramétrage de libimage-magick-perl (8:6.9.7.4+dfsg-11+deb9u2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u1) ...


root@debian:/home/matelas4#

Edit à toto : Mis la commande et son retour en utilisant les balises Commande root du forum.

Hors ligne

#22 11-11-2017 20:58:52

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] problème mise à jour

ça semble bon smile
Tu vas pouvoir passer le fil en résolu wink
Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre.

Hors ligne

Pied de page des forums