Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-11-2017 19:13:12

Xcyborg
Membre
Inscription : 12-11-2017

[Résolu]Impossible d'afficher une page dans mon navigateur. RouteurVPN

Bonjour à tous.

Tout d'abord, merci de votre implication dans ce riche forum où j'ai passé des heures avant de m'inscrire aujourd'hui.

Paramètres de connection:

Livebox (192.168.1.1)> routeur Linksys wrt-1200-AC (192.168.2.1) -ddwrt v3.0-r30796- openvpn- NordVPN > ordi portable sous Debian Stretch (à jour) interface Gnome, installation fraîche d'il y a deux semaines.

Mon problème:

Depuis 2 jours, mon navigateur (Firefox) est incapable d'afficher la moindre page: "adresse introuvable" que ce soit en ethernet ou en wifi. Je précise qu'avant ça tout marchait bien, depuis quelques mois.
Mon logiciel de messagerie semble, lui aussi, ne pas arriver à se connecter.
Cependant network-manager m'indique de je suis connecté et j'ai, encore aujourd'hui, pu télécharger et installer les mises à jour système.

Je vous écris ces lignes depuis une VM dans mon deuxième ordinateur.
Sur celui-ci, il semble que je n'arrive plus non plus à ouvrir une page sur mon host, à part 192.168.2.1 pour controller l'état de mon routeur, mais pas de soucis dans mes VM (lesquelles n'ont pas été redémarrées depuis plusieurs semaines).

L'onglet "État>OpenVPN" de l'interface de gestion de mon routeur, accessible via 192.168.2.1 indique "Client: CONNECTED SUCCESS".

En branchant l'ordi directement sur la box la connection est normale et fonctionnelle.

Le problème s'est manifesté subitement, la seule chose que j'ai fait récemment est de configurer mon vpn dans network-manager, pour pouvoir l'utiliser depuis un wifi quand je suis en déplaçement. Je précise que cette installation fonctionne bien, et qu'elle est désactivée dans le cas présent, où je suis connecté sur mon routeur via ethernet.
Le bug n'est apparut qu'une journée après cette manip (avant ça pas de soucis).

Quelqu'un aurait-il une piste à m'apporter? J'avoue ne rien y comprendre.

Merci d'avoir pris le temps de me lire.

Dernière modification par Xcyborg (12-11-2017 23:01:38)

Hors ligne

#2 12-11-2017 22:34:50

Xcyborg
Membre
Inscription : 12-11-2017

Re : [Résolu]Impossible d'afficher une page dans mon navigateur. RouteurVPN

Salut, c'est re-moi.

J'ai finalement trouvé la solution à mon problème. big_smile

J'ai hard-reset mon routeur (30-30-30) et tout reconfiguré à partir de zéro, avec un autre serveur (du même fournisseur VPN).

Et MIRACLE, ça remarche!

C'était peut-être leur serveur qui avait des difficultés?

Voilà tout, je voulais juste vous donner mon retour, pour vous éviter de perdre du temps sur ce problème à présent résolu.

En espérant que ça puisse éviter à d'autres de perdre autant de temps que moi si ce problème leur arrive.


Je préfère voir le bon côté des choses: cette difficulté passagère m'a permis de passer le pas et de m'inscrire sur ce beau forum que j'affectionne depuis longtemps.

Paix à vous.

EDIT: je n'ai pas trouvé de fonction pour marquer ce topic "résolu", si une telle fonction existe, merci de me la signaler.

Dernière modification par Xcyborg (12-11-2017 22:37:22)

Hors ligne

#3 12-11-2017 22:43:44

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : [Résolu]Impossible d'afficher une page dans mon navigateur. RouteurVPN

Super !
Te reste plus qu'à mettre le résolu :
\o/
Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre.

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#4 12-11-2017 23:03:37

Xcyborg
Membre
Inscription : 12-11-2017

Re : [Résolu]Impossible d'afficher une page dans mon navigateur. RouteurVPN

smolski a écrit :



Merci à toi @smolski, c'est fait.

Hors ligne

Pied de page des forums