Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 02-02-2018 08:39:26

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : Sretch gnome, Xfce, ubuntu
Inscription : 11-02-2012

Plantage suite mise en veille prolongée

Bonjour à tous.

OS : Debian Stretch Gnome
PC : portable Asus N750JV-T51317H-i7-4700/8GO/1,5TO/GT750/17,3’’/W8
Alimentation : sur secteur en permence

C’est bien la première fois que ce pc plante suite a une inutilisation prolongée.
- Ecran, noir.
- On a beau remuer la souris, impossible de le réveiller.
- Arrêt avec les touches magiques (alt + O +impecr syst)

Voilà sa configuration Energie.

1517552963.png

Ça ne semble pas planter avec cette config.

1517553200.png

Merci d’avance pour vos lumières.

Dernière modification par nounours (02-02-2018 10:09:27)


N'achetez pas Windows !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#2 02-02-2018 12:26:15

dejieres
Membre
Lieu : Moselle
Distrib. : Stretch 64 bits
Noyau : Linux 4.9.0-7-amd64
(G)UI : GNOME 3.22.2
Inscription : 07-02-2017

Re : Plantage suite mise en veille prolongée

Nouveau fil créé ici, avec un problème similaire.

Dernière modification par dejieres (02-02-2018 17:33:22)

Hors ligne

#3 02-02-2018 14:48:03

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20
Inscription : 11-03-2016

Re : Plantage suite mise en veille prolongée

Bonjour smile
@nounours : c’est bizarre que tu n’ais pas les différentes options secteur branché / débranché ? Mais bon c’est peut être ainsi sur Gnome. As tu installé le driver propriétaire de ta carte graphique ?

@dejieres : même si ton problème est similaire, le mieux c’est que tu crées ton propre fil pour donner tes infos sur le matériel et la configuration sinon on risque de s’y perdre wink

En ligne

#4 02-02-2018 16:35:34

dejieres
Membre
Lieu : Moselle
Distrib. : Stretch 64 bits
Noyau : Linux 4.9.0-7-amd64
(G)UI : GNOME 3.22.2
Inscription : 07-02-2017

Re : Plantage suite mise en veille prolongée

Merci chalu smile

Tu as moyen de détacher mon message pour en faire un sujet indépendant, ou faut-il que j'en ouvre un nouveau ?

Hors ligne

#5 02-02-2018 16:54:04

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20
Inscription : 11-03-2016

Re : Plantage suite mise en veille prolongée

Tu en fais un nouveau et tu pourras éditer ton message précédent pour ajouter le lien vers ton fil comme ça la recherche sera facilité pour ceux qui ont le même type de problème smile

En ligne

#6 02-02-2018 18:05:04

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : Sretch gnome, Xfce, ubuntu
Inscription : 11-02-2012

Re : Plantage suite mise en veille prolongée

@chalu

Bonjour

Ce portable était sous Jessie et nous l’avons mis sous Stretch en août 2017. Il comporte 2 disques durs.
Disque 1 : ubntu ou (l'inverse ?)
Disque 2 : debian stretch

On a eu des pbs avec le grub
On s’en est sorti en installant ubuntu 16.4 en mode automatique ce qui a remis de l'ordre et on a pu tout réinstaller :

A l’installation on a du installer le firmware suivant :

firmware : rtl_nic/rtl8168g-2.fw

N'achetez pas Windows !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

Pied de page des forums