Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-02-2018 21:08:52

almobator
Membre
Distrib. : emmabuntus DE 1.01
Noyau : Linux 3.16.0-5-686-pae
(G)UI : xfce
Inscription : 17-02-2018

resolu impossible d utiliser virtualbox ou qemu avec multisystem

bonjour,
je n arrive pas a tester l iso avec qemu ou virtualbox ou qemu, je suis sur emmabuntus de 1.01 AVEC XFCE
j arrive a telecharger l iso sur multisystem mais j ai ce message :

grub-install : information : executing modprobe efivars 2>/dev/null.
grub-install : information : Looking for /sys/firmware/efi ...
grub-install : information : ... not found. Looking for /proc/device-tree ...
grub-install : information : ... not found.
Installing for i386-pc platform.
grub-install : erreur : le périphérique d'installation n'est pas indiqué.
cp: impossible d'évaluer « /usr/local/share/multisystem/boot/grub/efi.img »: Aucun fichier ou dossier de ce type
 


puis ca :

ok plpbt.bin
idgui:
All
Error: Error opening /dev/sdb: Permission non accordée
var:autorun.inf
var:boot
var:EFI
var:icon.ico
var:livemamecab-05-2015.iso
var:multisystem.bat
. /tmp/multisystem/multisystem-vte
EXIT="abort"



quand je fais test qemu  j ai ce message et rien ne se produit :

Attente idfenetre
idgui:0x04600003



et je retourne sur l ecran de multisystem
merci pour votre aide

Dernière modification par almobator (15-03-2018 20:34:19)

Hors ligne

#2 24-02-2018 21:15:32

root@rkn
Adhérent(e)
Lieu : Grenoble
Distrib. : Debian Strech Apache2 HTTPS HTTP/2 BROTLI REDIS et
Noyau : PROD: 4.9.88-1+deb9u1
(G)UI : headless - aucun
Inscription : 24-02-2018
Site Web

Re : resolu impossible d utiliser virtualbox ou qemu avec multisystem

bug connue sans solutions pour l'instant.

J'ai trouvé dieu https://www.debian.org/doc/manuals/debi … ex.fr.html
- If it works, dont update it.
- You don't know how, just do it, you will learn.
- Test, re-stest, test again, and maybe it will work.

Hors ligne

#3 25-02-2018 11:28:49

almobator
Membre
Distrib. : emmabuntus DE 1.01
Noyau : Linux 3.16.0-5-686-pae
(G)UI : xfce
Inscription : 17-02-2018

Re : resolu impossible d utiliser virtualbox ou qemu avec multisystem

comment faire pour se debarasser de multisystem pour installer que qemu ou virtualbox
parce que j ai essayé par synaptic mais le 2 semblent liés
merci

Hors ligne

#4 25-02-2018 12:17:05

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-7-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : resolu impossible d utiliser virtualbox ou qemu avec multisystem

Bonjour
c'est basé sur Jessie ta distribution?
Etrange ce que tu dis virtualbox ou qemu peuvent s'installer mais ne sont pas lié

apt depends virtualbox


virtualbox
  Dépend: adduser
  Dépend: iproute2
  Dépend: procps
 |Dépend: virtualbox-dkms (>= 5.1.30-dfsg-1~bpo9+1)
 |Dépend: virtualbox-source (>= 5.1.30-dfsg-1~bpo9+1)
  Dépend: <virtualbox-modules>
    virtualbox-dkms
  Dépend: init-system-helpers (>= 1.18~)
  Dépend: python3 (<< 3.6)
  Dépend: python3 (>= 3.5~)
  Dépend: python3.5
  Dépend: <python3:any> (>= 3.3.2-2~)
    python3
  Dépend: libc6 (>= 2.15)
  Dépend: libcurl3-gnutls (>= 7.16.2)
  Dépend: libdevmapper1.02.1 (>= 2:1.02.97)
  Dépend: libgcc1 (>= 1:4.2)
  Dépend: libgsoap10
  Dépend: libpng16-16 (>= 1.6.2-1)
  Dépend: libpython3.5 (>= 3.5.0~b1)
  Dépend: libsdl1.2debian (>= 1.2.11)
  Dépend: libssl1.1 (>= 1.1.0)
  Dépend: libstdc++6 (>= 5.2)
  Dépend: libvncserver1 (>= 0.9.10)
  Dépend: libvpx4 (>= 1.6.0)
  Dépend: libx11-6
  Dépend: libxcursor1 (>> 1.1.2)
  Dépend: libxext6
  Dépend: libxml2 (>= 2.7.4)
  Dépend: libxmu6
  Dépend: libxt6
  Dépend: zlib1g (>= 1:1.1.4)
  Est en conflit avec: <virtualbox-2.0>
  Est en conflit avec: <virtualbox-2.1>
  Est en conflit avec: <virtualbox-2.2>
  Est en conflit avec: <virtualbox-3.0>
  Est en conflit avec: <virtualbox-3.1>
  Est en conflit avec: <virtualbox-3.2>
  Est en conflit avec: <virtualbox-4.0>
  Est en conflit avec: <virtualbox-4.1>
  Est en conflit avec: <virtualbox-4.2>
  Est en conflit avec: <virtualbox-4.3>
  Est en conflit avec: <virtualbox-5.0>
  Est en conflit avec: <virtualbox-5.1>
  Recommande: virtualbox-qt (= 5.1.30-dfsg-1~bpo9+1)
 |Recommande: libgl1-mesa-glx
  Recommande: <libgl1>
    libgl1-mesa-glx
  Recommande: libqt5core5a (>= 5.7.0)
  Recommande: libqt5opengl5 (>= 5.0.2)
  Recommande: libqt5widgets5 (>= 5.0.2)
  Suggère: vde2
  Suggère: virtualbox-guest-additions-iso
 


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#5 25-02-2018 15:57:14

almobator
Membre
Distrib. : emmabuntus DE 1.01
Noyau : Linux 3.16.0-5-686-pae
(G)UI : xfce
Inscription : 17-02-2018

Re : resolu impossible d utiliser virtualbox ou qemu avec multisystem

ce que kje voulais die que c est virtualbox et qemu qui sont liés a multisystem
j ai desinstallé les 3 et quand j ai voulu reinstaller uniquement virtualbox, il n a pas fonctionné

Hors ligne

#6 15-03-2018 20:32:09

almobator
Membre
Distrib. : emmabuntus DE 1.01
Noyau : Linux 3.16.0-5-686-pae
(G)UI : xfce
Inscription : 17-02-2018

Re : resolu impossible d utiliser virtualbox ou qemu avec multisystem

c est bon j'ai pu installer virtualbox en ligne de commande mais pour qemu toujours pas
comment faire pour mettre resolu ?
merci

Hors ligne

#7 15-03-2018 21:23:07

nono47
Invité

Re : resolu impossible d utiliser virtualbox ou qemu avec multisystem

salut,

Édite / modifie ton premier message ( bouton modifier ), tu pourras modifier le titre pour y ajouter résolu . smile

Dernière modification par nono47 (15-03-2018 21:23:41)

Pied de page des forums