Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-04-2018 16:17:02

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

travailler sur son site en local

Salut à vous,
Pour suivre un cour https://openclassrooms.com/courses/conc … de-travail il me propose d'installer Xampp. N'arrivant pas à le mettre en place comme demandé, je me suis tourné ici, où on m'a plutôt conseillé d'installer séparément Apache Php et MariaDB. J'ai donc suivit la procédure proposé ici http://jc.etiemble.free.fr/abc/index.ph … s/deb9php7, où tout c'est bien passé jusqu à :

5 Tester avec http://sites/phpinfo.php
Cela affichera le contenu du phpinfo
avec PHP Version 7.0.15-1
et DOCUMENT_ROOT /home/linux/sites



quand j'entre http://sites/phpinfo.php j'ai:

Forbidden

You don't have permission to access /phpinfo.php on this server.
Apache/2.4.25 (Debian) Server at sites Port 80



Bon, du coup j’essaie cette version du cour en l'adaptant: Je mets mon dossier "tests" dans var/www

Les fichiers PHP devront être placés dans le répertoire/opt/lampp/htdocs. Vous pouvez y créer un sous-répertoiretestspour vos premiers tests.

cd /opt/lampp/htdocs
mkdir tests

Une fois le dossier créé, vous pouvez y accéder depuis votre navigateur à l'adresse suivante :http://localhost/tests.



Quand je vais sur url http://localhost/tests. j'ai:

Not Found

The requested URL /tests was not found on this server.
Apache/2.4.25 (Debian) Server at localhost Port 80



J'ai donc a priori un soucis de configuration de serveur. je ne sais comment régler cela, ni vraiment où chercher. J'ai essayer de regarder dans le forum, mais j'ai rien trouvé qui parle à mon niveau balbutiant de débutant...
Avez vous des pistes?

Amicalement
Vincent

Hors ligne

#2 15-04-2018 16:23:05

bendia
Admin stagiaire
Distrib. : Stretch (et un peu Jessie)
Noyau : Linux 4.9.0-2-amd64
(G)UI : Gnome + Console
Inscription : 20-03-2012
Site Web

Re : travailler sur son site en local

Salut smile

Sous Debian, la racine du serveur est /var/www/html. Donc, si tu mets tests à cet endroit, et que tu donnes les bons droits au bon utilisateur (www-data), ça va le faire smile

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

En ligne

#3 15-04-2018 16:59:02

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

Re : travailler sur son site en local

Ok,
Je vais chercher comment attribuer les bons droits au bon utilisateur. Si je trouve pas comment faire ça , je reviendrais solliciter de l'aide ici.

Merci à toi,
Bon dimanche
Vincent

Hors ligne

#4 15-04-2018 17:05:32

bendia
Admin stagiaire
Distrib. : Stretch (et un peu Jessie)
Noyau : Linux 4.9.0-2-amd64
(G)UI : Gnome + Console
Inscription : 20-03-2012
Site Web

Re : travailler sur son site en local

Regarde du coté de chown et de chmod, en sachant que l'utilisateur qui execute le serveur apache est www-data smile

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

En ligne

#5 15-04-2018 17:12:19

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

Re : travailler sur son site en local

si je comprend bien il faut que je donne les droits à www-data, avec chomd (ça je sais m'en servir). Y à pas un super utilisateur et moi par exemple?

Hors ligne

#6 15-04-2018 17:47:07

bendia
Admin stagiaire
Distrib. : Stretch (et un peu Jessie)
Noyau : Linux 4.9.0-2-amd64
(G)UI : Gnome + Console
Inscription : 20-03-2012
Site Web

Re : travailler sur son site en local

zancanarotrois a écrit :

Y à pas un super utilisateur et moi par exemple?

Je ne comprends pas ce que tu veux dire là scratchhead.gif


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

En ligne

#7 15-04-2018 18:15:08

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

Re : travailler sur son site en local

j'ai cherché un peu, pour l'instant ça reste plutôt flou sur la démarche à suivre. J'ai regardé vite fait là:
https://doc.ubuntu-fr.org/apache2 section 10-1,
et là:
https://www.mistra.fr/tutoriel-linux-se … ache2.html

J'ai plus la tête reposée, je me penche dessus demain.


Merci encore pour tes indications.
Vincent

Hors ligne

#8 15-04-2018 18:26:12

MicP
Membre
Distrib. : debian stable
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 29-02-2016

Re : travailler sur son site en local

Bonjour

J'ai testé toute la procédure d'installation, et ça fonctionne,
et j'ai trouvé quelques petits détails qui manquaient dans le tuto
qui pourraient bien avoir causé les soucis que tu constate.

Mais au point où tu en es, je te propose de faire simple et efficace.

Comme ce n'était pas la peine d'installer tout ça pour pouvoir suivre le tuto d'openClassRoom
je te propose de suivre la méthode ci-dessous de façon à pouvoir exécuter toutes les opérations
que le tuto d'openClassRoom te demandera de faire.

=======
Commence par écraser le fichier /etc/apache2/sites.local.conf avec le contenu du fichier /etc/apache2/000-default.conf
en lançant la ligne de commande suivante :

cp /etc/apache2/sites-available/{000-default,sites.local}.conf


puis fait prendre en compte la modification par le serveur apache2

systemctl reload apache2


Créé un répertoire nommé /var/www/html/tests

mkdir /var/www/html/tests


Fais-en la propriété de ton compte utilisateur :

chown zanca:zanca /var/www/html/tests


Créé un lien symbolique qui te permettra d'accéder au répertoire /var/www/html/tests

ln -s /var/www/html/tests ~/


Créé le fichier ~/tests/phpinfo.php dans lequel tu mets juste la ligne : <?php phpinfo(); ?>

echo '<?php phpinfo(); ?>' > ~/tests/phpinfo.php


Maintenant, si tu ouvres ton navigateur web à l'adresse :http://localhost
tu verras le répertoire tests
et en cliquant dessus, tu verras le fichier phpinfo.php que tu viens de créer
et en cliquant dessus, tu verras les informations retournées par la fonction php : phpinfo()

=======
Voilà, tout est maintenant prêt pour que tu puisse suivre le tuto d'openClassRoom
en commençant à la page : Écrire son premier script
juste qu'au lieu d'avoir à créer les fichiers dans C:\wamp\www\tests (tu aurais bien du mal, sous Linux)
tu n'auras plus qu'à les créer dans ton répertoire ~/tests

Dernière modification par MicP (16-04-2018 10:16:25)

Hors ligne

#9 16-04-2018 08:31:30

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

Re : travailler sur son site en local

bonjour,
Je vais faire ce que tu propose MicP, ça me semble plus clair pour mon niveau. Et je trépigne de ne pouvoir suivre ce cour.
Merci
Bonne journée.
Vincent

Hors ligne

#10 16-04-2018 09:19:17

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

Re : travailler sur son site en local

Commence par écraser le fichier /etc/apache2/sites.local.conf avec le contenu du fichier /etc/apache2/000-default.conf
en lançant la ligne de commande suivante :

cp /etc/apache2/{000-default,sites.local}.conf




La réponse dans la console en root est:

cp: impossible d'évaluer '/etc/apache2/000-default.conf': Aucun fichier ou dossier de ce type
 



root@vincent-x705unr:/home/zanca# ls -l /etc/apache2
total 80
-rw-r--r-- 1 root root  7224 mars  31 10:47 apache2.conf
drwxr-xr-x 2 root root  4096 avril 15 10:23 conf-available
drwxr-xr-x 2 root root  4096 avril 15 10:23 conf-enabled
-rw-r--r-- 1 root root  1782 mars  30 17:07 envvars
-rw-r--r-- 1 root root 31063 mars  30 17:07 magic
drwxr-xr-x 2 root root 12288 avril 14 18:37 mods-available
drwxr-xr-x 2 root root  4096 avril 14 18:37 mods-enabled
-rw-r--r-- 1 root root   320 mars  30 17:07 ports.conf
drwxr-xr-x 2 root root  4096 avril 15 16:49 sites-available
drwxr-xr-x 2 root root  4096 avril 15 11:31 sites-enabled
 




Du coup la suite n'a rien donné. Au final quand je tape localhost, je me retrouve avec la page d’accueil d'apache2.


Apache2 Debian Default Page
It works!



Bon apache fonctionne.

Mais je suis complétement perdu là, aucune idée de la suite.

Vincent

Hors ligne

#11 16-04-2018 09:24:39

jce76350
Membre
Lieu : Rouen
Distrib. : Debian9_DF linux
Noyau : Linux xx-amd64,
(G)UI : XFCE
Inscription : 24-08-2016
Site Web

Re : travailler sur son site en local

Comme je suis l'auteur du tuto pour "Tester en local...."  je confirme que cela fonctionne à 100 % (testé est utilisé de nombreuses fois sur différentes machines). je viens d'ajouter quelques détails pour compléments.
Comme les testes se font en local il est inutile d’utiliser ce qui se fait habituellement sur un serveur soit les répertoires /var/www/html.
Le plus c'est d’utiliser un dossier de test des sites Web dans dossier personnel /home/xxxx/sites_par-exemple pour faire simplement des sauvegardes et d'avoir la maîtrise de ses données.

Dernière modification par jce76350 (16-04-2018 09:40:54)


--
Jc E

Hors ligne

#12 16-04-2018 09:35:02

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

Re : travailler sur son site en local

Je veux bien te croire.
Je vais regarder ça de plus prés. J'avais zapé la partie:

1. Modifications du php.ni pour affichage des erreurs, date et PHAR



Et je viens de comprendre aussi cette ligne:

Nota : ici linux est le nom de mon répertoire personnel


Qui pourait être la cause de mes erreurs.

Je reprend l'installation.
Merci à vous.
Vincent

Hors ligne

#13 16-04-2018 09:39:49

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

Re : travailler sur son site en local

jce76350, peut tu m'en dire plus sur cet aspect:

B - Manipulations et ajouts

Au cas ou on souhaite se connecter aux base de données créées soit avec phpmyadmin ou adminer sans mot de passe, il suffit de passer en mysqld_safe

service mysql stop
mysqld_safe --skip-grant-tables &

[1] 1729
170213 15:14:45 mysqld_safe Logging to syslog.
170213 15:14:45 mysqld_safe Starting mysqld daemon with databases from /var/lib/mysql


Et a partir ce ce moment la connexion est possible sans mot de passe
 



est ce que les manipulations sur les autorisations root et utilisateurs ne sont plus utiles?
Vincent

Hors ligne

#14 16-04-2018 09:52:45

jce76350
Membre
Lieu : Rouen
Distrib. : Debian9_DF linux
Noyau : Linux xx-amd64,
(G)UI : XFCE
Inscription : 24-08-2016
Site Web

Re : travailler sur son site en local

Et je viens de comprendre aussi cette ligne: Nota : ici linux est le nom de mon répertoire personnel  ... /home/linux/sites/

Alors il est bien évident que comme tout mode d'emploi, il est nécessaire d'avoir quelques bases et j'avais sûrement mal expliqué ces lignes wink d’où mes corrections. Donc ne pas hésiter à poser les questions.

est ce que les manipulations sur les autorisations root et utilisateurs ne sont plus utiles?

C'est surtout utile si on veut se connecter sans mot de passe car certain CMS autorisent cette possibilité de se connecter avec un mot de passe vide
ensuite c'est utile pour modifier ou créer un ou plusieurs utilisateurs pour faire des tests et donc faire des manipulations.

Dernière modification par jce76350 (16-04-2018 09:53:03)


--
Jc E

Hors ligne

#15 16-04-2018 10:14:51

MicP
Membre
Distrib. : debian stable
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 29-02-2016

Re : travailler sur son site en local

Bonjour zancanarotrois

Dans mon message précédent, j'ai corrigé la première ligne de commande,
car il y manquait un nom de sous-répertoire, la ligne de commande aurait dû être :

cp /etc/apache2/sites-available/{000-default,sites.local}.conf


et comme j'ai pu voir dans tes derniers messages que le nom de ton compte utilisateur est zanca,
j'en ai aussi profité pour adapter une autre ligne de commande.

=======

Dans son message #12, zancanarotrois a écrit :

…J'avais zapé la partie:

1. Modifications du php.ni pour affichage des erreurs, date et PHAR

De toutes façons, quand j'ai testé les premières pages du tuto d'openclassroom,
je me suis aperçu qu'ils te proposent aussi de faire cette modification plus tard.

Dernière modification par MicP (16-04-2018 10:33:36)

Hors ligne

#16 16-04-2018 11:11:04

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

Re : travailler sur son site en local

Merci à vous,
Je pense qu'avec tout ça je devrais arriver à m'en sortir.

Alors il est bien évident que comme tout mode d'emploi, il est nécessaire d'avoir quelques bases et j'avais sûrement mal expliqué ces lignes wink d’où mes corrections. Donc ne pas hésiter à poser les questions.


C'est plutôt de ma part que vient l'erreur, je ne me suis pas jusqu'à présent plongé dans le fonctionnement de linux, pourtant j'ai commencé avec mandriva u a plus de 15ans, alors oui je connais quelques commandes de bases, mais pas vraiment leur implications et fonctionnement dans le fond.

Merci à vous deux.
Vincent

Hors ligne

#17 16-04-2018 14:54:06

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

Re : travailler sur son site en local

jce76350, A quoi sert le:

6. Ajouter le mode rewrite


j'ai lu ça mais je vois pas trop l'intérêt.

Le module mod_rewrite utilise un moteur de réécriture à base de règles, basé sur un interpréteur d'expressions rationnelles PCRE, pour réécrire les URLs à la volée. Par défaut, mod_rewrite met en correspondance une URL avec le système de fichiers. Cependant, on peut aussi l'utiliser pour rediriger une URL vers une autre URL, ou pour invoquer une requête interne à destination du mandataire.

mod_rewrite fournit une méthode souple et puissante pour manipuler les URLs en utilisant un nombre illimité de règles. Chaque règle peut être associée à un nombre illimité de conditions, afin de vous permettre de réécrire les URLs en fonction de variables du serveur, de variables d'environnement, d'en-têtes HTTP, ou de repères temporels.

mod_rewrite agit sur la totalité de l'URL, y compris la partie chemin. Une règle de réécriture peut être invoquée dans httpd.conf ou dans un fichier .htaccess. Le chemin généré par une règle de réécriture peut inclure une chaîne de paramètres, ou peut renvoyer vers un traitement secondaire interne, une redirection vers une requête externe ou vers le mandataire interne.

 

Hors ligne

#18 16-04-2018 15:51:56

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

Re : travailler sur son site en local

Bon ça à l'air de fonctionner.
J'ai bien:

Maintenant, si tu ouvres ton navigateur web à l'adresse :http://localhost
tu verras le répertoire tests
et en cliquant dessus, tu verras le fichier phpinfo.php que tu viens de créer
et en cliquant dessus, tu verras les informations retournées par la fonction php : phpinfo()
 

En ayant suivi les indications de MicP.


Par contre je n'arrive pas à avoir les messages d'erreurs sur localhost, quand je fais une page .php, avec une erreur de script

phpinfo(;    au lieu de phpinfo();



Je crois avoir bien fait la modification dans php.ini

 display_errors
;   Default Value: On
;   Development Value: On
;   Production Value: On

; display_startup_errors
;   Default Value: Off
;   Development Value: On
;   Production Value: Off



 error_reporting
;   Default Value: E_ALL & ~E_NOTICE & ~E_STRICT & ~E_DEPRECATED
;   Development Value: E_ALL
;   Production Value: E_ALL | E_STRICT
;
 



Je ne vois pas mon erreur.

Hors ligne

#19 16-04-2018 16:18:31

MicP
Membre
Distrib. : debian stable
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 29-02-2016

Re : travailler sur son site en local

Bonjour zancanarotrois

Ce n'est rien,
tu as juste oublié de spécifier une valeur à donner à ces directives.

D'après la page concernée du tuto openclassroom
une fois qu'il aura été modifié comme demandé dans le tuto,
voilà les extraits que tu devrais trouver dans ton fichier /etc/php/7.0/apache2/php.ini

display_errors = On
;   Default Value: On
;   Development Value: On
;   Production Value: On
 


error_reporting = E_ALL
;   Default Value: E_ALL & ~E_NOTICE & ~E_STRICT & ~E_DEPRECATED
;   Development Value: E_ALL
;   Production Value: E_ALL | E_STRICT
;
 

Dans ce type de fichier de configuration,
ce qu'il y a derrière les lignes qui commencent par un point-virgule n'a aucune importance, (on dit qu'une ligne est "commentée" quand elle commence par un caractère point-virgule)
et seules les lignes qui ne commencent pas par un point-virgule seront prises en compte,
mais il fallait spécifier une valeur à assigner à ces directives qui ont été dé-commentées.

Et ensuite, il te faudra redémarrer le serveur web
en lançant la ligne de commande suivante:

systemctl restart apache2



=======
NOTE :

Je t'avais fait créer un fichier ~/tests/phpinfo.php juste pour pouvoir vérifier que ça fonctionnait.

Tu peux laisser le fichier ~/tests/phpinfo.php là où il est, ou bien le supprimer si ça te chante,
car il n'a aucune incidence sur le fonctionnement du serveur web.

Dernière modification par MicP (16-04-2018 16:49:05)

Hors ligne

#20 16-04-2018 17:18:18

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

Re : travailler sur son site en local

Ne connaissant pas ce langage (quel est-il?) effectivement je ne savais pas que  ; commenté. Je l'ai lu mais pas enregistré l'info, grrrrrrr
Par contre malgré cette rectification j'ai toujours une page blanche sans message d'erreur du script??

display_errors = On

 



 error_reporting = E_ALL
;



J'ai testé avec la formule indiqué par le tuto de jce76350

error_reporting = E_ALL | E_STRICT



Rien n'y fait ????

Hors ligne

#21 16-04-2018 18:02:05

MicP
Membre
Distrib. : debian stable
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 29-02-2016

Re : travailler sur son site en local

Bonjour

Ne connaissant pas ce langage (quel est-il?)…

Ce n'est pas un fichier de script qui utiliserait un language de programmation
mais un fichier de configuration destiné à configurer php et dont la syntaxe est spécifique à php version 7.0.

=======

…Je l'ai lu mais pas enregistré l'info, grrrrrrr…

T'inquiète pas, il y a tellement d'informations nouvelles à retenir en même temps
que c'est normal de ne pas pouvoir tout retenir du premier coup.
Ça viendra à force de l'oublier et en l'ayant plusieurs recherché et mis en pratique.

=======
Si, après avoir effectué la modification du fichier ~/tests/phpinfo.php
tu n'avais pas oublié de relancer le serveur apache,
il faudrait que tu transmette dans ton prochain message
un copié/collé du retour de la ligne de commande suivante.

sed -n '/display_errors = /p;/error_reporting = /p' /etc/php/7.0/apache2/php.ini

Dernière modification par MicP (16-04-2018 18:06:18)

Hors ligne

#22 16-04-2018 18:34:46

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

Re : travailler sur son site en local

J'avais fait le test avec un autre fichier, et viens d'essayer avec phpinfo.php, c'est idem, page blanche.


Résultat de la commande:

sed -n '/display_errors = /p;/error_reporting = /p' /etc/php/7.0/apache2/php.ini
; display_errors = On
; error_reporting = E_ALL | E_STRICT
error_reporting = E_ALL & ~E_DEPRECATED & ~E_STRICT
display_errors = Off
 



Ben ça alors?
Quand j'édite le fichier php.ini en root avec gedit la modification est bien enregistré???

display_errors = On
;   Default Value: On
;   Development Value: On
;   Production Value: On



Du coup j'ai édité php.ini comme utilisateur et  display_errors est On. Mais j'ai pas la permission de le changer.
Je comprend pas y a t-il deux fichier php.ini???
Ou mes modification sous root ne change pas  celui là???

Hors ligne

#23 16-04-2018 18:36:00

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

Re : travailler sur son site en local

bien sûr avec la même commande pour les deux opération.

gedit /etc/php/7.0/apache2/php.ini

Hors ligne

#24 16-04-2018 19:10:09

MicP
Membre
Distrib. : debian stable
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 29-02-2016

Re : travailler sur son site en local

Cette ligne de commande va faire le changement de Off à On pour la directive display_errors

sed -i 's/display_errors = Off/display_errors = On/' /etc/php/7.0/apache2/php.ini

EDIT : J'ai corrigé la ligne de commande ci-dessus car il y manquait l'option -i

Ensuite, tu pourras vérifier si le changement est effectivement fait :

sed -n '/display_errors = /p' /etc/php/7.0/apache2/php.ini

qui devrait donner :

display_errors = On



Et si tout va bien, il suffira de relancer le serveur apache :

systemctl restart apache2

Dernière modification par MicP (17-04-2018 10:55:41)

Hors ligne

#25 16-04-2018 19:46:56

zancanarotrois
Membre
Distrib. : debian GNU/linux 9 64bits
Noyau : linux 4.9.0.5-amd64
(G)UI : gnome 3.22.2
Inscription : 08-02-2018

Re : travailler sur son site en local

Y veux pas bouger, après    sed 's/display_errors = Off/display_errors = On/' /etc/php/7.0/apache2/php.ini


j'ai

sed -n '/display_errors = /p' /etc/php/7.0/apache2/php.ini
; display_errors = On
display_errors = Off
 


Et toujours un page blanche si erreur, aprés avoir redémarrer Apache.
?

Hors ligne

Pied de page des forums