Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-08-2018 02:12:48

gtalbot
Membre
Distrib. : Debian (stretch) 9.5, 64bits
Noyau : 4.9.0-8-amd64
(G)UI : KDE Plasma
Inscription : 26-09-2017

Comment installer le navigateur Epiphany(avant-première technologique)

D'abord, il faut installer la version stable du navigateur Epiphany. Les paquets
epiphany-browser et epiphany-browser-data se trouvent
dans la catégorie "Environnement de bureau GNOME" dans votre gestionnaire de
paquets.

Ensuite, il faut installer le paquet flatpak qui se trouve dans la
catégorie "Administration système" dans votre gestionnaire de
paquets.

Pour installer la version avant-première technologique, il faut faire



 flatpak install --from https://git.gnome.org/browse/gnome-apps-nightly/plain/epiphany.flatpakref

 



Le système devrait répondre quelque chose comme


Installing: org.gnome.Epiphany/x86_64/master
Required runtime for org.gnome.Epiphany/x86_64/master (org.gnome.Platform/x86_64/master) is not installed, searching...
Found in remote gnome-nightly, do you want to install it? [y/n]: y
Installing: org.gnome.Platform/x86_64/master from gnome-nightly

nn delta parts, ...nombre de Kib en secondes...
Installing: org.gnome.Platform.Locale/x86_64/master from gnome-nightly

nn metadata, ...nombre de Kib en secondes...
Installing: org.gnome.Epiphany/x86_64/master from org.gnome.Epiphany-5-origin

nn delta parts, ...nombre de Kib en secondes...
Installing: org.gnome.Epiphany.Locale/x86_64/master from org.gnome.Epiphany-5-origin

nn metadata, ...nombre de Kib en secondes...
 



Par la suite, on peut maintenir à jour la version "technological preview" avec

flatpak update



Un grand merci à Manuel Rego Casasnovas pour m'avoir informé à ce sujet.

Gérard

Dernière modification par gtalbot (13-08-2018 02:25:53)


J'utilise Debian (stretch) 9.5 avec KDE Plasma 5.8.6

Hors ligne

Pied de page des forums