Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-08-2007 21:06:29

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

[Réglé]Noyau 2.6.18-5-686

Bonsoir,

Aujourd'hui il y a une une mise à jour du noyau 2.6.18-4-686 en 2.6.18-5-686
Je voudrais savoir la méthode la plus simple et la plus sûr pour désinstaller l'ancienne version.
Je tourne sur le nouveau et mes pilotes nvidia ont été réinstallés sont problème (ENVY).

Merci par avance,

A+

Dernière modification par golgot200 (17-08-2007 03:04:04)


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#2 16-08-2007 21:26:28

misaine
Membre
Lieu : sables d'olonne
Distrib. : Antergos (Archlinux)
Noyau : 4.3.3
(G)UI : gnome-shell 3.18.2
Inscription : 29-07-2007

Re : [Réglé]Noyau 2.6.18-5-686

tu peux garder l'ancien c'est pas genant ça peut même être utile !
sinon tu decoches l'ancien dans synaptic et il sera automatiquement effacé de ton menu.lst

amd phenom 7650 , 4 Go DDR2 ,GeForce N210

Hors ligne

#3 16-08-2007 21:26:49

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Re : [Réglé]Noyau 2.6.18-5-686

ben normalement c est apt-get remove "version noyau"

\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#4 16-08-2007 23:43:56

saintshakajin
Modérateur
Distrib. : Unstable
Noyau : uname -r
(G)UI : KDE4
Inscription : 01-06-2007

Re : [Réglé]Noyau 2.6.18-5-686

Et je dirais même mieux

apt-get --purge remove linux-image-2.6.18-X-YYY


ça effacera toute trace de ce kernel

Hors ligne

#5 17-08-2007 03:03:24

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : [Réglé]Noyau 2.6.18-5-686

Bonsoir ou plutôt bonjour,

Merci à vous, ça à marché,

A+ wink

L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

Pied de page des forums