Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 06-10-2018 09:49:44

antonplantz
Membre
Lieu : Paris
Distrib. : Debian 9 (Stretch)
Noyau : Linux 4.9.0-8-amd64
(G)UI : KDE
Inscription : 06-10-2018

[Résolu] Ecran deporté VGA plus reconnu

Bonjour,

Je vous écris car j'ai un souci avec mon écran déporté.
Je travaille à la maison, donc, je passe pas mal d'heures sur l'ordi.
J'ai un ordi portable HP plus un écran déporte Asus 23'.
Jusqu'à il y a deux semaines, tout marchait bien. Deux écran parfaitement fonctionnels.
Puis un jour, l'écran déporté, il n'a plus marché. En fait, il s'allume et montre la même chose que l'écran principal pendant le démarrage jusqu'à la saisie des identifiants de session. Puis une fois ces identifiants rentrés, il s'éteint. VGA No Signa.
Dans le gestionnaire arandr, j'ai que l'écran principal. Avant j'avais les deux. Comme s'il n'était pas reconnu. Pourtant rien n'a changé dans ma config.
J'utilise mon ordi pour le boulot (netlinking et référencement), essentiellement du web.
Merci pour votre aide, car là, sur un petit écran de 13' c'est pénible !

A+

PS.: petite précision : l'ordi est sur une station d’accueil, une base qui me permet d'avoir plus de ports usb et de pas avoir à débrancher tous les câbles à chaque fois que je déplace l'ordi. Mais j'ai testé aussi sur le port vga de l'ordi directement avec le même résultat.

Anton

Dernière modification par antonplantz (09-10-2018 19:55:40)


"Le virtuel ne s'oppose pas au réel, mais seulement à l'actuel"

Hors ligne

#2 06-10-2018 10:43:19

Invité-X
Invité

Re : [Résolu] Ecran deporté VGA plus reconnu

Bonjour,

Quel est ta carte graphique ?
Le multi ecran sous kde c'est une plaie pour ma part.

#3 06-10-2018 10:53:32

antonplantz
Membre
Lieu : Paris
Distrib. : Debian 9 (Stretch)
Noyau : Linux 4.9.0-8-amd64
(G)UI : KDE
Inscription : 06-10-2018

Re : [Résolu] Ecran deporté VGA plus reconnu

Bonjour Celp,

Merci beaucoup pour ta réponse.
Voici ce que j'ai comme retour de la commande

lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation HD Graphics 520 (rev 07)





Pourtant, ca marchait avant.

Dernière modification par antonplantz (06-10-2018 11:00:36)


"Le virtuel ne s'oppose pas au réel, mais seulement à l'actuel"

Hors ligne

#4 06-10-2018 11:54:30

Invité-X
Invité

Re : [Résolu] Ecran deporté VGA plus reconnu

Ok

Juste une question l'ecran est bien activé dans kde ?

tu donne la commande xrandr dans une console?
ça te retourne quoi?

#5 06-10-2018 12:50:33

antonplantz
Membre
Lieu : Paris
Distrib. : Debian 9 (Stretch)
Noyau : Linux 4.9.0-8-amd64
(G)UI : KDE
Inscription : 06-10-2018

Re : [Résolu] Ecran deporté VGA plus reconnu

Voici le retour de la commande :

xrandr


Screen 0: minimum 320 x 200, current 1366 x 768, maximum 8192 x 8192
eDP-1 connected primary 1366x768+0+0 (normal left inverted right x axis y axis) 277mm x 156mm
   1366x768      60.06*+  40.04  
   1360x768      59.80    59.96  
   1024x768      60.04    60.00  
   960x720       60.00  
   928x696       60.05  
   896x672       60.01  
   960x600       60.00  
   960x540       59.99  
   800x600       60.00    60.32    56.25  
   840x525       60.01    59.88  
   800x512       60.17  
   700x525       59.98  
   640x512       60.02  
   720x450       59.89  
   640x480       60.00    59.94  
   680x384       59.80    59.96  
   576x432       60.06  
   512x384       60.00  
   400x300       60.32    56.34  
   320x240       60.05  
DP-1 disconnected (normal left inverted right x axis y axis)
HDMI-1 disconnected (normal left inverted right x axis y axis)
DP-2 disconnected (normal left inverted right x axis y axis)
HDMI-2 disconnected (normal left inverted right x axis y axis)
 



Edit à toto : Modif faite : séparer la commande user de son retour est plus lisible par les débutants.


"Le virtuel ne s'oppose pas au réel, mais seulement à l'actuel"

Hors ligne

#6 06-10-2018 13:21:03

Invité-X
Invité

Re : [Résolu] Ecran deporté VGA plus reconnu

Juste une question t'es sous quel distrib ?

#7 06-10-2018 13:22:57

Invité-X
Invité

Re : [Résolu] Ecran deporté VGA plus reconnu

Tu dois pouvoir acceder à ce menu sous kde.
Tape ecran.

ensuite dans multi ecran tu dois avoir les 2.

File:Settings-display-and-monitor.png

#8 06-10-2018 14:15:39

antonplantz
Membre
Lieu : Paris
Distrib. : Debian 9 (Stretch)
Noyau : Linux 4.9.0-8-amd64
(G)UI : KDE
Inscription : 06-10-2018

Re : [Résolu] Ecran deporté VGA plus reconnu

Je suis sur Stretch.
Dans le gestionnaire d'écrans, il n'y a que l'écran principal de l'ordi portable "eDP-1", avant il y avait les deux.
Ce qui est étrange c'est que il le voit au démarrage jusqu'à la saisie des identifiants.
Mais après, une fois la session ouverte, c'est comme s'il le reconnaissait plus.
Je sais pas comment coller une capture d'écran ici.

"Le virtuel ne s'oppose pas au réel, mais seulement à l'actuel"

Hors ligne

#9 06-10-2018 15:17:44

Invité-X
Invité

Re : [Résolu] Ecran deporté VGA plus reconnu

Tu n'aurai fais une fausse manip sur ton clavier qui désactive le deuxime ecran?

#10 06-10-2018 15:27:49

empanada
Membre
Distrib. : Debian 9 (Stretch)
Noyau : 4.9.0-7-amd64
(G)UI : LXDE
Inscription : 19-09-2018

Re : [Résolu] Ecran deporté VGA plus reconnu

Peut-être que la résolution et/ou la fréquence que la carte graphique essai d'y mètre sur l'écran déporté, ne soient pas supportés par le moniteur.
Peut-être suite à une actualisation des logiciels, arriva le problème.
Il parait clair que c'est le logiciel qui gère les moniteurs dans la session graphique, parce que juste avant , dans le gestionnaire de session, il marche OK.
T'as essayé a démarrer avec l'écran débranché , démarrer la session graphique et après brancher l'écran?
Tu peux aussi essayer de supprimer (bon, pas supprimer, mieux renommer) le fichier où arandr garde la configuration, pour oublier cette configuration qui donne le problème.
T'as plusieurs utilisateurs? Si oui, est-ce que t'as essayé leur sessions? Si non, tu peut aussi créer un nouveau utilisateur et te loger, pour en savoir un peu plus.
Salut.

Dernière modification par empanada (06-10-2018 15:37:21)


"blues are the roots and the other musics are the fruits" . Willie Dixon

Hors ligne

#11 06-10-2018 17:48:46

deuchdeb
Moderato ma non troppo
Lieu : Ca va bouger
Distrib. : Debian 10 Buster
Noyau : Noyau stable
(G)UI : KDE Plasma 5.14
Inscription : 13-01-2010

Re : [Résolu] Ecran deporté VGA plus reconnu

Bonjour,

Regarde ceci cela pourrait peut-être t'aider:
https://debian-facile.org/doc:environnements:x11:xrandr

Une fleur, c'est magique non? smile
Association Debian Facile

Hors ligne

#12 09-10-2018 15:06:14

antonplantz
Membre
Lieu : Paris
Distrib. : Debian 9 (Stretch)
Noyau : Linux 4.9.0-8-amd64
(G)UI : KDE
Inscription : 06-10-2018

Re : [Résolu] Ecran deporté VGA plus reconnu

Salut tout le monde.

Bon je viens vous donner de nouvelles sur mon souci d'écran déporté non reconnu.
Il y a eu une mise à jour de l'image linux, qui est passé avant hier, je crois, et depuis, tout est devenu comme avant.
Les deux écrans sont parfaitement fonctionnels.
Pour le coup, avant cette maj j'ai été allé voir les liens que vous m'avez filé, mais rien à faire...
En tout cas, merci bcp pour votre aide !

"Le virtuel ne s'oppose pas au réel, mais seulement à l'actuel"

Hors ligne

#13 09-10-2018 17:18:35

smolski
admin quasi...modo
Lieu : AIN
Distrib. : 9 (stretch) 64 bits + backports (buster) 10
Noyau : 4.9.65-3+deb9u2 4.19.0-6-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [Résolu] Ecran deporté VGA plus reconnu

antonplantz a écrit :

Les deux écrans sont parfaitement fonctionnels.


Hop hop hop !
Reste un truc à faire à la suite :
\o/
Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre. big_smile


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#14 09-10-2018 19:57:01

antonplantz
Membre
Lieu : Paris
Distrib. : Debian 9 (Stretch)
Noyau : Linux 4.9.0-8-amd64
(G)UI : KDE
Inscription : 06-10-2018

Re : [Résolu] Ecran deporté VGA plus reconnu

smolski a écrit :

antonplantz a écrit :

Les deux écrans sont parfaitement fonctionnels.


Hop hop hop !
Reste un truc à faire à la suite :
\o/
Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre. big_smile



Voilà voilà !
Merci !


"Le virtuel ne s'oppose pas au réel, mais seulement à l'actuel"

Hors ligne

Pied de page des forums