Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-02-2019 18:18:14

Rionma
Membre
Inscription : 11-02-2019

Problème d'exécution d'un fichier compressé

Salut tout le monde
Mon Firefox m'affiche depuis quelques jours ce message lorsque je vais sur des sites diffusant des vidéos essentiellement (films etc) ""firefox installe des composants necessaires à la lecture d'éléments audio et video; essayer plus tard". Il semblerait que ce soit mon Shockwave Flash qui soit obsolète... Du coup j'ai téléchargé une mise à jour d'Adobe compressée en tar.gz
J'ai déjà bien galéré à trouver comment la décompresser (et pense l'avoir fait sans être bien sûre) après cette commande
marionsnous@mandrigale:~/Téléchargements$ tar xvf flash_player.tar.gz
Maintenant reste à l'exécuter ! et malgré tous les forums que je lis impossible de trouver comment faire, ça me rend dingue !
Quelqu'un(e) aurait-il la gentillesse de m'expliquer ? smile
Apparemment ce n'est absolument pas la méthode à privilégier mais je ne sais pas comment faire autrement...
Merci !

Hors ligne

#2 24-02-2019 11:02:51

Dacodhack
Membre
Distrib. : Debian GNU/Linux 9.6 (stretch)
Noyau : Linux 4.9.0-8-amd64
(G)UI : Xfwm4
Inscription : 19-11-2018

Re : Problème d'exécution d'un fichier compressé

Tu as regard les fichiers décompressé ? Tu as pas une petite notice dans un README ou un install ?

Hors ligne

Pied de page des forums