Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-02-2020 21:15:45

antoine1
Membre
Inscription : 09-02-2020

[NON-RÉSOLU] Teamspeak 3 qui ne s’exécute pas

Bonsoir/ Bonjour,

Cela fait plusieurs heures que je suis en train d’essayer de télécharger Teamspeak 3.
Étant tout nouveau sur linux j’ai commencé par chercher des discussions sur internet mais malgré le bons nombres de site traitant le sujet rien n’a fonctionné. hmm

Je suis sur Steam OS donc Debian.
J’ai commencé par télécharger le .run du site de teamspeak en 64bit.
Après ça je l’ai transformé en executable dans ma console.
A l’execution, il me demande d’accepter leur condition d’utilisation etc, ce qui c’est très bien passé ! Il me télécharge donc un dossier qui est Teamspeak en lui même.
J’ai regarder plusieurs tuto et d’après eux il faut executer

ts3client_runscript.sh



Ce que j’ai d’abord fait dans mon explorateur de fichier et puis dans mon terminal avec cette commande car cela ne fonctionnait pas :

./ts3client_runscript.sh



Et voila ce que répond mon terminal :

./ts3client_linux_amd64: /lib/x86_64-linux-gnu/libdbus-1.so.3: no version information available (required by ./libQt5WebEngineCore.so.5) QCoreApplication::applicationDirPath: Please instantiate the QApplication object first Crashdump ENABLED, directory is: /home/desktop/.ts3client/crashdumps DUMP defined! Dumpdir is: /home/desktop/.ts3client/crashdumps 2020-02-09 19:33:23.468087|INFO | | |TeamSpeak Client 3.3.2 (2019-08-25 21:13:34) 2020-02-09 19:33:23.468407|INFO | | |SystemInformation: Linux 4.19.0-0.steamos2.3-amd64 #1 SMP Debian 4.19.45-1~steamos2.1 (2019-05-24) x86_64 Binary: 64bit 2020-02-09 19:33:23.468584|INFO | | |Using hardware aes 2020-02-09 19:33:23.615595|DEBUG |PulseAudio | |connected to pulse audio server - 2020-02-09 19:33:23.646601|INFO | | |*** Time [SPAWN_EVENTCONVERTER]: 107 2020-02-09 19:33:23.678313|INFO |ClientUI | |OpenGL Info: LibGL, Vendor: Intel Open Source Technology Center, Renderer: Mesa DRI Intel(R) HD Graphics 520 (Skylake GT2) , Version: 3.0 Mesa 18.3.4 2020-02-09 19:33:23.696835|ERROR |RevocationListCache| |Failed to import revocation list from cache 2020-02-09 19:33:23.888319|INFO | | |successfully downloaded revocation list for accounting 2020-02-09 19:33:23.903286|INFO | | |successfully downloaded revocation list for myteamspeak id 2020-02-09 19:33:24.001270|INFO | | |*** Time [ICONMANGER]: 134 2020-02-09 19:33:24.018521|INFO |Addons | |Checking for addon updates... ./ts3client_linux_amd64: symbol lookup error: ./libQt5XcbQpa.so.5: undefined symbol: FT_Get_Font_Format



Évidemment rien ne s’ouvre.
J’ai décortiquer la réponse et j’ai retenu quelques infos interressantes :

2020-02-09 19:33:23.696835|ERROR |RevocationListCache| |Failed to import revocation list from cache



./ts3client_linux_amd64: symbol lookup error: ./libQt5XcbQpa.so.5: undefined symbol: FT_Get_Font_Format



J’ai fais des recherches sur internet, essayer les conseils qu’ils donnaient, fouiller presque tous les sites mais rien ne fonctionne.

J’ai besoin de Teamspeak donc c’est plutot important:P

Merci d’avance à toutes vos réponses.
Bonne journée/soirée !

Hors ligne

Pied de page des forums