Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-07-2010 13:58:38

unit
Adhérent(e)
Lieu : Marcq-en-baroeul
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 11-03-2010

Installer une version plus récentes de flash

Bonjour et bon week, je voudrais installer une version plus récente de flash pour ma Lenny 64 bits auriez-vous une piste ou me dire s'il en existe une pour 64 bits.
Voici mon source.liste :

## lenny
deb http://ftp.fr.debian.org/debian/ lenny main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ lenny main contrib non-free

## volatile
deb http://volatile.debian.org/debian-volatile lenny/volatile main contrib non-$
deb-src http://volatile.debian.org/debian-volatile lenny/volatile main contrib $

## Mises à jour de sécurité
deb http://security.debian.org/ stable/updates main contrib non-free
deb-src http://security.debian.org/ stable/updates main contrib non-free

## lenny multimedia
deb http://mirror.home-dn.net/debian-multimedia lenny main
deb-src http://mirror.home-dn.net/debian-multimedia lenny main


## backports
deb http://www.backports.org/debian lenny-backports main contrib non-free

## cairo-dock
deb http://repository.glx-dock.org/debian stable cairo-dock


Car pour certains sites j'ai des problèmes.
Merci pour l'aide.


Exige beaucoup de toi-même et attends peu des autres. Ainsi beaucoup d'ennuis te seront épargnés.
Confucius.

Hors ligne

#2 03-07-2010 16:36:47

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : Installer une version plus récentes de flash

En faisant cela peut être:

wget http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_10_linux.tar.gz


ensuite,

tar xvzf install_flash_player_10_linux.tar.gz


enfin,
ce placer dans le bon répertoire

./flashplayer-installer


Répondre aux questions en disant yes
Sauf pour please enter the installation path of mozilla, entrer la valeur:

/usr/lib/iceweasel


ou un autre navigateur.

Replacer 10  dans flash_player_10_linux par 11 ou 12 ou 13, je ne connais pas le numero de version actuel.
Sinon utiliser gnash ou sfwdec qui fonctionnent très bien.

Sinon pour une mise à jour la commande est la suivante:

update-flashplugin-nonfree --install


Il y a aussi la page de téléchargement: http://get.adobe.com/fr/flashplayer/

Dernière modification par deuchdeb (07-07-2010 15:40:45)

En ligne

#3 03-07-2010 17:50:50

unit
Adhérent(e)
Lieu : Marcq-en-baroeul
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 11-03-2010

Re : Installer une version plus récentes de flash

Je vien d'essayer mais ça ne fonctionne pas.
Voilà ce que me donne  update-flashplugin-nonfree --install :

ERROR: 64 bit player temporarily not supported
More information might be available at:
  http://wiki.debian.org/FlashPlayer


.


Exige beaucoup de toi-même et attends peu des autres. Ainsi beaucoup d'ennuis te seront épargnés.
Confucius.

Hors ligne

#4 03-07-2010 19:44:45

tux12
Membre
Lieu : ./
Distrib. : Squeeze
Noyau : Linux 2.6.32-5-686-bigmem
(G)UI : KDE
Inscription : 27-02-2008

Re : Installer une version plus récentes de flash

Bonjour unit,

Il y a eu un fil sur duf  récemment, qui en parle mieux que je ne saurais le faire. wink

Si ça peut aider...

Hors ligne

#5 04-07-2010 11:40:37

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : Installer une version plus récentes de flash

On en parle aussi dans les news de DF.

« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

Pied de page des forums