Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-12-2010 22:45:43

laguespa
Membre
Distrib. : Jessie
Noyau : 4.2.0-0.bpo.1-amd64
(G)UI : Mate
Inscription : 25-09-2009

Qui a testé gnome-shell sous Lenny ?

Salut tout le monde.

Comme tout va bien sur ma Debian je me disais que je pourrais essayer d'installer gnome-shell histoire d'attraper quelques sueurs froides. Quelqu'un a un retour d'expérience avec Lenny ?

# aptitude -s install gnome-shell
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu      
Initialisation de l'état des paquets... Fait
Lecture des descriptions de tâches... Fait  
Les paquets suivants sont CASSÉS :
  gnome-shell libgjs0a
Les NOUVEAUX paquets suivants vont être installés :
  gir1.0-clutter-1.0{a} gir1.0-freedesktop{a} gir1.0-glib-2.0{a} gir1.0-gtk-2.0{a} gir1.0-json-glib-1.0{a} gir1.0-mutter-2.29{a} libclutter-1.0-0{a}
  libgirepository1.0-0{a} libgnome-desktop-2-17{a} libjson-glib-1.0-0{a} libmutter-private0{a} mutter{a} mutter-common{a} xserver-xephyr{a}
0 paquets mis à jour, 16 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de télécharger 6975ko d'archives. Après dépaquetage, 20,4Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
  gnome-shell: Dépend: libcroco3 (>= 0.6.2) mais 0.6.1-2 est installé.
               Dépend: libgnome-menu2 (>= 2.27.92) mais 2.22.2-4 est installé.
               Dépend: libgstreamer0.10-0 (>= 0.10.20) mais 0.10.19-3 est installé.
  libgjs0a: Dépend: libdbus-1-3 (>= 1.2.16) mais 1.2.1-5+lenny1 est installé.
Les actions suivantes permettront de résoudre ces dépendances :

Installer les paquets suivants :
hwdata [0.230-1 (testing, unstable)]
libgudev-1.0-0 [164-2 (testing, unstable)]
liborc-0.4-0 [1:0.4.6-2 (testing, unstable)]
libudev0 [164-2 (testing, unstable)]

Mettre à jour les paquets suivants :
gstreamer0.10-plugins-base [0.10.19-2 (stable, now) -> 0.10.30-1 (testing, unstable)]
gstreamer0.10-pulseaudio [0.9.7-2 (stable, now) -> 0.10.24-1 (testing, unstable)]
libcroco3 [0.6.1-2 (stable, now) -> 0.6.2-1 (testing, unstable)]
libdbus-1-3 [1.2.1-5+lenny1 (stable, stable, now) -> 1.2.24-3 (testing, unstable)]
libgnome-menu2 [2.22.2-4 (stable, now) -> 2.30.3-1 (testing, unstable)]
libgstreamer-plugins-base0.10-0 [0.10.19-2 (stable, now) -> 0.10.30-1 (testing, unstable)]
libgstreamer0.10-0 [0.10.19-3 (stable, now) -> 0.10.30-1 (testing, unstable)]
libtheora0 [1.0~beta3-1+lenny1 (stable, stable, now) -> 1.1.1+dfsg.1-3 (testing, unstable)]

Le score est de -246

Accepter cette solution ? [Y/n/q/?]
Les NOUVEAUX paquets suivants vont être installés :
  gir1.0-clutter-1.0{a} gir1.0-freedesktop{a} gir1.0-glib-2.0{a} gir1.0-gtk-2.0{a} gir1.0-json-glib-1.0{a} gir1.0-mutter-2.29{a} gnome-shell hwdata{a}
  libclutter-1.0-0{a} libgirepository1.0-0{a} libgjs0a{a} libgnome-desktop-2-17{a} libgudev-1.0-0{a} libjson-glib-1.0-0{a} libmutter-private0{a}
  liborc-0.4-0{a} libudev0{a} mutter{a} mutter-common{a} xserver-xephyr{a}
Les paquets suivants seront mis à jour :
  gstreamer0.10-plugins-base gstreamer0.10-pulseaudio libcroco3 libdbus-1-3 libgnome-menu2 libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libtheora0
8 paquets mis à jour, 20 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de télécharger 12,2Mo d'archives. Après dépaquetage, 26,3Mo seront utilisés.
Voulez-vous continuer ? [Y/n/?]
ATTENTION : des versions non certifiées des paquets suivants vont
être installées.

Des paquets non certifiés peuvent compromettre la sécurité de votre
système. Vous ne devriez les installer que si vous êtes certain
que c'est bien votre intention.

  mutter-common liborc-0.4-0 gnome-shell libgstreamer0.10-0 libmutter-private0 libdbus-1-3 gir1.0-gtk-2.0 libgnome-menu2 libclutter-1.0-0 libcroco3
  gstreamer0.10-pulseaudio libtheora0 gir1.0-clutter-1.0 libgirepository1.0-0 libgudev-1.0-0 libjson-glib-1.0-0 gir1.0-mutter-2.29 libudev0
  xserver-xephyr gir1.0-json-glib-1.0 gir1.0-freedesktop libgnome-desktop-2-17 gir1.0-glib-2.0 gstreamer0.10-plugins-base
  libgstreamer-plugins-base0.10-0 libgjs0a hwdata mutter

Voulez-vous ignorer cet avertissement et continuer quand même ?
Pour continuer, entrer « Oui ». Pour interrompre l'installation, entrer « Non » : oui
Charger/installer/enlever des paquets.


A+


"Ce serait peut-être l’une des plus grandes opportunités manquées de notre époque si le logiciel libre ne libérait rien d’autre que du code."

Hors ligne

#2 03-12-2010 22:51:26

Haricophile
Adhérent(e)
Lieu : Pignans (Var)
Distrib. : SID
Noyau : 4.0.0-1-amd64
(G)UI : Mate / i3 selon...
Inscription : 14-09-2009

Re : Qui a testé gnome-shell sous Lenny ?

Haricophile suggère :
aptitude update && aptitude -s install gnome-shell

« Un optimiste, explique Raymond Aubrac, n’est pas un être satisfait, content de la situation actuelle. C’est quelqu’un qui pense qu’il peut faire quelque chose qui servira. »

Hors ligne

#3 03-12-2010 23:01:25

Haricophile
Adhérent(e)
Lieu : Pignans (Var)
Distrib. : SID
Noyau : 4.0.0-1-amd64
(G)UI : Mate / i3 selon...
Inscription : 14-09-2009

Re : Qui a testé gnome-shell sous Lenny ?

Après avoir réfléchit, gnome shell a quand même un certain nombre de dépendances et gnome-shell est dans unstable/experimental, tu es bien obligé de résoudre ces dépendances (hwdata...), il y a un écart de version important.

« Un optimiste, explique Raymond Aubrac, n’est pas un être satisfait, content de la situation actuelle. C’est quelqu’un qui pense qu’il peut faire quelque chose qui servira. »

Hors ligne

#4 04-12-2010 19:36:40

laguespa
Membre
Distrib. : Jessie
Noyau : 4.2.0-0.bpo.1-amd64
(G)UI : Mate
Inscription : 25-09-2009

Re : Qui a testé gnome-shell sous Lenny ?

C'est sûr pour les dépendances. Etant donné que Squeeze sort bientôt je retenterai l'affaire une fois que je tournerai avec.

A+

"Ce serait peut-être l’une des plus grandes opportunités manquées de notre époque si le logiciel libre ne libérait rien d’autre que du code."

Hors ligne

Pied de page des forums