Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-01-2011 18:33:00

kouloubike
Membre
Distrib. : Lenny
Noyau : Linux debian 2.6.26-2-686
(G)UI : Gnome
Inscription : 04-01-2011

[Résolu] Comment mettre a jour pidgin

Bonsoir

Je desirais savoir comment mettre a jour pidgin pour qu'il puisse géré mon compte msn ???

si j'ai bien compris le principe desinstaller la version de pidgin installer

apt-get remove pidgin

apt-get clean
apt-get autoclean

mais quand je tente un "apt-get install pidgin" j'ai toujour la meme version qui revient alors que j'ai bien configurer le backport dans mon ficihier source.list

Dernière modification par kouloubike (23-01-2011 21:29:31)

Hors ligne

#2 23-01-2011 18:50:46

lorus
Modérateur
Lieu : /var/log/snort/alert
Distrib. : Debian Squeeze/Wheezy/Freebsd amd64
Noyau : 2.6.32 / 3.2/
(G)UI : Gnome 2.30.2 / 3.2.4 / (bsd)2.32.1
Inscription : 25-07-2010

Re : [Résolu] Comment mettre a jour pidgin

Salut smile

Tu es sous lenny donc ta version de pidgin doit être la 2.4.3... Le protocole MSN est pris en charge à partir de la 2.5 me semble -t-il ?? Tu dois activer les backports dans ton sources.list et tu installes le paquet pidgin issu des backports comme ceci.
#En root

 gedit /etc/apt/sources.list


puis copier/coller à la fin de ton fichier les lignes ci-dessous

# Backported packages pour Lenny
deb http://www.backports.org/debian lenny-backports main contrib non-free
deb http://www.backports.org/debian lenny-backports main


Enregistrer ton fichier sources.list
Puis dans le meme terminal

apt-get update && apt-get upgrade


apt-get install -t lenny-backports pidgin


Autres solutions, installer AMSN qui gère le protocole MSN, migrer sous squeeze pour avoir une version plus récente de pidgin ou ne plus utiliser MSN big_smile

A+

Edit: j'ai fais la manip et je me retrouve avec pidgin 2.7.3 et le protocole MSN est bien prit en charge cette fois.

Dernière modification par lorus (23-01-2011 19:10:09)


Si vous êtes fan du « Si ce n’est pas cassé, ne le corrigez pas » , vous serez un grand fan de BSD. Mais si vous êtes du genre à avoir besoin que tout soit le plus récent possible, vous feriez mieux de migrer vers Linux aussi vite que possible histoire de ne pas être à la traîne.BSD a un système de base comprenant de nombreux outils, ils sont tous développés et packagés ensemble pour être cohésif.

Hors ligne

#3 23-01-2011 19:58:15

kouloubike
Membre
Distrib. : Lenny
Noyau : Linux debian 2.6.26-2-686
(G)UI : Gnome
Inscription : 04-01-2011

Re : [Résolu] Comment mettre a jour pidgin

Merci lorus cela marche tres bien

dans la ligne apt-get install -t lenny-backports pidgin  a quoi sert le -t car quand je fais un apt-get --help je ne le vois pas dans la liste


PS: dsl je viens de faire un man sur la commande et c bon je sais que veux dire le -t merci de ton aide

Je crois que le sujet peut etre cloturer

Dernière modification par kouloubike (23-01-2011 20:00:48)

Hors ligne

#4 23-01-2011 20:05:47

martinux_qc
Administrateur
Lieu : Montréal (Québec)
Distrib. : Sid
Noyau : Linux 4.7.0-1-amd64
(G)UI : XFCE 4.12
Inscription : 12-10-2008

Re : [Résolu] Comment mettre a jour pidgin

Salut kouloubike

Comme ton problème est résolu tu peux éditer ton premier message et placé [Résolu] devant le titre comme il est si bien indiqué dans le wiki.

À la prochaine
Martin

"L'éducation vise à former des citoyens pas trop tatas et non pas à envoyer le plus de tatas possible à l'université."
Pierre Foglia (Journaliste à la retraite à La Presse)
Note : au Québec, le mot tata a un sens péjoratif qui sert à désigner une personne un peu idiote ou insignifiante. D'où les expressions familières : Espèce de grand, de gros tata! Être, avoir l'air tata.

Hors ligne

Pied de page des forums