Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 05-07-2011 22:21:13

bricehessou
Membre
Distrib. : Squeeze
Noyau : 2.6.26x86
(G)UI : Gnome
Inscription : 05-07-2011

[Résolu]ma carte réseau sans fil ne fonctionne pas

Bonjour.
J'ai des difficultés à me connecter à un réseau sans fil. Dans le menu des connexions, il est marqué déconnecté et quand je vais dans la fenêtre de modification, je ne vois pas wlan0 sous l'onglet 'sans fil' d'ailleurs il n'y a rien contrairement à l'onglet 'filaire' où il y a eth0.
que dois-je faire ?
Merci d'avance.

Dernière modification par bricehessou (06-07-2011 19:55:28)

Hors ligne

#2 06-07-2011 04:38:43

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu]ma carte réseau sans fil ne fonctionne pas

Bonjour bricehessou et bienvenue sur df !

Afin de te répondre, il serait préférable que tu renseignes dans ton Profil du forum ton Infodistri, voir le tuto là pour le faire :
http://debian-facile.org/atelier:indications-forum

Il est probable que ta carte réseau sans fil ne soit pas installée, indiques-nous ton installation pour que nous te proposions des solutions.

Amitié, Joel smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 06-07-2011 18:00:33

bricehessou
Membre
Distrib. : Squeeze
Noyau : 2.6.26x86
(G)UI : Gnome
Inscription : 05-07-2011

Re : [Résolu]ma carte réseau sans fil ne fonctionne pas

smolski a écrit :

Bonjour bricehessou et bienvenue sur df !

Afin de te répondre, il serait préférable que tu renseignes dans ton Profil du forum ton Infodistri, voir le tuto là pour le faire :
http://debian-facile.org/atelier:indications-forum

Il est probable que ta carte réseau sans fil ne soit pas installée, indiques-nous ton installation pour que nous te proposions des solutions.

Amitié, Joel smile


Merci pour ton message. Je crois que j'ai fait de mon mieux pour donner les infos relatives à ma distribution.
Je ne comprends pas ce que tu mets dans "ton installation".
Merci de m'aider à résoudre mon problème.

Hors ligne

#4 06-07-2011 18:16:41

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu]ma carte réseau sans fil ne fonctionne pas

Yep ! smile

Regarde le wiki là :
http://debian-facile.org/manuel:installation:wifi

des fois que tu y trouve ton fil.
Au cas où tu n'y arrives pas, tu peux indiquer ici tes tentatives ou bien ce que tu ne comprends pas.
Cela permet aussi de savoir reprendre les tutos pour les mettre à la portée de tous.

Amitié, Joel smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#5 06-07-2011 18:55:46

bricehessou
Membre
Distrib. : Squeeze
Noyau : 2.6.26x86
(G)UI : Gnome
Inscription : 05-07-2011

Re : [Résolu]ma carte réseau sans fil ne fonctionne pas

Bonjour.
J'ai régler le problème. C'était un problème de pilote qui n'était pas libre.
Cependant, j'arrive pas à me connecter aux réseaux protégés par WEP.
Comment faire ?

Hors ligne

#6 06-07-2011 19:13:33

bricehessou
Membre
Distrib. : Squeeze
Noyau : 2.6.26x86
(G)UI : Gnome
Inscription : 05-07-2011

Re : [Résolu]ma carte réseau sans fil ne fonctionne pas

[b]PING google.bj (209.85.229.104) 56(84) bytes of data.
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=1 ttl=51 time=299 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=2 ttl=52 time=641 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=3 ttl=51 time=666 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=4 ttl=52 time=582 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=6 ttl=52 time=470 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=7 ttl=51 time=413 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=8 ttl=50 time=591 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=9 ttl=52 time=327 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=10 ttl=52 time=473 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=11 ttl=52 time=1192 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=13 ttl=52 time=604 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=14 ttl=51 time=656 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=15 ttl=50 time=558 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=16 ttl=50 time=445 ms
64 bytes from ww-in-f104.1e100.net (209.85.229.104): icmp_req=17 ttl=52 time=498 ms
[/b]


Tout va bien maintenant.
Merci beaucoup smolski.

Hors ligne

#7 06-07-2011 19:24:06

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu]ma carte réseau sans fil ne fonctionne pas

Le wiki te remercie de ce retour enjoué bricehessou !

Tu peux donc mettre [Résolu] dans le titre de ton post, voir là :
http://debian-facile.org/atelier:resolu

Facile les points chocolat sur ce coup ! wink

Amitié, Joel

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

Pied de page des forums