Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 21-07-2011 21:39:42

ostyll
Membre
Distrib. : Debian Wheezy
Noyau : Linux 3.0.0-1-amd64
(G)UI : Gnome 2.30.2
Inscription : 13-05-2010

[Résolu] Problème d'installation LDAP !!!

Bonjour j'ai un petit souci sur l'installation des paquets : slapd ldap-utils
Lors de la configuration du paquet j'ai ce message d'erreur :

Paramétrage de slapd (2.4.25-1+b1) ...
  Creating initial configuration... Loading the initial configuration from the ldif file () failed with
the following error while running slapadd:
    slap_sasl_init: auxprop add plugin failed
    slapadd: slap_init failed!
dpkg : erreur de traitement de slapd (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de ldap-utils (2.4.25-1+b1)
configured to not write apport reports
Des erreurs ont été rencontrées pendant l'exécution :
slapd
E: Sub-process /usr/bin/dpkg returned an error code (1)

Quelqu'un peut m' éclairez sur ce problème !

Dernière modification par ostyll (24-07-2011 12:46:44)

Hors ligne

#2 24-07-2011 07:08:09

ostyll
Membre
Distrib. : Debian Wheezy
Noyau : Linux 3.0.0-1-amd64
(G)UI : Gnome 2.30.2
Inscription : 13-05-2010

Re : [Résolu] Problème d'installation LDAP !!!

Personne n'a eu ce problème ?

Hors ligne

#3 24-07-2011 08:19:34

Invité-5
Banni(e)

Re : [Résolu] Problème d'installation LDAP !!!

Salut,

Pour la branche testing Il est préférable d'avoir au minimum un fichier sources.list où l'on retrouve les références aux branches testing et stable.

#4 24-07-2011 11:07:28

GutsBlack
Membre
Lieu : Marseille
Distrib. : Testing (Wheezy)
Noyau : 2.6.39+35.1: amd64
(G)UI : Gnome 2.30
Inscription : 22-07-2011

Re : [Résolu] Problème d'installation LDAP !!!

ostyll a écrit :

Personne n'a eu ce problème ?


Il faut toujours regarder dans un premier temps sur bugs.debian.org pour voir si le problème n'est pas clairement identifier ce qui est le cas. Il y a plusieurs solutions à essayer smile


Si tu polishes ta caisse elle brille !

Hors ligne

#5 24-07-2011 12:27:36

ostyll
Membre
Distrib. : Debian Wheezy
Noyau : Linux 3.0.0-1-amd64
(G)UI : Gnome 2.30.2
Inscription : 13-05-2010

Re : [Résolu] Problème d'installation LDAP !!!

ok merci je vais jeter un coup d'oeil dans bus.debian.org !
Je vous tiens au courant de la suite.

Hors ligne

#6 24-07-2011 12:46:19

ostyll
Membre
Distrib. : Debian Wheezy
Noyau : Linux 3.0.0-1-amd64
(G)UI : Gnome 2.30.2
Inscription : 13-05-2010

Re : [Résolu] Problème d'installation LDAP !!!

Merci a GutsBlack pour cette info cela m'a permis de résoudre mon problème ! lol
Pour ceux que cela intéresse le paquet slapd ldap-utils libldap-2.4-2 dans le dépôt testing est buggé ce qui vous donnera le même problème que moi citer ci-dessus. Donc pour résoudre ce problème il faut installé les trois paquets depuis le dépôts unstable de debian.

Voila merci à tous de votre aide !

Hors ligne

Pied de page des forums