Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-11-2011 21:42:24

robin
Membre
Lieu : Montpellier
Distrib. : Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME SHELL 3.4.2 + XFCE 4.8.0.3
Inscription : 27-10-2011

[Résolu] Bug au démarrage

Bonjour à tous,
Suite à une installation de Squeeze sur un portable il y a un mois (Linux version 2.6.32-5-amd64 (Debian 2.6.32-39)), l'ordi bug tout les 15 ou 20 démarrage.
Il m'affiche pleins de trucs incompréhensible pour un être humain normalement constitué. J'ai pu prendre une photo (on peut pas mettre de PJ ici ?), et ce qui me saute aux yeux ces :

1. une phrase en rouge :

failed (modprobe uinput failed. please use 'dmesg' to find out why)


2. à la fin :

Enabling additional executable binary formats: binfmt-support


Quelqu'un a une idée ?

Ma source list

## =================================================
## squeeze
deb http://ftp.fr.debian.org/debian/ squeeze main contrib non-free
# deb-src http://ftp.fr.debian.org/debian/ squeeze main contrib non-free

## squeeze security
deb http://security.debian.org/ squeeze/updates main contrib non-free
# deb-src http://security.debian.org/ squeeze/updates main contrib non-free

## squeeze updates  
deb http://ftp.debian.org/debian/ squeeze-updates main contrib non-free
# deb-src http://ftp.debian.org/debian/ squeeze-updates main contrib non-free

## squeeze proposed updates
deb http://ftp.debian.org/debian/ squeeze-proposed-updates main contrib non-free
# deb-src http://ftp.debian.org/debian/ squeeze-proposed-updates main contrib non-free

## squeeze-backports
deb http://backports.debian.org/debian-backports squeeze-backports main contrib non-free
deb http://mozilla.debian.net/ squeeze-backports iceweasel-release
 
## squeeze multimedia
deb http://www.debian-multimedia.org squeeze main non-free
# deb-src http://www.debian-multimedia.org squeeze main non-free
## =================================================


NB : ce matin, l'ordi envoie un rapport de bug concernant le noyau. J'ouver le terminal, et voila :

Message from syslogd@machine-sarah at Nov 10 09:33:27 ...
 kernel:[  255.373598] general protection fault: 0000 [#5] SMP

Message from syslogd@machine-sarah at Nov 10 09:33:27 ...
 kernel:[  255.373606] last sysfs file: /sys/devices/pci0000:00/0000:00:1f.2/host0/target0:0:0/0:0:0:0/block/sda/sda7/stat

Message from syslogd@machine-sarah at Nov 10 09:33:27 ...
 kernel:[  255.373787] Stack:

Message from syslogd@machine-sarah at Nov 10 09:33:27 ...
 kernel:[  255.373811] Call Trace:

Message from syslogd@machine-sarah at Nov 10 09:33:27 ...
 kernel:[  255.373872] Code: fa 66 0f 1f 44 00 00 65 8b 04 25 a8 e3 00 00 48 98 49 8b 94 c4 f0 02 00 00 8b 4a 18 89 4c 24 14 48 8b 1a 48 85 db 74 0c 8b 42 14 <48> 8b 04 c3 48 89 02 eb 19 48 8b 4c 24 08 49 89 d0 44 89 ee 83

Message from syslogd@machine-sarah at Nov 10 09:33:27 ...
 kernel:[  255.374074] general protection fault: 0000 [#6] SMP

Message from syslogd@machine-sarah at Nov 10 09:33:27 ...
 kernel:[  255.374079] last sysfs file: /sys/devices/pci0000:00/0000:00:1f.2/host0/target0:0:0/0:0:0:0/block/sda/sda7/stat

Message from syslogd@machine-sarah at Nov 10 09:33:27 ...
 kernel:[  255.374247] Stack:

Message from syslogd@machine-sarah at Nov 10 09:33:27 ...
 kernel:[  255.374270] Call Trace:

Message from syslogd@machine-sarah at Nov 10 09:33:27 ...
 kernel:[  255.374409] Code: fa 66 0f 1f 44 00 00 65 8b 04 25 a8 e3 00 00 48 98 49 8b 94 c4 f0 02 00 00 8b 4a 18 89 4c 24 14 48 8b 1a 48 85 db 74 0c 8b 42 14 <48> 8b 04 c3 48 89 02 eb 19 48 8b 4c 24 08 49 89 d0 44 89 ee 83

Dernière modification par robin (17-11-2011 17:43:12)

Hors ligne

#2 12-11-2011 16:36:46

vrms33
Modérateur
Distrib. : stable
(G)UI : LXDE
Inscription : 06-11-2011

Re : [Résolu] Bug au démarrage

Bonjour,
personne ne répond ?
Bon, ben je lâche une piste possible : si ça se produit uniquement tous les 20 démarrages, cela pourrait être lié à la vérification automatique périodique du dd peut-être ?

Donnez votre avis ou participez :  projet ebook Debian débutants.

Hors ligne

#3 12-11-2011 18:57:55

misaine
Membre
Lieu : sables d'olonne
Distrib. : Antergos (Archlinux)
Noyau : 4.3.3
(G)UI : gnome-shell 3.18.2
Inscription : 29-07-2007

Re : [Résolu] Bug au démarrage

please use 'dmesg' to find out why


la reponse est dans dmesg
dans un terminal admin tu tapes dmesg


amd phenom 7650 , 4 Go DDR2 ,GeForce N210

Hors ligne

#4 12-11-2011 23:14:34

robin
Membre
Lieu : Montpellier
Distrib. : Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME SHELL 3.4.2 + XFCE 4.8.0.3
Inscription : 27-10-2011

Re : [Résolu] Bug au démarrage

Bonsoir,
Je ne pense pas que se soit un problème de vérification automatique (bien que je n'en sais rien) car il me vérifie le disque de temps en temps.
Sinon, la commande dmesg me donne un truc extrement long (je n'ai meme pas le début du résultat) :

[    0.209515] pci_bus 0000:0a: resource 3 io:  [0x00-0xffff]
[    0.209517] pci_bus 0000:0a: resource 4 mem: [0x000000-0xffffffffffffffff]
[    0.209547] NET: Registered protocol family 2
[    0.209726] IP route cache hash table entries: 131072 (order: 8, 1048576 bytes)
[    0.211159] TCP established hash table entries: 524288 (order: 11, 8388608 bytes)
[    0.217063] TCP bind hash table entries: 65536 (order: 8, 1048576 bytes)
[    0.217783] TCP: Hash tables configured (established 524288 bind 65536)
[    0.217787] TCP reno registered
[    0.217907] NET: Registered protocol family 1
[    0.218073] pci 0000:01:00.0: Boot video device
[    0.218138] Unpacking initramfs...
[    0.443924] Freeing initrd memory: 9043k freed
[    0.448290] Simple Boot Flag at 0x35 set to 0x1
[    0.448649] audit: initializing netlink socket (disabled)
[    0.448662] type=2000 audit(1321130520.447:1): initialized
[    0.452018] HugeTLB registered 2 MB page size, pre-allocated 0 pages
[    0.453445] VFS: Disk quotas dquot_6.5.2
[    0.453499] Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
[    0.453581] msgmni has been set to 6034
[    0.453777] alg: No test for stdrng (krng)
[    0.453825] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 253)
[    0.453829] io scheduler noop registered
[    0.453831] io scheduler anticipatory registered
[    0.453833] io scheduler deadline registered
[    0.453868] io scheduler cfq registered (default)
[    0.453993]   alloc irq_desc for 24 on node -1
[    0.453996]   alloc kstat_irqs on node -1
[    0.454007] pcieport 0000:00:01.0: irq 24 for MSI/MSI-X
[    0.454013] pcieport 0000:00:01.0: setting latency timer to 64
[    0.454133]   alloc irq_desc for 25 on node -1
[    0.454135]   alloc kstat_irqs on node -1
[    0.454143] pcieport 0000:00:1c.0: irq 25 for MSI/MSI-X
[    0.454152] pcieport 0000:00:1c.0: setting latency timer to 64
[    0.454293]   alloc irq_desc for 26 on node -1
[    0.454295]   alloc kstat_irqs on node -1
[    0.454303] pcieport 0000:00:1c.2: irq 26 for MSI/MSI-X
[    0.454312] pcieport 0000:00:1c.2: setting latency timer to 64
[    0.454447]   alloc irq_desc for 27 on node -1
[    0.454449]   alloc kstat_irqs on node -1
[    0.454457] pcieport 0000:00:1c.3: irq 27 for MSI/MSI-X
[    0.454467] pcieport 0000:00:1c.3: setting latency timer to 64
[    0.454605]   alloc irq_desc for 28 on node -1
[    0.454607]   alloc kstat_irqs on node -1
[    0.454615] pcieport 0000:00:1c.5: irq 28 for MSI/MSI-X
[    0.454624] pcieport 0000:00:1c.5: setting latency timer to 64
[    0.456443] Linux agpgart interface v0.103
[    0.456502] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[    0.456847] input: Macintosh mouse button emulation as /devices/virtual/input/input0
[    0.456905] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[    0.460338] i8042.c: Detected active multiplexing controller, rev 1.1.
[    0.461564] serio: i8042 KBD port at 0x60,0x64 irq 1
[    0.461570] serio: i8042 AUX0 port at 0x60,0x64 irq 12
[    0.461573] serio: i8042 AUX1 port at 0x60,0x64 irq 12
[    0.461576] serio: i8042 AUX2 port at 0x60,0x64 irq 12
[    0.461579] serio: i8042 AUX3 port at 0x60,0x64 irq 12
[    0.461647] mice: PS/2 mouse device common for all mice
[    0.461693] rtc_cmos 00:06: RTC can wake from S4
[    0.461729] rtc_cmos 00:06: rtc core: registered rtc_cmos as rtc0
[    0.461757] rtc0: alarms up to one month, y3k, 242 bytes nvram, hpet irqs
[    0.461768] cpuidle: using governor ladder
[    0.461769] cpuidle: using governor menu
[    0.461774] No iBFT detected.
[    0.462091] TCP cubic registered
[    0.462201] NET: Registered protocol family 10
[    0.462904] Mobile IPv6
[    0.462907] NET: Registered protocol family 17
[    0.462987] PM: Resume from disk failed.
[    0.462997] registered taskstats version 1
[    0.463572] rtc_cmos 00:06: setting system clock to 2011-11-12 20:42:01 UTC (1321130521)
[    0.463656] Initalizing network drop monitor service
[    0.463682] Freeing unused kernel memory: 592k freed
[    0.463882] Write protecting the kernel read-only data: 4236k
[    0.478515] udev[56]: starting version 164
[    0.500289] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
[    0.559924] thermal LNXTHERM:01: registered as thermal_zone0
[    0.559952] ACPI: Thermal Zone [THRM] (73 C)
[    0.582404] usbcore: registered new interface driver usbfs
[    0.582539] usbcore: registered new interface driver hub
[    0.582672] usbcore: registered new device driver usb
[    0.592095] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    0.592129] ehci_hcd 0000:00:1a.7: PCI INT C -> GSI 19 (level, low) -> IRQ 19
[    0.592148] ehci_hcd 0000:00:1a.7: setting latency timer to 64
[    0.592151] ehci_hcd 0000:00:1a.7: EHCI Host Controller
[    0.592169] ehci_hcd 0000:00:1a.7: new USB bus registered, assigned bus number 1
[    0.592208] ehci_hcd 0000:00:1a.7: debug port 1
[    0.593471] uhci_hcd: USB Universal Host Controller Interface driver
[    0.593636] SCSI subsystem initialized
[    0.596104] ehci_hcd 0000:00:1a.7: cache line size of 32 is not supported
[    0.596552] ehci_hcd 0000:00:1a.7: irq 19, io mem 0xfc404800
[    0.606895] libata version 3.00 loaded.
[    0.609548] r8169 Gigabit Ethernet driver 2.3LK-NAPI loaded
[    0.609577] r8169 0000:08:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[    0.609621] r8169 0000:08:00.0: setting latency timer to 64
[    0.609670]   alloc irq_desc for 29 on node -1
[    0.609673]   alloc kstat_irqs on node -1
[    0.609688] r8169 0000:08:00.0: irq 29 for MSI/MSI-X
[    0.610271] r8169 0000:08:00.0: eth0: RTL8102e at 0xffffc900111bc000, 00:1e:68:d4:15:f4, XID 04a00000 IRQ 29
[    0.612428] ehci_hcd 0000:00:1a.7: USB 2.0 started, EHCI 1.00
[    0.612459] usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
[    0.612462] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.612465] usb usb1: Product: EHCI Host Controller
[    0.612467] usb usb1: Manufacturer: Linux 2.6.32-5-amd64 ehci_hcd
[    0.612469] usb usb1: SerialNumber: 0000:00:1a.7
[    0.619027] usb usb1: configuration #1 chosen from 1 choice
[    0.619067] hub 1-0:1.0: USB hub found
[    0.619076] hub 1-0:1.0: 6 ports detected
[    0.619153] uhci_hcd 0000:00:1a.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    0.619163] uhci_hcd 0000:00:1a.0: setting latency timer to 64
[    0.619167] uhci_hcd 0000:00:1a.0: UHCI Host Controller
[    0.619178] uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 2
[    0.619219] uhci_hcd 0000:00:1a.0: irq 16, io base 0x00001800
[    0.619259] usb usb2: New USB device found, idVendor=1d6b, idProduct=0001
[    0.619262] usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.619264] usb usb2: Product: UHCI Host Controller
[    0.619266] usb usb2: Manufacturer: Linux 2.6.32-5-amd64 uhci_hcd
[    0.619268] usb usb2: SerialNumber: 0000:00:1a.0
[    0.619339] usb usb2: configuration #1 chosen from 1 choice
[    0.619368] hub 2-0:1.0: USB hub found
[    0.619375] hub 2-0:1.0: 2 ports detected
[    0.619431] ahci 0000:00:1f.2: version 3.0
[    0.619443] ahci 0000:00:1f.2: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[    0.619483]   alloc irq_desc for 30 on node -1
[    0.619485]   alloc kstat_irqs on node -1
[    0.619498] ahci 0000:00:1f.2: irq 30 for MSI/MSI-X
[    0.619592] ahci 0000:00:1f.2: AHCI 0001.0200 32 slots 4 ports 3 Gbps 0x33 impl SATA mode
[    0.619597] ahci 0000:00:1f.2: flags: 64bit ncq sntf led clo pmp pio slum part ccc sxs
[    0.619602] ahci 0000:00:1f.2: setting latency timer to 64
[    0.619976] scsi0 : ahci
[    0.620074] scsi1 : ahci
[    0.620132] scsi2 : ahci
[    0.620189] scsi3 : ahci
[    0.620244] scsi4 : ahci
[    0.620300] scsi5 : ahci
[    0.620351] ata1: SATA max UDMA/133 abar m2048@0xfc404000 port 0xfc404100 irq 30
[    0.620355] ata2: SATA max UDMA/133 abar m2048@0xfc404000 port 0xfc404180 irq 30
[    0.620357] ata3: DUMMY
[    0.620358] ata4: DUMMY
[    0.620361] ata5: SATA max UDMA/133 abar m2048@0xfc404000 port 0xfc404300 irq 30
[    0.620365] ata6: SATA max UDMA/133 abar m2048@0xfc404000 port 0xfc404380 irq 30
[    0.620430]   alloc irq_desc for 23 on node -1
[    0.620432]   alloc kstat_irqs on node -1
[    0.620439] ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[    0.620457] ehci_hcd 0000:00:1d.7: setting latency timer to 64
[    0.620460] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[    0.620472] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 3
[    0.620511] ehci_hcd 0000:00:1d.7: debug port 1
[    0.623779] fan PNP0C0B:00: registered as cooling_device0
[    0.623786] ACPI: Fan [FAN] (off)
[    0.624397] ehci_hcd 0000:00:1d.7: cache line size of 32 is not supported
[    0.624610] ehci_hcd 0000:00:1d.7: irq 23, io mem 0xfc404c00
[    0.639886] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
[    0.639910] usb usb3: New USB device found, idVendor=1d6b, idProduct=0002
[    0.639912] usb usb3: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.639915] usb usb3: Product: EHCI Host Controller
[    0.639917] usb usb3: Manufacturer: Linux 2.6.32-5-amd64 ehci_hcd
[    0.639919] usb usb3: SerialNumber: 0000:00:1d.7
[    0.640003] usb usb3: configuration #1 chosen from 1 choice
[    0.640033] hub 3-0:1.0: USB hub found
[    0.640041] hub 3-0:1.0: 6 ports detected
[    0.640120]   alloc irq_desc for 21 on node -1
[    0.640123]   alloc kstat_irqs on node -1
[    0.640130] uhci_hcd 0000:00:1a.1: PCI INT B -> GSI 21 (level, low) -> IRQ 21
[    0.640139] uhci_hcd 0000:00:1a.1: setting latency timer to 64
[    0.640143] uhci_hcd 0000:00:1a.1: UHCI Host Controller
[    0.640157] uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 4
[    0.640193] uhci_hcd 0000:00:1a.1: irq 21, io base 0x00001820
[    0.640229] usb usb4: New USB device found, idVendor=1d6b, idProduct=0001
[    0.640231] usb usb4: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.640234] usb usb4: Product: UHCI Host Controller
[    0.640236] usb usb4: Manufacturer: Linux 2.6.32-5-amd64 uhci_hcd
[    0.640238] usb usb4: SerialNumber: 0000:00:1a.1
[    0.640296] usb usb4: configuration #1 chosen from 1 choice
[    0.640326] hub 4-0:1.0: USB hub found
[    0.640332] hub 4-0:1.0: 2 ports detected
[    0.640386] uhci_hcd 0000:00:1a.2: PCI INT C -> GSI 19 (level, low) -> IRQ 19
[    0.640392] uhci_hcd 0000:00:1a.2: setting latency timer to 64
[    0.640396] uhci_hcd 0000:00:1a.2: UHCI Host Controller
[    0.640403] uhci_hcd 0000:00:1a.2: new USB bus registered, assigned bus number 5
[    0.640432] uhci_hcd 0000:00:1a.2: irq 19, io base 0x00001840
[    0.640464] usb usb5: New USB device found, idVendor=1d6b, idProduct=0001
[    0.640467] usb usb5: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.640469] usb usb5: Product: UHCI Host Controller
[    0.640471] usb usb5: Manufacturer: Linux 2.6.32-5-amd64 uhci_hcd
[    0.640473] usb usb5: SerialNumber: 0000:00:1a.2
[    0.640530] usb usb5: configuration #1 chosen from 1 choice
[    0.640557] hub 5-0:1.0: USB hub found
[    0.640563] hub 5-0:1.0: 2 ports detected
[    0.640614] uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[    0.640620] uhci_hcd 0000:00:1d.0: setting latency timer to 64
[    0.640624] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[    0.640631] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 6
[    0.640658] uhci_hcd 0000:00:1d.0: irq 23, io base 0x00001860
[    0.640692] usb usb6: New USB device found, idVendor=1d6b, idProduct=0001
[    0.640694] usb usb6: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.640697] usb usb6: Product: UHCI Host Controller
[    0.640699] usb usb6: Manufacturer: Linux 2.6.32-5-amd64 uhci_hcd
[    0.640701] usb usb6: SerialNumber: 0000:00:1d.0
[    0.640757] usb usb6: configuration #1 chosen from 1 choice
[    0.640784] hub 6-0:1.0: USB hub found
[    0.640790] hub 6-0:1.0: 2 ports detected
[    0.640839] uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[    0.640845] uhci_hcd 0000:00:1d.1: setting latency timer to 64
[    0.640848] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[    0.640856] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 7
[    0.640881] uhci_hcd 0000:00:1d.1: irq 19, io base 0x00001880
[    0.640917] usb usb7: New USB device found, idVendor=1d6b, idProduct=0001
[    0.640919] usb usb7: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.640922] usb usb7: Product: UHCI Host Controller
[    0.640924] usb usb7: Manufacturer: Linux 2.6.32-5-amd64 uhci_hcd
[    0.640926] usb usb7: SerialNumber: 0000:00:1d.1
[    0.640979] usb usb7: configuration #1 chosen from 1 choice
[    0.641009] hub 7-0:1.0: USB hub found
[    0.641015] hub 7-0:1.0: 2 ports detected
[    0.641066] uhci_hcd 0000:00:1d.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[    0.641072] uhci_hcd 0000:00:1d.2: setting latency timer to 64
[    0.641076] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[    0.641083] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 8
[    0.641116] uhci_hcd 0000:00:1d.2: irq 18, io base 0x000018a0
[    0.641151] usb usb8: New USB device found, idVendor=1d6b, idProduct=0001
[    0.641153] usb usb8: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.641155] usb usb8: Product: UHCI Host Controller
[    0.641157] usb usb8: Manufacturer: Linux 2.6.32-5-amd64 uhci_hcd
[    0.641159] usb usb8: SerialNumber: 0000:00:1d.2
[    0.641215] usb usb8: configuration #1 chosen from 1 choice
[    0.641242] hub 8-0:1.0: USB hub found
[    0.641247] hub 8-0:1.0: 2 ports detected
[    0.943962] ata6: SATA link down (SStatus 0 SControl 300)
[    0.943989] ata2: SATA link down (SStatus 0 SControl 300)
[    0.951957] usb 3-5: new high speed USB device using ehci_hcd and address 2
[    1.108013] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[    1.108030] ata5: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[    1.109035] ata1.00: ATA-8: Hitachi HTS543225L9A300, FBEOC40C, max UDMA/133
[    1.109038] ata1.00: 488397168 sectors, multi 16: LBA48 NCQ (depth 31/32), AA
[    1.110282] ata1.00: configured for UDMA/133
[    1.110390] scsi 0:0:0:0: Direct-Access     ATA      Hitachi HTS54322 FBEO PQ: 0 ANSI: 5
[    1.111810] ata5.00: ATAPI: HL-DT-ST DVDRAM GSA-T50N, RP05, max UDMA/133
[    1.112666] usb 3-5: New USB device found, idVendor=05c8, idProduct=0116
[    1.112669] usb 3-5: New USB device strings: Mfr=2, Product=1, SerialNumber=0
[    1.112671] usb 3-5: Product: FE03FF-99-1
[    1.112673] usb 3-5: Manufacturer: Foxlink
[    1.112733] usb 3-5: configuration #1 chosen from 1 choice
[    1.116872] ata5.00: configured for UDMA/133
[    1.234142] scsi 4:0:0:0: CD-ROM            HL-DT-ST DVDRAM GSA-T50N  RP05 PQ: 0 ANSI: 5
[    1.235386] firewire_ohci 0000:0a:01.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    1.236865] sdhci: Secure Digital Host Controller Interface driver
[    1.236867] sdhci: Copyright(c) Pierre Ossman
[    1.248207] sd 0:0:0:0: [sda] 488397168 512-byte logical blocks: (250 GB/232 GiB)
[    1.248264] sd 0:0:0:0: [sda] Write Protect is off
[    1.248267] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[    1.248291] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    1.248438]  sda: sda1 sda2 sda3 < sda5 sda6
[    1.305009] firewire_ohci: Added fw-ohci device 0000:0a:01.0, OHCI version 1.10
[    1.305057] sdhci-pci 0000:0a:01.2: SDHCI controller found [1217:7120] (rev 2)
[    1.305080] sdhci-pci 0000:0a:01.2: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    1.305114] mmc0: Unknown controller version (2). You may experience problems.
[    1.305212] Registered led device: mmc0::
[    1.305244] mmc0: SDHCI controller on PCI [0000:0a:01.2] using DMA
[    1.320464]  sda7 >
[    1.320819] sd 0:0:0:0: [sda] Attached SCSI disk
[    1.574297] sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
[    1.574301] Uniform CD-ROM driver Revision: 3.20
[    1.574407] sr 4:0:0:0: Attached scsi CD-ROM sr0
[    1.578120] sd 0:0:0:0: Attached scsi generic sg0 type 0
[    1.578506] sr 4:0:0:0: Attached scsi generic sg1 type 5
[    1.805078] firewire_core: created device fw0: GUID ff0f001e68d415f4, S400
[    2.298325] PM: Starting manual resume from disk
[    2.298329] PM: Resume from partition 8:6
[    2.298330] PM: Checking hibernation image.
[    2.298513] PM: Error -22 checking image file
[    2.298515] PM: Resume from disk failed.
[    2.310538] EXT3-fs: INFO: recovery required on readonly filesystem.
[    2.310541] EXT3-fs: write access will be enabled during recovery.
[    3.560909] kjournald starting.  Commit interval 5 seconds
[    3.560918] EXT3-fs: sda5: orphan cleanup on readonly fs
[    3.560924] ext3_orphan_cleanup: deleting unreferenced inode 334771
[    3.560946] ext3_orphan_cleanup: deleting unreferenced inode 334783
[    3.560954] ext3_orphan_cleanup: deleting unreferenced inode 142174
[    3.560970] ext3_orphan_cleanup: deleting unreferenced inode 142173
[    3.560980] ext3_orphan_cleanup: deleting unreferenced inode 142172
[    3.560989] ext3_orphan_cleanup: deleting unreferenced inode 142171
[    3.560997] EXT3-fs: sda5: 6 orphan inodes deleted
[    3.560999] EXT3-fs: recovery complete.
[    3.574872] EXT3-fs: mounted filesystem with ordered data mode.
[    4.911723] udev[438]: starting version 164
[    5.286322] [Firmware Bug]: ACPI: ACPI brightness control misses _BQC function
[    5.295145] acpi device:02: registered as cooling_device1
[    5.295394] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/device:00/LNXVIDEO:00/input/input2
[    5.295401] ACPI: Video Device [VGA] (multi-head: yes  rom: no  post: no)
[    5.295625] input: Sleep Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/device:07/PNP0C0E:00/input/input3
[    5.295630] ACPI: Sleep Button [SLPB]
[    5.295689] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input4
[    5.295693] ACPI: Power Button [PWRB]
[    5.295747] input: Lid Switch as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0D:00/input/input5
[    5.296137] ACPI: Lid Switch [LID0]
[    5.296190] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input6
[    5.296194] ACPI: Power Button [PWRF]
[    5.742537] ACPI: SSDT 00000000bfd1aca0 00223 (v01  PmRef  Cpu0Ist 00003000 INTL 20050624)
[    5.743191] ACPI: SSDT 00000000bfd195a0 00534 (v01  PmRef  Cpu0Cst 00003001 INTL 20050624)
[    5.743795] Monitor-Mwait will be used to enter C-1 state
[    5.743820] Monitor-Mwait will be used to enter C-2 state
[    5.745731] ACPI: AC Adapter [ACAD] (off-line)
[    5.750684] input: PC Speaker as /devices/platform/pcspkr/input/input7
[    5.750779] Monitor-Mwait will be used to enter C-3 state
[    5.750792] Marking TSC unstable due to TSC halts in idle
[    5.750888] processor LNXCPU:00: registered as cooling_device2
[    5.751464] ACPI: SSDT 00000000bfd1aa20 001CF (v01  PmRef    ApIst 00003000 INTL 20050624)
[    5.751835] ACPI: SSDT 00000000bfd1af20 0008D (v01  PmRef    ApCst 00003000 INTL 20050624)
[    5.758727] ACPI: Battery Slot [BAT1] (battery absent)
[    5.760959] Switching to clocksource hpet
[    5.765192] processor LNXCPU:01: registered as cooling_device3
[    5.798930] cfg80211: Using static regulatory domain info
[    5.798933] cfg80211: Regulatory domain: US
[    5.798934]  (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[    5.798937]  (2402000 KHz - 2472000 KHz @ 40000 KHz), (600 mBi, 2700 mBm)
[    5.798940]  (5170000 KHz - 5190000 KHz @ 40000 KHz), (600 mBi, 2300 mBm)
[    5.798943]  (5190000 KHz - 5210000 KHz @ 40000 KHz), (600 mBi, 2300 mBm)
[    5.798946]  (5210000 KHz - 5230000 KHz @ 40000 KHz), (600 mBi, 2300 mBm)
[    5.798949]  (5230000 KHz - 5330000 KHz @ 40000 KHz), (600 mBi, 2300 mBm)
[    5.798952]  (5735000 KHz - 5835000 KHz @ 40000 KHz), (600 mBi, 3000 mBm)
[    5.799671] cfg80211: Calling CRDA for country: US
[    6.290902] i801_smbus 0000:00:1f.3: PCI INT C -> GSI 19 (level, low) -> IRQ 19
[    6.290908] ACPI: I/O resource 0000:00:1f.3 [0x1c00-0x1c1f] conflicts with ACPI region SMBI [0x1c00-0x1c0f]
[    6.290974] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[    6.552867] iwlagn: Intel(R) Wireless WiFi Link AGN driver for Linux, 1.3.27ks
[    6.552871] iwlagn: Copyright(c) 2003-2009 Intel Corporation
[    6.552958] iwlagn 0000:04:00.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[    6.552967] iwlagn 0000:04:00.0: setting latency timer to 64
[    6.552994] iwlagn 0000:04:00.0: Detected Intel Wireless WiFi Link 5100AGN REV=0x54
[    6.592041] iwlagn 0000:04:00.0: Tunable channels: 13 802.11bg, 24 802.11a channels
[    6.592100]   alloc irq_desc for 31 on node -1
[    6.592103]   alloc kstat_irqs on node -1
[    6.592122] iwlagn 0000:04:00.0: irq 31 for MSI/MSI-X
[    6.634682] [drm] Initialized drm 1.1.0 20060810
[    6.677981] Linux video capture interface: v2.00
[    6.707795] uvcvideo: Found UVC 1.00 device FE03FF-99-1 (05c8:0116)
[    6.724378] input: FE03FF-99-1 as /devices/pci0000:00/0000:00:1d.7/usb3/3-5/3-5:1.0/input/input8
[    6.724429] usbcore: registered new interface driver uvcvideo
[    6.724432] USB Video Class driver (v0.1.0)
[    6.850613] Synaptics Touchpad, model: 1, fw: 7.0, id: 0x1e0b2, caps: 0xd04711/0xa00000/0x20000
[    6.890101] input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio4/input/input9
[    6.908804] [drm] radeon kernel modesetting enabled.
[    6.908868] radeon 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    6.908874] radeon 0000:01:00.0: setting latency timer to 64
[    6.911169] [drm] radeon: Initializing kernel modesetting.
[    6.911329] [drm] register mmio base: 0xFC000000
[    6.911331] [drm] register mmio size: 65536
[    6.911501] ATOM BIOS: PB6M
[    6.911525] [drm] Clocks initialized !
[    6.912258] [drm] Detected VRAM RAM=128M, BAR=128M
[    6.912261] [drm] RAM width 64bits DDR
[    6.912341] [TTM] Zone  kernel: Available graphics memory: 1545252 kiB.
[    6.912360] [drm] radeon: 128M of VRAM memory ready
[    6.912362] [drm] radeon: 512M of GTT memory ready.
[    6.912429]   alloc irq_desc for 32 on node -1
[    6.912431]   alloc kstat_irqs on node -1
[    6.912446] radeon 0000:01:00.0: irq 32 for MSI/MSI-X
[    6.912454] radeon 0000:01:00.0: radeon: using MSI.
[    6.912485] [drm] radeon: irq initialized.
[    6.912488] [drm] GART: num cpu pages 131072, num gpu pages 131072
[    6.913073] [drm] Loading RV620 Microcode
[    6.913082] platform radeon_cp.0: firmware: requesting radeon/RV620_pfp.bin
[    7.317226] phy0: Selected rate control algorithm 'iwl-agn-rs'
[    7.388014] r600_cp: Failed to load firmware "radeon/RV620_pfp.bin"
[    7.388077] [drm:r600_startup] *ERROR* Failed to load firmware!
[    7.388135] radeon 0000:01:00.0: disabling GPU acceleration
[    7.388222] radeon 0000:01:00.0: ffff8800bf404400 unpin not necessary
[    7.388226] radeon 0000:01:00.0: ffff8800bf404400 unpin not necessary
[    7.388242] [drm] Enabling audio support
[    7.388426] [drm] Radeon Display Connectors
[    7.388428] [drm] Connector 0:
[    7.388430] [drm]   LVDS
[    7.388432] [drm]   DDC: 0x7e50 0x7e50 0x7e54 0x7e54 0x7e58 0x7e58 0x7e5c 0x7e5c
[    7.388434] [drm]   Encoders:
[    7.388436] [drm]     LCD1: INTERNAL_KLDSCP_LVTMA
[    7.388437] [drm] Connector 1:
[    7.388439] [drm]   HDMI-A
[    7.388440] [drm]   HPD2
[    7.388442] [drm]   DDC: 0x7e60 0x7e60 0x7e64 0x7e64 0x7e68 0x7e68 0x7e6c 0x7e6c
[    7.388444] [drm]   Encoders:
[    7.388446] [drm]     DFP1: INTERNAL_UNIPHY
[    7.388447] [drm] Connector 2:
[    7.388449] [drm]   DVI-I
[    7.388450] [drm]   HPD1
[    7.388452] [drm]   DDC: 0x7e40 0x7e40 0x7e44 0x7e44 0x7e48 0x7e48 0x7e4c 0x7e4c
[    7.388454] [drm]   Encoders:
[    7.388455] [drm]     DFP2: INTERNAL_UNIPHY
[    7.388457] [drm]     CRT1: INTERNAL_KLDSCP_DAC1
[    7.484047]   alloc irq_desc for 22 on node -1
[    7.484050]   alloc kstat_irqs on node -1
[    7.484058] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22
[    7.484094] HDA Intel 0000:00:1b.0: setting latency timer to 64
[    7.515351] [drm] fb mappable at 0xF0040000
[    7.515353] [drm] vram apper at 0xF0000000
[    7.515355] [drm] size 4096000
[    7.515357] [drm] fb depth is 24
[    7.515358] [drm]    pitch is 5120
[    7.988945] hda_codec: ALC272: BIOS auto-probing.
[    7.990187] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input10
[    8.452087] Console: switching to colour frame buffer device 160x50
[    8.455012] fb0: radeondrmfb frame buffer device
[    8.455014] registered panic notifier
[    8.455032] [drm] Initialized radeon 2.0.0 20080528 for 0000:01:00.0 on minor 0
[    8.455088] HDA Intel 0000:01:00.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[    8.455149] HDA Intel 0000:01:00.1: setting latency timer to 64
[    8.889664] Adding 4494328k swap on /dev/sda6.  Priority:-1 extents:1 across:4494328k
[    9.214255] EXT3 FS on sda5, internal journal
[    9.343047] loop: module loaded
[   24.523957] kjournald starting.  Commit interval 5 seconds
[   24.524455] EXT3 FS on sda7, internal journal
[   24.524459] EXT3-fs: mounted filesystem with ordered data mode.
[   25.303489] fuse init (API version 7.13)
[   27.122647] input: ACPI Virtual Keyboard Device as /devices/virtual/input/input11
[   28.766266] iwlagn 0000:04:00.0: firmware: requesting iwlwifi-5000-2.ucode
[   29.149271] iwlagn 0000:04:00.0: loaded firmware version 8.24.2.12
[   29.293155] Registered led device: iwl-phy0::radio
[   29.293179] Registered led device: iwl-phy0::assoc
[   29.293197] Registered led device: iwl-phy0::RX
[   29.293214] Registered led device: iwl-phy0::TX
[   29.301928] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   29.317208] r8169 0000:08:00.0: eth0: link down
[   29.317768] ADDRCONF(NETDEV_UP): eth0: link is not ready
[  104.919033] wlan0: direct probe to AP 02:26:5a:e0:c5:70 (try 1)
[  104.923565] wlan0: direct probe responded
[  104.923571] wlan0: authenticate with AP 02:26:5a:e0:c5:70 (try 1)
[  104.925305] wlan0: authenticated
[  104.925324] wlan0: associate with AP 02:26:5a:e0:c5:70 (try 1)
[  104.927600] wlan0: RX AssocResp from 02:26:5a:e0:c5:70 (capab=0x411 status=0 aid=1)
[  104.927603] wlan0: associated
[  104.929253] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[  115.368087] wlan0: no IPv6 routers present
[ 1932.316064] No probe response from AP 02:26:5a:e0:c5:70 after 500ms, disconnecting.
[ 1960.813129] wlan0: direct probe to AP 02:26:5a:e0:c5:70 (try 1)
[ 1960.816704] wlan0: direct probe responded
[ 1960.816710] wlan0: authenticate with AP 02:26:5a:e0:c5:70 (try 1)
[ 1960.818564] wlan0: authenticated
[ 1960.818594] wlan0: associate with AP 02:26:5a:e0:c5:70 (try 1)
[ 1960.820831] wlan0: RX AssocResp from 02:26:5a:e0:c5:70 (capab=0x411 status=0 aid=1)
[ 1960.820837] wlan0: associated

Hors ligne

#5 12-11-2011 23:27:39

Haricophile
Adhérent(e)
Lieu : Pignans (Var)
Distrib. : SID
Noyau : 4.0.0-1-amd64
(G)UI : Mate / i3 selon...
Inscription : 14-09-2009

Re : [Résolu] Bug au démarrage

touch /forcefsck


te permet de faire un check au démarrage suivant. Ou alors

shutdown -rF now


plus immédiat.

Si c'est une tour, vérifie les câbles du disque (remarque dans un portable aussi).

Un petit memtest au cas ou ...

P.S. Dans les trucs qui me reviennent en mémoire, on peut regarder s'il ne faut pas temporiser un peu le boot, s'il y a du matériel lambin à l'initialisation.

Dernière modification par Haricophile (12-11-2011 23:29:34)


« La religion et l'art sont les luxes des lâches, qui permettent de fuir la réalité quand elle devient trop difficile à affronter. La différence c'est que la religion transforme tout mensonge en vérité alors que l'art transforme toute vérité en mensonge. »

Hors ligne

#6 13-11-2011 12:37:42

robin
Membre
Lieu : Montpellier
Distrib. : Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME SHELL 3.4.2 + XFCE 4.8.0.3
Inscription : 27-10-2011

Re : [Résolu] Bug au démarrage

Alors :
1. Check au démarrage ok ;
2. Je suis sur un portable et je préfère ne pas l'ouvrir pour ne pas faire sauter la garantie ;
3. Petites précisions : je suis en dual-boot et je n'ai aucun problèmes avec Windows ;
4. Je viens de voir avec Synaptic que je n'ai pas de paquet type linux-header d'installé... c'est normal ça ?
5. Je viens d'avoir un "votre système a subi un problème de noyau", avec comme détail :

Kernel failure message 1:
general protection fault: 0000 [#6] SMP
last sysfs file: /sys/devices/pci0000:00/0000:00:1f.2/host0/target0:0:0/0:0:0:0/block/sda/uevent
CPU 0
Modules linked in: acpi_cpufreq cpufreq_conservative cpufreq_stats cpufreq_userspace cpufreq_powersave binfmt_misc uinput fuse loop firewire_sbp2 snd_hda_codec_atihdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep radeon arc4 snd_pcm ecb ttm snd_seq iwlagn iwlcore snd_timer joydev snd_seq_device drm_kms_helper uvcvideo mac80211 snd drm i2c_algo_bit i2c_i801 cfg80211 soundcore videodev snd_page_alloc rfkill v4l1_compat v4l2_compat_ioctl32 pcspkr psmouse evdev video i2c_core battery ac output button serio_raw processor ext3 jbd mbcache sg sd_mod crc_t10dif fan sr_mod cdrom uhci_hcd ahci libata thermal sdhci_pci sdhci mmc_core scsi_mod led_class thermal_sys r8169 mii firewire_ohci firewire_core crc_itu_t ehci_hcd usbcore nls_base [last unloaded: scsi_wait_scan]
Pid: 3293, comm: synaptic Tainted: G      D    2.6.32-5-amd64 #1 EASYNOTE ML65
RIP: 0010:[<ffffffff810e79e4>]  [<ffffffff810e79e4>] __kmalloc_track_caller+0xcd/0x13c
RSP: 0018:ffff88002e1f5cf8  EFLAGS: 00010086
RAX: 0000000000000000 RBX: f000ff53f000ff53 RCX: 0000000000000008
RDX: ffff880001811d30 RSI: 00000000000000d0 RDI: 0000000000000003
RBP: 0000000000000246 R08: ffff8800338b0760 R09: 0000000000000000
R10: 0000000000000296 R11: ffffffff81153459 R12: ffffffff81453f10
R13: 00000000000000d0 R14: 00000000000000d0 R15: 0000000000000005
FS:  0000000000000000(0000) GS:ffff880001800000(0000) knlGS:0000000000000000
CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
CR2: 00007f41149e37d8 CR3: 0000000001001000 CR4: 00000000000006f0
DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
Process synaptic (pid: 3293, threadinfo ffff88002e1f4000, task ffff8800a6a0cdb0)
Stack:
 ffff8800338c9ba0 ffffffff811162c0 0000000800000000 0000000000000005
<0> ffff8800338b0760 0000000000000002 ffff8800338b0760 0000000000000000
<0> ffff880033b84a48 ffffffff810c742f ffff8800338b0760 ffff8800be2c4a90
Call Trace:
 [<ffffffff811162c0>] ? fsnotify_create_event+0xb1/0x174
 [<ffffffff810c742f>] ? kstrdup+0x2b/0x40
 [<ffffffff811162c0>] ? fsnotify_create_event+0xb1/0x174
 [<ffffffff8111e6cf>] ? __posix_lock_file+0x4b7/0x4e7
 [<ffffffff81115fa1>] ? fsnotify+0xb9/0x119
 [<ffffffff81116173>] ? __fsnotify_parent+0xa5/0xd3
 [<ffffffff810efd95>] ? __fput+0x78/0x1af
 [<ffffffff810ed282>] ? filp_close+0x5b/0x62
 [<ffffffff8104faa0>] ? put_files_struct+0x64/0xc1
 [<ffffffff81051365>] ? do_exit+0x236/0x6c6
 [<ffffffff8105186b>] ? do_group_exit+0x76/0x9d
 [<ffffffff810518a4>] ? sys_exit_group+0x12/0x16
 [<ffffffff81010b42>] ? system_call_fastpath+0x16/0x1b
Code: fa 66 0f 1f 44 00 00 65 8b 04 25 a8 e3 00 00 48 98 49 8b 94 c4 f0 02 00 00 8b 4a 18 89 4c 24 14 48 8b 1a 48 85 db 74 0c 8b 42 14 <48> 8b 04 c3 48 89 02 eb 19 48 8b 4c 24 08 49 89 d0 44 89 ee 83
RIP  [<ffffffff810e79e4>] __kmalloc_track_caller+0xcd/0x13c
 RSP <ffff88002e1f5cf8>
---[ end trace f90eecd161fe8e36 ]---


Alors je me pose une question toute bête : suffit pas de réinstaller un nouveau noyau si c'est un problème de noyau ?

Dernière modification par robin (13-11-2011 12:55:14)

Hors ligne

#7 15-11-2011 22:08:04

robin
Membre
Lieu : Montpellier
Distrib. : Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME SHELL 3.4.2 + XFCE 4.8.0.3
Inscription : 27-10-2011

Re : [Résolu] Bug au démarrage

Suis-je donc condamné à tout réinstaller ?

Hors ligne

#8 17-11-2011 17:42:29

robin
Membre
Lieu : Montpellier
Distrib. : Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME SHELL 3.4.2 + XFCE 4.8.0.3
Inscription : 27-10-2011

Re : [Résolu] Bug au démarrage

Je pense avoir résolu mon problème en installant les micropgroammes que j'ai jamais installés : firmaware-linux-non free
& en installant le noyau présent dans les backport : linux-image-2.6.39-bpo.2-amd64 + linux-headers-2.6.39-bpo.2-amd64

Hors ligne

Pied de page des forums