Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-02-2012 12:40:12

caypoks
Membre
Inscription : 26-01-2012

problème tor/vidalia

Salut a tous!

j'ai installer TOR, puis vidalia, comme indiquer sur le site officiel, mais j'ai un souci:
quand je lance TOR depuis vidalia, j'ai le message suivant:

Vidalia detected that the Tor software exited unexpectedly.
Please check the message log for recent warning or error messages.


et voici ce que donne le journal:

févr. 26 11:39:19.471 [Notification] Tor v0.2.2.35 (git-73ff13ab3cc9570d). This is experimental software. Do not rely on it for strong anonymity. (Running on Linux i686)
févr. 26 11:39:19.472 [Notification] Initialized libevent version 1.4.13-stable using method epoll. Good.
févr. 26 11:39:19.472 [Notification] Opening Socks listener on 127.0.0.1:9050
févr. 26 11:39:19.473 [Avertissement] Could not bind to 127.0.0.1:9050: Address already in use. Is Tor already running?
févr. 26 11:39:19.473 [Avertissement] /var/run/tor is not owned by this user (baba, 1000) but by debian-tor (113). Perhaps you are running Tor as the wrong user?
févr. 26 11:39:19.473 [Avertissement] Before Tor can create a control socket in "/var/run/tor/control", the directory "/var/run/tor" needs to exist, and to be accessible only by the user account that is running Tor.  (On some Unix systems, anybody who can list a socket can conect to it, so Tor is being careful.)
févr. 26 11:39:19.474 [Avertissement] Failed to parse/validate config: Failed to bind one of the listener ports.
févr. 26 11:39:19.474 [Erreur] Reading config failed--see warnings above.


est ce que vous pouvez m'aider??

merci

Hors ligne

#2 29-02-2012 08:35:12

dbkblk
Membre
Distrib. : Debian Wheezy 64bits
Noyau : 3.2
(G)UI : Gnome 3.2
Inscription : 24-10-2010

Re : problème tor/vidalia

Salut, désolé pour le retard, j'avais oublié de te répondre !

Oui il y a un problème avec Vidalia, c'est signalé mais ça reste en l'état hmm
Pour le résoudre, vas dans "Paramètres > Avancés > Coche "Utiliser une connexion TCP (ControlPort)". Normalement par défaut c'est l'autre qui est coché.

Depuis recemment, vidalia ne lance plus tor (il se lance automatiquement), alors qu'avant c'était le cas.

M. Gandhi: "C'est une erreur de croire nécessairement faux ce qu'on ne comprend pas."
C'est quoi ce bordel ?

Hors ligne

Pied de page des forums