Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-04-2012 11:51:54

vishnu4030
Membre
Lieu : Liège - Belgique
Distrib. : Wheezy
Noyau : 3.2
(G)UI : Xfce
Inscription : 13-03-2010

ping nom_de_machine renvoie unkown host

Bonjour,

Tout est dans le sujet.

De plus, lorsque je me connecte à mon modem router (Netgear cg3100 fourni par mon FAI VOO), je vois les pc connectés avec leur adresse ip, sans nom. C'est valable pour tous les pc (Linux, Windows, Iphone).

Je suis allé chez mon FAI avec mon modem-router et j'ai effectivement constaté que le nom des machines connectées apparait bien. Apparemment, cela ne vient pas du modem.

Je suis sous Debian Wheezy xfce. Dans Thunar, quand je veux aller sur le réseau, je vois le nom des pc...

Une idée, suggestion ?

Merci d'avance

Hors ligne

#2 09-06-2012 05:07:35

cthuluh
Membre
Distrib. : stable
Noyau : stable
(G)UI : ratpoison
Inscription : 17-08-2010

Re : ping nom_de_machine renvoie unkown host

Hmmm...

Si je comprends bien, les noms devraient "apparaître" et être liés à des adresses ip "magiquement".
Perso ce que je ferais à ta place, c'est trouver dans ton routeur où on peut définir des adresses IPs
fixes pour tes périphériques (PC, Iphone, etc) en fonction de leur adresse mac.

Ensuite, tu pourras leur assigner un nom. Ça peut se faire en passant par ton routeur,
si celui-ci le supporte, et toutes les machines devraient pouvoir y accéder.

Si ton routeur ne possède pas toutes ces fonctionnalités, donne quand même des adresses
ip fixes à tes machines, et ajoute une correspondance dans ton fichier /etc/hosts
(ok, ça doit pas être simple à faire sur windows et linux, mais c'est ton problème tongue).

Hors ligne

Pied de page des forums