Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-04-2012 11:01:31

hector
Membre
Distrib. : Debian Testing/Sid
Noyau : 4.7.0-1-amd64
(G)UI : KDE Plasma 5
Inscription : 13-12-2011

[Résolu] ufw désactivé au démarrage

Bonjour à tous,

J'ai installé le pare-feu ufw que je trouve simple et pratique. J'ai donc mis mes quelques règles et je l'ai activé. Mais le problème c'est qu'il ne démarre pas quand le pc s'allume ou au reboot ce qu'il devrait faire :

http://debian-facile.org/logiciel:ufw#c … u_pare_feu

# ufw status verbose
Status: inactive


Je suis donc obligé de le relancer manuellement ce qui est un peu gênant :

# ufw enable


J'ai essayé 'rcconf' et 'sysv-rc-conf' qui gèrent les services au démarrage mais sans résultat.

Quelqu'un aurait il une solution a ce problème. D'avance merci a vous.:)

Dernière modification par hector (17-04-2012 18:06:28)

Hors ligne

#2 17-04-2012 14:01:12

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] ufw désactivé au démarrage

hector a écrit :

J'ai essayé 'rcconf' et 'sysv-rc-conf' qui gèrent les services au démarrage mais sans résultat.


Bonjour,
l'as-tu activé au runlevel 2 ?


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 17-04-2012 15:36:21

hector
Membre
Distrib. : Debian Testing/Sid
Noyau : 4.7.0-1-amd64
(G)UI : KDE Plasma 5
Inscription : 13-12-2011

Re : [Résolu] ufw désactivé au démarrage

Bonjour paskal,

J'avais selectionné les runlevels de 2 à 5. J'ai essayé 2 seul mais ça ne fonctionne pas. roll

Hors ligne

#4 17-04-2012 16:22:18

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] ufw désactivé au démarrage

Re,

Je ne vois pas : peut-être un problème dans le passage des paramètres vers iptables ?
Perso, je testerais avec un autre front-end pour voir ...

edit : avant, tu peux vérifier si ufw a fait sont boulot vis-à-vis de iptables : http://www.linuxpedia.fr/doku.php/iptables

et tu as bien

#set to yes to start on boot
ENABLED=yes


dans /etc/ufw/ufw.conf ?

Dernière modification par paskal (17-04-2012 16:45:04)


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#5 17-04-2012 16:58:34

hector
Membre
Distrib. : Debian Testing/Sid
Noyau : 4.7.0-1-amd64
(G)UI : KDE Plasma 5
Inscription : 13-12-2011

Re : [Résolu] ufw désactivé au démarrage

paskal a écrit :

... tu as bien

#set to yes to start on boot
ENABLED=yes


dans /etc/ufw/ufw.conf ?


Re,

Oui j'avais aussi fait cette modification car j'avais 'no' au départ.
Ce qu'il y a de surprenant c'est que si je teste la sécurité de mon pc avec :
http://www.zebulon.fr/outils/scanports/ … curite.php
la sécurité est optimum comme si ufw était activé ! roll
Mais je vais continuer à chercher. Merci pour ton lien.
@+

Hors ligne

#6 17-04-2012 17:44:24

vrms33
Modérateur
Distrib. : stable
(G)UI : LXDE
Inscription : 06-11-2011

Re : [Résolu] ufw désactivé au démarrage

Bonsoir,
Ce pourrait être une histoire de conflit avec un autre pare-feu déjà présent.
Tu n'as pas installé Firestarter ou Guarddog par hasard ? (plutôt le second sous KDE il me semble)


hector a écrit :

la sécurité est optimum comme si ufw était activé ! roll


Ca c'est peut-être ta box tout simplement qui joue le rôle de pare-feu en amont. wink


Donnez votre avis ou participez :  projet ebook Debian débutants.

Hors ligne

#7 17-04-2012 17:59:29

hector
Membre
Distrib. : Debian Testing/Sid
Noyau : 4.7.0-1-amd64
(G)UI : KDE Plasma 5
Inscription : 13-12-2011

Re : [Résolu] ufw désactivé au démarrage

Bonsoir vrms33,

Je pense que tu as raison et c'est ma box qui doit jouer le rôle de pare-feu. J'avais firestarter d'installer aussi mais en le désactivant je suis toujours en sécurité optimum. Je n'ai donc pas besoin de firewall. Je vais garder quand même garder mon firestarter et cette désactivation de ufw restera un mystère !
Je mets en résolu quand même !
Je vous remercie tous les deux de votre aide de toute façon très utile ! smile

Dernière modification par hector (17-04-2012 18:01:03)

Hors ligne

#8 17-04-2012 23:18:15

vrms33
Modérateur
Distrib. : stable
(G)UI : LXDE
Inscription : 06-11-2011

Re : [Résolu] ufw désactivé au démarrage

Avec plaisir ! wink

Donnez votre avis ou participez :  projet ebook Debian débutants.

Hors ligne

Pied de page des forums