Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-05-2012 20:59:21

playgeek
Membre
Inscription : 11-05-2012

aucune touche ne repond

bonjour
j'ai un gros probleme

j'ai debian squellse 6 sur mon asus eee pc 1000hd tout fonctionait tres bien jusqu'a tout a l'heure

quand j'alume le pc et que je lance debian quand je dois ouvrir ma session ben le clavier ne fonctione plut

alors qu'il fonctione tres bien sous grub + le bios + en mode de depanage et que tout fonctione normalement sauf quand je lance debian normalement

Hors ligne

#2 11-05-2012 21:00:32

playgeek
Membre
Inscription : 11-05-2012

Re : aucune touche ne repond

desole pour les fautes je post depuis ma psp

Hors ligne

#3 11-05-2012 23:01:40

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : aucune touche ne repond

Bonjour et bienvenue smile

Je n'ai pas l'expérience de ce problème.
Perso, je commencerais par tenter une réinstallation du pilote de clavier avec ton gestionnaire de paquets :

# aptitude reinstall xserver-xorg-input-kbd


Bon courage.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#4 12-05-2012 09:37:52

playgeek
Membre
Inscription : 11-05-2012

Re : aucune touche ne repond

ca ne marche pas toujours le même probleme

Hors ligne

#5 12-05-2012 10:05:54

vrms33
Modérateur
Distrib. : stable
(G)UI : LXDE
Inscription : 06-11-2011

Re : aucune touche ne repond

Bonjour,
tu as vérifié que ce n'est pas tout simplement un problème de touches verrouillées, genre num lock, caps lock, scroll lock ... (statut à changer avec <fn> + la touche) ?

Donnez votre avis ou participez :  projet ebook Debian débutants.

Hors ligne

#6 12-05-2012 11:06:10

playgeek
Membre
Inscription : 11-05-2012

Re : aucune touche ne repond

non je n'ai pas de touche enclencher

et au demarage quand je vais sur les menu de grub afin de faire booter ma cle usb afin de tout reinstaller impossible de faire root (hd1,0) car le clavier est en querty

Hors ligne

#7 12-05-2012 11:56:02

DosXX
Membre
Distrib. : Squeeze 6.0.7 + Backports
Noyau : 2.6.32-5-amd64 /3.2.0-0.bpo.4-amd64 /2.6.32-5-686
(G)UI : Gnome 2.30.2 /Gnome-Fluxbox / LXDE
Inscription : 10-03-2012

Re : aucune touche ne repond

bonjour,
Peux tu démarrer à partir d'une clé sur un Live ? peu importe la distri. Cela permettra de définir si c'est un pbm matériel ou logiciel.

# >_Znort !!!

Hors ligne

#8 12-05-2012 12:03:47

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : aucune touche ne repond

je pense que c'est un problème logiciel (sinon, le clavier serait inaccessible depuis
grub, mais allez savoir, tout est possible).

@playgeek : il faudrait que tu réussisses à nous poster le log de Xorg
(/var/log/Xorg.0.log).

Sinon une autre expérience à tenter : depuis grub tu édites la ligne pour rajouter
« single » à la fin. Tu devrais te retrouver en mode console, tu verras ainsi si le
problème vient de Xorg ou pas.

La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#9 12-05-2012 12:07:13

playgeek
Membre
Inscription : 11-05-2012

Re : aucune touche ne repond

j'ai taper /var/log/Xorg.0.log et ca ma marquer permission denied alors que je suis en root

Hors ligne

#10 12-05-2012 12:10:20

playgeek
Membre
Inscription : 11-05-2012

Re : aucune touche ne repond

une question j'edite qu'elle ligne pour y marquer single a la fin ?

Hors ligne

#11 12-05-2012 12:18:53

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : aucune touche ne repond

playgeek a écrit :

une question j'edite qu'elle ligne pour y marquer single a la fin ?


Pas facile à expliquer. C'est au moment où le menu de grub s'affiche. Sinon,  encore plus simple sélectionne une entrée marquée « (single-user mode) ». Il devrait y en avoir une qui correspond au noyau que tu utilises.

playgeek a écrit :

j'ai taper /var/log/Xorg.0.log et ca ma marquer permission denied alors que je suis en root


Euh, pour voir ce qu'il y a dans ce fichier, tu ferais mieux d'utiliser :

less /var/log/Xorg.0.log


ce n'est pas un exécutable !


La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#12 12-05-2012 12:28:20

DosXX
Membre
Distrib. : Squeeze 6.0.7 + Backports
Noyau : 2.6.32-5-amd64 /3.2.0-0.bpo.4-amd64 /2.6.32-5-686
(G)UI : Gnome 2.30.2 /Gnome-Fluxbox / LXDE
Inscription : 10-03-2012

Re : aucune touche ne repond

pas évident

playgeek a écrit :

une question j'édite qu'elle ligne pour y marquer single a la fin ?


je viens de voir ce fil et martin_mtl propose :
un tuto de grub. "Peut toujours servir" comme il dit. wink
Edit : post #5

Dernière modification par DosXX (12-05-2012 12:29:16)


# >_Znort !!!

Hors ligne

#13 12-05-2012 12:29:46

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : aucune touche ne repond

playgeek a écrit :

une question j'edite qu'elle ligne pour y marquer single a la fin ?


Tu édites la ligne "linux" avec la touche "e", et tu ajoutes "single" après root=/dev/....
Voici un exemple
Donc:

linux /boot/vmlinuz-3.0.16-av1-7 root=/dev/sda10 ro single


et tu bootes par ctrl-x


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#14 12-05-2012 12:43:01

playgeek
Membre
Inscription : 11-05-2012

Re : aucune touche ne repond

ca ne marche pas

Hors ligne

#15 12-05-2012 12:48:48

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : aucune touche ne repond

Peux-tu poster le résultat de la commande indiquée par enicar : less /var/log/Xorg.0.log

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#16 12-05-2012 12:53:46

DosXX
Membre
Distrib. : Squeeze 6.0.7 + Backports
Noyau : 2.6.32-5-amd64 /3.2.0-0.bpo.4-amd64 /2.6.32-5-686
(G)UI : Gnome 2.30.2 /Gnome-Fluxbox / LXDE
Inscription : 10-03-2012

Re : aucune touche ne repond

playgeek serais tu à l'origine de ce fil : si oui, il semblerait que tu ai des problèmes depuis le début de l'installation et que peut être repartir de zéro, serais le mieux. Je sais! solution de faciliter, mais si l'install de base est déjà bancale, même avec les meilleures volontés présente, vous risquez d'avoir du mal.
Je dis "vous" parce que la solution ne viendras pas de moi. ça j'en suis sur. wink

Dernière modification par DosXX (12-05-2012 12:54:23)


# >_Znort !!!

Hors ligne

#17 12-05-2012 13:19:38

playgeek
Membre
Inscription : 11-05-2012

Re : aucune touche ne repond

oui EtCestTout de jvc (je ne passe pas mes journee la bas je vous rassure) c'est moi

mais le probleme c'est que maintenant je n'arrive pas a booter sur la cle usb

Hors ligne

#18 12-05-2012 13:49:24

DosXX
Membre
Distrib. : Squeeze 6.0.7 + Backports
Noyau : 2.6.32-5-amd64 /3.2.0-0.bpo.4-amd64 /2.6.32-5-686
(G)UI : Gnome 2.30.2 /Gnome-Fluxbox / LXDE
Inscription : 10-03-2012

Re : aucune touche ne repond

playgeek a écrit :

oui EtCestTout de jvc (je ne passe pas mes journee la bas je vous rassure) c'est moi


Pas de problème playgeek !!! c'est juste pour faire avancé l'histoire. La source du pbm.

paskal a écrit :

Peux-tu poster le résultat de la commande indiquée par enicar : less /var/log/Xorg.0.log


Donc cette demande est pour toi impossible? Arrive tu as accéder au Bios?


# >_Znort !!!

Hors ligne

#19 12-05-2012 14:25:55

playgeek
Membre
Inscription : 11-05-2012

Re : aucune touche ne repond

j'etais parti manger je vous donne le resultat tout de suite

Hors ligne

#20 12-05-2012 14:35:35

playgeek
Membre
Inscription : 11-05-2012

Re : aucune touche ne repond

voici une petite partie du fichier car je post depuis ma psp

X.Org X Server 1.7.7
relase Date: 2010-05-04
......




la fin du fichier est
/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
built-ins

Hors ligne

#21 12-05-2012 14:37:16

playgeek
Membre
Inscription : 11-05-2012

Re : aucune touche ne repond

oui j'arrive a aller sur le bios de mon ordi mais malgre tout je boot sur mon dd

Hors ligne

#22 12-05-2012 14:45:59

DosXX
Membre
Distrib. : Squeeze 6.0.7 + Backports
Noyau : 2.6.32-5-amd64 /3.2.0-0.bpo.4-amd64 /2.6.32-5-686
(G)UI : Gnome 2.30.2 /Gnome-Fluxbox / LXDE
Inscription : 10-03-2012

Re : aucune touche ne repond

Alors pas d'inquiétude. Si personnes ne trouve une solution à t'on pbm. Tu pourras toujours réinstallé. Tu dis

mais malgre tout je boot sur mon dd


tu veux dire que tu changes l'ordre de boot en mettant la clé en premier en confirmant via F10 et que la machine démarre quand même sur le hdd ?


# >_Znort !!!

Hors ligne

#23 12-05-2012 14:57:11

playgeek
Membre
Inscription : 11-05-2012

Re : aucune touche ne repond

c'est bon j'ai reussi a booter sur la cle usb je tente une re install complete

Hors ligne

#24 12-05-2012 15:11:39

DosXX
Membre
Distrib. : Squeeze 6.0.7 + Backports
Noyau : 2.6.32-5-amd64 /3.2.0-0.bpo.4-amd64 /2.6.32-5-686
(G)UI : Gnome 2.30.2 /Gnome-Fluxbox / LXDE
Inscription : 10-03-2012

Re : aucune touche ne repond

playgeek a écrit :

c'est bon j'ai reussi a booter sur la cle usb


F10 ??? Après l'install il faudras certainement que tu retournes dans le Bios et que tu remettes les valeurs par default ( Default value) + F10. Il se pourrait que le Bios ne trouve pas de Système sur lequel exécuter le Boot. C'est le cas sur mon 1015.
Enjoy!!!

Edit : si ok pour toi passe en [résolu] ce fil. En éditant le titre du premier message.

Dernière modification par DosXX (12-05-2012 15:37:15)


# >_Znort !!!

Hors ligne

Pied de page des forums