Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-06-2012 16:33:39

xSonnyx
Membre
Distrib. : Wheezy
Noyau : 3.1.0-1-amd64
(G)UI : Gnome 3
Inscription : 31-10-2011

[Résolu] Problème avec Flash

Bonjour,

ça fait une quinzaine de jour que Flash ne fonctionne plus, ni sous iceweasel, ni sous chromium.
Je suis sous debian testing, je suppose que cela viens de là, mais quelqu'un aurait une piste pour régler le soucis ? smile

Bonne journée.

Dernière modification par xSonnyx (11-07-2012 22:10:44)

Hors ligne

#2 24-06-2012 17:34:44

xSonnyx
Membre
Distrib. : Wheezy
Noyau : 3.1.0-1-amd64
(G)UI : Gnome 3
Inscription : 31-10-2011

Re : [Résolu] Problème avec Flash

En fait c'est l'installation de flashplugin-nonfree qui pose problème :

ERROR: wget failed to download http://people.debian.org/~bartm/flashpl ... 64.pgp.asc
More information might be available at:
http://wiki.debian.org/FlashPlayer


Du coup, rien à faire hormis attendre ?

Hors ligne

#3 24-06-2012 18:20:03

zozo
Membre
Distrib. : testing (avec pinning de partout)
Noyau : 3.16.0-4-amd64
(G)UI : gnome
Inscription : 04-04-2010

Re : [Résolu] Problème avec Flash

Tu peux essayer de purger ton paquet et installer flashplayer-mozilla de deb-multimedia.org.
Tu peux aussi essayer de faire du pinning puisque la version sid est différente, le problème a peut-être été traité.

Hors ligne

#4 24-06-2012 19:18:20

xSonnyx
Membre
Distrib. : Wheezy
Noyau : 3.1.0-1-amd64
(G)UI : Gnome 3
Inscription : 31-10-2011

Re : [Résolu] Problème avec Flash

Merci, je vais tenter smile
Sinon avec le temps, ça devrait être corrigé ?

Hors ligne

#5 25-06-2012 08:21:35

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [Résolu] Problème avec Flash

J'ai le même problème avec Wheezy.

Sinon installation de Google-chrome: http://debian-facile.org/doc:reseau:internet:videos

Dés que cela sera résolu le supprimer et le purger.

Dans la création du fichier google-chrome.list, il faut lire nano et non pas nono. big_smile

Si quelqu'un peut corriger je ne suis pas chez moi et je ne me rappelle pas du mot de passe pour éditer. roll

En ligne

#6 25-06-2012 08:37:59

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème avec Flash

C'est fait
Ah, les mots de passe wink

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#7 25-06-2012 08:39:53

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [Résolu] Problème avec Flash

merci!!!! smile

En ligne

#8 25-06-2012 11:30:21

xSonnyx
Membre
Distrib. : Wheezy
Noyau : 3.1.0-1-amd64
(G)UI : Gnome 3
Inscription : 31-10-2011

Re : [Résolu] Problème avec Flash

Merci ! smile

Par contre lorsque je fais le test Flash c'est bizarre car je vois le logo tourner au début (après il disparaît) et je vois bien aussi : "you have version 10, 1, 999, 0 installed". Pour autant la plupart des vidéos ne fonctionnent pas.

Et j'ai chromium installer, mais du coup je vais essayer google-chrome. Cela est censé mieux fonctionner que chromium, ou la même?

Hors ligne

#9 25-06-2012 18:03:20

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [Résolu] Problème avec Flash

Pour mettre à jour ta version de flash:

# update-flashplugin-nonfree --install


Sinon Google-chrome suit le évolutions de Flash.

En ligne

#10 26-06-2012 23:02:02

xSonnyx
Membre
Distrib. : Wheezy
Noyau : 3.1.0-1-amd64
(G)UI : Gnome 3
Inscription : 31-10-2011

Re : [Résolu] Problème avec Flash

Merci wink

Par contre la page d'installation de google chrome à été modifié, il n'y a même plus nano, et ce n'est plus très compréhensible :

Cela créera automatiquement un fichier google-chrome.list, dans le répertoire /etc/apt/sources.list.d/ avec la ligne suivante:

deb http://dl.google.com/linux/chrome/deb/ stable main.

Google-Chrome sera installer dans le répertoire /opt/google/chrome/.

Hors ligne

#11 27-06-2012 11:07:50

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème avec Flash

Je n'ai pas testé mais d'après le wiki, il te suffit des commandes

# dpkg -i google-chrome-stable_current_i386.deb
# apt-get install -f


qui installent Google-Chrome dans le répertoire /opt/google/chrome/ et ajoutent une source dans /etc/apt/sources.list.d pour les mises-à-jour.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#12 28-06-2012 21:42:25

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [Résolu] Problème avec Flash

Oui c'est exactement cela.

Si cela a été modifié, c'est que la première version du tuto ne fonctionnait pas

On peut aussi utiliser gdebi en cliquant sur le fichier deb.

Tout s'installe même les dépendances.

Il faut que gdebi soit installé.

Dernière modification par deuchdeb (28-06-2012 21:45:44)

En ligne

Pied de page des forums