Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-09-2012 12:21:00

Damocorp
Membre
Distrib. : Debian Crunchbang
Inscription : 27-08-2012
Site Web

Lag sur l'image

Salut,

Je suis tout nouveau sur Linux et j'ai choisi de faire mes début sur une version Crunchbang tiré de Debian ( anciennement tiré d'Ubuntu ).
Après l'installation j'ai observé de petits lags parci parla. Un exemple :

http://www.html5canvastutorials.com/kin … kineticjs/
Je fais du dévelopement web et je voudrai tester canvas. Mais depuis mon passage sous Linux, le déplacement des rectangles lag énormement, rien de fluide c'est trop saccadé.


Pourquoi ai-je ce genre de lag sous Linux alors que je les avait pas sous windows ?

Mon projet toujours en cours : Damocorp

Hors ligne

#2 15-09-2012 12:35:38

Thuban
Modérateur
Distrib. : OpenBSD
Noyau : current
(G)UI : xfce ou dwm
Inscription : 09-01-2009
Site Web

Re : Lag sur l'image

Peut-être as-tu une carte graphique dont les pilotes devraient être installés?
Peux-tu nous en dire plus sur ta configuration matérielle?

YA3HGA-H

Hors ligne

#3 15-09-2012 13:25:29

Switch
Membre
(G)UI : XFCE !
Inscription : 17-06-2012
Site Web

Re : Lag sur l'image

Quels drivers actuellement ?
lspci liste le matos, l'option k précise les modules et drivers:

lspci -k | grep -A3 VGA

Hors ligne

#4 15-09-2012 13:51:03

Damocorp
Membre
Distrib. : Debian Crunchbang
Inscription : 27-08-2012
Site Web

Re : Lag sur l'image

Voici le retour de la commande ( elle contient les réponse à ta question thuban )


01:00.0 VGA compatible controller: nVidia Corporation G92 [GeForce 9800 GTX] (rev a2)
  Subsystem: ASUSTeK Computer Inc. Device 82a6
  Kernel driver in use: nouveau
02:00.0 Ethernet controller: Atheros Communications AR8121/AR8113/AR8114 Gigabit or Fast Ethernet (rev b0)
 



Oui c'est bien une 9800 GTx que j'ai.
Ca signifie qu'elle est bien installé ?

Edit : J'ai un écran en 1920*1080 et un autre en 1280*1024
Voici ma commande de démarrage :


xrandr --output DVI-I-1 --pos 0x0 --mode 1920x1080 --rate 60.0;
xrandr --output DVI-I-2 --pos 1920x0 --mode 1280x1024 --rate 60.0;
 

Dernière modification par Damocorp (15-09-2012 13:53:12)


Mon projet toujours en cours : Damocorp

Hors ligne

Pied de page des forums