Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 06-06-2008 10:02:38

bjm
Membre
Distrib. : Wheezy 7.1
(G)UI : AWESOME ; Ratpoison
Inscription : 23-02-2008

Freevo , Installation et configuration

Je suis sous lenny et je voudrai installer Freevo.
http://fr.wikipedia.org/wiki/Freevo
http://www.lahiette.com/biboobox/?Freevo

J'ai trouvé ce tuto:
http://smhteam.info/wiki/index.linux.php5?wiki=Freevo

Mais il n'y a pas de paquet freevo dans lenny
http://www.debian.org/distrib/packages

Hors ligne

#2 06-06-2008 15:00:45

freddec
homo-informaticus du genre linuxo-debianicum
Lieu : Saint Jean d'Y (17)
Distrib. : Branche Stable (Jessie)
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE_4.1 (+/- Mate) (+/- Cinnamon)
Inscription : 09-01-2008

Re : Freevo , Installation et configuration

Salut
Freevo a fait un bref passage dans Lenny puis en est ressorti --> bug ?
voir http://packages.qa.debian.org/f/freevo.html

Comme tu peux le voir sur cette page la version courante 1.8.10 est entré dans unstable le 04/06/02008 , si tous se passe bien (pas de bug critical) elle devrait être dispo sous Lenny dans une 10aines de jour...patience wink

Desktop: Jessie (I5 - 16Go)
Laptop 1: Jessie (HP DV9000, 3Go)
Laptop 2: Jessie (PackardBell TS 44, Core I5, 4Go)
EeePC : Jessie (Atom N450, 2 Go)

Hors ligne

#3 06-06-2008 15:59:03

bjm
Membre
Distrib. : Wheezy 7.1
(G)UI : AWESOME ; Ratpoison
Inscription : 23-02-2008

Re : Freevo , Installation et configuration

Merci pour l'info big_smile big_smile , je vais profiter de cette attente pour me documenter sur freevo.

Merci smile

Dernière modification par bjm (06-06-2008 15:59:22)

Hors ligne

#4 05-07-2008 00:43:39

Xarno
Membre
Inscription : 05-07-2008

Re : Freevo , Installation et configuration

Bonjour,
As tu réussi a faire fonctionner freevo .
J'ai installer le 1.8.1 sans succès, il ne veut pas démarrer. bug?

Hors ligne

#5 05-07-2008 09:30:16

bjm
Membre
Distrib. : Wheezy 7.1
(G)UI : AWESOME ; Ratpoison
Inscription : 23-02-2008

Re : Freevo , Installation et configuration

Bonjour Xarno
J'ai vu que le paquet était de nouveau dans les dépots de lenny ,
mais je n'arrive pas a faire fonctionne ma carte tuner avec lenny hmm
quand j'aurrai résolu ce problème j'essayerai d'installer freevo.
J'ai trouvé un liveCD de freevo , je l'ai essayé pas mal big_smile

Hors ligne

#6 06-07-2008 07:48:49

Xarno
Membre
Inscription : 05-07-2008

Re : Freevo , Installation et configuration

Merci pour l'info,
C'est quoi comme carte?

Hors ligne

#7 06-07-2008 10:18:27

bjm
Membre
Distrib. : Wheezy 7.1
(G)UI : AWESOME ; Ratpoison
Inscription : 23-02-2008

Re : Freevo , Installation et configuration

J'ai une HVR 1100.
Comment as tu installer freevo compilation ou par les dépôt ?
Quelle debian as tu etch , lenny ou sid ?
Je vois que tu est nouveau sur le forum , je te souhaite .

Hors ligne

#8 07-07-2008 08:18:58

Xarno
Membre
Inscription : 05-07-2008

Re : Freevo , Installation et configuration

J'ai une HVR1100, donc si tu veux un conseil, ce sera avec plaisir.
J'ai testé sans succès une instal (1.8.1.......) grâce au dépôt. il doit y avoir un bug freevo ne se lance pas.
J'ai une lenny 64bit. Venant d'ubuntu c'est un peu galère mais ça avance....
Merci pour l'accueil
Comment fait on pour mettre des Emoticones

Hors ligne

#9 07-07-2008 11:40:40

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : Freevo , Installation et configuration

Xarno a écrit :

Comment fait on pour mettre des Emoticones


Petite parenthèse, désolé de changer de sujet, pouvez vous me confirmer (par mp pour éviter de trop polluer le post wink ) si vous voyez la puntoolbar? (barre qui devrait se trouver au dessus de la zone de saisie pour faciliter l'insertion de balise bbcode et d'émoticone)

Bonne journée

Hors ligne

#10 07-07-2008 18:07:16

bjm
Membre
Distrib. : Wheezy 7.1
(G)UI : AWESOME ; Ratpoison
Inscription : 23-02-2008

Re : Freevo , Installation et configuration

Bonjour Xarno
On as la même carte , la mienne posséde un chipset philips et la tiennes ?
Arrive tu as utilisé ta carte HVR 1100 avec lenny , j'ai un soucis avec lenny le son mais pas d'images "écran bleu".

Hors ligne

#11 07-07-2008 22:51:25

Xarno
Membre
Inscription : 05-07-2008

Re : Freevo , Installation et configuration

bonjour bjm,
J'ai le son et l'image en TNT,  en analogique j'ai pas essayer.
As tu bien installer le firmware dvb-fe-tda10046.fw dans /lib/firmware et/ou /lib/

arnobox@Arnobox:~$ dmesg | grep saa
saa7130/34: v4l2 driver version 0.2.14 loaded
saa7133[0]: found at 0000:01:08.0, rev: 209, irq: 18, latency: 32, mmio: 0xfbfff000
saa7133[0]: subsystem: 0070:6701, board: Hauppauge WinTV-HVR1110 DVB-T/Hybrid [card=104,autodetected]
saa7133[0]: board init: gpio is 6400000
ir-kbd-i2c: HVR 1110 detected at i2c-0/0-0071/ir0 [saa7133[0]]
saa7133[0]: i2c eeprom 00: 70 00 01 67 54 20 1c 00 43 43 a9 1c 55 d2 b2 92
saa7133[0]: i2c eeprom 10: ff ff ff 0e ff 20 ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 20: 01 40 01 32 32 01 01 33 88 ff 00 aa ff ff ff ff
saa7133[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 40: ff 21 00 c2 96 10 03 32 15 60 ff ff ff ff ff ff
saa7133[0]: i2c eeprom 50: ff 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
saa7133[0]: i2c eeprom 60: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
saa7133[0]: i2c eeprom 70: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tuner 0-004b: chip found @ 0x96 (saa7133[0])
saa7133[0]: registered device video0 [v4l2]
saa7133[0]: registered device vbi0
saa7133[0]: registered device radio0
DVB: registering new adapter (saa7133[0])
saa7134 ALSA driver for DMA sound loaded
saa7133[0]/alsa: saa7133[0] at 0xfbfff000 irq 18 registered as card -1
saa7133[0]: board init: gpio is 6400000
saa7133[0]: board init: gpio is 6400000
arnobox@Arnobox:~$

Hors ligne

#12 08-07-2008 01:13:11

bjm
Membre
Distrib. : Wheezy 7.1
(G)UI : AWESOME ; Ratpoison
Inscription : 23-02-2008

Re : Freevo , Installation et configuration

Hors ligne

Pied de page des forums