Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 31-01-2013 04:28:51

guyjapon
Membre
Lieu : Sainte-Rose
Distrib. : wheezy et Jessie
Noyau : 3.2.0-4-amd64 et 3.16.0-4
(G)UI : Kde4.8.4 Gnome, Mate
Inscription : 01-12-2010

[Résolu] erreur pendant demarrage (ohci)

ce message se répéte un bon bout de temps  pendant le demarrage

[    0.621506] firewire_ohci 0000:01:00.0: PCI INT A -> Link[APCM] -> GSI 20 (level, low) -> IRQ 20
[    4.676011] firewire_ohci: Failed to reset ohci card.
[    4.676070] firewire_ohci 0000:01:00.0: PCI INT A disabled
[    4.676404] firewire_ohci 0000:01:01.0: PCI INT A -> Link[AAZA] -> GSI 23 (level, low) -> IRQ 23
[    8.708008] firewire_ohci: Failed to reset ohci card.
[    8.708053] firewire_ohci 0000:01:01.0: PCI INT A disabled
[    8.708104] firewire_ohci 0000:01:02.0: PCI INT A: no GSI
[   12.728009] firewire_ohci: Failed to reset ohci card.
[   12.728104] firewire_ohci 0000:01:04.0: PCI INT A -> Link[APCM] -> GSI 20 (level, low) -> IRQ 20
[   16.776010] firewire_ohci: Failed to reset ohci card.
[   16.776053] firewire_ohci 0000:01:04.0: PCI INT A disabled
[   16.776101] firewire_ohci 0000:01:05.0: PCI INT A -> Link[AAZA] -> GSI 23 (level, low) -> IRQ 23
[   20.792009] firewire_ohci: Failed to reset ohci card.
[   20.792054] firewire_ohci 0000:01:05.0: PCI INT A disabled
[   20.792330] firewire_ohci 0000:01:06.0: PCI INT A -> Link[APC1] -> GSI 16 (level, low) -> IRQ 16



etc etc ...

Qu'est ce que je pourrai faire?
smile

Dernière modification par guyjapon (03-02-2013 01:37:04)

Hors ligne

#2 31-01-2013 12:09:11

anthony38
Membre
Distrib. : squeeze 6.0.6
Noyau : 2.6.32-5-amd64
(G)UI : Mode serveur (aucune fenêtre)
Inscription : 01-05-2012

Re : [Résolu] erreur pendant demarrage (ohci)

Salut, Tu as certainement un port FireWire ?  si oui, est ce qu'il marche ?. si tu peux donner des informations sur ta machine ? 
Peut être un problème de pilote...

Hors ligne

#3 01-02-2013 05:02:13

guyjapon
Membre
Lieu : Sainte-Rose
Distrib. : wheezy et Jessie
Noyau : 3.2.0-4-amd64 et 3.16.0-4
(G)UI : Kde4.8.4 Gnome, Mate
Inscription : 01-12-2010

Re : [Résolu] erreur pendant demarrage (ohci)

Salut et merci pour la réponse

voici l'extrait qui nous interesse de la commande lspci -vvvv

ce message se répète 30 fois environ

01:19.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link) (prog-if 10 [OHCI])
    Subsystem: ASUSTeK Computer Inc. Device 8083
    Control: I/O- Mem+ BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR+ INTx-
    Interrupt: pin A routed to IRQ 23
    Region 0: Memory at fde88000 (32-bit, non-prefetchable) [size=2K]
    Region 1: Memory at fde5c000 (32-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>



Personnellement je ne sais pas l'interpréter .
à part ça je ne me sers pas de ce port et je n'ai rien pour vérifier son fonctionnement

Dernière modification par guyjapon (01-02-2013 05:02:44)

Hors ligne

#4 01-02-2013 14:26:38

anthony38
Membre
Distrib. : squeeze 6.0.6
Noyau : 2.6.32-5-amd64
(G)UI : Mode serveur (aucune fenêtre)
Inscription : 01-05-2012

Re : [Résolu] erreur pendant demarrage (ohci)

OK OK, accès refusé à la carte .. ouai je sais pas trop non plus. Un problème de droit (mais je ne pense pas). Un problème de driver (c'est pour cela que je voulais la référence du pc). Après tu peux essayer de désactiver le FireWire dans le bios.

Hors ligne

#5 02-02-2013 02:17:11

guyjapon
Membre
Lieu : Sainte-Rose
Distrib. : wheezy et Jessie
Noyau : 3.2.0-4-amd64 et 3.16.0-4
(G)UI : Kde4.8.4 Gnome, Mate
Inscription : 01-12-2010

Re : [Résolu] erreur pendant demarrage (ohci)

Excuse moi, j'aurai juré avoir donner ma carte : une ASUS M2N-sli-deluxe
Vu que je ne me sers pas du port FireWire, c'est juste, autant le désactiver dans le bios.
Merci:)

par contre je ne crois pas qu'il faut interpréter le access denied ainsi, c'est marqué pour presque tout

Dernière modification par guyjapon (02-02-2013 02:23:02)

Hors ligne

#6 02-02-2013 13:34:03

anthony38
Membre
Distrib. : squeeze 6.0.6
Noyau : 2.6.32-5-amd64
(G)UI : Mode serveur (aucune fenêtre)
Inscription : 01-05-2012

Re : [Résolu] erreur pendant demarrage (ohci)

oui j'ai vue ça sur mon Boot aussi  wink il faudrait que je me renseigne. Du coup tu as trouvé l'option dans ton BIOS ou tu as besoin d'aide ?

Hors ligne

Pied de page des forums