Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-06-2007 18:42:36

mowglinux
Membre
Inscription : 10-06-2007

[Résolu]Problème installation Murrine Engine

[large]Bonjour à tous,[/large]

J'ai installé [large]Debian 4.0 "Etch" AMD64[/large]  hier, et l'environnement [large]XFCE[/large], mais je n'arrive pas à installer le moteur de rendu Murrine, alors que cela devrait marcher puisque XFCE utilise GTK...

En l'installant par les sources ( puisque je n'ai pas trouver de paquets) c'est à dire avec cette commande

./configure --prefix=/usr --enable-animation


Il me fait un genre de "CheckUp" puis "check" GTK et là il me renvoie la ligne suivante :

 error: GTK+-2.8 is required to compile murrine


Or j'ai essayé d'installé plusieurs paquets GTK dans l'espoir d'une réussite, sans succès...

Donc si quelqu'un avait une solution à proposer...

@+ Mowglinux

PS: Debian "Rocks" pour le moment - de 45s pour démarrer

Dernière modification par mowglinux (11-06-2007 19:30:43)

Hors ligne

#2 12-06-2007 00:49:22

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : [Résolu]Problème installation Murrine Engine

Salut et bienvenu sur DF smile

Quelle version de gtk as tu installé?

Hors ligne

#3 12-06-2007 09:26:12

mowglinux
Membre
Inscription : 10-06-2007

Re : [Résolu]Problème installation Murrine Engine

Salut Merci

J'ai installé le gtk2-engines puisque aucun paquet correspondait à  GTK+ 2.8, ledit paquet étant certainement fourni avec GNOME mais pas avec XFCE

Pourtant j'ai vu plusieurs environnement XFCE avec Murrine...

Mowglinux

PS : Très bonne initiative ce site wink

Hors ligne

#4 12-06-2007 21:08:52

Melodie
Modérateur
Lieu : Pyrénées
Inscription : 28-05-2007
Site Web

Re : [Résolu]Problème installation Murrine Engine

Si jamais tu ne trouves pas de solution ici, n'hésite pas à essayer du côté de chez Xfce, en même temps.

le blog d'une newbie :: Linuxvillage :: Bentovillage


À propos de l'OS dominant ::> “Il est plus facile de berner les gens que de leur faire admettre qu'ils ont été bernés” (trad d'une citation approximative de Mark Twain)

Hors ligne

#5 13-06-2007 00:10:28

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : [Résolu]Problème installation Murrine Engine

Salut

As tu libgtk2 d'installé?

@+

Hors ligne

#6 13-06-2007 01:19:50

saintshakajin
Modérateur
Distrib. : Unstable
Noyau : uname -r
(G)UI : KDE4
Inscription : 01-06-2007

Re : [Résolu]Problème installation Murrine Engine

Ce n'est pas une solution, je sais mais en tout cas, ça existe sous Sid (je viens de vérifier et inexistant en Stable) smile

p   gtk2-engines-murrine                                                  - cairo-based gtk+-2.0 theme engine


En Etch, Gtk2 est le 2.8.20 mais j'ai surtout l'impression que tu as besoin du dev (libgtk2.0-dev) pour pouvoir compiler ton Engine.

Hors ligne

#7 13-06-2007 11:47:11

mowglinux
Membre
Inscription : 10-06-2007

Re : [Résolu]Problème installation Murrine Engine

[large]MERCI à vous tous[/large]

Le fait d'avoir installé [large]libgtk2.0-0[/large] et [large]libgtk2.0-dev[/large] m'a permis d'installer ce moteur de rendu

mowglinux

PS: [Résolu]

Dernière modification par mowglinux (13-06-2007 11:49:20)

Hors ligne

Pied de page des forums