Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-03-2013 10:36:43

pancrace
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-amd64
(G)UI : gnome 3 et Mate
Inscription : 04-10-2011

[Résolu] icedove-17

bonjour,
j'utilise debian squeeze (386) et update-manager viens de mettre à jour ce matin icedove avec la dernière version 17.0.4-1~bpo-1

Cette version n'est pas francisée, aussi ai-je tenté de le faire.  L'installation de icedove-l10n-fr n'est pas acceptée car:
elle dépend de icedove(<=3) mais 17.0.4-1~bpo+1 doit être installée, ce qui est le cas.

alors, que faire pour avoir la francisation ?? et plus si affinités (lightning)

Merci

Pancrace

Dernière modification par pancrace (29-03-2013 11:40:48)


Celui qui ne sait rien, en sait toujours autant que celui qui n'en sait pas plus.
P.Dac

Hors ligne

#2 28-03-2013 10:54:47

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] icedove-17

Salut,

Je ne sais pas comment tu as fait, mais les icedove 17.0.4 n'est pas dans les backports officiels Debian (tu as utilisé les backports des mainteneurs mozilla peut-être ?). Donc pas étonnant qu'il n'y ait pas de support linguistique. De plus, le site de mozilla de propose pas de pack linguistiques pour le français. Donc soit tu repasses en 10.0 des backports Debian, soit tu passes à thunderbird avec la version officielle française, soit tu restes en anglish smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 28-03-2013 11:29:58

pancrace
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-amd64
(G)UI : gnome 3 et Mate
Inscription : 04-10-2011

Re : [Résolu] icedove-17

Salut,  captnfab.

J'ai complété le sources.list tel qu'indiqué dans la page mozilla.debian.net , si c'est par là que se niche le backport des mainteneurs alors OK.
voici la ligne

deb http://mozilla.debian.net/ squeeze-backports icedove-esr
 



J'ai la même rédaction pour iceweasel-release

tu me pose une triple choix .. je pense revenir à thunderbird, avant cela, comment installer en 10.0

Merci

Pancrace


Celui qui ne sait rien, en sait toujours autant que celui qui n'en sait pas plus.
P.Dac

Hors ligne

#4 28-03-2013 11:58:10

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] icedove-17

Hum, bon, je viens de regarder dans les backports de la stable, en fait il n'y a pas la localisation non plus... Et je toute que tu ne veuilles retourner en 3.1.10.
Si tu migres en Wheezy, tu auras la 10.0 (mauvais timing avec Mozilla, les versions ESR 17.0 sont sorties trop tard pour être inclues dans la stable).

Donc, euh, probablement que tu gagnerais à prendre le binaire de thunderbird officiel...

Sinon, en testing + experimental tu peux avoir icedove 17 en vf smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#5 28-03-2013 12:09:05

pancrace
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-amd64
(G)UI : gnome 3 et Mate
Inscription : 04-10-2011

Re : [Résolu] icedove-17

OK capt'nfab

j'ai réinstallé la 10.??, après avoir désinstalle 17.. et je conserve les deb pour icedove_10
Je reste ainsi en attendant que ...
Si, lors d'un prochain update, la version 17 est de retour, je retourne à thunderbird

Pancrace

Dernière modification par pancrace (28-03-2013 12:13:14)


Celui qui ne sait rien, en sait toujours autant que celui qui n'en sait pas plus.
P.Dac

Hors ligne

Pied de page des forums