Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-04-2013 21:10:08

jojo
Membre
Distrib. : Wheezy (main + non-free)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 01-08-2011

[Résolu] problème de souris et de fenêtres

Salut,

Après quelques mois d'infidélités sous Ubuntu (pas de troll svp wink ), j'ai réinstallé une Debian (wheezy en netinstall) et en dual boot.

Au départ pas de gros soucis, puis j'ai commencé à ajouter des extensions à Gnome-shell dont Coverflow alt-tab (permet le passage d'une fenêtre à l'autre en mode expo en quelque sorte). En faisant un alt+tab, ça a planté (ça m'étais déjà arrivé une fois ou deux sous ubuntu) mais au redémarrage, plus possible de cliquer avec le touch pad (seuls les boutons physiques de celui-ci fonctionnent), et les fenêtres / icônes etc. sont passés en mode années 70. http://hpics.li/2013c94

Autre chose (en lien ?), quand je ferme puis relance la session, je tombe sur cet écran:
http://hpics.li/1deacf7

Je n'ai pas trouvé grand chose sur cette affaire, d'autant plus que c'est assez compliqué de formuler le problème clairement...

Je mets au cas où le résultat de fdisk -l (il n'y a peut-être pas de rapport mais disons que la partition a fait partie des choses un peu approximatives que j'ai faites à l'installation, notamment pour le swap)

fdisk -l

Disque /dev/sda : 250.1 Go, 250059350016 octets
255 têtes, 63 secteurs/piste, 30401 cylindres, total 488397168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x0003447d

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *        2048   195314547    97656250   83  Linux
/dev/sda2       195315710   488396799   146540545    5  Étendue
/dev/sda5       484227072   488396799     2084864   82  partition d'échange Linux / Solaris
/dev/sda6       478367744   484227071     2929664   82  partition d'échange Linux / Solaris
/dev/sda7       195315712   478365695   141524992   83  Linux

Les entrées de la table de partitions ne sont pas dans l'ordre du disque



Merci pour votre aide!
PS: désolé pour les photos à la place de captures d'écrans, le bouton ne fonctionne pas encore.

Ajout:
Lorsque je crée une nouvelle session utilisateur les choses reviennent dans l'ordre mais tout repart en vrille dès la première déconnexion ou redémarrage...

Ajout 2:
J'ai également remarqué que le scrolling fonctionne avec le touchpad mais avec deux doigts (alors qu'avant c'était sur le bord du pavet). Pour ce qui est de l'apparence des fenêtres,

Dernière modification par jojo (28-04-2013 00:50:47)


##Hp Dm4 3060ef Beats Edition##
-------------------------------------------
« Nous savons en gros qui vous êtes, ce qui a de l'importance pour vous et qui sont vos amis. » Éric Schmidt (Google)

Hors ligne

#2 26-04-2013 01:32:10

jojo
Membre
Distrib. : Wheezy (main + non-free)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 01-08-2011

Re : [Résolu] problème de souris et de fenêtres

Bon,

j'ai refais une install et le problème persiste: plus de clic de souris dès la première fermeture de session ou redémarrage, puis impossibilité de restaurer la session sans redémarre, style de fenêtres hideux et ce coup-ci j'ai gagné le jackpot, je n'ai plus accès à Ubuntu:

Error mounting: mount exited with exit code 1: helper failed with:
mount: wrong fs type, bad option, bad superblock on /dev/sda1,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so



Et dmesg | tail donne:

dmesg | tail
[   25.599442] wlan0: authenticate with 00:24:d4:e5:d4:c8 (try 1)
[   25.601610] wlan0: authenticated
[   25.632406] wlan0: associate with 00:24:d4:e5:d4:c8 (try 1)
[   25.636153] wlan0: RX AssocResp from 00:24:d4:e5:d4:c8 (capab=0x411 status=0 aid=1)
[   25.636163] wlan0: associated
[   25.643433] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[   76.943561] gnome-settings-[3412]: segfault at 40 ip ae0f46e0 sp bfbaeeec error 4 in libmouse.so[ae0f2000+9000]
[   77.800156] gnome-settings-[3454]: segfault at 40 ip ae0e06e0 sp bfee536c error 4 in libmouse.so[ae0de000+9000]
[  293.506260] EXT4-fs (sda1): bad geometry: block count 24414062 exceeds size of device (24413696 blocks)
[  701.140956] EXT4-fs (sda1): bad geometry: block count 24414062 exceeds size of device (24413696 blocks)




Des sauveurs dans le coin? smile

Dernière modification par jojo (26-04-2013 01:39:23)


##Hp Dm4 3060ef Beats Edition##
-------------------------------------------
« Nous savons en gros qui vous êtes, ce qui a de l'importance pour vous et qui sont vos amis. » Éric Schmidt (Google)

Hors ligne

#3 26-04-2013 12:36:50

nikau
Banni(e)
Distrib. : jessie
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10.1
Inscription : 19-10-2011

Re : [Résolu] problème de souris et de fenêtres

BJR,

-as tu vérifié l' intégrité de ton disque (smartmontools) ?
-as tu accés en tty ( alt Ctrl F1) ?

Hors ligne

#4 26-04-2013 13:15:09

jojo
Membre
Distrib. : Wheezy (main + non-free)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 01-08-2011

Re : [Résolu] problème de souris et de fenêtres

salut,
merci pour ton aide!
Pour smartmontools je ne connaissais pas. Voilà le résultat de ce que je trouve (je ne sais pas si c'est que tu demande):

smartctl --smart=on --offlineauto=on --saveauto=on /dev/sda1
smartctl 5.41 2011-06-09 r3365 [i686-linux-3.2.0-4-686-pae] (local build)
Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net

=== START OF ENABLE/DISABLE COMMANDS SECTION ===
SMART Enabled.
SMART Attribute Autosave Enabled.
SMART Automatic Offline Testing Enabled every four hours.

root@robby:/home/mat/Téléchargements# smartctl -a /dev/sda1
smartctl 5.41 2011-06-09 r3365 [i686-linux-3.2.0-4-686-pae] (local build)
Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net

=== START OF INFORMATION SECTION ===
Model Family:     Western Digital Scorpio Blue Serial ATA
Device Model:     WDC WD2500BEVT-35A23T0
Serial Number:    WD-WXH1A21C3865
LU WWN Device Id: 5 0014ee 6abb1b80f
Firmware Version: 01.01A01
User Capacity:    250 059 350 016 bytes [250 GB]
Sector Size:      512 bytes logical/physical
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   8
ATA Standard is:  Exact ATA specification draft version not indicated
Local Time is:    Fri Apr 26 12:55:13 2013 CEST
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x80) Offline data collection activity
          was never started.
          Auto Offline Data Collection: Enabled.
Self-test execution status:      (   0) The previous self-test routine completed
          without error or no self-test has ever
          been run.
Total time to complete Offline
data collection:    ( 6600) seconds.
Offline data collection
capabilities:        (0x7b) SMART execute Offline immediate.
          Auto Offline data collection on/off support.
          Suspend Offline collection upon new
          command.
          Offline surface scan supported.
          Self-test supported.
          Conveyance Self-test supported.
          Selective Self-test supported.
SMART capabilities:            (0x0003) Saves SMART data before entering
          power-saving mode.
          Supports SMART auto save timer.
Error logging capability:        (0x01) Error logging supported.
          General Purpose Logging supported.
Short self-test routine
recommended polling time:    (   2) minutes.
Extended self-test routine
recommended polling time:    (  79) minutes.
Conveyance self-test routine
recommended polling time:    (   5) minutes.
SCT capabilities:          (0x7037) SCT Status supported.
          SCT Feature Control supported.
          SCT Data Table supported.

SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x002f   200   200   051    Pre-fail  Always       -       0
  3 Spin_Up_Time            0x0027   153   140   021    Pre-fail  Always       -       1333
  4 Start_Stop_Count        0x0032   098   098   000    Old_age   Always       -       2570
  5 Reallocated_Sector_Ct   0x0033   200   200   140    Pre-fail  Always       -       0
  7 Seek_Error_Rate         0x002e   100   253   000    Old_age   Always       -       0
  9 Power_On_Hours          0x0032   095   095   000    Old_age   Always       -       3962
 10 Spin_Retry_Count        0x0032   100   100   000    Old_age   Always       -       0
 11 Calibration_Retry_Count 0x0032   100   100   000    Old_age   Always       -       0
 12 Power_Cycle_Count       0x0032   098   098   000    Old_age   Always       -       2546
192 Power-Off_Retract_Count 0x0032   200   200   000    Old_age   Always       -       95
193 Load_Cycle_Count        0x0032   001   001   000    Old_age   Always       -       816163
194 Temperature_Celsius     0x0022   109   095   000    Old_age   Always       -       34
196 Reallocated_Event_Count 0x0032   200   200   000    Old_age   Always       -       0
197 Current_Pending_Sector  0x0032   200   200   000    Old_age   Always       -       0
198 Offline_Uncorrectable   0x0030   100   253   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -       0
200 Multi_Zone_Error_Rate   0x0008   100   253   000    Old_age   Offline      -       0

SMART Error Log Version: 1
No Errors Logged

SMART Self-test log structure revision number 1
No self-tests have been logged.  [To run self-tests, use: smartctl -t]


SMART Selective self-test log data structure revision number 1
 SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.
 


smartctl -t short /dev/sda1
smartctl 5.41 2011-06-09 r3365 [i686-linux-3.2.0-4-686-pae] (local build)
Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net

=== START OF OFFLINE IMMEDIATE AND SELF-TEST SECTION ===
Sending command: "Execute SMART Short self-test routine immediately in off-line mode".
Drive command "Execute SMART Short self-test routine immediately in off-line mode" successful.
Testing has begun.
Please wait 2 minutes for test to complete.
Test will complete after Fri Apr 26 13:00:42 2013

Use smartctl -X to abort test.




# smartctl -l selftest /dev/sda1
smartctl 5.41 2011-06-09 r3365 [i686-linux-3.2.0-4-686-pae] (local build)
Copyright (C) 2002-11 by Bruce Allen, http://smartmontools.sourceforge.net

=== START OF READ SMART DATA SECTION ===
SMART Self-test log structure revision number 1
Num  Test_Description    Status                  Remaining  LifeTime(hours)  LBA_of_first_error
# 1  Short offline       Completed without error       00%      3962         -

 



J'ai également essayé de monter le disque en tty mais le même message est renvoyé.


##Hp Dm4 3060ef Beats Edition##
-------------------------------------------
« Nous savons en gros qui vous êtes, ce qui a de l'importance pour vous et qui sont vos amis. » Éric Schmidt (Google)

Hors ligne

#5 26-04-2013 13:46:05

nikau
Banni(e)
Distrib. : jessie
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10.1
Inscription : 19-10-2011

Re : [Résolu] problème de souris et de fenêtres

smartmontools ne voit rien d' anormal sur le disque


Ubuntu est sur sda7 ?  pour le récupérer  tu démarres sur son liveCD, terminal en root et tu fais un chroot:

mount   /dev/sda7   /mnt           
mount  --bind  /dev  /mnt/dev
mount  --bind  /proc  /mnt/proc
chroot  /mnt
grub-install   /dev/sda 
update-grub

   

ensuite:
peut tu monter /dev/sda1 et lister normalement son contenu ? 
as tu aussi  controlé  l' image iso du téléchargement Débian (MD5)  et L' intégrité du CD d' installation ?

Dernière modification par nikau (26-04-2013 13:49:10)

Hors ligne

#6 26-04-2013 13:49:45

jojo
Membre
Distrib. : Wheezy (main + non-free)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 01-08-2011

Re : [Résolu] problème de souris et de fenêtres

Non Ubuntu est sur sda1 et je n'arrive à y accéder d'aucune manière (j'ai essayé avec un OS live aussi).
Je vais tenter ce que tu m'a proposé avec sda1 du coup...

Et je n'avais pas vérifié l'intégrité de l'iso mais en même temps j'ai fais deux install avec deux images différentes et j'ai eu des problèmes dans les deux cas mais cette histoire de disque inaccessible n'est arrivé qu"à la deuxième fois. Après, comme je l'ai précisé au départ je ne maîtrise pas bien le partitionnement. J'ai oublié de préciser: pendant l'install grub n'est pas parvenu à s'installer. J'ai fait un boot-repair avec ubuntu en live ce qui a installé le grub de Debian. (je ne sais pas si c'est un détail important ou pas).

Dernière modification par jojo (26-04-2013 13:54:35)


##Hp Dm4 3060ef Beats Edition##
-------------------------------------------
« Nous savons en gros qui vous êtes, ce qui a de l'importance pour vous et qui sont vos amis. » Éric Schmidt (Google)

Hors ligne

#7 26-04-2013 14:04:53

jojo
Membre
Distrib. : Wheezy (main + non-free)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 01-08-2011

Re : [Résolu] problème de souris et de fenêtres

j'ai essayé et dès la première commande ça me retourne:

ubuntu@ubuntu:~$ sudo su
root@ubuntu:/home/ubuntu# mount   /dev/sda1   /mnt
mount : mauvais type de système de fichiers, option erronée, superbloc
        erroné sur /dev/sda1, page de code ou aide manquante, ou autre erreur
       Dans quelques cas certaines informations sont utiles dans syslog - essayez
       dmesg | tail  ou quelque chose du genre
 


root@ubuntu:/home/ubuntu# mount  --bind  /dev  /mnt/dev
mount : le point de montage /mnt/dev n'existe pas
root@ubuntu:/home/ubuntu# mount  --bind  /proc  /mnt/proc
mount : le point de montage /mnt/proc n'existe pas
 


##Hp Dm4 3060ef Beats Edition##
-------------------------------------------
« Nous savons en gros qui vous êtes, ce qui a de l'importance pour vous et qui sont vos amis. » Éric Schmidt (Google)

Hors ligne

#8 26-04-2013 14:17:25

nikau
Banni(e)
Distrib. : jessie
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10.1
Inscription : 19-10-2011

Re : [Résolu] problème de souris et de fenêtres

pour la manip, tu met donc sda1, pas sda7,

je ne connais pas boot-repair, certainement est il efficace mais je préfère passer mes commandes moi même dans un terminal pour éviter les ambiguïtés et comprendre ce que je fais.
est ce que gparted peut visualiser ton partitionnement ?  (je sais qu' il est sensible à la casse, pour vérifier si tu n' as pas un problème avec la table de partition, pareceque 2 systèmes qui ne veulent plus démarrer, ça fait un peu beaucoup.  ( fais déja la manip du chroot)


edit: j' avais pas vu ton message précédent,  essaye alors :     sudo fsck  -f  -y  /dev/sda1 depuis le LiveCD.
est ce que tu as  redimensionner sda1 avant l' install de Debian ?

Dernière modification par nikau (26-04-2013 14:23:05)

Hors ligne

#9 26-04-2013 14:21:02

jojo
Membre
Distrib. : Wheezy (main + non-free)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 01-08-2011

Re : [Résolu] problème de souris et de fenêtres

pour gparted j'ai:

======================
libparted : 2.3
======================
Table de partition invalide - partition récursive sur /dev/sdb


Mais on la voit dans l'interface graphique.

pour le chroot:

root@ubuntu:/home/ubuntu# chroot  /mnt
chroot: failed to run command `/bin/bash': No such file or directory
 



Par contre une précision:
il n'y a que ubuntu qui ne démarre plus. Debian se lance mais avec les problèmes supplémentaires que j'ai évoqué en début de message.

Dernière modification par jojo (26-04-2013 14:22:15)


##Hp Dm4 3060ef Beats Edition##
-------------------------------------------
« Nous savons en gros qui vous êtes, ce qui a de l'importance pour vous et qui sont vos amis. » Éric Schmidt (Google)

Hors ligne

#10 26-04-2013 14:36:19

jojo
Membre
Distrib. : Wheezy (main + non-free)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 01-08-2011

Re : [Résolu] problème de souris et de fenêtres

Ça donne:

root@ubuntu:/home/ubuntu#  sudo fsck  -f  -y  /dev/sda1
fsck de util-linux 2.20.1
e2fsck 1.42 (29-Nov-2011)
La taille du système de fichiers (selon le superbloc) est de 24414062 blocs
La taille physique du périphérique est de 24413696 blocs
Le superbloc ou la table des partitions est peut-être corrompue !
Arrêter ? oui
 



J'ai redimensionné sda1 pendant les installations oui (de la même manière à la première qu'à la deuxième. Je pensais que ça garderait les choses comme elles étaient puisqu'à la première install ce problème ne se posait pas mais visiblement non)...


##Hp Dm4 3060ef Beats Edition##
-------------------------------------------
« Nous savons en gros qui vous êtes, ce qui a de l'importance pour vous et qui sont vos amis. » Éric Schmidt (Google)

Hors ligne

#11 26-04-2013 15:13:09

nikau
Banni(e)
Distrib. : jessie
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10.1
Inscription : 19-10-2011

Re : [Résolu] problème de souris et de fenêtres

jojo a écrit :



J'ai redimensionné sda1 pendant les installations oui



cela explique pourquoi que sda1 refuse de se monter, son système de fichier est corrompu, un redimensionnement de partition n' est jamais sans risques, des données importantes s' y trouvaient  ?  ne restes plus qu' a faire une recherche avec testdisk  et au pire photorec.

pour Debian:  vérifie bien l' image iso et le CD, si tu peux, refais même une install depuis une clé usb, parfois les lecteurs optiques de CD/DVD ne sont pas fiables.

Dernière modification par nikau (26-04-2013 15:18:40)

Hors ligne

#12 26-04-2013 16:03:04

jojo
Membre
Distrib. : Wheezy (main + non-free)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 01-08-2011

Re : [Résolu] problème de souris et de fenêtres

En fait j'avais déjà installé avec une clé usb, je suis sur un netbook. Pour les données je les ai sauvegardées avant de faire la première installation de Debian donc au niveau fichiers etc. ya pas de gros soucis.
Je fais encore quelques recherches mais je crois que je vais tout réinstaller (Debian puis Ubuntu pour voir si je m'en sort mieux avec un partitionnement par l'installateur Ubuntu).

Si tu as d'autres pistes n'hésite pas, sinon merci beaucoup pour le coup de main!

##Hp Dm4 3060ef Beats Edition##
-------------------------------------------
« Nous savons en gros qui vous êtes, ce qui a de l'importance pour vous et qui sont vos amis. » Éric Schmidt (Google)

Hors ligne

#13 26-04-2013 21:45:29

jojo
Membre
Distrib. : Wheezy (main + non-free)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 01-08-2011

Re : [Résolu] problème de souris et de fenêtres

Bon j'ai refait une installation de Debian à partir d'une ISO daily build en netinstall et le problème du clic de souris et de l'impossibilité de changer/revenir sur une session une fois éteinte persiste...

Là je suis complètement paumé pour le coup...
Des idées ou problèmes similaires?

##Hp Dm4 3060ef Beats Edition##
-------------------------------------------
« Nous savons en gros qui vous êtes, ce qui a de l'importance pour vous et qui sont vos amis. » Éric Schmidt (Google)

Hors ligne

#14 26-04-2013 22:01:39

nikau
Banni(e)
Distrib. : jessie
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10.1
Inscription : 19-10-2011

Re : [Résolu] problème de souris et de fenêtres

lorsque tu arrives au grub, appuie sur la touce e  (édition)
et tu remplaces quiet  par nomodeset
ensuite touche F10

toujours pareil ?

Hors ligne

#15 26-04-2013 22:37:35

jojo
Membre
Distrib. : Wheezy (main + non-free)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 01-08-2011

Re : [Résolu] problème de souris et de fenêtres

J'ai trouvé en partie la solution au problème:
quand on active l'option désactiver le pad quand on tape au clavier, ça fout la merde sur le clic + cette histoire de message à la reconnexion à une session.
Par contre pour cette histoire de thème ça n'est pas résolu. Dans tweak tools il me met l'extension du thème utilisateur shell n'est pas activée...
Tu pense qu'il faut que j'essaie ta solution tout de même pour voir?

##Hp Dm4 3060ef Beats Edition##
-------------------------------------------
« Nous savons en gros qui vous êtes, ce qui a de l'importance pour vous et qui sont vos amis. » Éric Schmidt (Google)

Hors ligne

#16 27-04-2013 12:37:31

nikau
Banni(e)
Distrib. : jessie
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10.1
Inscription : 19-10-2011

Re : [Résolu] problème de souris et de fenêtres

ca ne coute rien de lancer ton système en nomodeset, pour l' instant on ne sait toujours pas si le problème est spécifique à gnome3  (que je ne connais pas) ou autre.
as tu accés maintenant à une console tty ?  ctrl alt F1

Hors ligne

#17 27-04-2013 13:40:18

jojo
Membre
Distrib. : Wheezy (main + non-free)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 01-08-2011

Re : [Résolu] problème de souris et de fenêtres

J'ai essayé la manip que tu m'a donnée avec nomodset et ça ne change pas.
Pour ce qui est de cette histoire de désactivation du pavet tactile quand on tape je pense que c'est un bug de gnome parce que j'ai trouvé un post qui évoque la même chose.

Le gros de mon problème s'est donc réglé, il ne reste plus que les icônes que je n'arrive pas à modifier (le thème fenêtre est rétabli aussi une fois qu'on a décoché pour le touchpad).
J'ai essayé pour les icônes de mettre un pack dans /usr/share/icons mais même quand il est selectionné dans tweak tools il n'est pas pris en compte...

Pout tty j'ai toujours pu y avoir accès, pas de soucis de ce côté...

Dernière modification par jojo (27-04-2013 13:41:28)


##Hp Dm4 3060ef Beats Edition##
-------------------------------------------
« Nous savons en gros qui vous êtes, ce qui a de l'importance pour vous et qui sont vos amis. » Éric Schmidt (Google)

Hors ligne

#18 28-04-2013 00:49:54

jojo
Membre
Distrib. : Wheezy (main + non-free)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 01-08-2011

Re : [Résolu] problème de souris et de fenêtres

Pour les icônes il doit y avoir un bug: si on installe gnome-brave-icon-theme (ou un autre thème d'icônes présents dans les paquets debian), on arrive a les changer. Au moins j'ai viré les horrible icônes qui s'étaient pointées, reste à être patient pour pouvoir configurer un peu plus...

##Hp Dm4 3060ef Beats Edition##
-------------------------------------------
« Nous savons en gros qui vous êtes, ce qui a de l'importance pour vous et qui sont vos amis. » Éric Schmidt (Google)

Hors ligne

Pied de page des forums