Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-06-2013 21:57:09

Alman
Membre
Distrib. : Debian - Wheezy
Noyau : 3.2.0-4-686-pae
(G)UI : Gnome3 / xfce
Inscription : 30-07-2010

[Résolu] Crash de GRUB, mettre pnpBios=off

-Bonjour

Pour ceux qui ont souvenir de moi, j'ai installé le jeu Left 4 Dead 2 et j'étais justement en train de me livrer à un massacre à tout-va des zombies, tranquille quoi, lorsque le PC s'est figé. Je n'ai pas eu d'autre choix que d'utiliser le bouton d'alimentation de la tour.

Redémarrage du système et il tourne en boucle : au moment où le GRUB se lance, écran noir et retour au tout début du lancement du PC, puis arrivé au GRUB et rebelotte.

Heureusement Debian dit non seulement qu'il est malade mais il fourni également le médicament.

A partir du Live-CD que j'avais gardé : Help --> F4 (Boot) --> rescue.
De là réinstallation du GRUB sur /dev/sda.
L'écran se fige, redémarrage avec le bouton d'alimentation, etc., etc.

Puis Debian me demande de positionner pnpBios en "off".
J'imagine qu'il s'agit de tapoter sur F11 sauf que là, Debian a récupéré.
Tout fonctionne mais pour l'instant... Dois-je mettre pnpBios=off ? Dois-je vérifier certains points (le Bios est-il sur le point de mourir ?)

Dernière modification par Alman (30-06-2013 07:15:34)


Vous vous rendez compte à quel point je vais être un boulet ? (La Dame du Lac - Kaamelott)

Hors ligne

#2 30-06-2013 20:29:22

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : [Résolu] Crash de GRUB, mettre pnpBios=off

Il s'agit d'informatique et de programmes.

Donc je ne crois pas aux morts lentes de programmes. Mais je ne connais pas tout. roll
Si ça fonctionne, ça fonctionne.
Par contre, il peut arriver que parfois un programme se perde dans une boucle et tourne, et tourne, et tourne. Mais là c'est un bug

Dons je pense qu'il faut attendre que ça recommence et faire ce qu'il demande à ce moment là. C'est ce que je ferait si j'étais à ta place. big_smile

Hors ligne

#3 01-07-2013 13:37:13

Alman
Membre
Distrib. : Debian - Wheezy
Noyau : 3.2.0-4-686-pae
(G)UI : Gnome3 / xfce
Inscription : 30-07-2010

Re : [Résolu] Crash de GRUB, mettre pnpBios=off

Bonjour

deuchdeb a écrit :

Il s'agit d'informatique et de programmes.

Donc je ne crois pas aux morts lentes de programmes. Mais je ne connais pas tout. roll
Si ça fonctionne, ça fonctionne.



D'accord, merci pour le conseil. C'est tout de même rassurant d'autant que j'ai lu de-ci de-là qu'il fallait "flasher" le bios 0_0

deuchdeb a écrit :

Dons je pense qu'il faut attendre que ça recommence et faire ce qu'il demande à ce moment là. C'est ce que je ferait si j'étais à ta place. big_smile



De fait : au redémarrage suivant, Wheezy m'a redemandé cette option rescue.
Depuis lors les lancements du PC se font sans problème.

Je pense que la première tentative ayant abouti au gel de l'écran, la procédure ne fut pas appliquée jusqu'à terme.

Dernière modification par Alman (01-07-2013 16:37:38)


Vous vous rendez compte à quel point je vais être un boulet ? (La Dame du Lac - Kaamelott)

Hors ligne

Pied de page des forums