Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-08-2013 22:49:31

Flagadouille
Membre
Lieu : Gallifrey
Distrib. : Wheezy -stable-
Noyau : Linux 3.2.0-4-amd64
(G)UI : KDE (full)
Inscription : 02-08-2013

[Résolu] QtCurve compatibilité GTK

Bonsoir.

J'utilise QtCurve avec KDE pour personnaliser mes contrôles, cependant certaines applications (chromium-browser, synaptics et autres ...) utilisent malgré tout le thème GTK qui en l'occurrence est assez immonde...

Un peut d'aide serait la bienvenue ;-)

Merci beaucoup.

Dernière modification par Flagadouille (04-08-2013 14:52:09)


PC : Toshiba Satellite L875-11D
Le Docteur : il se pourrait que je meure dans l'explosion, mais ne vous inquiétez pas pour moi. Vous, vous allez rentrer chez vous et vous préparer un boeuf bourguignon.

Hors ligne

#2 04-08-2013 07:36:12

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] QtCurve compatibilité GTK

Vue la distance qui nous sépare, tu ne liras ce message que dans ... un certain temps. wink
[paskal captif d'une boucle temporelle]
big_smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 04-08-2013 12:49:49

Flagadouille
Membre
Lieu : Gallifrey
Distrib. : Wheezy -stable-
Noyau : Linux 3.2.0-4-amd64
(G)UI : KDE (full)
Inscription : 02-08-2013

Re : [Résolu] QtCurve compatibilité GTK

lol
Original comme réponse ! Inattendue je dirai même x)

Dernière modification par Flagadouille (04-08-2013 12:56:16)


PC : Toshiba Satellite L875-11D
Le Docteur : il se pourrait que je meure dans l'explosion, mais ne vous inquiétez pas pour moi. Vous, vous allez rentrer chez vous et vous préparer un boeuf bourguignon.

Hors ligne

#4 04-08-2013 13:01:30

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] QtCurve compatibilité GTK

J'en ai même bouffé le message : à mon époque KDE, il m'est arrivé d'utiliser le paquet gtk-qt-engine.
Mais je ne sais pas si ça fera l'affaire. sad

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#5 04-08-2013 13:16:03

Flagadouille
Membre
Lieu : Gallifrey
Distrib. : Wheezy -stable-
Noyau : Linux 3.2.0-4-amd64
(G)UI : KDE (full)
Inscription : 02-08-2013

Re : [Résolu] QtCurve compatibilité GTK

J'ai installé le paquet (en .deb, je n'ai pas trouvé sur le dépôt), visiblement ça ne change rien.

EDIT : Problème résolu.
J'ai installé le paquet puis j'ai installé ensuite le paquet : system-config-gtk-kde. Cela rajoute un onglet dans "interface d'applications" qui permet de sélectionner comme thème GTK le QtCurve. Redémarrage de KDE et voila.

Dernière modification par Flagadouille (04-08-2013 13:39:55)


PC : Toshiba Satellite L875-11D
Le Docteur : il se pourrait que je meure dans l'explosion, mais ne vous inquiétez pas pour moi. Vous, vous allez rentrer chez vous et vous préparer un boeuf bourguignon.

Hors ligne

#6 04-08-2013 14:10:10

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] QtCurve compatibilité GTK

cool  Un ch'ti [résolu] dans l'titre ?   smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#7 04-08-2013 14:52:34

Flagadouille
Membre
Lieu : Gallifrey
Distrib. : Wheezy -stable-
Noyau : Linux 3.2.0-4-amd64
(G)UI : KDE (full)
Inscription : 02-08-2013

Re : [Résolu] QtCurve compatibilité GTK

paskal a écrit :

cool  Un ch'ti [résolu] dans l'titre ?   smile


Mais avec joie big_smile


PC : Toshiba Satellite L875-11D
Le Docteur : il se pourrait que je meure dans l'explosion, mais ne vous inquiétez pas pour moi. Vous, vous allez rentrer chez vous et vous préparer un boeuf bourguignon.

Hors ligne

Pied de page des forums