Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-08-2008 14:22:24

magiccerbere
Membre
Distrib. : Wheezy
Noyau : Noyau Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 07-08-2008

FluxBox : message d'erreur

Bonjour à tous,

J'ai installé Debian etch sans interface graphique, justeen mode console.
Je désirais mettre un gestionnaire de fenetre. L'ordi n'a pas internet.
J'ai donc telecharger FluxBox et les dépendances manquantes (la galere roll )
Maintenant que apparamment les dépendances ont été toutes satisfaite.
Je désire lancer FluxBox (je précise que j'y connais rien en gestionnaire de fenetre),
donc je fais

[c]fluxbox[/c]

la, il me mets un message d'erreur:

[c]Error : Couldn't connect to XServer[/c]

Que dois-je faire?

Merci smile

Plop

Hors ligne

#2 09-08-2008 15:18:33

magiccerbere
Membre
Distrib. : Wheezy
Noyau : Noyau Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 07-08-2008

Re : FluxBox : message d'erreur

Alors, on m'a suggerer d'installer xorg,
ou alors startx...

Que faut t'il faire?
J'ai trouvé le paquets xorg, mais je vais m'amuser avec les dépendances^^
Donc j'aimerai savoir juste avant que je m'en occupe si c'es bien la bonne solution, ou pas wink

Merci!

Plop

Hors ligne

#3 09-08-2008 16:30:22

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : FluxBox : message d'erreur

Salut

Je pense que le plus simple serait de passer par cette procedure d'install minimal de debian.

Ensuite réfère toi à cette doc pour la configuration de demarrage.

Je pars du principe que tu disposes des cds/dvds d'installation de debian (vu que ce pc n'est pas connecté au web...)

Bon courage wink

Hors ligne

#4 09-08-2008 20:29:56

magiccerbere
Membre
Distrib. : Wheezy
Noyau : Noyau Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 07-08-2008

Re : FluxBox : message d'erreur

Ok, mais ou puis-je telecharger cette Debian netinstall?

Merci

Plop

Hors ligne

#5 09-08-2008 20:32:26

magiccerbere
Membre
Distrib. : Wheezy
Noyau : Noyau Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 07-08-2008

Re : FluxBox : message d'erreur

Mais j'ai utilisé le cd normal pour installer Etch, mais sa se passe comme dans le manuel, et j'ai bien décocher environnement graphique.

Alors pourquoi réinstaller la version netinstall?

En fait, d'aprés ce qu'il dise, il suffirait que j'installe startx, c'est cela?

Dernière modification par magiccerbere (09-08-2008 20:34:43)


Plop

Hors ligne

#6 09-08-2008 23:20:41

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : FluxBox : message d'erreur

Essaye d'installer le paquet xinit, tu verras bien :

X server initialisation tool
xinit and startx are programs which facilitate starting an X server, and
loading a base X session.


Sinon je vois que xserver-xorg !

Dernière modification par mani (09-08-2008 23:21:00)


« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

#7 10-08-2008 04:15:37

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : FluxBox : message d'erreur

Salut

Pas besoin de télécharger la netinstall...désolé, j'aurais dû préciser. C'était simplement pour avoir la liste minimal des paquets à installer pour pouvoir espérer démarrer un environnement graphique wink

apt-get install xfonts-base xserver-xorg-input-all


++

Hors ligne

#8 12-08-2008 15:15:31

magiccerbere
Membre
Distrib. : Wheezy
Noyau : Noyau Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 07-08-2008

Re : FluxBox : message d'erreur

yop,

alors j'ai installé les paquets que tu m'a dit d'installer, maintenant, il faut que j'attende car fluxbox es sur un autre cd et je l'ai pas encore telecharger...

Merci pour votre aide.

Question: Xfce peut etre interressant a partir de combien de ram?

Merci smile

Plop

Hors ligne

#9 12-08-2008 16:05:46

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : FluxBox : message d'erreur

Je dirais minimum 128 Mio pour que ça ne swap pas trop, 256 pour être tranquille. Après ça dépend de ce que tu utilises avec bien entendu ! smile

« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

#10 12-08-2008 23:45:32

magiccerbere
Membre
Distrib. : Wheezy
Noyau : Noyau Linux 3.2.0-4-686-pae
(G)UI : Gnome 3.4.2
Inscription : 07-08-2008

Re : FluxBox : message d'erreur

Car je viens de trouver (enfin, acheter dans un marché aux puces) des barretes de ram, et donc j'ai booster mon ordi qui es passé de 48MO à 196MO smile
Mais je vais essayé Fluxbox, je pense que sa me conviendera smile
Je vous tient aux courant au cas ou j'ai des problemes par la suite...

Merci pour tou!

Plop

Hors ligne

Pied de page des forums