Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-09-2013 16:06:48

Beethov08
Membre
Inscription : 22-09-2013

[Résolu] Installation bloquée

Bonjour à tous,

Je me présente rapidement : relativement novice en Linux, et totalement en Debian, première installation...
Ordi : PC Amd Athlon X3, CM Gigabyte, 4Go vive, HDD en RAID 0 sous windows 7 64, et un HDD tradi sous Ubuntu, carte réseau Realtek 8139

Après beaucoup d'heures passées à essayer de trouver la solution sur le net, ça bloque toujours.

J'ai donc voulu installer Debian 7.1 car je trouve Ubuntu un peu lourde et pas si stable que ça....

J'ai donc téléchargé le live-CD amd64 : blocage à détection du matériel réseau > recherches sur le net avec ma carte realtek il fallait télécharger la version non-free de debian en netcdmultiarch, ce que j'ai fais : idem ça bloque au même endroit...

J'ai lu qu'il fallait faire un alt + F2 pour taper quelques lignes de commande pour installer le pilote que l'on pouvait mettre sur clé ou autre, mais problème quand c'est bloqué c'est bloqué impossible de faire quoi que ce soit.... meme pas Ctrl + Alt + Suppr

Alors du coup je suis passé en installation expert et a voulu utiliser l'option installer pilote sur périphérique amovible mais idem que pour l'écran recherche réseau : rien écran blanc bloqué.....

J'avoue que je seche un peu et déprime d'installer Debian sans trouver comment aller plus loin....

Cordialement à vous.

Benjamin

Dernière modification par Beethov08 (26-09-2013 22:22:28)

Hors ligne

#2 22-09-2013 16:20:23

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : [Résolu] Installation bloquée

Salut,

Je n'ai jamais eu de problème similaire (blocage) mais lors de l'installation de Debian en mode netinstall, l'installer me proposait d'installer le pilote ma carte wi-fi via une clé USB. Je ne l'ai jamais fait durant l'installation mais je pense qu'il recherche directement le bon pilote sur les périphériques branchés.
Quel installeur choisis-tu? le graphique ou le mode texte? (je te recommande le mode texte, plus réactif que le graphique (lequel par exemple m'a bloqué lors d'un retour arrière sur ma dernière installation)).
Je suis quand même surpris car le pilote de la carte Ethernet Realtek 8139 est censé être intégré dans le noyau depuis un moment:
http://www.realtek.com.tw/Downloads/dow … Down=false

Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#3 22-09-2013 16:23:30

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Installation bloquée

Bonjour et bienvenue sur ce forum smile

As-tu essayé de charger ton cd à partir de http://ftp.acc.umu.se/cdimage/unofficia … are/7.1.0/  ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#4 22-09-2013 19:39:56

Beethov08
Membre
Inscription : 22-09-2013

Re : [Résolu] Installation bloquée

Bonsoir,

Sogalpunx : J'ai essayé tous les installateurs du cd, le mode texte et le mode graphique, idem, ça bloque exactement au même endroit...
Paskal : je le télécharge à présent, mais avait déjà télécharger le même peut-être autre part... j'essaye de le graver et installer à la fin du téléchargement :-)

Suite dans environ 30 min

Hors ligne

#5 22-09-2013 20:32:00

Beethov08
Membre
Inscription : 22-09-2013

Re : [Résolu] Installation bloquée

Voila,

essai fait, idem en mode texte, ça bloque... la commande Alt-F2 fonctionne, mais aucune fonction n'est disponible, cela me répond toujours command not found....

bizarre tout ça....
Ubuntu s'installe sans problème...

Je ne sais quoi faire...

Hors ligne

#6 22-09-2013 20:50:10

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Installation bloquée

De toutes façons, ce ne peut pas être la carte réseau qui empêche d'utiliser un live-cd.
Après, évidement, pour les mises à jours ce sera un pb à résoudre.

Au fait, comment cela se passe-t-il en live ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#7 22-09-2013 21:29:42

Beethov08
Membre
Inscription : 22-09-2013

Re : [Résolu] Installation bloquée

Bonne question,

je n'ai pas essayé de live, j'ai tout de suite voulu installer le système donc téléchargé les cd d'installation (erratum,  j'avais dis live-cd au début, mais c'était le cd d'installation ou le DVD d'installation numéro 1)

je vais télécharger le live et voir ce qu'il se passe.

la suite dans quelques dizaines de minutes

Merci

Hors ligne

#8 22-09-2013 22:16:19

Beethov08
Membre
Inscription : 22-09-2013

Re : [Résolu] Installation bloquée

Il démarre, mais peu de fonctions sont actives, par exemple ifconfig n'est pas utilisable

Hors ligne

#9 22-09-2013 22:21:25

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : [Résolu] Installation bloquée

Beethov08 a écrit :

Il démarre, mais peu de fonctions sont actives, par exemple ifconfig n'est pas utilisable



Même en utilisant le chemin complet de la commande: /sbin/ifconfig ? et en root?

Est-ce qu'en faisant

lspci

tu vois apparaître ta carte réseau dans la liste?


Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#10 23-09-2013 08:04:44

Beethov08
Membre
Inscription : 22-09-2013

Re : [Résolu] Installation bloquée

Bonjour à tous,

Alors le live-cd avec xfce fonctionne à la perfection et il y a même le net.....
par contre au démarrage j'ai cette ligne avant l'arrivée du bureau Xfce : [69.811437] r8169 000:04:00.0 : firmware agent aborted loading rtl_nic/rtl18168d-2/fw (not found?)

bizarre qu'il trouve une carte 8169 alors que j'ai une 8139...

Alors je me suis dit que comme ce live-cd démarrait, "peut-être" l'installation de ce CD fonctionnerait : et bien non.... pareil ça bloque au même endroit...

Dernière modification par Beethov08 (23-09-2013 08:05:57)

Hors ligne

#11 23-09-2013 15:00:05

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : [Résolu] Installation bloquée

Salut,

Et si tu lances l'installation (en mode texte) et qu'à l'étape juste avant celle qui bloque, tu fais "revenir en arrière" de manière à accéder à la liste des étapes d'installation, est-ce que tu peux éventuellement sauter cette étape qui te bloque? Parce qu'autant pour une netinstall c'est handicapant, mais pour une install standard le matériel réseau ne devrait pas te bloquer et t'empêcher de finaliser la chose.

A l'extrême limite, tu débranches ta carte réseau avant de lancer l'installation, plus de carte, plus de problème wink et tu la configureras après.

Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#12 26-09-2013 22:21:55

Beethov08
Membre
Inscription : 22-09-2013

Re : [Résolu] Installation bloquée

Bonjour à tous,

Bon j'y suis arrivé sous l'installation expert en version graphique, en installant les DVD en passant l'étape du réseau et demandant d'installer tous les pilotes existants.
Miracle après cela marche, par contre maintenant je dois me casser la tête (moi novice in Debian, j'ai choisi Xfce) pour trouver comment regler par le réseau l'heure les mises à jours automatiques etc etc.... que j'ai dut mettre hors réseau lors de l'installation....

je vais bien y arriver.... :-)

Merci à vous :-)

Hors ligne

#13 28-09-2013 08:38:07

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Installation bloquée

Excellente nouvelle ! Bravo pour ta persévérance. smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums