Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-09-2008 22:36:50

mecanotox
Membre
Distrib. : Ubuntu 12.10 Quantal
Noyau : 3.5.0-21-generic
(G)UI : XFCE 4.10 + Thunar 1.6
Inscription : 04-06-2008

Kommute

Bonjour @ tous. J'ai voulu installer kommute.

J'ai télécharger le fichier .deb
Je l'ai installer avec DKPG

Tout se passe bien.

Mais lors du lancement ma console me dis:

kommute: error while loading shared libraries: libQtGui.so.4: cannot open shared object file: No such file or directory


Est-ce que quelqu'un aurait une idée a propos de mon problème ?

Hors ligne

#2 07-09-2008 23:13:23

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : Kommute

Salut

As tu regardé si tu avais libqt-gui d'installé?

Hors ligne

#3 08-09-2008 11:22:55

mecanotox
Membre
Distrib. : Ubuntu 12.10 Quantal
Noyau : 3.5.0-21-generic
(G)UI : XFCE 4.10 + Thunar 1.6
Inscription : 04-06-2008

Re : Kommute

C'est bon j'ai installer libqt4-gui (avec les dépendances via synaptic).

Merci de l'aide.

Dernière modification par mecanotox (08-09-2008 11:45:22)

Hors ligne

#4 08-09-2008 17:16:20

freddec
homo-informaticus du genre linuxo-debianicum
Lieu : Saint Jean d'Y (17)
Distrib. : Branche Stable (Jessie)
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE_4.1 (+/- Mate) (+/- Cinnamon)
Inscription : 09-01-2008

Re : Kommute

Merci de mettre un [réglè] dans le sujet du Topic

Desktop: Jessie (I5 - 16Go)
Laptop 1: Jessie (HP DV9000, 3Go)
Laptop 2: Jessie (PackardBell TS 44, Core I5, 4Go)
EeePC : Jessie (Atom N450, 2 Go)

Hors ligne

Pied de page des forums