Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-10-2013 06:00:38

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

[Résolu] message d'erreur sous mate

bonjour, je fais des essais de mate sur une installation de wheezy avec gdm3.
au lancement de mate, j'obtiens une fenêtre d'erreur avec :
"GDBus.Error.org.freedesktop.PolicyKit1Error failed. An authentification agent already exists for the given subject". savez-vous d'où cela vient et comment corriger ? hormis cela, mate fonctionne bien. merci par avance ++

Dernière modification par jeanmarc1 (13-10-2013 07:47:35)


"Being is not doing"

Hors ligne

#2 08-10-2013 09:59:55

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : [Résolu] message d'erreur sous mate


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#3 08-10-2013 18:20:32

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [Résolu] message d'erreur sous mate

golgot200 a écrit :



merci pour ton aide. j'étudie le lien dès que j'ai un moment, et je reviens donner des nouvelles. bonne soirée.


"Being is not doing"

Hors ligne

#4 08-10-2013 18:38:53

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [Résolu] message d'erreur sous mate

en suivant les indications portées dans ce message, je suis allé voir dans synaptics, et ai bien trouvé deux paquets policykit-1 et policykit-1-gnome. si on veut en désinstaller l'un des deux, cela désinstalle soit mate pour le premier, soit gdm3 pour le second. j'ai essayé de les réinstaller, mais cela ne change rien. à suivre.

"Being is not doing"

Hors ligne

#5 10-10-2013 06:59:32

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [Résolu] message d'erreur sous mate

en s'inspirant de ce message, via synaptics, j'ai supprimé le paquet "lxpolkit" (lxde policykit authentification agent), puis ai relancé la machine. apparemment, la fenêtre d'erreur ne se manifeste plus. j'attends quelques jours pour voir si tout fonctionne bien, puis je mettrai un "résolu". merci pour votre aide et écoute.

"Being is not doing"

Hors ligne

#6 10-10-2013 07:26:09

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] message d'erreur sous mate

Merci du suivi jeanmarc1... Ça aide autant que les réponses fournies ! wink

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#7 10-10-2013 07:31:01

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [Résolu] message d'erreur sous mate

smolski a écrit :

Merci du suivi jeanmarc1... Ça aide autant que les réponses fournies ! wink



merci aussi à toi ++


"Being is not doing"

Hors ligne

#8 10-10-2013 18:29:00

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [Résolu] message d'erreur sous mate

jeanmarc1 a écrit :

en s'inspirant de ce message, via synaptics, j'ai supprimé le paquet "lxpolkit" (lxde policykit authentification agent), puis ai relancé la machine. apparemment, la fenêtre d'erreur ne se manifeste plus. j'attends quelques jours pour voir si tout fonctionne bien, puis je mettrai un "résolu". merci pour votre aide et écoute.



une autre solution, plus simple, qui fonctionne. on ne touche pas au paquet lxpolkit (je l'ai réinstallé via synaptic). on va dans système/préférences/applications au démarrage, et on décoche les deux lignes (dans mon cas, elles sont deux) "agent d'authentification de policykit". on relance et c'est bon. si on ne supprime qu'une des deux lignes, que ce soit la première ou la seconde, on obtient le message d'erreur au démarrage.


"Being is not doing"

Hors ligne

#9 13-10-2013 07:46:49

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [Résolu] message d'erreur sous mate

tout fonctionne bien. je note "résolu". merci ++

"Being is not doing"

Hors ligne

Pied de page des forums