Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 21-10-2013 10:32:18

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

wifi non détectée

Bonjour,

Sur un portable avec Wheezy, suite à un changement de box (une livebox je crois), celle-ci n'est plus détectée par wicd alors qu'elle l'est sous daube.

J'ai pensé à le faire passer par network-manager ou en configuration manuelle mais ça ne me semble pas logique.
(L'accès au réseau reste possible en wifi via un téléphone mobile en 3G.)

Par ailleurs, pour des raisons de partage, il n'est pas aisé de changer le canal d'émission de la box.

Bref, j'ai besoin d'aide pour raisonner car je n'ai pas les idées claires.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#2 21-10-2013 11:38:59

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : wifi non détectée

Attention avec WICD il faut indiquer la carte wifi dans les préférences car par défaut seules les cartes ethernet sont présentes.

http://debian-facile.org/viewtopic.php?pid=65600#p65600

Hors ligne

#3 21-10-2013 14:10:59

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : wifi non détectée

Oui mais c'est normalement inchangé puisque les autres réseaux wifi sont détecté, non ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#4 21-10-2013 14:24:44

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : wifi non détectée

Ah ben oui.

Hors ligne

#5 21-10-2013 15:26:23

sogal
Black Metal Modo
Distrib. : Debian Testing
Noyau : 4.7
(G)UI : Gnome
Inscription : 09-05-2013
Site Web

Re : wifi non détectée

Salut,
Et en reconfigurant ta carte sur le bon canal avec iwconfig?

iwconfig wlan0 channel X



ou sinon

iwconfig wlan0 channel auto



??


Machine perso : Thinkpad x230 Debian Stretch | Machine pro : Thinpad T450 openSUSE Leap 42.2

Hors ligne

#6 21-10-2013 15:32:55

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : wifi non détectée

Merci. smile
Je fais faire cet essai ce soir et je vous tiens au jus.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums