Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-11-2013 20:18:04

powerflower5
Membre
Lieu : 29
Inscription : 16-11-2013

mettre option nomodeset au démarrage session live

Bonsoir,
Je suis en train de tester debian 7.2 en session live. J'ai mis debian sur une clé usb avec de la "persistance". Je suis obligée de choisir live en mode "recovery"(ceux ne sont pas les termes exacts mais en gros c'est ça) sinon j'ai un bel écran noir!... et du coup je n'ai pas de persistance.
Je sais que c'est un problème de driver de carte graphique et du coup, il faut que je mette l'option "nomodeset" dans les options de démarrage. Seulement je ne sais pas où le mettre dans ceci: ">.linux /live/vm linux boot=live config quiet splash nouveau. modeset=0 radeon modeset=0 initrd=/live/initrd.img"
Ceci me permettrait alors de choisir le mode persistance. Pouvez-vous m'indiquer le script précis svp?

PC portable HP G72 Notebook
Processeur : Intel Pentium P6000 1.87 GHz
GF : ATI Manhattan Mobility Radeon HD 5400 Series et carte graphique intégrée Intel
OS : Linux Mate 13 et Windows 7

Hors ligne

#2 16-11-2013 20:34:30

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : mettre option nomodeset au démarrage session live

Salut,

Mhh, a priori, tu peux mettre le nomodeset juste avant boot=live

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 16-11-2013 22:24:59

powerflower5
Membre
Lieu : 29
Inscription : 16-11-2013

Re : mettre option nomodeset au démarrage session live

ça ne marche pas. D'habitude, c'est quiet splash nomodeset mais il n'y avait rien d'autre à suivre. J'ai tenté ça aussi mais sans succés.

PC portable HP G72 Notebook
Processeur : Intel Pentium P6000 1.87 GHz
GF : ATI Manhattan Mobility Radeon HD 5400 Series et carte graphique intégrée Intel
OS : Linux Mate 13 et Windows 7

Hors ligne

#4 25-11-2013 23:50:52

david96
Invité

Re : mettre option nomodeset au démarrage session live

Au boot, tu ne peux pas accéder au grub et ensuite éditer (provisoirement — seulement pour cette session) ce dernier avec la touche « E » du clavier ?

Dernière modification par Invité-2 (25-11-2013 23:51:35)

#5 29-12-2013 12:30:28

powerflower5
Membre
Lieu : 29
Inscription : 16-11-2013

Re : mettre option nomodeset au démarrage session live

Bonjour,
je remonte ce poste car j'ai essayé une version live non free qui change la donne! En effet, je lance normalement la cession live et ça démarre automatiquement en mode "de récupération" (qui me donne du coup une résolution graphique cracra). Je précise que cela est dû au couplage de carte graphique de mon portable (AMD ATI couplé à un chipset graphique INTEL) qui pose de gros soucis sous linux.
En conclusion, en cession live, je n'ai besoin d'aucune option de démarrage pour que ça démarre.

PC portable HP G72 Notebook
Processeur : Intel Pentium P6000 1.87 GHz
GF : ATI Manhattan Mobility Radeon HD 5400 Series et carte graphique intégrée Intel
OS : Linux Mate 13 et Windows 7

Hors ligne

#6 29-12-2013 13:39:32

MicP
Invité

Re : mettre option nomodeset au démarrage session live

radeon.modeset=0

#7 29-12-2013 15:55:10

powerflower5
Membre
Lieu : 29
Inscription : 16-11-2013

Re : mettre option nomodeset au démarrage session live

Je confirme que je n'ai pas besoin de modifier les options de demarrage. En fait, je lance normalement la cession live, c'est tout, sans rien faire de particulier.

PC portable HP G72 Notebook
Processeur : Intel Pentium P6000 1.87 GHz
GF : ATI Manhattan Mobility Radeon HD 5400 Series et carte graphique intégrée Intel
OS : Linux Mate 13 et Windows 7

Hors ligne

Pied de page des forums