Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-01-2014 20:04:01

nicowizz
Membre
Inscription : 10-01-2014

Rien dans /var/log/auth.log

Bonsoir,

J'ai vu passer une IP Chinoise sur mon serveur, en voulant consulter les logs sur /var/log/auth.log , j'ai pu constater qu'il n'y a rien concernant les connexions SSH.
J'ai donc fait un essai en voulant me loger avec un mauvais mot de passe, le log ne s’alimente pas, j'ai uniquement cela :

root@vps:/var/log# cat /var/log/auth.log
Jan 12 22:55:01 bmw-vps2013 sshd[1451]: Server listening on 0.0.0.0 port 22.
Jan 12 22:55:01 bmw-vps2013 sshd[1451]: Server listening on :: port 22.
Jan 12 22:55:21 bmw-vps2013 chpasswd[1514]: pam_unix(chpasswd:chauthtok): password changed for root

Il s'agit d'un VPS sous Debian7.

J'aimerai consulter toutes les tentatives de connexions.

Merci !
Nicolas

Hors ligne

#2 14-01-2014 20:43:22

Ast
Membre
Distrib. : GNU/Linux Debian Wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : xfce
Inscription : 08-01-2014

Re : Rien dans /var/log/auth.log

Bonsoir,

Une petite question toute bête:
As-tu précisé dans ton fichier /etc/ssh/sshd_config de "mettre" des logs dans ce fichiers?

Hors ligne

#3 14-01-2014 22:21:55

nicowizz
Membre
Inscription : 10-01-2014

Re : Rien dans /var/log/auth.log

Merci pour votre réponse. Je n'ai pas trouvé comment faire dans ce fichier. LogLevel est bien sur INFO
Je suis arrivé à devoir installer syslog ? Mais je n'y arrive pas non plus. Avez-vous la solution ?

Merci

Dernière modification par nicowizz (14-01-2014 22:30:52)

Hors ligne

#4 14-01-2014 22:59:51

Ast
Membre
Distrib. : GNU/Linux Debian Wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : xfce
Inscription : 08-01-2014

Re : Rien dans /var/log/auth.log

Non je ne pense pas qu'il soit encore nécessaire d'installer syslog ;-)
Perso à chaque fois que je faits une configuration de serveur SSH, je mets ces deux lignes pour les logs:


SyslogFacility AUTH
LogLevel INFO
 

Hors ligne

#5 15-01-2014 08:13:58

nicowizz
Membre
Inscription : 10-01-2014

Re : Rien dans /var/log/auth.log

J'ai la même configuration, c'est bizarre sad

Hors ligne

Pied de page des forums