Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-01-2014 14:43:43

daylight
Membre
Lieu : Lille (France, Nord)
Distrib. : Jessie
Noyau : 3.2.0-4-686-pae
(G)UI : xfce
Inscription : 12-09-2010
Site Web

[Résolu] Probleme de lecture vidéo ogv

Quand je veux lire un fichier vidéo .ogv j'ai un message d'erreur dans "parole" :

Could not initialise Xv output



quand je veux le faire lire dans vlc, la vidéo ne démarre pas.

J'ai installé libdvdcss2 bien-sûr.

Une idée ?

Dernière modification par daylight (28-01-2014 18:22:58)

Hors ligne

#2 28-01-2014 15:20:40

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Probleme de lecture vidéo ogv

Salut, dans les options de VLC, tu peux essayer de changer la sortie vidéo (si tu as «opengl», essayes ça)
Aussi, vérifie de ne pas lancer vlc en root.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 28-01-2014 18:22:02

daylight
Membre
Lieu : Lille (France, Nord)
Distrib. : Jessie
Noyau : 3.2.0-4-686-pae
(G)UI : xfce
Inscription : 12-09-2010
Site Web

Re : [Résolu] Probleme de lecture vidéo ogv

Dans préférences, vidéo, j'ai décoché "sortie vidéo accélérée 'overlay' " et j'ai choisi en sortie "sortie vidéo X11 (XCB) "
La vidéo OGV se visionne ...
Bon, je ne sais pas trop pourquoi mais ça marche comme ça.
Merci !

Hors ligne

#4 28-01-2014 18:22:59

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Probleme de lecture vidéo ogv

\o/

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

Pied de page des forums